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About this Edition

This manual is a revision of the Inveon User Manual that shipped 
with Inveon Acquisition Workplace 1.5. Included at the end of this 
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Getting Help

If you're experiencing difficulties we recommend the following:

Read relevant sections of this manual thoroughly. Each protocol setting can 
have a profound effect on scanning results, so it is important to read and 
understand how settings can affect scanning results. 

For answers to commonly asked questions about using and making 
changes to your Inveon system, you can read the “Frequently Asked
Questions“ on page 291.

Consult this manual's troubleshooting sections which provide guidance on 
common challenges that our users experience.

Consult the Known Issues document which identifies issues with the 
current release, and typically one or more workarounds. To view the 
document, click Known Issues on IAW's Help pull-down menu.

If you cannot find a solution in the documentation, then you can e-mail 
your Siemens support specialist.

Additional support and information resources may be available on the 
Internet from other Inveon users. Simply go online and use your favorite 
Internet search engine to find them.
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Introducing the Inveon Platform

Overview

Siemens Healthcare's Inveon platform provides high performance preclinical CT, PET, and 
SPECT for laboratory animal research. It comprises two scanners: the dedicated PET 
scanner (D-PET) and the Multimodality Scanner (MM). 

The Inveon platform includes workstations and software that provide exceptional 
flexibility and control over scanning workflows. The elements of the Inveon platform are 
summarized below.

Notice: This equipment is intended only for use on non-human research subjects and 
specimens. The equipment is not intended for clinical or diagnostic use. 

Warning: This equipment must be used by trained personnel. This equipment must be 
used in a manner specified by Siemens, otherwise the protection provided by 
the equipment may become impaired, causing damage to equipment, injury 
to specimens and personnel, or both.

The Scanners

The Inveon Dedicated PET scanner and the Inveon Multimodality scanner

Inveon Dedicated PET Scanner (D-PET) The D-PET delivers high performance in a 
compact package. It uses a cobalt-57 transmission source for attenuation correction and 
can be docked with the Inveon Multimodality scanner for PET-CT studies. The D-PET 
supports continuous-bed-motion scans.

Inveon Multimodality Scanner (MM) The MM is a CT scanner that can be configured to 
include PET or SPECT, or both. 

Introduction: Introducing the Inveon Platform 13



The Computers

Inveon scanners and the following computers are all connected through a private Inveon 
computer network. 

Acquisition workstation The acquisition workstation, also referred to as the Host, or 
“host computer” serves as the primary user interface to Inveon scanners. It runs Inveon 
Acquisition Workplace (IAW), which is a software application that supports acquisition, 
histogramming, image reconstruction, workflow definition, and data management. Users 
can define multiple sets of acquisition and reconstruction protocols for different studies.

Embedded computers Each scanner has an embedded computer that controls various 
hardware components such as the gantry, bed, and detector array. When a scan is 
initiated by IAW on the workstation, it communicates with the scanner's embedded 
computer over the dedicated Ethernet network to perform the scan based on the protocols 
defined in IAW by the user.

COBRA server This computer is dedicated to CT reconstructions. It uses Feldkamp filtered 
back-projection algorithm. It runs on the same network as the acquisition workstation.

Research workstation The research workstation serves as the visualization interface to 
scans that have been completed and reconstructed on an IAW workstation or COBRA 
server. The application Inveon Research Workplace runs on this platform. IRW is licensed 
separately.

Note: Siemens does not support the installation of third-party software on Inveon 
workstations, except for ImageJ and BioVet software.

Docking Configurations

Inveon systems can be operated in two configurations: docked and undocked. In the 
undocked configuration, the D-PET scanner and MM scanners operate independently as 
standalone units. 

In the docked configuration, the D-PET scanner is attached to the MM Scanner to support 
sequential CT, SPECT, and PET scans. The specimen is placed on the MM animal bed that 
passes through both the MM scanner and the docked D-PET scanner to obtain sequential 
scans. 
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Installation, Maintenance, Cleaning, and Repair

Installation

Warning: To prevent damage to equipment and/or injury to specimens and personnel, 
installation of Inveon equipment must be performed only by Siemens 
authorized personnel.

Maintenance

Inveon scanners contain mechanical and electrical components that are subject to wear or 
deterioration under normal system use. In order to ensure continued reliable performance 
and safe operation, the system must be inspected and undergo maintenance by qualified 
personnel at specified intervals. Maintenance of the systems is available from factory 
trained and equipped Siemens Healthcare service representatives. Contact Siemens 
Healthcare for further information.

Cleaning

The exterior surfaces of the scanner can be wiped clean with a damp (not wet) soft cloth. 
If necessary, a small amount of mild cleanser, such as dishwashing detergent, may be 
used. Avoid using excessive water and don’t attempt to rinse off the cleanser. Dry the 
surfaces with a dry, soft cloth.

If it becomes necessary to decontaminate or disinfect the exterior surfaces of the scanner, 
then first disconnect the AC power line. Commercially available decontamination or 
germicidal solutions may be used sparingly to wash the system. Do not allow any liquid to 
flow or drip inside the scanner. Make sure all surfaces are thoroughly dry before 
reconnecting AC power to the scanner.

If internal decontamination or disinfection of the scanner is necessary, it should be 
performed by only Siemens service personnel. Contact your Siemens service 
representative for assistance.

Repair

Inveon equipment contains no user serviceable components or parts. Contact your 
Siemens service representative for parts, repair, and service.

Warning: To prevent damage to equipment and/or injury to specimens and personnel, 
only use replacement parts and supplies provided by and/or recommended by 
Siemens.
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Calibration and Quality Control Schedules

CT Calibration and Quality Control Schedule

Procedure Page Frequency Duration

Daily CT quality 
control

p. 115 • At the beginning of each 
day of scanning

• If indicated in the IAW 
event log pane

20 minutes or less 
depending on when the 
source was last 
conditioned

Weekly CT quality 
control

p. 118 Weekly 45 minutes

Calibrating CT data 
to the Hounsfield 
scale

p. 107 • For most CT acquisition 
protocols whose data will 
be reconstructed in HU

• To enable CT-based 
attenuation correction of 
PET data

• After changing the X-ray 
filter

• After any hardware 
changes are made to the 
scanner

30 minutes or more 
depending on the 
acquisition and 
reconstruction parameters

Note: Must be performed 
prior to a PET quantification 
calibration

Center-offset 
calibration

p. 101 • Every 3 months

• Weekly or monthly if 
binning factor of 1

• When creating an 
acquisition protocol 
template for each 
combination of binning 
and magnification factor

• After any hardware in the 
gantry has been serviced

3 hours if performing all 15 
binning and magnification 
combinations
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PET Calibration and Quality Control Schedule

Procedure Page Frequency Duration

PET detector setup p. 161 • At least every 3 months

• After any PET hardware 
components have been 
replaced

2.5–4 hours depending on 
the isotope used

Note: Must be followed by 
a PET normalization

PET normalization p. 168 • Monthly

• For any acquisition or 
histogram protocol using 
non-default values

• After PET detector setup 

• 4 hours for the component 
based method

• 10–12 hours for the 
cylinder inversion method

Note: On D-PETs, this must 
be followed by PET 
quantification calibration 
and blank scan procedure

PET daily quality 
control

p. 171 • At the beginning of each 
day of scanning

10 minutes

PET quantification 
calibration

p. 177 • After a normalization has 
been updated

• As needed to quantify the 
activity in PET 
reconstructions

2 hours when using the 
calibration cylinder at 
500 Ciμ
OR
11 hours when using an 
F-18 phantom

Note: Must calibrate CT 
data to Hounsfield scale 
before performing PET 
quantification calibration

Blank scan 
procedure

p. 203 • Every 1–3 months

• Before creating an 
attenuation map

• When new point source or 
new point source 
mechanism is installed

• When new scanner setup is 
created

2 hours 

PET-CT 
transformation 
matrix

p. 211 • Only once for MMs 
equipped with a PET insert

• Every time a D-PET and MM 
are docked

2 hours plus 2 hours for 
verification
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SPECT Calibration and Quality Control Schedule

Procedure Page Frequency Duration

SPECT detector 
setup

p. 228 Every 6–12 months for every 
isotope used

10–12 hours

Note: Must be followed by 
collimator calibration

SPECT 
normalization

p. 248 • 3 months

• After any gantry hardware 
has been serviced

10–12 hours

SPECT collimator 
calibration

p. 242 • After any gantry hardware 
has been serviced

• Once for every collimator 
set used

2 hours for one set of 
collimators

SPECT-CT 
transformation 
matrix

p. 267 As required by the user 1 hour

SPECT daily quality 
control

p. 251 At the beginning of each day 
of scanning

20 minutes initially; longer 
as point source decays

Note: Update the scan time 
in the acquisition protocol 
monthly to compensate for 
point source decay.

Planar 
normalization 
(only necessary if 
performing planar 
imaging)

p. 273 • Every 3 months

• After any gantry hardware 
has been serviced

• If new isotope added

30 minutes for flood tank 
preparation, plus several 
hours for the procedure, 
depending on the isotope

Inveon Hardware: Calibration and Quality Control Schedules 19



Inveon Dedicated PET Scanner (D-PET)

The Inveon Dedicated PET scanner is designed to perform positron emission tomography 
scans on non-human specimens.

Labels and Warnings

When using the equipment, heed the following warnings and warning symbols.

Radioactive Sources

The D-PET scanner is equipped with two cobalt-57 point sources that are used to perform 
transmission scans for attenuation correction. Replacement of the sources is required 
annually, and must be performed by Siemens service personnel.

Warning: To avoid unnecessary radiation exposure to personnel, extend the sources 
only when necessary. Avoid unnecessary radiation exposure when operating 
the scanner. Limit the personnel in the area to those required to perform the 
scan. Observe all radiation monitoring, safety, and reporting requirements of 
your facility and regulating agency.

When a transmission scan workflow is initiated on an undocked D-PET scanner, the point 
sources are extended and rotate around the subject as data is acquired. If the scanner 
loses power, the system will automatically retract the sources to a safe position.

Warning: If Inveon Acquisition Workplace (IAW) on the embedded computer is closed or 
stops responding while the point sources are exposed, then they will not 
retract. If this happens, then (1) restart IAW, (2) select Panels > Diagnostics >  
IOS Board, (3) select Relay 3 (Point Source), and then (4) deselect it.

The following figure illustrates the radiation profile of the built-in point sources.

Top and side views of the D-PET's cobalt-57 radiation profile

(1) 0.10 max mR/hr 30 cm distance

(2) 0.24 max mR/hr center of opening with the system operating

(3) 0.16 max mR/hr surface near opening
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Warning: When the system is in use, the radiation profiles will depend not only on the 
built-in sources, but also upon the radioactivity, physical size, and position of 
the subject being scanned.

Radiation labels that are related to D-PET operation are illustrated below.

Radiation warnings that are displayed during transmission scans

When the sources are outside of their shielded enclosures, IAW and the scanner's 
touchscreen display the radiation warning symbol shown above. 

Note: To stop the scan and retract the sources, press the red emergency stop button 
on the top of the gantry, or the stop button in IAW. 

Radiation assay label

The radiation assay label records the sources' type (which in the D-PET is always 
cobalt-57), their activity, and the date on which the activity was measured. With this 
information and the half life of the source, you can calculate the source's current activity.

Inveon Hardware: Inveon Dedicated PET Scanner (D-PET) 21



Laser Warning

Laser warning label

The Inveon PET scanner employs a Class II (< 1mW) laser for specimen positioning. The 
laser is located on the bed side of the gantry to the right of the bore. D-PET lasers can only 
be activated through IAW. 

Warning: Do not stare into the laser beam. Use of laser controls or adjustments or 
performance or procedures other than those specified herein may result in 
hazardous radiation exposure.

High Voltage Warning

High voltage
warning label

The scanner's AC voltages ranging from 100–250 V and has a 
220 V internal AC power distribution network. Additionally, 
the detectors operate at voltages of up to 1 kV. Internal high 
voltage points are identified with the label to the left.
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Power Labels

The D-PET displays one of these two power input labels (1), depending on 
local power configuration and an output power label (2)

Other Product Labels

No waste label
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Manufacturer's and compliance labels located below the connections panel

(1) CSA certification mark for U.S. and Canadian markets

(2) CE conformity mark for the European Economic Area

(3) FDA compliance label for U.S. market

(4) Manufacturer's IVK label. Please identify to Siemens support the Model 
No. (the model number) and the Serial No. (the serial number) when 
requesting service.

Network Topology

D-PET network connections

The D-PET is connected directly to its workstation. Optionally, the workstation may be 
connected to one of the organization's switches for intranet or internet connectivity.
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Note: The IT policies at some institutions require that any computer connected to 
the institution's intranet must run anti-virus software and enable the 
Windows Firewall. Be aware that anti-virus software or an enabled firewall will 
cause data loss or prevent communication between Inveon components! This 
type of software must not be allowed to interfere with Inveon processes.

If your institution has an Inveon Research Workplace workstation also, it will be networked 
to the IAW workstation at the discretion of your institution's IT department. 

Scanner Components

The scanner is mounted on wheels, and can be rolled by a single person. The lower 
section houses the scanner's electronics, power distribution system, internal cooling 
system, embedded computer, and motion control electronics. The upper section houses 
the detector ring, the point source mechanism, and the laser positioning system. 

The D-PET's ring consists of 16 detector blocks, and each block comprises four detectors 
arranged in a row in the direction of bed travel. Each of the 64 detectors consists of a 
20 × 20 array of lutetium oxyorthosilicate crystals coupled through a light guide to a 
position-sensitive photomultiplier tube. 

Other features of the scanner are described below.

D-PET components

(1) Touch screen control panel The touch screen control panel is used to select protocols, 
and initiate and monitor scans.

(2) Bed position control panel The D-PET's bed motion controls are mounted on both 
sides of the gantry. They move the bed up or down, and into or out of the bore. Note that 
the D-PET also has a motion control panel within IAW. See “PET Motion Control from IAW
(D-PET Only)“ on page 153.
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Bed motion control touchpad

(3) Animal Bed The bed has a 100 mm carbon-fiber pallet that provides a stable platform 
for the specimen with minimal attenuation of gamma rays. A 150 mm pallet is also 
available. For more information on D-PET beds and pallets, see “Installing the D-PET Bed“ 
on page 29. Call your Siemens sales representative for details.

Note: Do not place anything on the black covering of the bed's linear stage as this 
may damage the bed motor within.

(4) Connections panels The D-PET has two connection panels. They are described in 
detail under “Connection Panels“ on page 27.

(5) Emergency stop button In an emergency, press the button on the top of the gantry. 
This will stop the bed motor and, if the sources are extended, will retract the sources to a 
safe, shielded position. For more information, see “Stopping a Scanner in an Emergency
(E-Stop)“ on page 57.

(6) Alignment laser The laser is used to help ensure that specimens will be centered in 
the D-PET field of view.

(7) Power Switch The main system power switch turns on both the scanner and its 
embedded computer. When the power is on, the switch is illuminated.

(8) Gating Inputs Cables used during gated studies are attached to the D-PET using the 
gating input connections. 

Gating inputs on the D-PET
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The first two inputs support simultaneous gating from cardiac and respiratory TTL signals. 
Logic-high signals can range from 2.0–5.5 V, but we recommend 5.0 V. Logic-low signals 
can range from -0.5 to +0.8 V, but we recommend 0 V.

Note: If using only one gating signal, then connect it to the gate 1 input. If using 
two gating signals, then put the faster signal (the cardiac signal) on input 1, 
and the slower signal (the respiratory signal) on input 2.

Connection Panels

The D-PET has two panels for electrical and data connections. The main panel is on the 
bottom of the scanner, on the bed side between the wheels. 

System electrical connections panel (front)

The main panel connections are as follows:

MAIN AC INLET The main power inlet. It is always configured for local power.

AUX AC 22V, 2A These power outlets can be used to supply power to additional 
equipment. 

ETHERNET An Ethernet jack that is used to connect the scanner to the Inveon network.

IEEE 1394 FIREWIRE A 1394 port that is used by Siemens service personnel. 

An additional panel is on the back of the scanner. 

Rear connections panel

The rear panel connections are as follows:

AUX AC 22V, 2A This power outlet can be used to supply power to additional equipment. 
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IEEE 1394 FIREWIRE An 1394 port that is used by Siemens service personnel.

ETHERNET An Ethernet port that connects to an MM when in the docked configuration.

Turning the System On or Off

Note: The performance of the detector and electronics changes according to their 
temperature, so accurate and consistent system performance depends on the 
system being thermally stable prior to use. This is achieved by running the 
system for several hours prior to use, or by simply keeping the scanner 
powered on.

For proper temperature regulation, the scanner should be operated with the 
covers on.

Note: Due to types of electrical installations and other conditions at some sites, 
additional steps for turning the system on and off may be necessary. Verify 
with the Siemens installation engineer or your facilities manager to identify 
any special procedure for turning on and off the system. 

Turning On the D-PET System
 1. Power up the workstation and log in to Windows. Do not start IAW.

 2. Turn on the scanner by pressing the ON/OFF switch by the bed. 

The embedded computer automatically will turn on and start necessary applications.

 3. On the touch screen, verify that IAW has started. In the system log, verify that there 
are no error messages (red text).

 4. On the workstation, start microQ and then IAW.

Turning Off the D-PET System
 1. On the workstation:

a) Verify that no workflows are running, and then close IAW.

b) Verify that no jobs are being processed by microQ, and then close microQ.

 2. Shut down the embedded computer as follows: 

a) Open a Remote Desktop Connection to the embedded computer.

b) Close IAW on the embedded computer. 

c) Shutdown the computer. A normal Windows shutdown is not possible over a 
Remote Desktop Connection, so you must shut down by selecting Start > Inveon > 
PC Shutdown & Restart > Shutdown.

 3. Power off the scanner. 

 4. Optionally, turn off the workstation.
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Installing the D-PET Bed

The D-PET comes with a bed whose pallet is 100 mm wide. Siemens also offers a pallet 
that is 150 mm wide.

The bed can be installed onto the D-PET's bed platform (pictured below) quickly and easily 
as follows:

 1. Use both hands to place the bed onto the bed platform, putting the bed's front edge 
under the platform's lip ("1" in the left photograph).

 2. Move the back of the bed down so that it sits flat on the platform ("2" in the right 
photo).

Note: The back of the bed must be perfectly flush with the back of the platform so 
that the alignment holes on the bottom of the bed sit squarely on the 
platform's alignment pins. This usually requires that you nudge the bed 
1–2 mm towards the latch.

 3. While stabilizing the bed with one hand, use your other hand to swing the platform 
latch over the bed's notch ("3" in the right photo), and then swing the red lever down 
to secure the latch ("4" in the photograph).

Installing a bed

To remove the bed, perform these same steps in the reverse order, remembering to 
stabilize the bed with one hand while you unfasten the latch.
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Inveon Multimodality Scanner (MM)

Labels and Warnings

When using the equipment, heed the warnings and warning symbols described in this 
section. 

Radiation Warning Labels

In compliance with FDA directives, control warning labels are affixed to all controls 
capable of initiating X-ray production, and access port warning labels are affixed to all 
user access ports. The locations and appearance of these labels are described below.

Warning: Limit personnel in the scanning area to those required to perform the scan or 
calibration procedure. Avoid unnecessary radiation exposure when operating 
the scanner. Observe all radiation monitoring, safety, and reporting 
requirements of your facility and regulating agency.

X-ray control warning labels on touchscreen, bed cover, and workstation monitor

Access port warning labels by each bed cover handle and below the rear shield
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Laser (Class II) Warning Labels

The MM employs two Class II lasers (< 1 mW) for positioning specimens. The lasers are 
located on the bed side of the gantry, at the top and right of the bore. Lasers should only 
be serviced by Siemens qualified personnel. Lasers can only be activated through the IAW 
software.

Warning: Do not stare into the laser beam. Use of laser controls or adjustments or 
performance or procedures other than those specified herein may result in 
hazardous radiation exposure.

A laser warning label appears by each of the MM's two lasers

High Voltage Warning

High voltage
warning label

The MM has AC voltages ranging from 100–250 V and has a 
220V internal AC power distribution network.

The CT module X-ray source operates at voltages of up to 
130 kV.

The PET module detector array operates at up to 1 kV.

The SPECT module detector array operates at up to 1.2 kV.
Internal high voltage points are identified with the label to the 
left.

Main Power Label

The scanner power rating is specified near the main power inlet. The scanner is factory 
configured to accept local standard power.
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One of these illustrated power labels is located 
next to the power connector at the rear of the scanner

Magnet Warning Label

One or more powerful magnets are mounted on the top of each SPECT pinhole collimator 
assembly. Each magnet has a surface magnetic flux density of 3000 Gauss. These magnets 
may pose a hazard for persons with pacemakers or other medical devices sensitive to 
magnetism.

The magnet warning label is located beside each collimator magnet
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Pinch Points Caution Labels

Three pinch-point caution labels are in the bed chamber, close to the hinges

Other Warnings and Labels

General warning label by the emergency stop button on each control panel

The no waste label on the right shield door above the lower fastener
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Manufacturer's and compliance labels located below connections panel

(1) FDA compliance label for the U.S. market

(2) Manufacturer's IVK label. Please identify to Siemens support the Model 
No. (the model number) and the Serial No. (the serial number).

(3) Manufacturer's modality label. If a SPECT modality module is installed, it 
is also identified with a manufacturer’s label. Please refer to this model 
number and serial number when requesting service for a specific module.

(4) CSA certification mark for U.S. and Canadian markets

(5) CE conformity mark for the European Economic Area

Network Topology

Network topology for an MM

The MM is connected directly to its workstation. The workstation is connected to the 
COBRA server through a switch. Optionally, the Inveon switch may be connected to one of 
the institution's switches for intranet or internet connectivity.
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Note: The IT policies at some institutions require that any computer connected to 
the institution's intranet must run anti-virus software and enable the 
Windows Firewall. Be aware that anti-virus software or an enabled firewall will 
cause data loss or prevent communication between Inveon components! This 
type of software must not be allowed to interfere with Inveon processes.

If your institution has an Inveon Research Workplace workstation, it can be connected 
either to the Inveon switch or one of your institution's switches. 

Scanner Components

External Features

The internal scanner components are housed in a shielded gantry that has detachable 
cosmetic covers.

External features of an MM 

(1) Touch screen The touch screen is used to select protocols, initiate and monitor scans, 
and observe a specimen via the internal video camera. To turn on the video camera, click 

 on the IAW toolbar.

(2) Shielded bed cover A cockpit-style animal loading port permits left-hand and right-
hand access. Leaded-glass windows provide easy and safe viewing. The bed cover is wired 
with interlock sensors to prevent operation of the X-ray source when the door is open. 
When shields are in place, an interlock relay is activated to permit operation of the X-ray 
source. 

At the back of the gantry is a shielded shutter that closes off the back side of the bore. The 
door is always closed, except when the bed extends to the PET field of view. 

(3) Emergency stop button A red emergency stop button is located on each control pad. 
Pressing the button immediately shuts down the X-ray source and all scanner motors. See 
"Stopping a Scanner in an Emergency (E-Stop)" on page 57 for details.
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(4) Touchpad controls The touchpad control pad is used to manually position 
components within the gantry, and to display statuses. The controls are described under 
"Touchpad Controls" on page 37.

(5) X-ray on indicator The lamp on the top of the gantry lights when the X-ray source is 
energized. The source will energize when you perform an acquisition (including a scout 
view) and it will remain energized for 15 minutes or until an interlock is broken, such as 
from opening the bed chamber. The source remains energized like this to improve the 
consistency of CT acquisitions, and to prevent the user from having to wait through 
multiple warm ups when performing multiple acquisitions or scout views in quick 
succession. While the source is energized, a shutter prevents X-rays from radiating into the 
field of view.

(6) Gas and sensor feedthrough The feedthrough makes it possible to provide anesthesia 
and biological monitoring to a specimen while keeping the shield door closed.

(7) System electrical connections panel This panel, located on the back of the scanner, 
is described in detail in "Connections Panel" on page 39.

Internal Scanner Components

(1) The CT X-ray source (right side) emits a cone beam to the camera (left side)
(2) SPECT heads are mounted on the rotating stage in the gantry

Removing the external cosmetic covers reveals the internal shielding: a steel wrapper lined 
with 1/16" lead sheets. Opening the front shield doors reveals the rotating stage, which is 
isolated from vibration. 

The CT's X-ray source and camera are mounted on the stage coaxially (1), and if 
configured, two SPECT detector heads are mounted coaxially on the same stage (2), 
perpendicular to the CT components. Each SPECT and CT component is mounted on a 
high-precision, computer-controlled linear stage that moves the component towards or 
away from the gantry's isocenter in order to magnify the field of view. 
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Motion Controls

Touchpad Controls

The following control pad is located on each side of the bed shield cover. 

Inveon Multimodality control panel

POWER This indicator is lit when the scanner is on.

INTERLOCK The MM is equipped with an interlock system that prevents the X-ray source 
from turning on unless both the bed cover and rear shield door are closed.

The indicator is lit green when appropriate interlocks are closed. It is lit red when 
appropriate interlocks are not closed.

BED Four arrow buttons are used to manually move the the bed up or down, or in or out 
of the gantry. 

IN and OUT Moves a scanning component in the gantry (the one indicated with the Select 
indicator) towards or away from the center of the gantry.

SELECT Pressing this button will select an X-ray or SPECT component in the gantry that 
you wish to move with the IN or OUT buttons. An LED indicates which component is 
selected.

REAR SHIELD This section of the panel has OPEN and CLOSE buttons with which to open 
or close the rear shutter. An LED indicates whether the door is open or closed. The rear 
shutter is interlocked and must be closed to turn on the X-ray source.

GANTRY Pressing the left GANTRY button rotates the rotating stage inside the gantry 
counter-clockwise; pressing the right button rotates it clockwise.

MM Motion Control

When performing CT, PET, and/or SPECT procedures, you can use the MM Motion Control  
panel in IAW to control the position of the bed, gantry, and rear shutter. To open it, click 

 on the toolbar, or select Panels > System > MM Motion Control.
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MM Motion Control panel

Arrow buttons Clicking these buttons moves the bed in the direction of the arrow. The 
number that appears in the Horizontal Bed Control and Vertical Bed Control number fields 
indicates how many millimeters the bed is from its home position on that axis.

Number field and Move Now button The bed position is defined as some number of 
millimeters from its home position; thus the home position is always at 0.00 mm. To move 
the bed to an arbitrary horizontal or vertical position, type a millimeter value in the 
respective number field and then click Move Now. Clicking Home beneath the Move Now 
button will move the bed to its home position in either axis.

Open and Close buttons Clicking these buttons will open or close the rear shield. Note 
that these buttons are disabled when the X-ray source is on.

Deg. field and Move Now button (Gantry Section) You can move the rotating stage to 
an arbitrary angle by typing a degree value in the number field and then clicking Move 
Now. The meter will indicate its current position. Clicking Home will move the CT source 
to 0° which corresponds to the 3 o'clock position when looking at the gantry from the bed 
side.

Bed Type IAW does not automatically detect what bed or calibration tool is installed, so 
every time you switch between the beds or calibration tool, you must update IAW by 
selecting the installed item from this drop-down list.

The following options are in the Utilities box.

Home All Clicking this button moves the following components to their home position: 
the X-ray source and detector, SPECT detectors, the bed, and the rear shutter. 

Stop All Clicking this button stops the movement of the following components: the X-ray 
source and detector, SPECT detectors, bed, rotating stage, and the rear shutter. 
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Report... When you click this button, IAW creates and displays the text file 
C:\Program Files\Siemens\MI\Preclinical\Acquisition Workplace\MotionMM.log, which 
contains detailed information about the bed's current position, its safety settings, and 
other information.

Although not on the MM Motion panel, you can turn on the MM internal camera by 
clicking  on the toolbar.

Connections Panel

When looking at the back of the scanner, the connections panel is located on its lower-left 
corner.

The connections panel

POWER SWITCH The key supplied with the system must be inserted into the key switch 
and turned clockwise to enable powering on the scanner. The key cannot be removed 
when the system is on.

1394 This data connection port is for use by Siemens service personnel.

MAIN BREAKER The main power switch is used to turn the gantry on and off. This switch 
is illuminated when power is on.

CONSOLE / DOCK These are Ethernet ports. The CONSOLE port is used to connect the 
scanner to its workstation. When running the scanner in the docked configuration, the 
scanner is connected to a D-PET through the DOCK port.

USB The two ports with the USB trident logos are for use by Siemens service personnel.

GATING INPUTS 1, 2, and 3 The first two inputs support simultaneous gating from 
respiratory and cardiac TTL signals. Logic-high signals can range from 2.0–5.5 V, but we 
recommend 5.0 V. Logic-low signals can range from -0.5 to +0.8 V, but we recommend 
0 V.
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Note: If using only one gating signal, then connect it to input 1. If using two gating 
signals, then put the faster signal (the cardiac signal) on input 1, and the 
slower signal (the respiratory signal) on input 2.

BioVet® This is a specialized port through which physiological data can be sent from 
BioVet sensors to a BioVet workstation.

MAIN AC INLET The primary power input. Siemens configures the scanner to be 
compatible with local power.

Overview of the CT Modality

The MM uses its X-ray source, which emits a cone-shaped beam, and a two-dimensional 
detector to generate anatomic images. In order to generate high resolution images, the 
MM uses detectors with 32-micron pixel spacing and X-ray sources with very small focal 
spots (< 50 µm for the standard source, and as low as < 10 µm for the variable source). 
The magnification can be adjusted to provide resolutions down to 15 µm. 

Warning: The MM is a cabinet X-ray system. All studies should be performed in 
compliance with institutional radiation safety protocols and, where possible, 
under the guidance of the institutional radiation safety officer.

The standard X-ray source is a tungsten anode source with a focal spot size of less than 
50 µm, a maximum voltage of 80 kV, and a maximum anode current of 500 µA.

The variable focus source is a tungsten anode source with a variable focal spot size. Its 
maximum voltage is 80 kV with standard shielding. Its maximum current is 500 µA. The 
focal spot varies as a function of power as shown in the figure below. 

Focal Spot Size vs. Power (watts) for the optional variable focus X-ray source
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The MM can be configured with either a 165 mm detector or a 125 mm detector. 

Dimensions at each level of magnification for the large 165 mm camera (left) 
and the standard 125 mm camera (right)

The above measurements for the 125 mm camera reflect the use of the variable focus 
source. When combined with the standard source, the maximum field of view becomes 
8.4 × 5.5 cm.

Exposure times are not controlled by turning the X-ray source on and off, but rather by a 
rotating shutter that sits between the X-ray source and the specimen. The shutter is 
controlled by a high-speed servomotor that supports exposure times down to 10 ms.

This system complies with FDA Radiation Safety Standards, 21 CFR 1020.40.

Overview of the PET Modality

The MM can be upgraded to include PET capabilities by adding a PET insert, which is a 
module that attaches to the back side of the scanner. The heart of the PET insert (and the 
D-PET) is the detector ring which comprises 16 detector blocks, each of which contains a 
row of four lutetium oxyorthosilicate detectors, for a total of 64 detectors.

The PET detector ring comprises 64 detectors
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Overview of the SPECT Modality

The SPECT system comprises two gamma detectors and their associated electronics, which 
provide high count-rate performance and a wide dynamic range of 30–300 keV. SPECT 
data is acquired in list-mode format to support post-acquisition rebinning for gated 
studies, and can be processed into multiple energy windows when imaging with multiple 
isotopes. In addition, the system supports respiratory and cardiac gating.

Each detector has a 68 × 68 array of thallium-doped sodium iodide crystals that are each 
2.2 mm × 2.2 mm, providing a total scanning area of 150 mm × 150 mm. The layer of 
crystals are coupled to a 3 × 3 array of position-sensitive photomultiplier tubes. Flood 
images show excellent crystal separation.

Normal scanning requires that a collimator be installed on each detector. The collimator is 
mounted on a collimator pyramid and stays in place via very powerful magnets. A pyramid 
is attached to a detector via two draw latches.

Turning the MM System On or Off

Note: As is the common rule for measuring devices, the scanner should remain 
powered on instead of being routinely turned off. The performance of the 
detector and electronics changes according to their temperature, so accurate 
and consistent system performance depends on the system being thermally 
stable prior to use. This is achieved by running the system for several hours 
prior to use, or by simply keeping the scanner powered on.

Note: At some sites, due to electrical installations and other conditions, additional 
steps are necessary for startup and shutdown. Verify with your Siemens 
installation engineer or your facilities manager if there are any special 
procedures. 

Turning On the MM System
 1. Power up the workstation (host) and log in to Windows. Do not start IAW.

 2. Power up the COBRA server. The computer will automatically perform a Windows 
login and start the COBRA software. If it fails to start and displays an error message, 
click OK or Don't Send, then close the COBRA software if necessary and start it 
manually.

 3. Turn on the scanner by pressing the main breaker button on the connections panel.

Note: For proper temperature regulation, the scanner should be operated with the 
covers on.

 4. Wait at least 30 seconds for all the scanner's internal hardware components to 
startup. If the scanner's individual components are not all running when IAW is started 
on the embedded computer, then IAW will report errors.

 5. If the embedded computer in your scanner is connected to an uninterruptible power 
supply, then turn on the power supply. 

The embedded computer will automatically turn on, perform a Windows log in, and 
start IAW. IAW will then automatically verify that the scanner's components are online.
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 6. Back on the workstation, start ASIPro, microQ (for PET and SPECT) and IAW, in this 
order.

Operating Temperatures

The scanner has thermometers to monitor internal temperatures. These temperatures can 
be viewed in IAW by selecting Panels > Diagnostics > IOS Diagnostics panel. The normal 
operating temperature range is 18–39° C. A temperature reading of 40° C for more than 
one minute continuously will cause the system to shut itself down. Temperatures below 
18° C can cause condensation to form on cooling components that are inside a PET insert. 

Note that the room temperature must be within a range recommended by Siemens (see 
"Multimodality Scanner Specifications" on page 296).

If during normal operation, any internal temperature sensor is nominally outside of this 
range, then check your room conditions to ensure that they conform to the specifications 
given in the Site Planning Guide. If conditions are within specifications and temperatures 
are still outside of this range, call your Siemens service representative.

Turning Off the MM System
 1. On the workstation:

a) Verify that no workflows are running, and then close IAW.

b) Verify that no jobs are being processed by microQ, and then close microQ.

 2. Open a Remote Desktop Connection to the embedded computer and then:

a) Close IAW on the embedded computer. 

b) Shutdown the computer. A normal Windows shutdown is not possible over a 
Remote Desktop Connection, so you must shut down by selecting Start > Inveon > 
PC Shutdown & Restart > Shutdown.

Note: The embedded computer must be properly shut down, otherwise Windows, 
IAW, and other software may experience data corruption that can lead to 
unpredictable scanning problems that are difficult to diagnose.

 3. Power down the equipment:

a) Power off the scanner. 

b) If your embedded computer is connected to an uninterruptible power supply, then 
power it off.

c) Optionally, shut down the workstation.

d) Optionally, shut down the COBRA server.

The system can be turned off with the main power switch, but this should be avoided. 
Cutting power to the embedded computer prevents Windows from completing its 
shutdown sequence which will lengthen the restart time, and may corrupt data on the 
hard drive.
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Beds, Pallets, and the Calibration Tool

MM Beds

The MM has two beds:

• The shuttle bed. This is the standard bed used in the MM and it features three 
interchangeable pallets (the part of the bed on which specimens lie). The shuttle bed 
is manually shuttled among three positions:

◦ Position 1 is the loading position. When using the standard-length pallets, there is 
nothing in the CT, PET, or SPECT fields of view in this position. 

◦ Position 2 is for CT and/or SPECT acquisitions (not PET). This position can also be 
used for loading subjects and performing laser alignment. With standard-length 
pallets, nothing is in the CT, PET, or SPECT fields of view when the bed is at its 
home position (furthest position away from the gantry). 

◦ Position 3 is for workflows that include PET acquisitions. 

The shuttle pallet snaps into any of three positions via ball detents

• A 70 mm bed (not be confused with the 70 mm pallet for the shuttle bed) can be used 
to perform up to 30 cm CT, SPECT, or SPECT-CT scans. 

Shuttle Bed Pallets

The pallet is the part of the bed on which the specimen sits. Inveon pallets are made of 
carbon fiber, which provides strength and stability while minimizing the attenuation of 
X-rays and gamma rays. There are three pallets that can be used with the shuttle bed:

◦ The 25 mm-wide or "high-mag" pallet, used for high-magnification scans.

◦ The 38 mm-wide or "standard" pallet, and also called the "mouse" pallet.

◦ The 70 mm-wide or "rat" pallet.
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Shuttle bed pallets

Follow these steps to switch pallets:

 1. Rotate the retaining screw counter-clockwise to loosen it.

 2. Slide out the pallet.

Remove pallets by unscrewing and sliding out

 3. Insert the new pallet.

 4. Tighten the retaining screw by turning it clockwise. As you do so, look at the bottom 
of the pallet and make certain that the retaining screw on the bed moves into the 
pallet's alignment hole.
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The retaining screw must be in the pallet's alignment hole

The Calibration Tool

The calibration tool is used to perform CT center-offset calibrations and for SPECT 
calibrations. It is inserted into the MM in place of a bed.

The calibration tool

Warning: If the calibration rod becomes bent, your center off-set calibrations may 
become less accurate and result in image artifacts. Always store the 
calibration tool flat on a shelf with no pressure on the tip of the calibration 
rod. Or you may securely hang the tool on a wall, such that the rod is not 
bent. 

Installing a Bed or the Calibration Tool

A bed or the calibration tool can be installed quickly and easily as follows:

 1. Use both hands to move the bed or calibration tool into the bed compartment, and 
position the gantry-facing edge of the bed or calibration tool under the lip of the bed 
platform. ("1" in the left photograph.)

 2. Move the back of the bed or calibration tool down so that it sits flat on the platform 
("2" in the right photo).
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Note: The back of the bed must be perfectly flush with the back of the platform so 
that the alignment holes on the bottom of the bed sit squarely on platform's 
alignment pins. This usually requires that you nudge the bed 1–2 mm 
backwards towards the latch.

 3. While stabilizing the bed or calibration tool with one hand, use your other hand to 
swing the platform latch over the bed's notch ("3" in the right photo), and then swing 
the red lever down to secure the latch ("4" in the photograph).

 4. From IAW's pull-down menus, select Panels > System > MM Motion Control, select the 
appropriate bed type or Calib Tool from the Bed Type drop-down list, and then click 
OK.

Installing a bed or calibration tool

When removing the bed, remember to stabilize the bed or calibration tool with one hand 
when you unfasten the latch.

Warning: When there is nothing on the bed platform, ensure that its latch is pointing 
down and not toward the back of the bed chamber. If the latch is up, it may 
jam against the back of the chamber when the platform moves to its home 
position, resulting in damage to the bed motor.

Keep latched pointed down when not in use
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Loading and Laser Aligning Items

 1. Click on the IAW toolbar to turn on the lasers.

 2. Do not respond to the dialog box that appears. Go to the scanner and manually 
shuttle the bed to Position 2. All laser alignments must be done from position 2.

 3. Place the subject near the end of the pallet and tape it into place if necessary.

For combined PET/CT scans, the placement of the subject needs to be precise. See 
"Loading Specimens for PET-CT Scans on a Docked System" on page 198 and "Loading
Specimens for PET-CT Scans on an MM PET" on page 201.

Placing a phantom on the bed 

 4. Use the touchpad controls to center the object or specimen vertically and then 
horizontally in the laser beams.

Warning: Do not stare into the laser beam as this can cause eye injury.

 5. In the dialog box, select the modality of your next acquisition and then click OK.

 6. If necessary, use a CT scout view to more precisely identify the object's center. See "CT
Scout View" on page 95.

MM Acquisition Diagnostics

You can open the MM Acquisition Diagnostics panel either by clicking  on the toolbar, 
or by selecting Panels > Diagnostics > MM Acquisition Diagnostics. The panel allows you 
to do the following:

• View status indicators. These indicators can be updated by clicking Update.

• View the current temperatures at different places in the scanner. 

• If you have stopped the scanner, you can restart it by clicking Reset E-Stop.

• Reset the MM's backplane by clicking Reset IOS. This has the same effect as rebooting 
the scanner hardware, but takes less time because the reboot is limited to only the 
backplane.

48 Inveon User Manual

file:///D:/Data/documentation/1.5_rev_03/InveonDocumentationDisc/english/


Using the Bore Tunnel

Overview

The bore tunnel is a clear animal containment accessory that fits inside the bore of the 
MM. Constructed of low attenuating material, the tunnel will not degrade the quality of a 
scan.

Side view of the bore tunnel. Spring-loaded screws are circled.

During low and low-medium CT scans, if desired, you can use the bore tunnel to prevent 
the animal or equipment from falling into or contaminating the inside of the scanner. 

Warning: Do not use the bore tunnel for scans with magnifications of medium, 
medium-high, or high as the detector will collide with it, damaging the 
detector and the tunnel.

Guidelines for using the bore tunnel on an MM scanner are:

• CT acquisitions: Can be used for only low or med-low acquisitions.

• Docked D-PET or MM PET acquisitions: Can be installed as it will not interfere with a 
PET acquisition, however, anesthesia tubing may collide with the base of the tunnel.

• SPECT acquisitions: Must not be installed because the collimators will collide with the 
tunnel at any radius of rotation. 

Installing the Tunnel

 1. Lift the bed cover and remove the bed.

Note: Avoid handling the metal ring on the small end as it is greased. 

 2. The bore tunnel rests on a support panel that must be removed when changing 
collimators. If this was done on your MM, then reinstall the support panel.
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Support panel for bore tunnel

 3. Slide the small end of the bore tunnel into the bore until you feel it align with the 
entrance to the PET gantry.

 4. Push firmly until the screw end of the tunnel touches the front shield.

The screws should align with the screw holes. 

 5. Push and turn the spring-loaded screws to hand tighten until firmly secured.

The bore tunnel indicator on IAW's status panel turns green and reads Present. 

 6. Reinstall the bed.

Scanning with the Bore Tunnel Installed

The tunnel should be removed before performing any CT acquisition or scout view that is 
higher than medium-low magnification. 

Prior to an acquisition or scout view in which scanning components may potentially collide 
with the tunnel, IAW checks the status of the bore tunnel. If the status is Present, then 
IAW cancels the action and suggests that you either remove the tunnel, or reduce the 
magnification factor of the acquisition protocol prior to another attempt. If you decide to 
reduce the magnification, we suggest that you start with a center-offset template. See "CT
Center-Offset (COS) Calibration" on page 101.

If the tunnel is not fully inserted into the bore and well secured by the screws, then the 
sensors may not detect the tunnel. To prevent accidental collisions during scans when the 
tunnel is installed but incorrectly indicated as Absent, IAW takes the precaution of 
ignoring the tunnel status and asking whether the tunnel is absent. If you answer Yes, 
then IAW will continue the action; if you answer No, then IAW will cancel the action.
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Removing the Tunnel

 1. Lift the bed cover and remove the bed.

 2. Unscrew the two spring-loaded screws.

 3. Firmly pull on the tunnel to remove it from the PET gantry.

The bore tunnel indicator on IAW's status panel will turn gray and read Absent.

 4. Reinstall the bed.
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Docking the Inveon Multimodality and D-PET Scanners

Overview

An MM that is not configured with a PET insert can be docked to a D-PET in order to 
perform PET, CT, and SPECT scans, and combinations thereof. 

When the scanners are docked, the scanning process is controlled from the D-PET 
workstation, but scans are physically performed on the MM with the one exception of 
PET-only scans. These scans are performed on the D-PET, which can ease the management 
of physiological monitoring equipment, and makes possible continuous bed motion scans.

Note: When a system has been physically undocked and then later re-docked, any 
existing transformation matrix must be recreated.

Note: On a docked system, if you must power-cycle either scanner for any reason, 
you must shut-down both scanners, and restart them as described under 
"Starting a Docked System" on page 54.

Procedure

 1. Shut down IAW on both workstations and both embedded computers.

 2. Mechanically dock the two scanners by rolling the D-PET to the MM and then mating 
the three integrated docking pins. With the scanners docked flush, pull the lever to 
secure the scanners to each other. 

 3. Use the CAT6 shielded Ethernet cables from the docking kit to make the following 
connections (see the following illustration):

• The MM scanner's DOCK port to the Ethernet port on the rear panel of the 
D-PET. Note that this connection is made with a standard Ethernet cable, not a 
crossover cable.

• D-PET scanner's Ethernet port on the front panel to port 1 on the switch.

• D-PET workstation's integrated Ethernet port to port 2 on the switch.

• MM scanner 's CONSOLE port to port 3 on the switch.

• MM workstation's integrated Ethernet port to port 4 on the switch.

Note: Do not connect the network switch connected to the scanners with any other 
network.

 4. Using the remaining CAT6 shielded Ethernet cables from the docking kit, network the 
workstations and CT reconstruction server as follows:

• The D-PET workstation's other Ethernet connection (located on a PCI card) to 
the second switch.

• The MM workstation's other Ethernet connection (located on a PCI card) to 
the second switch.

• The CT reconstruction server to the second switch.
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 5. Optionally, you can give the IAW workstations and CT reconstruction server 
connectivity to other networks by connecting the second switch to other networks.

 6. If you will be performing gated studies, then connect the gating data cables to the 
D-PET for PET-only scans, or to the MM for all other scans.

Note: The IT policies at some institutions require that any computer connected to 
the institution's intranet must run anti-virus software and enable the 
Windows Firewall. Be aware that anti-virus software or an enabled firewall will 
cause data loss or prevent communication between Inveon components! This 
type of software must not be allowed to interfere with Inveon processes.

Standard network setup for the docked configuration

The diagram above illustrates the standard network setup when the MM and D-PET 
scanners are docked. Optionally, the network of computers can be connected to the 
institution's network for intranet or internet connectivity.
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The components in the above illustration are described below:

D-PET scanner. The scanner's IP address is 192.168.0.1. It is also connected 
to the MM scanner via an Ethernet cable.

D-PET workstation. The workstation is part of two networks. Its address is 
192.168.0.2 on the network shared with the scanners. Through a second 
network card, it has an IP address of 192.168.1.2 on the network shared 
with other Inveon computers.

MM scanner. The scanner's IP address is 192.168.0.3. It is connected to the 
D-PET via an Ethernet cable.

MM workstation. The workstation is part of two networks. It has an IP 
address of 192.168.0.4 on the network shared with the scanners. Through a 
second network card, it has an IP address of 192.168.1.4 on the network 
shared with other Inveon computers.

CT reconstruction server (COBRA). It has an IP address of 192.168.1.6 on the 
network shared with other Inveon computers.

Gigabit network switches.

Note: If you have an Inveon Research Workplace workstation, it can be connected 
either to the second Inveon switch, or to one of your institution's switches 
that is connected to the Inveon switch.

Starting a Docked System

 1. Start the IAW software on the two embedded PCs and the D-PET workstation in the 
following order:

a) Embedded PC for the MM.

b) Embedded PC for D-PET.

c) D-PET workstation (from which all procedures are performed).

Note: Do not run IAW on the MM workstation when the scanners are docked.

 2. Check the IAW status bar at the bottom of the window to ensure it displays 
Inveon_D_PET_MM_Docked.
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Docked message

Some general notes:

• If the docked state for which the workstation was configured does not match the 
actual state as indicated by the docked cable, then a dialog box is displayed when IAW 
starts.

• If IAW detects the presence of the docking cable, then it will run in docked mode, 
regardless of how the workstation is configured. If IAW cannot communicate with the 
embedded computer in both scanners, then it will report an error.

If IAW detects the absence of the cable, then it will run in standalone PET (undocked) 
mode, regardless of how the .INI file is configured. If it can not communicate with the 
D-PET embedded, then it will report an error. 

Power-Cycling and Emergency Stops

If you must power-cycle either scanner for any reason, then shut-down both scanners, and 
restart them as described in the above procedure.

The emergency stop system behaves in one of two ways, depending which system you 
have. On older systems, pressing the emergency stop button on one scanner will not stop 
the other scanner. Thus, to stop both scanners, you must press both emergency stop 
buttons. 

On newer or upgraded systems, pressing the emergency stop button on either scanner 
will stop both scanners. 

See "Restarting the Scanner After an E-Stop" on page 58 for instructions on how to restart 
both scanners.
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Operating Docked Scanners Independently

 1. Close the IAW software on the two workstations.

 2. Disconnect the Ethernet cable plugged into the MM's DOCK port. Note that the 
scanners may remain physically connected even while being run independently.

 3. Start IAW on the workstations.

Restoring Docked Mode

Note: When a system is physically undocked and then re-docked, any existing 
transformation matrix must be recreated.

 1. Close IAW on both of the workstations.

 2. Reconnect the Ethernet cable between the MM's DOCK Ethernet port and the Ethernet 
port on the D-PET's back panel.

 3. Start IAW on the D-PET workstation as scanning procedures will be run from this 
workstation.

Note: Do not run IAW on the MM workstation when the scanners are docked.

 4. Check the IAW bottom-right corner of window to ensure it displays 
Inveon_DPET_MM_Docked.
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Stopping a Scanner in an Emergency (E-Stop)

Note: See "Power-Cycling and Emergency Stops" on page 55 for information on 
performing emergency stops on a docked system.

Turning Off the CT Source (MM Only)

There are two ways to quickly turn off the CT source:

• Open the bed chamber door. Doing so will break an interlock and immediately turn off 
the CT source. 

• Click the following button on the IAW toolbar.

The IAW toolbar button for turning off the CT source

Note: Stopping the CT source will not stop anything else in the scanner. If you wish 
to stop the scanner's motors, then you must press the emergency stop button 
on the scanner, or click the all-stop icon on the toolbar as described below.

Emergency Stop of Sources and Motors

In the event of an emergency, you can turn off a scanner's CT source and all of its motors 
(the gantry motor and/or the bed motor) in either of the following ways:

• By pressing the scanner's emergency stop (or "E-stop") button (pictured below).

• By clicking a stop icon on the IAW toolbar (see below).

Emergency stop button on the D-PET gantry and MM control panels

The all-stop button on the IAW toolbar
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Restarting the Scanner After an E-Stop

Follow these steps to reset the scanner after an emergency stop:

 1. If the scanner was stopped using the the physical emergency button on the gantry, 
then rotate the button clockwise and allow it to pop up.

 2. On an MM system, select Panels > Diagnostics > MM Acquisition Diagnostics.

Warning: When resetting a docked system, be careful not to click Reset IOS which is 
beside Reset E-stop.

On a D-PET system, click Panels > System > PET Motion Control.

 3. Click Reset E-Stop. 

 4. Wait for the message, "Completed E-STOP reset," to appear in the system log before 
resuming scanning activities.

Emergency Power Shutdown

If you wish to completely shutdown the scanner and cut power to all components, then 
click the emergency power shutdown button on the toolbar, which is a shortcut to the 
Emergency Power Shutdown command on the System pull-down menu.

The emergency power shutdown button on the IAW toolbar
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Inveon Acquisition Workplace (IAW) 

Understanding the Inveon Scanning Process

Inveon Acquisition Workplace (IAW) is a computer application that is used as an interface 
to an Inveon scanner. IAW serves the following functions: 

• To calibrate, normalize, or otherwise configure a scanner.

• To define acquisition, histogram, and reconstruction protocols and workflows.

• To run workflows or individual protocols.

• To actuate scanner components, such as cameras, the bed, or alignment lasers.

• To perform diagnostics, primarily by Siemens personnel.

When learning how to use IAW, it helps to remember that its form reflects the Inveon 
scanning process (which is fundamentally to acquire data), to histogram it (in the case of 
PET or SPECT scans), and then to reconstruct data into images. Correspondingly, IAW's 
most prominent purposes are (1) to allow users to systematically define imaging 
procedures, and (2) to perform imaging. 

Defining the scanning process begins by defining acquisition, histogramming, and 
reconstruction protocols. A protocol is simply a group of settings that define how an 
activity will be carried out. For instance, a CT protocol would include the number of 
exposures to take and the X-ray beam current; a SPECT histogram protocol would include 
the upper and lower energy discrimination levels; and a PET reconstruction protocol would 
define, among other things, which reconstruction algorithm to use and whether to use 
scatter correction.

After protocols are defined, they are combined into one or more workflows, which are 
what users actually run in the course of research. Inveon workflows are very flexible. They 
can comprise a single protocol to perform a single activity, or multiple protocols to define 
a study from acquisition through reconstruction. Workflows can be assembled for use with 
a single modality as is always the case on a D-PET, or into complex multimodality scans as 
is possible with MM scanners or docked systems.

IAW Data

Although IAW uses and generates many types of files, running a typical workflow 
generates three kinds of data: 

• Acquisition data. CT scans generate projection data while PET and SPECT acquisitions 
generate list-mode data.

• Histogrammed data. PET list-mode data is histogrammed into sinograms while SPECT 
list-mode data is histogrammed into projections.

• Reconstructed images. PET sinograms and SPECT and CT projection data are 
reconstructed into three-dimensional images. 
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These processes are illustrated below. 

Basic IAW workflow for CT scans

(1) A specimen is scanned according to a CT acquisition protocol, creating 
projection data.

(2) The projection data is reconstructed into a three-dimensional image 
according to a CT reconstruction protocol. The image file can then viewed 
in Inveon Research Workplace or ASIPro.

Note: IAW is fundamentally an imaging tool and not an analysis tool, so 
reconstructed images must be viewed in other programs, such as Siemens' 
Inveon Research Workplace.

Basic IAW workflow for PET and SPECT scans

(1) A subject is scanned according to an acquisition protocol, creating list-
mode data.

(2) Histogram protocols define how PET list-mode data is histogrammed into 
a sinogram file, or how SPECT list-mode data is histogrammed into a 
projection file.
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(3) The sinogram or projection file is reconstructed into an image according 
to a reconstruction protocol. The image file is then viewed in Inveon 
Research Workplace or ASIPro.

Specimens may undergo both a CT scan and a PET or SPECT scan. The resulting images 
can then be viewed together in Inveon Research Workplace or ASIPro.

Within IAW, protocols, workflows, and data are grouped together and managed as studies. 
Thus the process of setting up and performing a scan in IAW is typically as follows:

 1. Create a study folder.

 2. Define an acquisition protocol.

 3. Define a histogram protocol (except for CT scans which do not require 
histogramming).

 4. Define a reconstruction protocol.

 5. Combine the protocols in a workflow.

 6. Run the workflow.

 7. Open the resulting three-dimensional image in a viewer or analysis application.

Starting and Exiting IAW 

To start IAW, follow these steps:

 1. Double-click the IAW icon on the desktop, or in Windows, select Start > All Programs > 
Inveon > IAW.

IAW will display a startup screen while it starts.

IDL Virtual Machine will automatically start, which is necessary to run ASIPro, microQ, 
and the microQ viewer. When it starts, it will display its own startup screen. 

IAW and IDL startup screens

 2. Click the IDL startup screen to dismiss it. 

The Runtime App icon appears on the Windows taskbar indicating that the IDL VM is 
running in the background. 

IDL runtime icon on the Windows taskbar

62 Inveon User Manual



Note: Do not close the IDL Runtime App as this is necessary to run other Inveon 
software. 

To exit IAW, either click the red close button in IAW's title bar, or click Exit on the File pull-
down menu.

To disable the startup screen, select Tools > Options, deselect Show Splash Screen, and 
then click OK.

Overview of the Workspace

The IAW workspace comprises the following sections:

The IAW workspace

(1) Pull-down menus and toolbar Like most other Windows applications, the pull-down 
menus contain commands, and the toolbar serves as a collection of shortcuts to 
frequently used commands in the menus. (See "Power-Cycling and Emergency Stops" on 
page 55 for information on the emergency stop icons.) The available options will differ 
based on your system configuration. 

(2) IAW Explorer/System Info This is where you (1) create a folder structure in which to 
save protocols, workflows, and data, and (2) begin the creation of protocols and 
workflows. Clicking the System Info tab at the bottom of the pane will display detailed 
technical information about the system.

(3) Protocol workspace This space is where protocols and workflows are configured, 
saved, and run. More than one panel can be open at a time.
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(4) The scanner status bar This area displays information about the scanning 
components, such as their status and position.

(5) The system log This large section towards the bottom of the screen displays important 
status information, system messages, and operational events. Each event includes a time 
stamp. Note that error conditions are displayed in red type. The log can be hidden or 
displayed by clicking  on the toolbar.

(6) IAW status bar This status bar at the bottom of the window indicates the following:

• Whether the system is ready.

• If the system is online or offline.

• The available scanner configuration and platform.

Note: IAW displays tooltips when you move your pointer over certain items in the 
workspace. These tooltips can be disabled by selecting Tools > Options from 
the pull-down menu, clicking General in the left pane, and then deselecting 
Display tooltips.

Important Information on Naming Folders and Files

A path is the location of a file or a folder in a file system, such as 
F:\ Preclinical \ Inveon \ Users \ Geoffrey \ mouse_study \ Acquisitions\brain5.pCatAcq. 
In IAW's Explorer pane, each file and folder corresponds to a path. The length limit for a 
file path is approximately 200 characters; thus, it is important to organize and name your 
folders in a way that minimizes path lengths. For instance:

• Devise a folder hierarchy that does not require many levels of subfolders. 

• Use abbreviations in folder and filenames.

When naming files and folders, use only the following characters:

• Letters

• Numbers

• Dashes

• Underscores

Do not use other characters and spaces. While IAW itself allows the use of spaces and 
other characters, they can cause other applications in the processing chain to fail.

Note: Failing to follow these rules may prevent histogramming and reconstruction 
processing.
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Managing Files and Folders

IAW's Explorer Pane

Because the basic Inveon scanning process involves scanning, histogramming, and image 
reconstruction, IAW makes the files associated with these activities (protocols, workflows, 
and the data they generate) easily accessible through IAW's Explorer pane ("2" in the 
previous screenshot). 

Study Folders

All the files related to the same study are organized in a special kind of folder called a 
study folder. A study folder always organizes its related protocols, workflows, and data 
files into further subfolders as illustrated below.

How files related to a single study are organized in a study folder

When a user creates a study folder, such as mouseHead in the illustration above, IAW 
automatically creates necessary subfolders: a Protocols subfolder in which acquisition, 
histogram, and reconstructions protocols are saved, and a Datasets subfolder in which list-
mode data, projection data, sinogram files, and image files are stored.

Besides making it easier for users to organize files, IAW itself requires this structure. For 
example, acquisition protocols must always be in an Acquisitions folder.

Study folders are created under User Folders or under any of its standard subfolders. To 
create a study folder:

 1. Right-click User Folders or any of its standard subfolders, and then click Add Study. 
You cannot create a study folder inside another study folder.

 2. Type a name for the folder in the dialog box, and then press the ENTER key or click OK.

Standard Folders

You can further organize studies into standard folders (or simply folders) and subfolders of 
your choice. This can be convenient for organizing studies by subject, date, researcher 
name, or any other hierarchy. Standard folders can be nested within each other, but this 
should be limited or avoided in order to keep path names as short as possible (see 
"Important Information on Naming Folders and Files" on page 64).

Standard folders are created under User Folders or under any of its standard subfolders.
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To create a standard folder:

 1. Right-click User Folders or any of its subfolders, and then click Add Folder. You cannot 
create a standard folder inside a study folder.

 2. Type a name for the folder in the dialog box, and then press ENTER or click OK.

Folder Groups

IAW organizes protocols, workflows, and data sets into three major categories:

• User folders contains folders, protocols, workflows, and data created by users.

• Factory Protocols contains protocols that were developed by Siemens for various 
purposes.

• System Calibration contain protocols and workflows created by Siemens for numerous 
setup procedures.

The three top-level folders in IAW's Explorer pane

File and Folder Operations

Creating folders Folders and study folders are created in the IAW's Explorer pane itself. To 
create one, (1) right-click a User Folders or a folder within User Folders, (2) click Add 
Folder or Add Study, (3) type a name for the folder in the dialog box, and then press the 
ENTER key or click OK. Folder types are described in the previous section.

Renaming files or folders To rename a file or folder, (1) right-click it, (2) click Rename, 
(3) type a name for the item in the Rename Item panel and press Enter or click OK. If an 
item cannot be renamed, as is the case with Acquisitions and other protocol folders, then 
the Rename command will be inactive on the menu.

Deleting files or folders A study folder's subfolders and the folder groups cannot be 
deleted, but other files and folders can be deleted. Deleted items go to the Windows 
Recycle Bin. To delete an item, (1) right-click it, (2) click Delete, and then (3) click Yes 
when asked if you are certain you wish to move the item to the Windows Recycle Bin. Note 
that to prevent accidental deletion of study folders, you cannot delete them within IAW. 
You can, however, delete them within Windows (see "Other operations", below). 

Note: Renaming or moving protocol, workflow, or data files can cause unpredictable 
results.

Other operations If you wish to perform file operations that are prohibited or 
unsupported in the IAW Explorer, then you can open Windows Explorer to perform the 
operations. This is how you would, for example, copy files or delete a study. To open a 
study folder or standard folder in Windows Explorer, right-click the folder or folder group, 
and then click Explore. Then perform the file operation like any other Windows file 
operation.

66 Inveon User Manual



Finding files or folders From IAW, you can quickly open the Users folder in Windows 
Explorer by selecting Tools > Open User Folder. If you find it difficult to find an IAW file or 
folder, you can open a Windows Search window to perform a search within the Users 
folder by selecting Tools > Open File Search.

Data Storage

Defragmenting Drive F

The workstation's drive F should be routinely defragmented . We cannot recommend a 
schedule because fragmentation patterns and their impact on performance differ from 
system-to-system. As such, we recommend that you use the Windows Disk Defragmenter 
to analyze drive F once every week and defragment as recommended by the tool itself.

To analyze the hard disk:

 1. Open the defragmenter tool by clicking Start > All Programs > Accessories > System 
Tools > Disk Defragmenter.

 2. When the Disk Defragmenter window opens, click (F:) in the Volume list, and then 
click Analyze.

The tool will recommend whether or not to defragment. 

 3. If the message indicates that you should defragment drive F, click Defragment and 
wait for the process to finish.

 4. When done, close any message windows, and then close the defragmenter tool by 
clicking the File pull-down menu and then Exit.

Moving the Data of Completed Studies

Although the Inveon workstation has a high-capacity hard drive, it should not be used for 
long-term data storage. Once you have completed a study, datasets should be moved to 
external storage and to a reliable archive. This offers the following benefits:

• It lessens the possibility of data loss in the event of a hard drive failure.

• It lessens the possibility of running out of disk space during an acquisition.

• It makes routine disk defragmentation faster.

• It minimizes used disk space, yielding higher writer performance, which is necessary 
for high-datarate acquisitions.

Creating and Running Protocols and Workflows

As described at the beginning of this chapter, the Inveon process of scanning is to 
configure an acquisition protocol, a histogram protocol, and a reconstruction protocol; to 
assemble them in a workflow; and then to run the workflow. Although these protocols 
have very different settings, the process of creating a protocol and adding it to a workflow 
is always the same. 

Do the following to create a protocol:
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 1. In the IAW Explorer, create a folder, if necessary. (See "Standard Folders" on page 65.) 

 2. Create a study folder, if one does not already exist. (See "Study Folders"on page 65.)

 3. Open the study folder and then its Protocols folder.

 4. Right-click the folder that corresponds to the protocol you want to create, click New 
Protocol, and then click a modality name.

 5. Configure the protocol. (Every protocol is described in detail in later chapters.)

 6. Save the protocol: Click Save, type a name in the dialog box, and then press the ENTER 
key or click Save.

Do the following to create a workflow:

 1. Within a study folder, right-click the Workflows folder and click New Workflow. An 
empty workflow panel will then appear.

 2. Add protocols to the workflow. Although it is possible to click Add and use a dialog 
box to select a protocol, it is easier to add protocols by simply dragging them from 
IAW's Explorer pane to the workflow panel. 

If you wish to change the order of protocols in the workflow, you must remove and re-
add them. Note that removing a protocol will shift the remaining protocols up in the 
workflow list.

Complete CT workflows are either:

a) Acquisition protocol

b) Reconstruction protocol

OR

Acquisition protocol configured with real-time reconstruction.

Complete PET and SPECT workflows are normally constructed as follows:

a) Acquisition protocol

b) Histogram protocol

c) Reconstruction protocol

Complete SPECT planar workflows are normally as follows:

a) Acquisition protocol

b) Histogram protocol

 3. When the the workflow contains all the necessary protocols, and in the correct order, 
save the workflow: Click Save, type a name in the dialog box, and then press ENTER or 
click Save.

A workflow cannot be modified after it has been saved, but it can be used as a template as 
described below. 
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Do the following to use a protocol or workflow as a template:

 1. Open the protocol or workflow that you wish to use as a template by double-clicking it 
in IAW's Explorer pane.

 2. From the pull-down menus, select Actions > Use as Template.

 3. Change the protocol or workflow as desired.

 4. Click Save to save the workflow. If you wish to save the new protocol or workflow to a 
different study, then navigate the folders to the appropriate study folder and to the 
correct type of subfolder; for instance, an acquisition protocol must be saved to an 
Acquisitions folder. The filename will default to Untitled to prevent the original 
protocol or workflow from being accidentally overwritten, so type a suitable name for 
the item and then press ENTER or click Save.

Very similar to the previous procedure, you can overwrite an existing protocol or 
workflow as follows:

 1. Open the protocol or workflow that you wish to overwrite by double-clicking it in 
IAW's Explorer pane.

 2. From the pull-down menus, select Actions > Use as Template.

 3. Change the protocol or workflow as desired.

 4. Save the modified protocol or workflow exactly as follows:

a) Click Save to open the Save As dialog box.

b) Click the filename of the modified protocol or workflow and make certain the 
filename appears in the File name field. 

c) Right-click the protocol or workflow filename in the list of files and click Delete. 
Click Yes when asked to confirm the deletion. 

d) Then press the ENTER key or click Save.

Do the following to run a workflow:

 1. In IAW's Explorer pane, open a study folder and its Workflows folder, and double-click 
the workflow that you want to run.

 2. Type a name for the dataset in the Dataset Name field. The default dataset name will 
be the same as the workflow's first protocol, but you can type a different name. This 
will be the name of the folder created in the study's Datasets folder. 

Note: Any change to the dataset name outside of the IAW, including renaming or 
moving, will cause workflows to fail.

 3. Laser align the specimen or phantom (except for PET-CT scans; see page 198).

 4. Click Setup.
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 5. If a Study Info panel appears, you must fill in the Value field for each parameter that 
does not already have one. To add a missing value to a parameter, double-click the 
parameter name, type a value in the Value field, and then click OK. Once every 
parameter has a value, you can close the Study Info panel by clicking OK. (The Study 
Info setup tool is described in the next section).

 6. Define the runtime parameters for each protocol. Runtime parameters are described in 
detail in each modality's respective section of this manual:

• "Running CT Protocols or Workflows" on page 143.

• "Running PET Protocols and Workflows" on page 192.

• "Running SPECT or Planar Protocols and Workflows" on page 265.

 7. Once the parameters are set, click Start Workflow to run the workflow. You can 
monitor the progress by viewing the progress bar on the workflow panel. Data files 
will be saved under the study Datasets folder, in a subfolder matching the dataset 
name defined in step 2. 

 8. If the workflow includes a PET acquisition, and Enter Activity Information was selected 
during setup, then the Additional Information panel will appear at the end of the PET 
acquisition. Type values as necessary and then click OK.

Study Info Setup Tool

An optional but beneficial tool is the Study Info Setup Tool. (In IAW it is also referred to as 
the Study Info Protocol.) With the Study Info Protocol, you can add workflow-specific 
information to the datasets you create, such as the name of the institution where the 
work was done, the names of people performing the study, the conditions of the study, 
and information about the specimen. You can use built-in parameters or create your own.

The data is added to the acquisition files and then automatically propagated to 
histogrammed and reconstructed files as the data is processed. The information can be 
added automatically for values that do not routinely change, such as the institution's 
name; or IAW can prompt users to fill in parameter values during workflow setup, such as 
the specimen's weight.

You can configure what parameters are available for use, which parameters are required, 
their default values, and whether to automatically apply those values or to prompt the 
user to supply the information.
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Study Info Protocol panel

To setup information parameters, open the setup tool by selecting Panels > Acquisition >  
Study Info Protocol from IAW's pull-down menus. Add, remove, or edit entries as described 
below, and then click Apply.

To add a parameter, click Create and then select options and fill in fields:

• Required Study Info? must be selected if the parameter must be added to all future 
studies.

• Use Default_Value in REQUIRED Study Info window must be checked in order to 
automatically use the Default Value as the parameter value. When this option is 
selected, the user will never be prompted to supply the value.

• Parameter Name is the full name of the parameter. It can be up to 30 characters.

• Abbrev. Name is an abbreviated form of the parameter name.

• Category is the category of information, such as study, subject, or specimen.

• Tool Tips, if used, can include a short instruction that would help the user understand 
what is being asked of them. 
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To delete a parameter, click anywhere on its row and then click Remove.

To edit a parameter, double-click anywhere on its row, or single-click anywhere on its row 
and then click Edit. Make necessary changes, and then click OK.

Remember to click Apply after you make any changes.

Setting Up Specimen Display Orientation 

One parameter that you may need to edit in the subject info tool is subject_orientation. In 
most studies, specimens are loaded facing the animal door, i.e. in feet-first prone position. 
In this position and with Unknown selected for subject orientation in Study Info Protocol, 
Inveon Research Workplace will display the incorrect orientation, as shown here. Left and 
right are inverted, as well as inferior and superior. 

Subject orientation: (1) Default display in Scout View, 
(2) Inveon Research Workplace’s General Display and 

(3) 3D Visualization of a subject in tail first prone position 

For many studies, the orientation could be disregarded, but there are cases where it is 
important to display the data in the right orientation. 

To set the subject orientation:

 1. From IAW ’s pull-down menus, select Panels > Acquisition > Study Info Protocol.

 2. Double-click the subject_orientation row.

 3. At the top of the Study Info window, select both checkbox options.
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Study Info window

 4. From the Default Value drop-down menu, select Feet First, Prone.

 5. Click OK, and then click Apply.

The resulting correct displays are shown below. Note that although the axial view is 
displayed upside down, the orientation labels are correct. In the current version of 
Inveon Research Workplace, it is not possible to rotate the labels together with the 
images, therefore if you want to keep the correct position, do not rotate or flip the 
images in General Analysis in Inveon Research Workplace.

Correct subject orientation
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Completing Study Info During Workflows

If a Study Info panel appears when you run a protocol or workflow, then you must fill in 
the Value field for each parameter missing a value. To add a missing value to a parameter, 
double-click the parameter name, type a value in the Value field, and then click OK. Once 
every parameter has a value, you can close the Study Info panel by clicking OK.

Managing Protocol Panels

When protocols and workflows are opened, they can remain as a floating panel within the 
protocol workspace (the left screen in the following illustration), or they can be 
maximized to fill the protocol workspace (the right screen shot). 

Paneled windows (left) and maximized windows (right)

Whether a protocol appears as a panel or maximized, a tab (labeled 1, above) will appear 
for each open protocol. Clicking a protocol's tab will allow you to configure that protocol. 
Right-clicking the tab will display a context menu with which you can change the 
window's size and position. To close or change the size of a protocol panel, you can also 
use the protocol's panel buttons (2). You can also close a panel by clicking Close on the 
File pull-down menu. Be certain to save a protocol or workflow before closing it if you 
wish to save any changes.

Double-clicking a protocol's title bar when it is minimized will restore the window to its 
previous size. Double-clicking a panel's title bar will maximize the window. Maximizing the 
protocol panel usually makes all the options visible, but if they are not, then a scroll bar 
will appear (3) with which you can move the other options into view. 

Protocol and workflow panels can also be arranged automatically by selecting Cascade, 
Tile, or Arrange Icons on the Window pull-down menu.

If a panel becomes hidden underneath another panel, you can bring it to the front by 
selecting its name under the Window pull-down menu, or by clicking its tab.
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Displaying and Hiding User Interface Elements

IAW can be customized to best suit your workflow and scanner configuration by displaying 
or closing interface components. 

Each screen component can be displayed or closed by selecting or deselecting its name on 
the View pull-down menu. 

Use the View pull-down menu to display or hide interface components

Note that the system log can be hidden or displayed by clicking  on the toolbar.

Understanding the MM Status Bar

The scanner status bar displays information about the scanning components, such as their 
status and position. CT- and SPECT-specific statuses are described in later chapters.

General statuses on the scanner status bar

Interlock Indicates whether all eight interlocks are closed (green) or not (red). Clicking the 
indicator will display the status for each individual interlock. There are two interlocks on 
the bed access door, two on the rear shutter, and one on each of the four internal gantry 
doors (the doors underneath the scanner covers).

Bore Tunnel Indicates whether the bore tunnel is installed. See "Using the Bore Tunnel" on 
page 49.

Inveon Software: Inveon Acquisition Workplace (IAW) 75



DAQ Stands for "Data Acquisition" and indicates whether IAW on the workstation is 
connected to IAW on the scanner.

Recon Indicates whether IAW on the workstation is connected to the COBRA workstation.

The indicators in the MM-Motion section are as follows:

Bed-Horiz Indicates how many millimeters the bed is from its horizontal home position, 
which is the furthest position away from the gantry.

Bed-Vert Indicates how many millimeters the bed is from its vertical home position which 
is its lowest position.

RotStage Displays the position of the rotating stage in degrees. When looking at the 
gantry from the bed side, 0° corresponds to the CT source at the 3 o'clock position. To its 
right is a graphical representation of the CT source's current position. 

RearShield Indicates how much the rear shutter is open. 0% indicates that it is closed. 
100% indicates that it is fully open.

Manual Shuttle, etc. Indicates whether the calibration tool, shuttle bed, or 70 mm bed is 
installed.

Tpad Indicates whether touchpad controls are on. Clicking the button opens the Motion 
Control panel in IAW.

Status Displays the status of the power amplifiers of the motion motors. When the 
indicator is red, you can click it to display a list of each individual amplifier's status, and its 
temperature on the Celsius scale. If one or more amplifiers have experienced a fault, you 
can clear all the faults by clicking Clear Faults. The statuses in the panel should then be 
updated, but if they are not, you can click Update Status to force the update.

Starting Other Applications from IAW

ASIPro and the microQ viewer can be started by selecting either one from the IAW's Tools 
pull-down menu.

Although it is not necessary to perform any tasks in a command prompt window, it is 
possible to quickly open one by selecting Open Command Prompt on the Tools menu.

Configuring Offline Mode

IAW operates in slightly different ways, depending on whether it is online with a D-PET, an 
MM, or docked scanners. For instance, when connected to a stand-alone D-PET, you 
cannot create CT protocols. However, when IAW is offline or running on a workstation that 
is never connected to a scanner, then it will operate as though it were attached to 
whatever scanner you configure in IAW's Options panel. 

By default, IAW's offline mode is configured to match the real scanner with which the 
workstation is normally paired. You can, however, change IAW's offline mode as follows:
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 1. Select Tools > Options from IAW's pull-down menus.

 2. Click Offline in the left pane.

 3. From the Platform Model drop-down list, select the D-PET, the MM, or the two 
scanners in the docked configuration.

 4. In the Imaging Modalities section configure the dummy scanner. If configuring a CT 
modality, then select one of the four source-and-camera combinations. If configuring 
a PET modality, then select Inveon_MM_PET. If configuring a SPECT modality, then 
select Inveon_MM_2Head_SPECT. 

 5. Click OK and then restart IAW for the changes to take effect.

Note that this procedure will have no effect on how IAW operates when it goes back 
online with its real scanner.

Accessing Documentation

The Help pull-down menu displays the following options. All documents are opened in a 
PDF reader.

Users Manual This document.

New Features Guide A document that describes procedural changes from the previous 
version of IAW, new features, and how to use them.

Release Notes A document that describes all the changes from the previous release to the 
current release. 

Known Issues This document describes known IAW issues in the current release, as well 
as any workarounds.

Component Versions A document that lists the version number of (1) each software 
component that makes up IAW, and (2) the firmware installed to various electronic 
components in the scanner.

Siemens website Opens the default web browser to Siemens' corporate website.

About IAW Displays application version number and other information about IAW.

Viewing and Saving System Info

You can view a detailed technical summary of the workstation and attached scanner by 
clicking the System Info tab at the bottom of IAW's Explorer pane.
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The System Info tab

In the System Info mode, you can save a copy of this summary as a text file by clicking 
Generate Report. Report files are saved to the following path and then displayed in 
Microsoft Notepad.

C:\Program Files \ Siemens \ MI \ Preclinical \ Acquisition Workplace \  
ScannerSystemInformation.log
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microQ

Overview

The microQ software comprises two parts: 

• The microQ process which is referred to simply as microQ or as the Scheduler.

• microQView, which is a separate graphical interface to the microQ process. 

The microQ Process

Although IAW is used to configure and run protocols and workflows, the actual work of 
histogramming and reconstructing PET and SPECT data (tasks generally called post-
processing) is performed by other programs. microQ sits between IAW and these other 
programs, scheduling and otherwise managing the post-processing jobs.

microQView

microQ works transparently as a background process, but it can be interfaced with 
microQView with which you can do the following:

• Monitor the queue and the status of individual jobs

• Delete or change the priority of jobs

• Stop or restart microQ

• View log files and command files

• View finished jobs

microQView is a standalone application because multiple instances of it can run 
simultaneously to monitor each of your post-processing computers.

How microQ Works

microQ moves jobs though several stages, each of which has its own folder:

• submitted

• scheduled

• processing

• finished

When IAW runs a histogramming or reconstruction protocol, the post-processing 
computer is chosen during the workflow setup. A job file is created in the microQ 
platform's submitted folder, and if a computer other than the localhost is used for post 
processing, then the data files are copied to that computer.
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microQ constantly polls the submitted folder. When it finds a submitted job, it verifies that 
all the files required for the job are present. If they are not, then microQ keeps polling the 
folder until all the necessary files become available. When they are, microQ then moves 
the job to the next stage. 

Post-processing computers process only one job at a time, so if the computer is currently 
processing a job, then microQ adds the new job to a queue by moving the job from the 
submitted folder to the scheduled folder. If the computer is not currently histogramming 
or reconstructing, then the job is moved from the submitted folder directly to the 
processing folder. Once in the processing folder, microQ runs the appropriate post-
processing application according to the parameters submitted by IAW.

When a job is finished, the sinogram, projection, or image file is saved to the workstation, 
and microQ moves the job file from the processing folder to the finished folder.

Configuring New Post-Processing Computers

microQ is automatically installed by the IAW installer on the workstation and configured to 
use the workstation itself for post processing. You can, however, configure one or more 
additional computers for post processing. Then, when you histogram or reconstruct data, 
you can choose which post-processing computer to use. To add a post-processing 
computer, (1) the additional computer must be configured for use, and then (2) the new 
computer must be added to the workstation's list of available post-processing computers. 

For each computer that must be prepared for post-processing:

 1. Perform a full installation of IAW using default installation options, and make certain 
that MAP files is selected. Although IAW itself is not needed on the post-processing 
computers, this is the easiest way to install microQ and other necessary software.

 2. Share the necessary microQ folder so that the workstation can access it: 

a) Open My Computer and navigate to C:\Preclinical\. 

b) Right-click the folder named submitted and click Sharing and Security. 

c) Click the Share this folder radio button. 

d) Click Permissions, select Allow on the Full Control row, and then click OK. 

e) Click OK again in the remaining window to close it.

 3. On the workstation, map the new post-processing computer's shared folder to a drive 
letter as follows:

a) In Windows, open My Computer. 

b) From the pull-down menus select Tools > Map Network Drive. 

c) Assign the drive a drive letter from the Drive drop-down list. Click Browse, then 
navigate to and select the shared folder of the new post-processing computer. 

d) Select Reconnect at logon and then click Finish.

 4. As described in the next procedure, add the new post-processing computer to IAW's 
list of available microQ computers.
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Managing Post-Processing Computers in IAW

While the previous procedure configures a new post-processing computer and a 
workstation and allows you to share files across a network, the following procedure 
configures IAW on the workstation to be able to work with microQ on a post-processing 
computer. 

 1. On the workstation, select Tools > Options from IAW's pull-down menus, and then 
click microQ in the left pane.

 2. Add a post-processing computer to the list as follows:

a) Click Add to open a new Properties panel.

b) Type the name of the new computer in the Post-Processing Computer Name field. 

c) Type the name of the folder in which jobs are submitted in the Submitted Folder  
Path field, or select the folder by clicking Browse and then navigating to it. It will 
have the drive letter that you chose in the previous procedure. 

d) Click OK to close the Properties window.

To edit a listed computer, double-click its name in the list, make the necessary 
changes in the Properties window, and then click OK.

To remove a computer, click its name in the list and then click Remove. Note that the 
Localhost entry cannot be removed.

 3. Click OK to close the Options panel.

Selecting a Default Post-Processing Computer in IAW

One post-processing computer is defined in IAW as the default post-processing computer. 
This will be the default post-processing computer listed on the setup page of any protocol 
using microQ, but you can always select a different post-processing computer during 
workflow setup.

When IAW is first installed, the workstation itself (identified as LocalHost in the list of 
post-processing computers) is configured as the default post-processing computer. 
However, any post-processing computer can be designated as the default as follows:

 1. From IAW's pull-down menus, select Tools > Options.

 2. In the left pane of the Options panel, click microQ.

 3. In the list of post-processing computers, right-click the computer that you wish to set 
as the default, then click Set as Default Post-Processing Computer.

 4. Click OK to close the Options panel.

Running microQ

microQ is started automatically when IAW is started, as is the IDL Virtual Machine which 
microQ needs in order to run. Click the IDL startup screen in order to close it. Instances of 
microQ running on other computers must be started from those computers. 
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When microQ runs, it copies a file named scheduler.config to the submitted folder. This 
configuration file must be present in the folder, otherwise the microQ process will stop. If 
microQ is not running because scheduler.config is absent, then IAW will display a warning 
before it tries to submit a post-processing job.

A button in microQView will restart microQ running on the same computer, but instances 
of microQ running other computers must be restarted from those computers. When 
microQ is restarted after a crash or restart, it will re-process all unfinished jobs (although 
this behavior can be disabled by setting "Recover_From_Crash" to "No" in the 
scheduler.config file).

If necessary, any instance of microQ can be stopped from microQView (see the 
microQView section below). 

Submitting Jobs to microQ

You can choose whether to perform post processing on either LocalHost or another post-
processing computer.

Submitting Jobs to LocalHost

If you do not have additional post-processing computers, or you wish to use LocalHost, 
then you do not need to configure any settings because jobs will be processed on 
LocalHost by default. 

Submitting Jobs to Computers other than LocalHost

Because post processing has no bearing on the quality or character of a scan, the choice of 
microQ computers is a runtime parameter rather than as a protocol parameter. Select a 
microQ platform as follows:

 1. Run a PET or SPECT histogram or reconstruction protocol, or a workflow.

 2. When the histogram or reconstruction setup page appears, find the drop-down list 
labeled Select microQ Platform. If you wish to use a post-processing computer other 
than the default, select it from the list. The post-processing computer that you select 
in this step is sometimes referred to as the Designated Processing Computer or DPC.

 3. Continue with the workflow setup as normal.

Before IAW submits a post-processing job to a DPC other than the LocalHost, it will 
determine whether all the files required for the job are available to the DPC. If any files are 
missing, then IAW will put a copy of them there. If they are there but are not the correct 
file size, the user will be asked whether to continue submitting the job. When the 
necessary files are all present, and the sizes are correct (or incorrect sizes have been 
approved by the user), then the job will be sent to the submitted directory of the selected 
microQ computer.

Note: In order to minimize the risk of losing data during an acquisition, no 
acquisitions will begin until microQ's copying operations are finished. 
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Starting microQView

microQView, the graphical interface to microQ, can be run on either the workstation or on 
the post-processing computer, but we recommend that you run it on the workstation. It 
can be started from within IAW in any of these ways: 

• Select Tools > Start microQ Viewer in IAW.

• In Windows, double-click the microQView desktop icon. 

• In Windows, select Start > Inveon > microQ Viewer.

microQView uses the IDL Virtual Machine, so when its splash screen appears, close it by 
clicking it. microQView can connect to the microQ process running on LocalHost or any 
other post-processing computer, so when you start microQView, a dialog box asks for the 
following:

• If more than one post-processing computer has been configured in IAW, then click 
Select DPC to select the name of the computer with which to interface. 

• The location of a file named scheduler.config on the DPC. This field should be filled in 
automatically. This file is created in the submitted directory automatically when 
microQ starts.

• The drive letter to which the DPC's share was mapped. This field should be filled in 
automatically.

These last two fields should be populated automatically because they were defined in IAW. 
Click OK to continue and the large microQView window will appear.

Runtime App belongs to an instance of IDL virtual machine and should not be closed 

microQView window
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Managing Jobs with microQView

microQView allows you to do the following:

Monitor the queue microQView displays a message at the middle-top of the window, 
indicating whether microQ itself (also called the Scheduler) is running. It also displays the 
status of post-processing jobs.

The viewer displays four lists of post-processing jobs, each of which corresponds to one of 
the stages in the process cycle, and a status is displayed for each job. The stages are as 
follows:

• Jobs that have been submitted by IAW.

• Jobs that have been discovered by microQ, validated, and scheduled for processing.

• Jobs that are being processed.

• Jobs that have finished being histogrammed or reconstructed.

Each list's sorting order can be reversed or restored by selecting or deselecting the Display 
in Reverse Ranking or Display in Reverse Time Order.

Delete unprocessed jobs To delete one or more submitted or scheduled jobs, (1) select 
the job or jobs you wish to delete, (2) click Delete Selected Jobs(s) for that stage, and then 
(3) confirm the deletion. To delete all the jobs in either stage, click the Delete All Jobs 
button for that stage and then confirm the deletion. 

Cancel jobs being processed To stop a job that is being processed on LocalHost, select 
the job in the Processing list, click Kill Selected Job(s), and then confirm the action. This 
option does not work for data that is being histogrammed or reconstructed on a DPC.

Change the priority of jobs Jobs are normally processed in the order in which microQ 
received them. You can, however, change the order of one or more submitted or 
scheduled jobs. 

To send one or more jobs to the beginning of the queue, select them and then click Move 
Selected Job(s) to Top. To send one or more jobs to the end of the queue, select them and 
then click Move Selected Job(s) to Bottom. You can also increase or decrease a job's 
priority (without necessarily moving them to the beginning or the end of the queue) by 
using the Move Selected Jobs(s) Up or Move Selected Jobs(s) Down buttons instead.

Stop or restart microQ microQ, whether on LocalHost or a DPC, can be stopped by 
clicking Stop microQ on Computer. You can restart microQ on LocalHost by clicking 
Restart microQ on LocalHost. Restarting microQ on a DPC must be done from the DPC 
itself.

View log files You view the microQ log file by clicking Show Scheduler Log File. And if an 
error log exists because microQ has crashed, is unable to process a job, or has experienced 
other errors, then you can view it by clicking Show Scheduler Error Log File. 

Managing finished jobs Once a job is finished, you can view the results in ASIPro by 
selecting the job and then clicking Display in ASIPro. 

To view the log file for a job, select the job and then click Show Log File. (Logging can be 
enabled or disabled with the Log_Jobs_to_Logfile option in the scheduler.config file.) 
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To clear finished jobs individually from the list, select them and then click Clear Selected. 
All finished jobs can be cleared at once by clicking Clear All. 

View command files Double-clicking any job in any panel will display that job's command 
file. A maximum of approximately 100 jobs can be scheduled at any time. When there are 
less than 100 scheduled jobs, the highest ranked (ranked by alphabetical order) submitted 
job will be scheduled and processed.

Multi-frame Reconstructions

Reconstruction jobs with several frames are broken into individual frames and processed 
one at a time (*.f0000, *.f0001, etc. for dynamic frames, and *.g0000 and *.g0001 for 
gated frames). Each reconstructed frame is saved in a folder named temporary; then 
when all the frames have been processed, the individual frames are combined into a 
single image file, and all the header files are combined into a single header file.

Before the individual frames are combined, you can view any finished individual frame in 
ASIPro, or view its log. 

Note: After all individual frames are finished processing, microQ will not combine 
frames and header files if any frame is open in ASIPro. Further, until microQ is 
able to complete that job, it will not begin processing the next job in the 
queue. If, therefore, you open a finished frame in ASIPro, be certain to close it 
after you have finished viewing it. 

Troubleshooting microQ

microQ becomes unresponsive. If submitted or existing jobs fail to advance to their next 
stage, then try the following suggestions:

Solution 1: Most often, the situation can be remedied by stopping and restarting microQ.

Solution 2: This can happen if the filename of a submitted job contains certain characters 
or combinations of characters. See "Important Information on Naming Folders and Files" 
on page 64.

Solution 3: Sometimes an IDL virtual machine may have crashed, and all other IDL- 
dependent applications with it. If this happens, do the following:

 1. Shut down all instances of microQ, microQView, and ASIPro.

 2. Close each instance of Runtime App on the taskbar, if any remain, by right-clicking it 
and then clicking Close.

 3. Use Windows Task Manager to determine if any IDL processes are running as 
background processes:

a) Press the keys CTRL-SHIFT-ESC simultaneously to open the Windows Task Manager. 

b) Click the Processes tab.

c) Sort the list by name by clicking Image Name.

d) Scroll down the list of processes, and for every instance of idlrt.exe, click it, click 
End Process, and then click Yes to confirm your choice.
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 4. Restart microQ.

microQ has not crashed, but it will not schedule a submitted job.

It may be that the path of the data files is too long, or that the filename of the data files 
contains invalid characters. See "Important Information on Naming Folders and Files" on 
page 64.
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Other Software

ImageJ

ImageJ is free, open source software developed by the U.S. Department of Health and 
Human Services that is used for image processing and analysis. ImageJ is required for CT 
weekly quality control and fluoroscopy scans; thus, it must be installed on your system. If 
it is, you should be able to run it by selecting Start > All Programs > ImageJ > ImageJ. 

If ImageJ is not installed on your system, then install it as follows:

 1. Place the IAW installation disc in the computer disc drive.

 2. In Windows, open My Computer and then navigate to the following folder:
[disc drive:] \ RESOURCES \ ImageJ Viewer.

 3. Double-click either the 32-bit or 64-bit ImageJ installer (ij140-jdk6-32bit-setup.exe 
and ij140-jdk6-64bit-setup.exe respectively), depending on the operating system of 
the computer on which it will be installed. (The acquisition workstation runs the 
64-bit version of Windows XP.) Accept all the default installation parameters. 

After installation, you can run ImageJ by clicking Start > All Programs > ImageJ > ImageJ.

Using ImageJ

To display projections or slices in ImageJ, open ImageJ, select File > Import > Raw . . .and 
then select your *.cat or *.ct.img file. The ImageJ import window opens.

ImageJ Import window

Inveon Software: Other Software 87



You will need to set x, y, and z dimensions for the projection or image. You can locate 
these values by opening the header files (*.cat.hdr and *.ct.img.hdr) in a text editor 
(Notepad or Wordpad). 

Dimensions as shown in a header file

The values can also be calculated with the formulas shown in the table below. 

Parameter Settings for Projections
(raw data, *.cat files)

Settings for Slices
(volume, recon data, *.ct.img 

files)

Image type 16-bit Unsigned 16-bit Signed

Width x_dimension value in header file
OR

CCD transaxial length value
binning

x_dimension value in header file
OR

   CCD transaxial length value   
binning × downsampling factor

Height y_dimension value in header file
OR

CCD axial length value
binning

y_dimension value in header file
OR

   CCD transaxial length value   
binning × downsampling factor

Offset to first image ct_header_size value in header file
4096 for fluoroscopy data

0 bytes

Number of images z_dimension value in header file
OR

number of rotation steps

z_dimension value in header file
OR

        CCD axial length value       
binning × downsampling factor

Gap between images 0 bytes 0 bytes

White is zero  
Little-endian byte order  
Open all files in folder  
User virtual stack  

Yet another way to know the width and height dimensions of a projection file is to save 
the image, for example from scout view as a bitmap file and then, right-click the .bmp file 
name in Windows and select Properties > Summary. 
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ASIPro

Like ImageJ, ASIPro is an application for image processing and analysis, although it is 
bundled with and closely integrated with IAW. It is installed from the IAW installation disc 
at the same time that IAW is installed, and is required for some scanning procedures. 

ASIPro is documented in this manual only as required by specific procedures. For more 
information on ASIPro, you can view its Help pages by running ASIPro, and then selecting 
Help > Help from the menus.
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Common CT Tools and Tasks

CT Calibration and Quality Control Schedule

Procedure Page Frequency Duration

Daily CT quality 
control

p. 115 • At the beginning of each 
day of scanning

• If indicated in the IAW 
event log pane

20 minutes or less 
depending on when the 
source was last 
conditioned

Weekly CT quality 
control

p. 118 Weekly 45 minutes

Calibrating CT data 
to the Hounsfield 
scale

p. 107 • For most CT acquisition 
protocols whose data will 
be reconstructed in HU

• To enable CT-based 
attenuation correction of 
PET data

• After changing the X-ray 
filter

• After any hardware 
changes are made to the 
scanner

30 minutes or more 
depending on the 
acquisition and 
reconstruction parameters

Note: Must be performed 
prior to a PET quantification 
calibration

Center-offset 
calibration

p. 101 • Every 3 months

• Weekly or monthly if 
binning factor of 1

• When creating an 
acquisition protocol 
template for each 
combination of binning 
and magnification factor

• After any hardware in 
gantry has been serviced

3 hours if performing all 15 
binning and magnification 
combinations
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The Scanner Status Bar

During CT procedures, you can view the following CT-related statuses:

CT status on the scanner status bar

X-ray Src Indicates the distance in millimeters of the X-ray source from its home position. 
The home position, at 0.00 mm, is the fully retracted position.

X-ray Det Indicates the distance in millimeters of the X-ray camera from its home 
position.

The home position of the CT camera (left) and source (right)

DetOffset This field is deprecated in IAW 1.5.

Detector C The temperature of the large camera on the Celsius scale. This feature is not 
available on the standard camera.

Detector T On MMs configured with a large field of view camera, this field displays the 
atmospheric pressure on the camera on the torr scale. This feature is not available on the 
standard camera.

Volt-kV The X-ray source energy in kilovolts.

Curr-uA The X-ray source current in microamperes.

Spot Displays the approximate diameter of the X-ray source (focal spot) in micrometers.

OFF Indicates the status of the X-ray source. Clicking it will stop the X-ray source.
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CT Motion Control

When performing CT procedures, you can move the X-ray source and camera using the CT 
motion control panel. Open the panel by selecting Panels > System > MM Motion Control 
in IAW, and then clicking the CT Motion tab.

The CT motion control

The following applies to both the X-ray Detector and X-ray Source sections of the panel.

OUT and IN arrow buttons Clicking these buttons moves the component either toward or 
away from the center of the gantry. The number that appears in the number field 
represents the component's distance, in millimeters, from its home position. 

Number field and Move Now button To move the component to an arbitrary position, 
type a millimeter value in the number field and then click Move Now.

Home Clicking this button moves the component to its home position, which is 0.00 mm.

In the box labeled Utilities are the following buttons:

Home All Clicking this button moves the following components to their home position: 
the X-ray source and detector, the bed, and the rear shutter. 

Stop All Clicking this button stops all motion of the X-ray source and detector, the bed, 
and the rear shutter.

Report... When you click this button, IAW creates and displays the text file 
C:\Program Files\Siemens\MI\Preclinical\Acquisition Workplace\MotionMM.log which 
contains detailed information about the bed's current position, its safety settings, and 
other information.
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CT Scout View

A scout view is a preliminary snapshot of the CT field of view. Obtaining a scout view 
allows you to do the following:

• Determine an optimal exposure time for the data range of the camera. 

• Evaluate data saturation when summing multiple frames.

• Ensure that all attenuating material fits completely in the transaxial field of view. 

• Precisely define the center of the field of view.

• Save a scout view image.

• As a standalone tool, it can be used to browse projections in a CT .cat file.

To acquire a scout view, click Scout View in a CT acquisition protocol panel.

CT scout view showing exposure histogram (left) 
and object center position (right)

Note: The bottom of the scout view image is the tip-end of the pallet.

Determining Exposure Time

The initial scout view displays a low-resolution CT image and a histogram. The histogram's 
Y axis indicates the relative number of individual CCD elements that detected the number 
of counts indicated on the X axis. In the example above, most of the CCD elements 
registered around 13,000 counts.

In order to set the optimum exposure, most CCD elements should detect a high number of 
counts without becoming saturated. The histogram above illustrates a good exposure: 
most of the counts are grouped together at the right end of the graph, but fall slightly to 
the left of the pink-colored saturation zone. 
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Leave some space between the large grouping and the pink zone in order to 
accommodate projections at other angles that may have slightly higher counts.

To adjust exposure if the histogram falls on the pink area or is too far to the left of the pink 
area:

 1. Change the Exposure Time value on the acquisition protocol panel. The number of 
counts is directly proportional to the exposure time. 

 2. Decrease the exposure time to move the histogram to the left or increase the 
exposure time to move it to the right. 

 3. Re-acquire a scout view to evaluate the change in the histogram.

 4. Keep changing and testing the exposure time until the histogram appears correctly.

When Binning is set to 1 for high-resolution scans, the signal-to-noise ratio on the CT 
camera decreases, but you can compensate for this by pushing the exposure as far as you 
can without saturating pixels.

Evaluating Data Saturation

When a CT acquisition protocol is configured to sum multiple frames into a single 
projection (see step 20. on page 135 for information on multi-frame processing), the 
scout view histogram changes scale, from the data range of the CCD pixels (16,384 for the 
large camera, or 4,096 for the standard camera as illustrated on the left, below) to the 
16-bit range in which counts are summed by the computer (65,536 as labeled B in the 
illustration below). 

Counts appear to drop when summing frames (A) because the scale changes (B)

When you configure the acquisition protocol to sum multiple frames, then counts appear 
to drop (A, above) simply because the scale changes (B, above). You should not, however, 
evaluate the counts as you would when determining camera exposure.

For non-gated studies, a scout view must first be acquired to determine camera 
exposure, as described in the previous section. Then after configuring the summing of 
two or more frames, a second scout view must be acquired in order to make certain that 
counts do not extend into the pink-colored saturation zone, which would indicate the 
oversaturation of data storage values. If they do, then you must lower the number of 
frames (not the exposure time) and re-acquire a scout view to evaluate the change. If 
counts are relatively low on this scale, you may wish to increase them by increasing the 
number of frames (not the exposure time), but not necessarily because as the number of 
frames increases, acquisitions take more time and expose your specimen to more 
radiation. 
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Siemens does not make recommendations concerning multi-frame acquisitions, but IAW is 
capable of summing up to 16 standard-camera frames or 4 large-camera frames. For 
gated studies, the counts per frame are much lower, so you may sum a much higher 
number of frames.

When performing gated studies according to the procedure in this user manual, there is 
never a risk of oversaturating data values; thus, it is not necessary to evaluate data 
saturation. For more information on configuring gated CT studies, see step 11. on page 
132.

Aligning a Subject and Ensuring Proper Fit

Objects should be aligned both horizontally and vertically as follows: 

 1. If performing PET-CT workflows, then carefully position the animal on the pallet as 
described in the appropriate chapter:

• "Loading Specimens for PET-CT Scans on a Docked System" on page 198.

• "Loading Specimens for PET-CT Scans on an MM PET" on page 201.

 2. Click the green oval in the middle of the panel to switch from the histogram view to 
the alignment view (or back). 

 3. Switch to one of the views by clicking either Go SideView or Go TopView. 

 4. Ensure that the bed, the specimen, and any other attenuating material are completely 
within the field of view. 

 5. Define the new center of the subject by using your mouse to drag the red cross to the 
new center. 

 6. Click Update. The system will then move the bed and acquire another view.

Saving and Viewing a Scout View Image

For troubleshooting or other reasons, scout views can be saved in the following file 
formats:

• As a BMP file which is a generic image file format that can be viewed in virtually any 
image viewer or image editing application.

• As a raw data file that can be viewed and analyzed in ASIPro.

Follow these steps to save a scout view image:

 1. If you are going to save the scout view image as a raw data file, then note the 
dimensions of the CCD on the acquisition protocol panel.

 2. Acquire a scout view.

 3. When the image appears, right-click it and select Save as *.RAW to save it as a raw 
data file, or Save as *.BMP to save it as an image file. Select a folder and/or filename if 
you wish to not use the default save values.
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Follow these steps to view a BMP scout view:

 1. In Windows, open My Computer.

 2. Navigate to the folder to which you saved the file.

 3. Double-click the .bmp file to display it in Windows Picture and Fax Viewer.

Follow these steps to view a raw scout view file in ASIPro:

 1. In ASIPro, select File > Display Image.

 2. Navigate to the folder to which the scout view was saved.

 3. In the Select Image window, select *.* from the Files of type drop-down list. Then 
open the RAW file.

 4. When ASIPro displays a message about the format, then click OK. 

 5. In the Raw Data Format window, configure the settings as follows:

a) Set Xdim and Ydim to match the dimensions of the scout view, and press the 
ENTER key after typing each value.

Note that you must press the ENTER key after typing the value (and the other 
values below), otherwise ASIPro will not use it. 

b) Set Zdim to 1 and press the ENTER key. 

c) Set Frames to 1.

d) Set Data Format to 2-byte integer.

e) Set Number of bytes to skip at beginning of file to 0. 

 6. Click OK to view the image.

Browsing Projections in a .cat File

From within IAW, you can browse the projections in a CT acquisition data file (a .cat file) as 
follows:

 1. Navigate to a Datasets folder in the IAW's Explorer pane.

 2. Double-click a .cat file. This will open it in a CT scout view panel. 

 3. Click the up and down arrows to browse the projections in the file. 

The first projection with the specimen in the field of view is labeled 0. If light and dark 
calibrations were acquired immediately prior to the scan, then projection 0 will be 
preceded by the dark calibration image (labeled -2) and the light calibration image 
(labeled -1).
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The arrows to click in order to browse the projections

Note: If the first projection image appears first instead of the light calibration 
image, the wrong calibration image will be applied to all projection data 
resulting in an unacceptable reconstruction. This may have been caused by 
the bed being in the field of view (for example in position 3) when acquiring 
the dark and light images. You should repeat the scan to acquire the correct 
calibration images.

Note that a .cat file always has one more projection than the number of Rotation Steps 
that were defined in the acquisition protocol. This is because, in addition to the projection 
taken at each rotational step, a projection is also taken at 0°.
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Cooling the CT Camera

Overview

With the current software version, the cooling system for the CT camera does not always 
activate when powering the system on after a full shutdown. When IAW opens on the 
embedded computer, the elevated camera temperature flashes red.

Detector temperature indicator on CT status panel

Cooling Procedures

To activate the cooling system:

 1. Restart IAW on the MM embedded computer. 

 2. Restart IAW on the workstation. 

If the cooling system fails to start after restarting IAW:

 1. From the embedded computer's Start menu, start SI image SGL D.

 2. If a list of .set files appears, highlight the first . . x1.set file and click OK.

 3. Acknowledge the popup to initialize the camera.

 4. On the Camera Settings tab, turn on the cooler by clicking Cooler On.

 5. Click Save to Settings File, and then close the camera program.

 6. If the temperature does not begin to fall immediately, stop IAW and repeat.
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CT Center-Offset (COS) Calibration

This procedure is performed as follows:
• To create an acquisition protocol template for each 

combination of binning and magnification factors.
• Before every CT acquisition, if an up-to-date center-

offset template is not available.
• Templates should be recreated every three months.
• Templates whose binning factor is 1 should be re-

calibrated weekly or monthly.
• Templates should be re-calibrated after any 

hardware in the gantry has been serviced.

This procedure requires only the calibration tool. 

This procedure takes approximately 3 hours if you perform 
all 15 of the possible binning and magnification 
combinations.

Overview

IAW must know the center of an acquisition's field of view in order to properly align 
projections during reconstruction and to create an accurate three-dimensional image. By 
default, IAW assumes that the gantry's isocenter (the absolute center of the gantry) is the 
center of the field of view, but in reality the two are different, and this difference is called 
the center offset. This offset, therefore, must be measured in a process called Center-  
Offset Calibration so that it can be factored into a reconstruction. 

(1) The gantry's isocenter, (2) Example of where the actual 
center of the field of view may be, (3) The center offset.
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Example of image artifacts caused by out-of-date center offsets

Creating Center-Offset Templates

As a general rule, a center offset only needs to be calibrated once per study. Center-offset 
values, however, are the same among acquisition protocols that use the same binning and 
magnification factors. Therefore you can save time by creating a set of calibrated 
acquisition protocols that you can use as templates in future studies.

There are three binning factors and five levels of magnification, and thus 15 
binning/magnification combinations. We recommend that you create an acquisition 
protocol template (center-offset template) for each combination that you normally use. 

We suggest you re-calibrate the center offset as often as is indicated in the following 
table. Note that these are suggestions; over time, you may discover that calibrations can 
be performed less often or should be performed more often.

Binning Factor Magnification Level Re-Calibration Frequency

1 High Weekly

1 Other than high Monthly

2 or 4 Any Every 3 months

During a center-offset calibration, the scanner makes a series of offset measurements, all 
of which are recorded and applied to future acquisitions. When the calibration is finished, 
a single pixel offset value appears on the acquisition protocol panel; however this is 
merely an average of all the offset measurements.

Average pixel offset value displayed in the CT acquisition protocol panel
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Important: While it is possible to manually apply this pixel value to future acquisitions, 
this must never be done. Manually specifying a pixel value for an acquisition 
protocol would apply the same offset value to every projection angle, which is 
much less accurate than using the angle-specific values resulting from the 
calibration process.

Examples of artifacts caused by manually entering an offset value

We recommend that you record these average offset values in the following table to help 
you keep track of your progress, and for potential use as a troubleshooting aid.

Offset Value Checklist

Magnification 
Level

Binning
Factor

Average Offset
Value

1. High 1

2. High 2

3. High 4

4. Med-High 1

5. Med-High 2

6. Med-High 4

7. Med 1

8. Med 2

9. Med 4

10. Low-Med 1

11. Low-Med 2

12. Low-Med 4

13. Low 1

14. Low 2

15. Low 4
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Procedure

 1. Remove the bore tunnel if it is installed. Install the calibration tool, and make sure the 
door and interlocks are closed. 

 2. If this is the first time a center-offset calibration is being performed on your system, 
right-click System Calibration in IAW's Explorer pane, select Add a Folder, and name 
the folder Center_offsets.

 3. Right-click Center_offsets, select Add Study, and use the current date as the study 
name.

 4. In the new study folder, create a new CT acquisition protocol. 

 5. Under CCD Readout, both Transaxial and Axial must be set to 2048. Make sure that 
Average Frame(s) is set to 1.

 6. Select a bin and magnification level. 

 7. Click Calibrate Center Offset... 

A warning message about the number of projections appears.

Number of projections message. 
For accurate calibration, the number of projections should be 180.

 8. Verify that 180 projections will be acquired. If not, click Cancel to exit the procedure 
and edit the default number of projections. See "Changing the Default Number of COS
Projections" on page 106. Editing this number requires that you close and then reopen 
IAW . 

OR

Click OK to continue. IAW will move the calibration tool into the gantry. 

 9. When prompted to install the calibration tool, click OK.

 10.When prompted to center the tool in sideview, click OK to obtain a scout view. When 
the scout view first appears, it will be black.

 11.Wait until the side view of the calibration tool appears, then use your mouse to drag 
the red cross left or right to center the red cross on the calibration rod. Keep in mind 
that this is the side view of the rod; so this will adjust the bed's vertical position. It is 
not necessary to adjust the bed horizontally from the top view. 
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Properly centered red cross 

 12.Click Update and verify that the red cross is in the center of the rod. 

 13.Center and update again, if necessary.

 14.When the rod is properly centered, select the Centered? radio button. 

 15.Click OK at the subsequent dialog box to return to the acquisition protocol. 

 16.On the acquisition protocol panel, click Calibrate Center Offset again.

 17.Click Yes when asked whether to continue the current calibration. 

The system will then begin the calibration. Both the system log and the scout view will 
display information.

When the calibration is finished, one of the following messages will appear in the 
system log: [Center Offset Calibration] Completed or Average center offset = … 
[Normalized]. 

 18.Click Save to save the acquisition protocol, and give the protocol a name that reflects 
the binning factor and magnification, such as bin2_med-hi. 

 19.Record the displayed average offset value in the previous table (or a photocopy of the 
table).

 20.Close the scout view and protocol panel.

 21.Repeat steps 4. through 20. for each of the other binning factor/magnification 
combinations.
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Changing the Default Number of COS Projections

The default number of projections taken during COS can be changed by editing a 
configuration file. We recommend taking 180 projections, although for high 
magnification scans with no binning, you may want to take 360 projections.

 1. Open My Computer and navigate to F:\Preclinical\Inveon\Modality\CAT\Geo_mCAT.cfg.

 2. Create a backup copy of Geo_mCat.cfg as follows:

a) Right-click the file Geo_mCat.cfg and click Copy.

b) Right-click in the file list but not directly on a filename or icon, and click Paste.

c) Right-click the copy, click Rename, replace the word Copy with "original", and then 
press the Enter key.

 3. Double-click Geo_mCAT.cfg to open it for editing.

 4. Scroll through the file to locate CtrOffsetCalibrationSteps.

 5. Change its value to 180.

Calibration steps as set in the configuration file

 6. Click File > Save.

 7. Close and restart IAW.

Note: This procedure requires that you close and then restart IAW in order for the 
change to take place.
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Calibrating CT Data to the Hounsfield Scale

This procedure is performed:
• For most combinations of acquisition and 

reconstruction parameters, used to produce volume 
data calibrated in HU.

• To enable CT-based attenuation correction of PET 
data.

• After changing the X-ray filter.
• After any hardware changes are made to the scanner.

This procedure requires a plastic cylindrical phantom filled 
with distilled water whose size best matches that of the 
subjects that you will be scanning. Examples:
• A 50 ml centrifuge tube for scanning mice

• A 4.5 cm diameter tube or bottle for rats.

• A 15 ml centrifuge tube for high-magnification scans of 
bone samples

This procedure takes 30 minutes or more depending on the 
acquisition and reconstruction parameters

Overview

During a CT acquisition, the scanner records the relative radiodensities of the materials in 
the scanner's field of view, but the radiodensities differ from one scan to next, depending 
on how each scan was acquired and reconstructed. So while uncalibrated data is perfectly 
suitable for reconstructing images, density values cannot be compared among 
reconstructions. You could not, for example, measure the change in bone density across a 
series of scans in a bone density study.

Uncalibrated data can, however, be quantified according to the Hounsfield scale, which is 
a standard density scale measured in Hounsfield units (HU) where air has a value of 
-1000 HU, water has a value of 0 HU, and animal tissues exhibit values in the hundreds or 
thousands. Once converted to HU, the density values recorded in a CT reconstruction can 
be objectively compared to other HU-scaled CT reconstructions from the same scanner.

Note: In IAW, CT attenuation maps used in PET workflows must be reconstructed in 
HU.

CT Procedures: Calibrating CT Data to the Hounsfield Scale 107



Scaling CT reconstructions to HU is necessary for the following:

• CT-based attenuation correction of PET data

• Calculation of bone density

• Segmentation for adipose tissue analysis

• Some display features available in Inveon Research Workplace

This chapter includes both the general procedure for performing the calibration for CT 
reconstructions, and the procedure for calibrating the acquisition protocol used for 
automatic CT-based attenuation correction (see page 111).

The Calibration Process

HU scaling and offset values must be calculated in one process, and then later applied to 
CT reconstructions in order to scale the raw values to HU. Uncalibrated radiodensity values 
differ, however, depending on how a scan was performed and reconstructed; thus, a 
single set of scaling and offset values cannot be applied to all CT reconstructions.

An HU calibration, therefore, must be performed for each combination of CT acquisition 
protocol and reconstruction protocol. The process is briefly as follows:

 1. Select a CT acquisition protocol and reconstruction protocol that will be used together 
to create HU-scaled images. 

 2. Run the protocols on a cylinder that has been filled with distilled water.

 3. Use Inveon Research Workplace (or ASIPro) to determine the mean density value of a 
region occupied by only water.

 4. Calculate the image scale required to convert uncalibrated data into HU.

 5. Thereafter, when performing CT scans using this pair of CT protocols, configure the CT 
reconstruction protocol to use the calculated image scale.

General Procedure

Follow these steps to calculate and use the image scale value that will be entered on a CT 
reconstruction protocol. If you will use both COBRA and the localhost for reconstructions, 
you must perform this procedure twice – once to obtain an HU value for COBRA 
reconstructions and once to obtain an HU value for localhost reconstructions.

Note: This is the general procedure for performing the calibration. The procedure 
for calibrating the acquisition protocol used for automatic CT-based 
attenuation correction is on page 111.

 1. Fill a phantom with distilled water. If you do not have a 50 ml centrifuge tube, you 
may use a different cylindrical tube, but (1) its diameter must be smaller than the CT 
transaxial field of view, which you can verify with a scout view (see the illustration, 
below) and (2) its walls should be made of thin plastic.

Notes: The phantom that you use should be similar in size to the subject that you will 
be scanning. 

For high magnification scans you will not be able to use a large bottle.

108 Inveon User Manual



 2. Laser align the phantom.

 3. Select or configure and then save a CT acquisition protocol that will be used to create 
HU-scaled images. Note that if creating a new protocol, you can save time by using a 
center-offset template (see "CT Center-Offset (COS) Calibration" on page 101).

 4. Acquire a scout view to ensure that the phantom's usable volume is completely within 
the transaxial field of view, both from the Top View and Side View.

Water phantom must not exceed the transaxial field of view

 5. Select or create a CT reconstruction protocol that will be used with the acquisition 
protocol to create HU-scaled images. Configure the options specific to the 
reconstruction host that you will use:

• If using a COBRA server, then (1) make certain Use High-speed Reconstruction 
Host is selected; (2) set Image Offset to 0, and (3) set Image Scale to 1.

• If using localhost for reconstruction, then (1) deselect Use High-speed 
Reconstruction Host and (2) deselect Generate Hounsfield #s.

 6. Add the CT acquisition protocol and reconstruction protocol to a workflow.

 7. Save and then run the workflow. See "Running CT Protocols or Workflows" on page 
143.

 8. Determine the mean density value using Inveon Research Workplace as follows: (If 
Inveon Research Workplace is not available to you, see "Using ASIPro to Calculate HU
Values" on page 113.)

a) From the Inveon Research Workplace Application Launcher, import the dataset by 
clicking File > Manual Import.

b) Right-click the imported dataset and click General Analysis. The image is displayed 
in 3 views. 

c) Select ROI Quantification in the upper-left corner.

d) On the Create task tab, click the template icon: . Click the cylinder icon: .

e) Click and drag to draw a volume of interest in the axial view as shown below.
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Volume of interest drawn in Inveon Research Workplace

f) Read the Mean value at the bottom of the screen.

Inveon Research Workplace statistics panel

 9. Use the mean value in the following equation to calculate the image scale to three 
decimal places, and record it.

Image Scale = 1000 / Mean

 10.Open the reconstruction protocol that you used in this procedure and select Actions > 
Use as Template.

 11.Apply the HU numbers as follows:

• If the protocol was configured to use a COBRA server, then set Image Offset to 
-1000, and set Image Scale to the value you calculated in step 9.

• If the protocol was configured to reconstruct on localhost, then select 
Generate Hounsfield #s, and type the mean value in the Water Attenuation 
field.

 12.Re-save the reconstruction protocol.

Hereafter, any time you run these CT protocols together, the results will be valid for 
HU.

 13.Test the HU scaling value as follows:

a) Open the reconstruction protocol that you saved in step 12.

b) Click Submit and reconstruct the dataset you obtained from scanning the 
centrifuge tube.

c) Open the reconstructed data in Inveon Research Workplace (or ASIPro).
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d) In the center of the reconstructed CT image, draw a region of interest that is 
approximately the same size as the one you originally drew in Inveon Research 
Workplace and check the mean value. 

Ideally, the mean value would be 0 HU, but it is never exactly 0 HU because of 
noise. There are no specific tolerances because the acceptable effect of noise 
varies according to numerous acquisition and reconstruction settings. For 
example, data acquired with binning 4 will have less noise than data acquired 
with binning 1. With some experience, however, you should be able to identify 
tolerances for the protocol settings that you use routinely. For example, you might 
accept a tolerance of +/- 20 for some of your protocols, and +/- 50 for other 
protocols. As a general guideline, however, the mean value should not exceed 
+/- 50.

If the mean value is outside your tolerance range, then there was an error in the 
procedure or in the calculation, in which case you should check the calculation, 
and if necessary, repeat the calibration. If repeating the calibration does not 
produce the anticipated results, then contact Siemens support for assistance.

Calibration for Automatic CT-Based Attenuation

PET workflows that use automatic CT-based attenuation require the use of an included, 
factory-created CT reconstruction protocol. That CT reconstruction protocol must be 
configured with an accurate HU scaling factor in order for your attenuation maps to be 
accurate, but this cannot be done in the factory because each scanner's HU scaling factor 
for this protocol is unique. 

You must, therefore, update the attenuation protocol to use an HU scaling factor that is 
accurate only for the protocol that you are using. This is done by running the attenuation 
protocol unscaled, using Inveon Research Workplace to calculate a new HU scaling factor, 
and then replacing the factory HU scaling factor with the one that you calculated.

 1. Fill a 50 ml centrifuge tube (or other tube or bottle that matches the expected subject 
size) with distilled water; then laser align it to the CT field of view. 

 2. Open Factory Protocols > CT > Protocols > Reconstructions > CT - COBRA - Attenuation  
Correction.pCatRcn.

 3. Unlock the protocol by selecting Actions > Use as Template.

a) Make sure that Downsample Factor is set to 2.

b) In the COBRA Setup box, change the Image Scale value to 1.

c) Change the Image Offset value to 0.

d) Make sure that Beam Hardening Correction is selected. The default coefficients 
are for a mouse. 

 4. Re-save the protocol:

a) Click Save. 

b) In the Save As dialog box, navigate to C:\Program Files \ Siemens \ MI \ Preclinical \  
Inveon \ Factory Protocols \ CT \ Protocols \ Reconstructions.

Note: Follow the next two steps exactly so that the protocol will be saved with the 
correct filename. Do not perform any extra clicks. If the protocol is saved with 
the wrong filename, then automatic attenuation correction will fail.
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c) Right-click CT - COBRA - Attenuation Correction.pCatRcn, click Delete, and then 
confirm the deletion.

d) Click Save. 

 5. Open an up-to-date center-offset template with a binning of 4 and low magnification. 
See "Creating Center-Offset Templates" on page 102.

 6. Acquire a scout view to ensure that the phantom's usable volume is completely within 
the field of view, both from the top view and side view.

 7. On the acquisition panel, 

a) If necessary, change the settings for voltage, current and exposure time to the 
values that you want to use to scan the animal. The voltage will influence the HU 
calibration and eventually the SUV results. Remember you need to calculate a new 
HU calibration factor for each value of voltage that you use. 

b) Select CT-based Attenuation Scan.

c) If necessary, change the settings for rotation degrees, rotation steps, and 
continuous rotation. Rotation degrees will influence the HU calibration and 
eventually SUV results. If you decide to change them, you will need to calculate a 
new HU calibration factor.

d) Save the acquisition protocol. 

 8. Open a new workflow by right-clicking Workflows and then clicking New Workflow.

 9. Add the CT acquisition protocol that you just created, and then save the workflow.

 10.Run the workflow:

a) Type a Dataset Name and then click Setup.

b) Click OK to accept the default filenames. The factory default CT-based attenuation 
reconstruction protocol will automatically be selected. 

You will see a prompt reminding you that you have not selected a transformation 
matrix. Do not apply one for this procedure.

c) Click Start Workflow to begin the workflow.

 11.When the reconstruction is finished, open the image in Inveon Research Workplace 
and use the instructions in the General Procedure in step 8. on page 109 to calculate 
the HU scaling factor. If Inveon Research Workplace is not available to you, see "Using
ASIPro to Calculate HU Values" on page 113.

 12. In IAW, again open Factory Protocols > CT > Protocols > Reconstructions > CT - COBRA 
- Attenuation Correction.pCatRcn.

 13.Enable it by selecting Actions > Use as Template.

 14. In the COBRA Setup box, change the Image Scale value to the scaling factor you 
calculated with Inveon Research Workplace.

 15.Change the Image Offset value to -1000. Notice that this is a negative value.

 16.Make sure that Beam Hardening Correction is selected. 

 17.Re-save the protocol as described below:

a) Click Save. 

b) In the Save As dialog box, navigate to C:\Program Files \ Siemens \ MI \ Preclinical \  
Inveon \ Factory Protocols \ CT \ Protocols \ Reconstructions.
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Note: Follow the next two steps exactly in order to save the protocol with the 
correct filename. Do not perform any extra clicks. If the protocol is saved with 
the wrong filename, then automatic attenuation correction will fail.

c) Right-click CT - COBRA - Attenuation Correction.pCatRcn, click Delete, and then 
confirm the deletion.

d) Click Save. 

The protocol will then be ready to use when you run a PET workflow requiring CT-based 
attenuation. Remember that the calibration results will be valid for only the parameters 
you set. 

Using ASIPro to Calculate HU Values

If Inveon Research Workplace is not available to you, then use ASIPro to calculate the 
mean. After reconstructing data for either the general procedure or for CT-based 
attenuation scans, follow these steps.

 1. Once the reconstruction is finished, open the reconstructed CT image in ASIPro.

 2. From ASIPro's Tools pull-down menu, select ROI.

 3. Configure the ROI Tool panel as follows:

a) Set Mode to Draw.

b) Set Shape to Ellipse.

c) Select Circle and leave the Fixed checkbox clear.

d) Set Dimensionality to 3D (VOI).

Note: Do not click the image unless a step requires it. 

 4. Draw a circle that is centered to the cylinder but approximately half the cylinder's 
diameter. If your circle is not the correct size or well centered, you can either move the 
circle by setting Mode to Edit and then dragging the circle, or you can delete it by 
setting Mode to Delete and clicking inside the circle.

You can close the Statistics panel that opens after you draw the circle.

Selecting a region of interest

 5. From the tool panel's pull-down menu, select Edit > Copy to copy the drawn circle. 
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 6. Navigate to a new slice in the transverse view (either the next slice or a couple slices 
deeper) and then from the tool panel's pull-down menu, select Edit > Paste. The circle 
that was drawn on the first slice will then be pasted onto the current slice.

Important: Make sure that your circle is not on a slice that contains an air bubble. The 
slice must be homogeneous. 

Repeat this step five to ten times. 

 7. Set Mode to Stats.

 8. Click the last circle that you pasted. When the statistical panel appears, verify that # of 
2D slices is set to 4. If it is, then use the mean value (the first value in the Mean line) 
in the following equation to calculate the image scale to three decimal places, and 
record it.

Image Scale = 1000 / Mean
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Daily CT Quality Control

This procedure is performed:
• At the beginning of each day of 

scanning.
• As indicated in the IAW event log pane.

This procedure does not require any tools or 
other items.

This procedure take 20 minutes or less, 
depending on when the source was last 
conditioned.

Overview

This procedure has two purposes: to condition the X-ray source, and to test the X-ray 
warning light on top of the gantry.

To extend its life and to maintain its optimum performance, the CT source should be 
conditioned weekly, and prior to a scan if it has not been turned on within the last 48 
hours. To those ends, IAW determines prior to each CT scan when the X-ray source was 
last used and, if appropriate, displays the following message in the event log: X-ray source 
needs conditioning.

X-ray source conditioning message

IAW does not force you to condition the source, and it will allow you to perform scans if 
you disregard the message. We do, however, strongly recommend that you condition the 
source as recommended. 

CT Procedures: Daily CT Quality Control 115



The conditioning routine gradually ramps the X-ray source through multiple voltage and 
current settings. This warms up the X-ray source in steps that stabilize the X-ray flux, and 
also stabilizes the focal spot of variable-focus sources that ensures the most consistent 
and highest quality CT images.

Daily Startup 

 1. Begin each day of imaging by restarting IAW on both the workstation and the 
embedded PC.

 2. For CT components: 

a) Look at the third time-stamped message in the system log to verify that the CT 
source is online. The message will appear as follows:
[05/27/2011 10:07:26.843] [X-ray Source ] Online.

If the log indicates that the source is offline, then (1) shutdown IAW on the 
workstation, (2) shutdown IAW on the scanner's embedded computer, (3) start 
IAW on the embedded computer, and (4) start IAW on the workstation.

b) Perform the Daily CT Quality Control as documented in the following section, and 
while the CT source is on, verify that the X-ray source warning light on the top of 
the gantry is lit. If it is not, then please contact Customer Service.

 3. If your MM has a PET insert, then:

a) Perform the PET daily quality control procedure (see "PET Daily Quality Control" on 
page 171.)

b) Run a 5-minute CT-based attenuation-corrected PET-CT workflow on a phantom. 
Visually verify that the PET and CT images reconstructed correctly.

 4. If your MM is configured with SPECT hardware, then run the SPECT Daily Quality 
Control procedure (see "SPECT Daily Quality Control" on page 251).

Procedure

Follow these steps to condition the X-ray source when the conditioning message appears:

 1. Make sure that the rear shield and the bed door are closed and that the interlock 
indicators in IAW are green.

 2. On the workstation, select the following from IAW's pull-down menus: Panels > 
Diagnostics > CT Acquisition Diagnostics. 

A diagnostics dialog box will appear.

 3. Click Start Conditioning to begin. If the message, "[X-ray source] Failed to condition 
the tube" appears, then make certain that all interlocks are closed and then click Start  
Conditioning again.

 4. Make certain that the X-ray warning light on the top of the gantry lights. If it fails to 
light, please contact Siemens Support. 
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 5. Wait approximately 10–20 minutes for the process to finish. Status messages will 
periodically appear in the event log pane, and the X-ray Source indicator will appear 
as illustrated. 

X-ray source indicator in IAW

A status message in the event log pane will indicate when the process is complete. 

CT Procedures: Daily CT Quality Control 117



Weekly CT Quality Control

This procedure is performed weekly.

This procedure requires:
• 50 ml distilled water phantom
• 38 mm pallet
• Calibration tool if an up-to-date center-

offset template is not available
• ImageJ software. 
• Inveon Research Workplace 
• The daily X-ray source conditioning 

procedure must have been completed. 
See "Daily CT Quality Control" on page 
115.

This procedure takes approximately 45 minutes.

Overview

Running the following procedure each week will ensure that you are achieving high 
quality scans. The procedure does the following:

• It checks the stability of the X-ray flux.

• It checks the image uniformity by performing a Hounsfield calibration test.

The process is briefly as follows: 

 1. The first time you perform this procedure, complete and calibrate a CT quality control 
workflow.

 2. Once a week, run the workflow and evaluate the dataset:

• Evaluate the projection data for a stable X-ray flux.

• Evaluate the image data for uniformity. 

Creating the Weekly Quality Control Workflow

Note: This quality control workflow only needs to be created once. If a weekly 
quality control workflow already exists, proceed to "Performing the Quality
Control Procedure" on page 121.

 1. Make certain the daily X-ray source conditioning procedure has been completed. See 
"Daily CT Quality Control" on page 115.
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 2. Create a new study folder for the workflow by right-clicking User Folders (or one of its 
subfolders) and then Add Study. Type the folder name CT_QC and click OK.

 3. Fill the water phantom with distilled water, position it on the bed, and center the 
phantom to the CT field of view. 

 4. Open an up-to-date center-offset template for binning 4 and low magnification. If 
none is available, you must perform a center-offset calibration. See "CT Center-Offset
(COS) Calibration" on page 101. 

 5. Select Actions > Use as Template to enable the template.

a) Set the Total Rotation [degrees] at 360. 

b) Set the Rotation Steps to 512.

c) Set the Number of Calibrations to 50.

d) Set both Transaxial and Axial to 2048.

e) Set the voltage and current to the maximum.

 6. Acquire a scout view to determine the Exposure Time. See "Determining Exposure
Time" on page 95.

 7. Save the protocol to the CT_QC folder with the name CT_QC_Acq_only.

 8. Create a new CT reconstruction protocol. 

a) Set the Downsample Factor to 2.

b) Select Beam Hardening Correction.

c) Clear the checkbox for Noise/Ring Reduction.

d) Set Image Scale to 1 and Image Offset to 0.

e) Save the protocol as CT_QC_Recon_HU.

 9. Create a workflow with the CT_QC_Acq_only protocol and the CT_QC_Recon_HU 
protocol. Save the workflow as Weekly_QC_Acq_Recon_HU. 

 10.Run the workflow. 

 11.Determine the mean value using Inveon Research Workplace as follows: (If Inveon 
Research Workplace is not available to you, see "Evaluating Image Data with ImageJ
Instead of IRW" on page 123.)

a) From the Inveon Research Workplace Application Launcher, import the dataset by 
clicking File > Manual Import.

b) Right-click the imported dataset and click General Analysis. 

c) Select ROI Quantification in the upper-left corner.

d) On the Create task tab, click the template icon: . Click the cylinder icon: .

e) Click and drag to draw a volume of interest in the axial view as shown below.
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Volume of interest drawn in Inveon Research Workplace

f) Read the Mean value at the bottom of the screen.

Inveon Research Workplace statistics panel

 12.Use the mean value in the following equation to calculate the image scale to three 
decimal places, and record it.

Image Scale = 1000 / Mean

 13.Open the reconstruction protocol that you used in this procedure and select Actions > 
Use as Template.

 14.Apply the HU numbers as follows:

• If the protocol was configured to use a COBRA server, then set Image Offset to 
-1000, and set Image Scale to the value you calculated in the previous steps.

• If the protocol was configured to reconstruct on localhost, then select 
Generate Hounsfield #s, and type the mean value in the Water Attenuation 
field.

 15.Re-save the reconstruction protocol with the same name.

a) Click Save to open the Save As dialog box.

b) Click the filename of the modified reconstruction and make certain the filename 
appears in the File name field. 

c) Right-click the reconstruction filename in the list of files and click Delete. Click Yes 
when asked to confirm the deletion. The name of the reconstruction will still be in 
the File name field. 

d) Click Save.
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 16.Reconstruct again with the same data.

 17.Evaluate the projection and image data as described in the following procedure. (Note 
that you can skip to the “Evaluating Projection Data” section.)

Performing the Quality Control Procedure

 1. Make certain the daily X-ray source conditioning procedure has been completed. See 
"Daily CT Quality Control" on page 115.

 2. Position the 50 ml distilled water phantom on the high-magnification (25 mm) pallet 
or the mouse (38 mm) pallet, and then center it to the CT field of view. 

 3. From the CT_QC study folder, double-click the CT_QC_Acq_Recon_HU workflow in the 
Workflows folder. 

 4. Type a Dataset Name then run the workflow. We recommend you include the date in 
the name. Note that you must not use slash characters in filenames.

Evaluating Projection Data
 5. After the workflow is finished, open ImageJ. 

 6. In ImageJ, select File > Import > Raw... then select the .cat file and import it with the 
following options: 

ImageJ parameters for importing projection data

Note that Image type is 16-bit Unsigned.

 7. Click OK to load all the projections, including the light and dark calibration images .

 8. The rectangle tool should already be selected on the ImageJ toolbar. Draw a rectangle 
on the right side of the first projection, as illustrated below. Then use the scrollbar to 
browse all the projections to make certain that the pallet or any other object is not 
included in this region of interest.
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Draw a rectangular region of interest

 9. Select Image > Stacks > Plot Z-axis Profile to plot a profile. The graph should be flat as 
in the following illustration. If the plot is curved, then contact Siemens customer 
service.

This graph represents a stable X-ray flux

This graph plots an unstable X-ray flux
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 10.Optionally, record the mean and standard deviation in a spreadsheet.

Evaluating Image Data

(If Inveon Research Workplace is not available to you, see "Evaluating Image Data with
ImageJ Instead of IRW" on page 123.)

 11.From the Inveon Research Workplace Application Launcher, import the dataset by 
clicking File > Manual Import.

 12.Right-click the imported dataset and click General Analysis. The image is displayed in 
three views. 

 13.Select ROI Quantification in the upper-left corner.

 14.On the Create task tab, click the template icon: . Click the cylinder icon: .

 15.Click and drag to draw a volume of interest in the axial view and stretch it in the 
coronal view as shown below.

Defining a volume of interest

 16.At the bottom of the screen read the Mean value. 

The value should be close to 0. If not, confirm that you are using the same phantom, 
correct protocols, and workflow. If they are the same, verify that there have been no 
changes in the hardware (X-ray filter, scanner servicing, etc.) since the last time you 
performed a QC. If necessary, calculate a new calibration factor as explained 
previously in this chapter and repeat the quality control procedure. See "Calibrating CT
Data to the Hounsfield Scale" on page 107.

Evaluating Image Data with ImageJ Instead of IRW

Note: If Inveon Research Workplace is not available to you, you can use ImageJ as 
described in the following procedure to evaluate the image date. 

 1. In ImageJ, select File > Import > Raw, select the .img file created by the workflow, and 
import it with the following options, noting that the Image type is 16-bit Signed: 
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ImageJ parameters for importing image data

 2. Select the Elliptical tool and draw a circular region of interest that covers about 75% 
of the phantom. 

Circular region of interest covering about 75% of the phantom.

 3. Select Analyze > Tools > ROI Manager. Then click Add to add the region of interest to 
the list.

 4. On the ROI Manager panel, select More > Multi Measure. Accept the default options, 
select Yes on the confirmation panel. A Results panel will appear. 

 5. The ends of a phantom can yield poor statistical results, so highlight the first 50 lines 
of the results table, and press the Backspace key on your keyboard to delete them. 
Select the last 50 lines of the table and delete them. 
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 6. Select Edit > Summarize. Data statistics will appear at the bottom of the Results panel 
and should be as follows: 

• The mean value (labeled Mean on the panel) should be between -100 HU and 
100 HU. 

• The standard deviation (labeled SD on the panel) should be between -50 HU 
and 50 HU. 

If the mean and standard deviation values are outside the expected range, confirm 
you are using the same phantom, correct protocols, and workflow. If they are the 
same, verify that there have been no changes in the hardware (X-ray filter, scanner 
servicing, etc.) since the last time you performed a QC. If necessary, calculate a new 
calibration factor as explained previously in this chapter and repeat the quality control 
procedure. See "Calibrating CT Data to the Hounsfield Scale" on page 107.

Optionally, record the mean and standard deviation in a spreadsheet. 
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Fluoroscopy Scans

Overview

A fluoroscopy is a planar, dynamic scan; successive exposures are taken of a subject at the 
same angle over the course of some seconds. Its purpose is to perform a dynamic study of 
body structures and functions.

Inveon fluoroscopy scans are a series of alternating exposures and delays as illustrated 
below. 

(1) Exposure (2) Delay between exposures (3) Additional system delay 

Procedure

Follow these steps to perform a fluoroscopy scan:

 1. Open a new or existing CT acquisition protocol. The protocol does not require a 
center-offset calibration because the detector will be stationary. Dark and light 
calibrations are also unnecessary.

 2. Select Acquire Fluoroscopy Scan. If using an existing protocol, click Actions > Use as 
Template to enable the protocol. 

 3. Set the Rot. Gantry Start Position. 

Use the motion control panel to position the CT source at the desired angle and set 
the same angle in Rot. Gantry Start Position. This will shorten the delay to start the 
acquisition.

Remember that 0° represents the CT source at the 3 o'clock position on the bed side of 
the gantry. Confirm the starting angle in the MM-Motion panel.

The gantry position as indicated in IAW

 4. Configure the Transaxial, Axial, and Binning settings as desired. If you are uncertain 
what binning factor to use, begin by using a value of 4. This will yield the highest 
signal-to-noise ratio on short exposure times, and lessen the readout time of the 
camera.

If you plan on saving the data images for later viewing, the file names should reflect 
the transaxial and axial values as you'll need them to view the images in ImageJ. 

 5. Select a magnification level.
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 6. Set the voltage and current.

 7. Set the timing of the scan. Note that the total number of frames can be estimated as 
follows:

Estimated number =
Scan Time

Exposure Time + Delay Between Exposures + 350 ms

a) Set the length of each exposure in the Exposure Time field.

b) Set the number of seconds for the entire scan in the Scan Time field. 

c) Set Delay Between Exposures to 0.

d) Set Settle Time to 150 ms for scans with exposure time under 110 ms to avoid 
blank projections.

Note that there may be an additional system delay as follows:

Scan Time Exp. Time Delay Settle Time Frames System 
Delay

60 s 100 0 150 94 375 ms

60 s 50 0 150 96 412 ms

 8. To save the images, select Save Raw Images to *.FLO file. By default, fluoroscopy 
images are displayed in the scout view, but not saved. 

 9. Click Scout View to verify the acquisition view and histogram. 

 10.Optionally, you can save the protocol for future use by clicking Save. 

 11.Click Acquire to begin the study. There will be a slight delay before the scan begins.

 12. If the images are set to be saved, a window will open showing the _Fluoro_Scans 
folder in the current Datasets directory (IAW will automatically create this folder if 
necessary). Change the default name for the dataset if necessary, and do not include 
a filename extension as IAW will add it. You may want to add the axial and transaxial 
dimensions and the binning to the file name to later open the file in ImageJ. Then 
click Save. 

The scanner will take a few seconds to prepare for data acquisition. Actual data 
acquisition begins when the system log displays the following message:

Scan_Proj# 1 [AcqTime: 0s, TimeLeft:...]

You can use this message to determine when to inject the subject under study, etc.

The system log will display the following message when the scan is finished:

[Fluoro scan] Done
[CT scan] Completed successfully

The last Scan_Proj message in the system log will indicate how many frames were 
acquired.
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Re-Running a Saved Fluoroscopy Protocol

To re-use a saved fluoroscopy protocol, find it in IAW's Explorer pane under an Acquisitions 
folder, and double-click it. Protocols are not meant to be changed once they are created 
because workflows depend on protocols remaining the same; thus, when you open the 
fluoroscopy protocol, it will be locked. To unlock it for use, select Actions > Use as  
Template from the pull-down menus.

Viewing Fluoroscopy Files

If you save the data from a fluoroscopy scan, you can view the image in ImageJ (see 
"ImageJ" on page 87) as follows:

 1. In ImageJ, select Import > Raw... from its pull-down menu, and then select the 
fluoroscopy file with the file extension .flo.cat.

 2. In the Import... dialog box, configure all the settings to match the screen shot, except 
for Width and Height.

ImageJ import settings

 3. Set Width to correspond to the acquisition protocol's Transaxial value divided by the 
Binning value.

 4. Set Height to correspond to the acquisition protocol's Axial value divided by the 
Binning value.

 5. Click OK.

 6. When the image appears, you can scroll through the images either by clicking the left 
and right arrows, or by using the scroll bar.

You will notice that the first two frames are blank. These are not lost frames, but 
rather dummy frames that are inserted during the acquisition in order to conform to 
the data structure of a CT image file.
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CT Acquisition Protocol

Overview

The CT acquisition protocol panel allows you to configure a protocol for performing a 
tomographic X-ray scan. See "Fluoroscopy Scans" on page 126 for instructions on 
performing dynamic planar X-ray scans.

The CT acquisition protocol panel

Note that the following procedure includes tips that are specific to high-resolution scans.

By default, acquisition protocols are saved in the following folder:

F:\Preclinical \ Inveon \ Users \ Admin \ User Folders \ [your optional folders] \ 
<study folder> \ Protocols \ Acquisitions

Note: If you have not already done so, familiarize yourself with the emergency stop 
options described in "Stopping a Scanner in an Emergency (E-Stop)" on 
page 57.
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Procedure

 1. Open a new CT acquisition protocol by right-clicking an Acquisition folder and then 
clicking New Protocol > CT
OR 
Open an up-to-date center-offset template from the System Calibration folder (see 
"Creating Center-Offset Templates" on page 102.

 2. Set a Binning factor. Binning is the process of combining four or more pixels into a 
single super pixel. The binning factor 1 does not apply binning, and is sometimes 
described as "no binning". A binning factor of 2 means that the super pixel will be 
made up of 2×2 pixels, and a binning factor of 4 means that the super pixel will be 
made up of 4×4 pixels. 

1×1 CCD binning (no binning)            2×2 CCD binning                  4×4 
CCD binning

Binning reduces the size of the data set and lessens noise in the acquisition by 
increasing the signal-to-noise ratio, but it also lowers the resolution of the final image. 
As you change the binning value, the size of the super pixel in micrometers is 
displayed in the Effective Pixel Size field. 

Note that COBRA cannot reconstruct non-binned and non-downsampled data if the 
axial or transaxial pixel size of the acquisition exceeds 3520. 

 3. Select a magnification factor from the System Magnification drop-down list. The 
scanner changes magnification by moving both the CT source and camera together 
transaxially. In the following illustration, the heart represents a fixed specimen 
between the CT source and camera. Box A illustrates low magnification; in box B, the 
magnification increases as the X-ray source and camera change position. The green 
circle illustrates how the field of view decreases as magnification increases.

The CCD-FOV field indicates the size of the field of view based on the CCD Readout 
values and the System Magnification selection. The CCD-FOV values automatically 
update to reflect any changes in these other values.
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The CT detector (left arrow) and source (right arrow) move to change magnification

 4. If you did not begin with a center-offset template, then perform a center-offset 
calibration by clicking Calibrate Center Offset and following the onscreen instructions. 
For more information, see "CT Center-Offset (COS) Calibration" on page 101.

 5. Optionally, type a Rotating Gantry Start Position in degrees. At 0°, the CT source is at 
the 3 o'clock position when looking at the gantry from the bed side. Degree values 
increase in counter-clockwise direction.

 6. Type a Total Rotation angle in degrees. The total number of degrees that the gantry 
will travel while acquiring tomographic data. A half scan is 220° (180° plus a value 
that compensates for the conical nature of the X-ray beam), while a full scan is 360°. 
You should use the default 360 for high-resolution scans.

 7. Type a number of Rotation Steps (the number of X-ray projections acquired during the 
scan). The data acquisition time and size of the dataset is directly proportional to this 
value.

Scans typically cover 1–2° per step, which equals 180 or 360 steps in a 360° rotation. 
High-resolution scans should cover at least 1° per step. The value may be as high as 
1000.

The Estimated Scan Time field, below it, is an informational field that displays an 
estimation of how long the scan will take to finish.

 8. Select Continuous Rotation if you want the scan to be performed while the gantry is 
in motion. This option degrades resolution, so it should not be used when performing 
high-resolution scans. However, it shortens acquisition times, so it may be a good 
option for tests or quick scans where brevity is more important than anatomical detail.

We recommend the following as minimum scans times for continuous rotation scans:

• 125 mm detector: 61 seconds at bin by 4 and 200 ms exposures times

• 165 mm detector: 91 seconds at bin by 4 and 150 ms exposure times
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When this option is selected, the Estimated Scan Time field, below it, changes to read 
Continuous Rotation Scan Time, and displays an estimation of how long the 
acquisition will take to finish.

 9. To reconstruct data as it is acquired, select Real-time Reconstruction, and then click 
Browse to select an existing reconstruction protocol. 

In a standard CT workflow, all projections are acquired before being sent to the COBRA 
server as a single volume of data, and then COBRA reconstructs the data. However, 
when Real-time Reconstruction is enabled, each projection is sent to the COBRA server 
immediately after it is acquired. COBRA begins the reconstruction when it receives the 
first projection, and continues the reconstruction as it receives each subsequent 
projection from IAW.

Note that when you use real-time reconstruction, IAW waits for the reconstruction to 
finish before allowing the user to proceed with other scans. High-resolution scans, 
however, can take many hours to be reconstructed because of the enormous volume 
of data, during which time IAW will not allow you to perform other scans. 

 10.For high resolution scans (binning factor 1 or 2), use one of the following 
reconstruction procedures.

• Real-time reconstruction with a high downsample factor 4 or 8 (for quick 
evaluation).

• Offline reconstruction in COBRA. A high-resolution scan could be run overnight.

Note that real-time reconstruction is supported by COBRA, but not by LocalHost. Thus, 
if you enable Real-time Reconstruction but select a reconstruction protocol that uses 
LocalHost, then the data will be reconstructed, but only after the whole acquisition 
has finished.

 11. If you are not using gating, then skip this step; otherwise follow these steps. (See 
"Frequently Asked Questions" on page 291 for a description on the difference 
between CT and PET gating. See "Simplified BioVet Schematic" on page 289 for an 
overview of how the BioVet connects to the MM.) 

a) Acquire a scout view by clicking Scout View. Determine the proper exposure (see 
"Determining Exposure Time" on page 95 for details) and note the number of 
milliseconds.

b) Select the port from the Gating Input drop-down list that corresponds to the 
scanner port on which the gating signals will be received.

c) Click Setup...to open the setup dialog box.

d) In the Gating Input drop-down list, repeat your selection from step b. 

e) Click the oval button to select a Gating Mode. This setting determines whether a 
projection is acquired when a negative-going TTL signal is received (Active Low) 
or when a positive-going TTL signal is received (Active High). Make certain that 
the mode you select matches the signaling mode of the monitoring equipment.

f) Configure time bins if necessary:

• If you wish to begin each exposure when the TTL signal is received, then set 
# Time Bins to Disabled.

• If you are using BioVet, then configure the BioVet software to send a TTL 
signal at any point of your choosing in the cardiac or respiratory cycle; then 
set # Time Bins in IAW to Disabled.
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• If you are (1) using a physiological monitoring system that cannot control 
when in a cardiac or respiratory cycle is to send a TTL signal, and (2) you wish 
to trigger an exposure some time between gating signals, then do the 
following: (a) divide the gating cycle equally into some number bins using the 
# Time Bins drop-down list, and (b) configure Trigger on Time Bin to the bin 
number at which to trigger an exposure. (Note that the first bin is numbered 
0 and not 1.) 

For instance, to trigger an exposure half-way between gating signals, 
configure two bins, and then set the trigger to the second bin (bin "1"). Or to 
set the trigger to a little past the half-way point of a biological cycle, you 
could break the signal cycle into eight bins, and set the trigger to the sixth 
bin.

In the illustration below, a respiratory cycle (A) causes the biological 
monitoring system to send TTL signals to the Inveon scanner (B). To delay the 
beginning of exposure to about 6/8ths into the cycle, the gating cycle is 
divided into eight bins (C), and the exposure is triggered on the sixth bin, 
which is bin "5" because it is the fifth bin from the TTL signal (D).

Beginning an exposure between gating signals

g) Determine an exposure time and number of frames.

When you configure gating, the Average Rate field will display the average heart 
rate or breathing rate per minute as measured by the physiological monitoring 
equipment. The Bin Width field will display the number of milliseconds per bin. 
With these two values you can calculate an exposure time that suits the 
requirements of your particular study. The formula is as follows:

Number of frames =
Exposure time for non-gated scan in ms

Duration length in ms

Single bin example: if in step a) you determined an exposure time of 200 ms and 
your bin width is 20 ms, then you would need to acquire 10 frames. Back on the 
acquisition protocol window, you would set Exposure Time to 20 ms, change 
Average Frames to Sum Frames, and then set the number of frames to 10 
(10 frames × 20 ms bin width = a total exposure of 200 ms).
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Multiple bin example: if you wanted an exposure that spans two bins, then the 
exposure time would be 40 ms (which is 2 bins × 20 ms), which would require 5 
frames for a combined exposure time of 200 ms (40 ms × 5 frames = a total  
exposure of 200 ms). 

h) Click OK to save the gating settings. 

 12.Configure a Settle Time in milliseconds, if necessary. Normally, the gantry rotates into 
a position and immediately acquires a projection. If performing high-resolution scans, 
then residual mechanical vibrations from the gantry may add a minor blur to your 
images. To minimize or eliminate these vibrations, you can enable this option which 
allows the CT source and camera to "settle" before acquiring each projection. 

Adding a settle time also allows the various hardware components time to 
synchronize between acquisitions when exposure times are very short, which it 
always is in gated studies. We recommend the following:

• A settle time of 2 or 3 seconds for high-resolution scans (high magnification 
with no binning).

• A settle time of 150 ms for any scans in which Exposure Time is configured 
less than 110 ms. Failing to add a settle time in this scenario will cause some 
projections to be dark.

 13.Determine if and how much to crop the acquired projections by configuring the 
Transaxial and Axial settings. (Axial refers to the dimension along the line bed travel, 
and transaxial is the perpendicular dimension.) You can either drag the slider bars 
with your mouse or type a pixel value in the Transaxial and Axial fields. If the 
specified area is smaller than the full CCD, the area will be centered to the field of 
view.

Note: For valid Hounsfield unit calibrations, and to prevent truncation artifacts, the 
specimen, bed, and all other attenuating material must fit completely within 
the transaxial field of view, both horizontally and vertically. This can be 
verified with a scout view.

When performing high-resolution scans, decrease the field of view as much as 
possible, but remember that all attenuating material (including both the specimen 
and the bed) must fit completely within the cropped transaxial field of view. 

Note: COBRA has two limitations that affect reconstructions, as described below.

COBRA has the following two limitations when reconstructing CT data with no binning 
and no downsampling:

• The Transaxial length must not exceed 3520 pixels.

• Each projection's pixel size (axial length × transaxial length) must not exceed 
12,390,400 pixels.

Keep in mind these CCD readout restrictions.

Average/Sum Frames Detector Mode CCD Readout

Not used Any Any (no restrictions)

Used Mouse Transaxial: 1024 or larger. 
Axial: Any

Used Rat Transaxial: Any
Axial: 1024 or larger
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 14.To scan specimens that are longer than the axial field of view, configure a multi-bed 
scan:

a) Select Multi-Bed.

b) Type the number of bed positions to scan in the Multi-Bed Number field.

c) Generally, the FOV Overlap field should not be changed from the default 20%. A 
lower value would cause cone-beam artifacts to appear in the final image, and a 
higher value would expose the specimen to a higher dose of X-rays with no 
improvement to the final image.

As you change these multi-bed values, the MultiBed-FOV fields will display the axial 
and transaxial dimensions of the scan.

 15.Set the operating voltage for the X-ray tube by moving the Voltage slide control with 
your mouse, or by typing a value into the field below the slide control. Typical values 
range from 30 kV to 80 kV; higher voltages are used for denser or larger subjects 
while lower voltages are used for less dense or smaller subjects. For a given anode 
current, the X-ray flux is proportional to the square of the operating voltage.

 16.Set the X-ray tube anode current in microamperes by moving the Current slide control 
with your mouse, or by typing a value into the field below the slide control. The value 
can be anywhere between 0 and 500 µA. For a given operating voltage, the X-ray flux 
is directly proportional to anode current.

 17.The historical purpose of the Filter Thickness option has been to record the filter 
thickness in the header file of the acquisition data. This option is disabled in the 
current release of IAW, however if you wish to record this information in your studies, 
you can create a Study Info parameter for it. See "Study Info Setup Tool" on page 70, 
and "X-Ray Filtering" on page 145 for details.

 18.Unless you have already done so while configuring gating, set an Exposure Time for 
each projection in milliseconds. See "Determining Exposure Time" on page 95 for 
information on using a scout view to determine exposure. 

 19.When performing the actual scan, you can click Scout View to generate a low-
resolution preview to verify the position of the animal and proper exposure. (See "CT
Scout View" on page 95.) When Binning is set to 1 for high-resolution scans, the 
signal-to-noise ratio decreases, but you can compensate for this by pushing the 
exposure as far as you can without saturating pixels.

 20. If applicable, configure multi-frame processing by selecting either Sum Frames or the 
default Average Frames(s), and then typing some number of frames.

Typically, only one projection is acquired at each projection angle, however, you can 
increase the signal-to-noise ratio by acquiring multiple projections (called "frames" in 
this context) at each angle, and then summing or averaging the frames into a single 
projection. 

There are three scenarios in which to consider multi-frame processing:

• Gated studies. The summing method should always be used for these studies 
as described in detail in step 11.g) on page 133.

• Non-gated studies in which only one frame is acquired for each projection. In 
this scenario, the processing method is irrelevant because neither method is 
applicable to a single frame.

• Non-gated studies in which multiple frames are acquired at each projection 
angle. In this scenario, use the summing method unless the resulting counts 
are so high that it causes the projections to appear over exposed. 
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The remainder of this step is applicable only to multi-frame acquisitions for non-gated 
studies. For gated studies, see step 11.g) on page 133.

The summing method works by summing the values for any given pixel from each of 
the frames. For instance, if the protocol were configured to sum three frames for each 
projection, and the values for a specific pixel were 12,901 counts in the first frame, 
13,000 in the second frame, and 12,950 in the third frame, then the value for that 
pixel in the projection would be 38,851. Every other pixel in the projection would be 
calculated the same way.

The averaging method also sums the values for any given pixel from each of the 
frames, but then it divides the sum by the number of frames. Using the same 
numbers from the example above, the value for that same pixel would be 38,851÷3 
=12,950.33. Values can only be stored as integers, however, so it would be rounded 
down to 12,950. 

The two methods are generally equal in their ability to increase the signal-to-noise 
ratio, but the summing method is preferable because (a) it yields a higher dynamic 
range (that is, more shades of gray) which produces clearer images, and (b) its values 
are more accurate because they are not susceptible to the rounding errors that are 
characteristic of the averaging method. 

Higher dynamic range image (top) Lower dynamic range image (bottom)

Summing, however, generates much larger values than averaging (38,851 compared 
to 12,950 in the example above) that can exceed the limits of the data format in 
which each value must be stored by the computer. Each pixel in a projection is stored 
as a 16-bit unsigned integer which means its value is limited to a maximum of 
65,536. Thus, if a summed value for a pixel was 70,000, for example, then its value 
would be truncated to and recorded as 65,536. 

When summing generates values that are truncated to 65,536, then the resulting 
projections become, in essence, overexposed. Because the purpose of multi-frame 
projections is to improve image quality, this truncation must be avoided either by 
reducing the number of frames or by switching to the averaging method.

 21.Follow these steps when configuring non-gated, multi-frame processing (for gated 
studies, see step 11.g) on page 133.):

a) Before setting the frames to a value higher than 1, acquire a scout view to verify 
that projections will be well exposed. (See "Determining Exposure Time" on page 
95 for details.) This ensures that the projections will be well exposed for the 
optical range of the camera.

b) Switch the method to Sum Frames.
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c) Type a number of frames in the number field. For non-gated studies, if your MM 
is configured with a standard camera, then you should use a frame value no 
higher than 16. If your MM is configured with a "large camera", then you should 
use a frame value no higher than 4. For gated studies, the counts per frame are 
much lower, so you may sum a much higher number of frames.

d) Be mindful that the number of frames is proportional to the total scan time, so 
configuring a four-frame acquisition, for example, will quadruple the amount of 
time necessary to complete a scan. Also consider that as the scanning time 
increases, so does the radiation dose to which the specimen is exposed; thus, 
multi-frame acquisitions may prove unsuitable for live specimens.

e) Acquire another scout view. With the frame value now higher than 1, the scout 
view will have changed scale from the optical range of the camera to the 16-bit 
range of the data storage format (see "Evaluating Data Saturation" on page 96). 
While higher counts are generally better, it is not strictly necessary to push the 
counts to the high end of the histogram, but the graph must not get into the pink 
over-exposure zone.

If your counts are too high, then you can do either of the following:

• Lessen the number of frames (do not change the Exposure Time setting) and 
then acquire another scout view to evaluate the change.

• If you wish to maintain a high number of frames, then switch from the 
summing method to the averaging method. After switching to the average 
method, you will not need to acquire another scout view in order to evaluate 
data saturation.

 22. In the Number of Calibrations field, type the number of dark-and-light calibrations to 
be performed prior to the acquisition. 

A dark-and-light calibration is a pair of acquisitions that are used to measure system 
noise:

• The "dark projection" measures dark current in the camera by acquiring a 
projection when the X-ray source is turned off.

• The "light projection" is used to normalize projections, and is acquired with 
the source turned on while the field of view is empty. 

The calibrations are used to remove noise from the acquisition projections as they are 
reconstructed. As the number of calibrations increases, acquisition noise decreases, 
soft tissue contrast increases, and ring artifacts lessen. 

Light-and-dark calibrations are affected by the following parameters: binning, axial 
and transaxial dimensions, X-ray voltage and current, exposure time, and 
magnification factor. In addition to the parameters, the calibrations are also sensitive 
to system temperatures within the scanner. 

Because there are so many parameters that affect the calibrations, the calibrations 
should generally be done prior to every acquisition. To perform a calibration as part 
of a scan, simply type the number of dark-and-light pairs to acquire in the Number of  
Calibrations field. We recommend the following values:

• At least 30 calibrations when using a binning value of 4.

• At least 50 calibrations when using a binning value of 2.

• At least 75 calibrations when using a binning value of 1 immediately before 
the scan. Do not import old dark and light calibration files.
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However, it is possible to re-use a calibration for a specific protocol under the 
following conditions:

• The acquisition protocol uses a magnification level of Med-High or lower.

• The acquisition protocol uses a binning factor of 2 or 4.

• The pertinent parameters in the acquisition protocol will not change while the 
calibration is being re-used.

• Because of the effect of temperature on the calibrations, the calibration is 
used for only one day of work.

If your work will meet these conditions, then you can re-use a calibration as follows:

a) Type a Number of Calibrations if you have not yet done so.

b) Click New Calibration File, and accept the default filename. 

c) Wait for IAW to finish the calibration.

d) Click Import Calibration and then select the file that corresponds to the 
acquisition settings in this protocol. 

Note that light-and-dark calibrations are stored either by themselves in calibration 
files, or along with the scan projections in an acquisition data file. Both files are .cat 
files, thus you can view them in a Scout View panel as described under "Browsing
Projections in a .cat File" on page 98.

Note that you can perform calibrations at any time to overwrite existing calibration 
files.

 23.Click Save to save the protocol.

See "Running CT Protocols or Workflows" on page 143 for information on running this 
protocol.
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CT Reconstruction Protocol

Overview

Unlike PET and SPECT data which must be histogrammed before it can be reconstructed, 
CT data can be reconstructed directly. The CT reconstruction panel contains a number of 
fields that allow you to define how CT data will be reconstructed. 

The CT reconstruction protocol panel

By default, reconstruction protocols are saved in the following folder:

F:\ Preclinical \ Inveon \ Users \ Admin \ User Folders \ [your optional folders] \ <study 
folder> \ Protocols \ Reconstructions

Procedure

 1. Open a new CT reconstruction protocol by right-clicking a Reconstructions folder, and 
then clicking New Protocol > CT.

 2. Determine the number of voxels to which the data will be reconstructed in either of 
the following ways:

• The default and recommended way is to keep Auto-calculate Number of  
Voxels selected in order to let IAW automatically calculate the number of 
voxels for the output volume that is supported by the projection size. 

• Deselect Auto-calculate Number of Voxels to manually calculate the 
dimensions of the image in voxels, and then enter those values in the 
Number of Voxels fields. The downsampling field becomes active.
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 3. Determine the size of individual voxels that will constitute the image. Use either of the 
following methods:

• The default and recommended way is to keep and Voxel Sizes selected in 
order to let IAW automatically calculate the voxel dimensions. 

• Deselect and Voxel Sizes. Manually calculate the size of individual voxels in 
micrometers, and then type the values in Number of Voxels fields.

 4. If you are auto-calculating the number of voxels, you can enter a downsample factor. 
Applying a downsample factor combines a number of voxels into a super voxel. By 
combining voxels, images are reconstructed faster, and the images are smaller in file 
size. Note that a downsample factor of 1 does not, in fact, apply any downsampling.

The effect of applying a downsample factor of 1 (no effect), 2, 4, and 8

Downsampling lowers the resolution of the final image. As such, high-resolution 
scans should be reconstructed with a factor of 1 to preserve the resolution of the 
acquired data. However, downsampling can be a useful option in different cases:

• A downsampled CT image can be registered with a PET or SPECT image 
because the registration process concerns the position of the CT image, not 
its visual detail. A downsample factor of 4 generates an image whose 
resolution and file size is low, but visually detailed enough to perform a 
registration.

• Downsampling also provides a way to decrease the dataset size in the event 
that it is too voluminous to be easily loaded in ASIPro, Inveon Research 
Workplace, or other visualization software. We recommend limiting images to 
8 GB for use with Inveon Research Workplace.

DSF Resolution Data Size Time to Reconstruct Notes

1 Highest Largest Longest Full matrix, no 
downsampling

2 — — — —

4 — — — Small enough for 
local 
reconstruction. 
The default for 
normalization.

8 Lowest Smallest Shortest Images may be 
too blurry to be 
useful
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 5. Set a reconstruction offset, if necessary:

a) Type a pixel value in the Axial Offset field to shift the reconstructed image axially.

b) If you wish to specify an offset in the image volume, then type X, Y, Z coordinates 
in the Origin fields. 

 6. Interpolation should generally be set to Bilinear. The other option, Nearest-neighbor 
is technically faster, but the speed difference is insignificant, and the method 
degrades image quality.

 7. Choose a filter from the Reconstruction Filter drop-down list. The choices are as 
follows:

• Ramp retains more high frequency information.

• Shepp-Logan, the most common choice, suppresses some high-frequency 
noise in the projections and provides higher resolution images. 

• Hamming produces smoother images.

 8. If you wish to apply polynomial-based soft tissue beam hardening correction, select 
Beam Hardening Correction. The default coefficient values are suited to scanning an 
average size mouse, but you can change them if, for instance, you have 
independently calculated alternative values. If metal will be in the field of view, we 
recommend against using this correction with its default values because it will 
exacerbate metal artifacts. To reset the coefficients to their default values, click Reset 
Soft Tissue Coeff.

Note: As a spectrum of X-ray flux passes through attenuating material, low energy 
X-rays are attenuated at a higher rate than higher energy X-rays. It can cause 
image artifacts, but these can be mitigated by using beam hardening 
correction, and by using a filter on the CT source.

 9. Select Save Image Data in Slices only if you wish to save data in a series of sequential 
slice files for use in applications other than ASIPro and Inveon Research Workplace, 
which both require reconstructions to be stored in a single file. 

 10. If using a COBRA reconstruction server, then configure it as follows. 

a) We recommend using the default value for Proj Scale.

b) If you have performed a Hounsfield calibration (See "Calibrating CT Data to the 
Hounsfield Scale"), then type the HU image scale into the Image Scale field, and 
type -1000 in the Image Offset field. Otherwise, keep the default values.

c) If you wish to use COBRA algorithms to lessen noise and reduce ring artifacts, 
then select a reduction level from the Noise/Ring Reduction drop-down list. Note 
that this feature currently only functions with one server node.

d) The COBRA Host Name field displays the Windows name of the COBRA master 
node on which the COBRA server is running. The Server Node field displays the 
number of nodes in a COBRA PC cluster. If you operate COBRA on multiple nodes, 
then you can specify that number in this field.

Note: See step 13. on page 134 for COBRA limitations related to pixel dimensions 
when reconstructing CT data with no binning and no downsampling.
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 11. If you are using LocalHost to reconstruct CT data, then do the following:

a) Deselect Use High-speed Reconstruction Host, which will enable all the options 
under Adv. Cone-Beam Recon Setup.

b) To reconstruct only a subset of the data, select Backprojection over subvolume, 
and then define a subvolume by typing transaxial slice numbers in the from and 
to fields. Reconstructing only a subvolume will reduce reconstruction time.

c) To apply a scaling value that scales reconstructed data to Hounsfield units, select 
Generate Hounsfield #s, and then type the correct scaling factor in the Water 
Attenuation field. (See "Calibrating CT Data to the Hounsfield Scale" on page 107.) 

d) Another way to limit the reconstruction to a subvolume, and thus speed up a 
reconstruction, is by using the focus-of-attention algorithm. It locates all the 
attenuating material within the projections to create a convex hull that defines 
the set of voxels that contain attenuating material and, hence, will be included in 
the reconstruction process. To use this feature, select FOA with Threshold. You 
can also change the threshold value. 

 12.To save the protocol, click Save.

 13.Optionally, you can run the protocol immediately without adding it to a workflow by 
clicking the Submit button that replaced the Save button.

See "Running CT Protocols or Workflows" on page 143 for information on running this 
protocol.
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Running CT Protocols or Workflows

Overview

After protocols are configured, they are typically added to workflows to be run, although 
some can be run independently without first being added to a workflow. The following 
sections describe the run-time parameters that must be configured when running CT 
protocols.

For general information on workflows, see "Creating and Running Protocols and
Workflows" on page 67.

Before You Begin

Ensure the following before you begin scanning:

• That the source has been conditioned before performing CT scans. See "Daily CT
Quality Control" on page 115.

• Perform a center-offset calibration if it has not been performed, if your center-offset . 
template is more than one week old, or if its age is uncertain. See "CT Center-Offset
(COS) Calibration" on page 101.

• At high resolution, even small movements can add blur to images, so be certain that 
any phantom or specimen you scan is firmly fixed to the pallet, such as with tape. 

CT Acquisition Run-time Parameters

Unlike the PET and SPECT modalities, there are no CT acquisition run-time parameters. CT 
acquisition data is saved in .cat files, and IAW automatically names the .cat file according 
to the workflow's dataset name.
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CT Reconstruction Run-time Parameters 

CT reconstruction workflow setup screen

Input Raw CT Data File The filename to which the CT data will be saved, and the file that 
will be used as an input to the reconstruction. If a CT acquisition protocol precedes the 
reconstruction in the workflow, then this field will be filled in automatically and you 
should not change it.

Output Volume File The name of the reconstruction image file. If a CT acquisition 
protocol precedes the reconstruction in the workflow, then this field will be filled in 
automatically. CT images are saved in .ct.img files. You can change this file name if 
necessary (for example, running multiple reconstructions in one workflow). However, 
always keep the .ct.img file extension.

Use 3D Transformation Matrix The name of a transformation matrix file that will shift 
the CT reconstruction within the volume in order to align it with a functional image. If a 
CT acquisition protocol and reconstruction protocol precede a complete PET scan in the 
workflow, then this field will be filled in automatically. IAW can use transformation matrix 
files created in ASIPro (.txmatrix files) or Inveon Research Workplace (.trf files).

Reconstruction Method You may, at runtime, decide to override the reconstruction 
method defined in the reconstruction protocol by selecting the other method with this 
control.

Note that if you switch from COBRA to LocalHost on a reconstruction protocol that is being 
used for real-time reconstruction, then the reconstruction will be successful, but you will 
lose the speed advantage of real-time reconstruction. This is because real-time 
reconstruction is supported by COBRA but not LocalHost.
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X-Ray Filtering

Overview

The purpose of filtering in CT is to reduce or eliminate low-energy photons from the X-ray 
flux in order to reduce beam hardening artifacts in CT images. The MM's shutter assembly 
has three components that can potentially filter X-rays.

The source's built-in filter Of the two X-ray sources with which the MM may be 
configured, the variable-focus source has a built-in beryllium window that is 0.254 mm 
thick, which has little to no filtering effect. The standard source has a built-in carbon fiber 
filter that is 0.8 mm thick, which is the equivalent of 0.5 mm of aluminum. 

The X-ray aperture covering The aperture from which X-rays emanate (see 4 in the 
illustration below) has a covering to protect components inside the shutter assembly. On 
older MMs, the covering is 0.5 mm of aluminum, while on newer MMs, it is made of a 
special plastic that is transparent to X-rays. The covering in the illustration is made of 
plastic.

The adjustable filter Within the shutter assembly is a variable X-ray filter that is in the 
form of an aluminum wheel that varies in thickness. Rotating the wheel changes the 
thickness of aluminum positioned directly in front of the X-ray source. The wheel can be 
rotated into any of the following four positions without removing the scanner's covers:

 1. Open, and thus provides no additional filtering.

 2. The aluminum is 0.5 mm thick.

 3. The aluminum is 1.0 mm thick.

 4. The aluminum is 1.5 mm thick.

Adjustable filter components: (1) Brake screw (2) Spring-loaded locking pin 
(3) Filter wheel (4) Aperture covering
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Minimum Filtering

In order to produce the highest quality CT images, Siemens recommends a minimum of 
0.5 mm of aluminum (or equivalent) for filtering, although you may choose to use more 
or less, depending on your study. You can achieve this minimum level of filtering by 
configuring the aperture cover and filter wheel as described in the following chart.

Aluminum Aperture Cover Plastic Aperture Cover

Standard source Open the cover;
wheel to position 1

Keep cover closed;
wheel to position 1

Variable-focus source Keep cover closed;
wheel to position 1

Keep cover closed;
wheel to position 2

Changing the Adjustable Filter

Note: When you adjust the filter, you will also need to adjust the exposure time for 
any existing acquisition protocols that you will be using. 

 1. Move various components into the most convenient position.

a) Click  on the toolbar to open the Motion Control panel and click HOME ALL.

b) In the Gantry Rotation box, type 270 and then click Move Now. This will move the 
source to the bottom of the gantry.

 2. Clear the entrance to the X-ray source.

a) Open the bed chamber, and if necessary, slide the shuttle to position 1.

b) Remove the bore tunnel if it is installed.

c) Use the IN or OUT buttons on the touchpad to position the X-ray source so that 
you can reach the shutter assembly with both hands.

 3. To determine the filter wheel's current position, simply look in the wheel window (see 
3 in the illustration). You may need a flashlight to clearly see the number on the 
wheel. Alternatively, feel the number of grooves cut into the edge of the wheel. The 
number of grooves corresponds to its position number.

 4. Use 5/32" hex wrench to loosen the vibration-dampening screw (also called the "brake 
screw") about half of a turn. See (1) in the illustration. 

 5. Pull the spring-loaded locking pin (see 2 in the illustration) with your left hand while 
you rotate the filter wheel (see 3 in the illustration) with your right hand. After you 
start moving the wheel, the pin will remain out by itself until you reach the next 
wheel position. Keep unlocking and rotating the wheel until it reaches the desired 
position.

 6. After the filter wheel is in the desired position, make certain that the locking pin is 
engaged. 

 7. Use the hex wrench to tighten the vibration-dampening screw about a half turn.
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Troubleshooting

Note: You should also consult the Known Issues document which describes the 
known issues with the current release and their workarounds. The document 
can be accessed by clicking Help > Known Issues in IAW. 

Q: The following COBRA-related message appears:

Cannot open file on the COBRA server, \Reconn07005\imggs\0959.slice
Error in downloading slices from COBRA

A: The message "Cannot open file on the COBRA server" means that there is a problem 
with the connection to the COBRA server, causing IAW to submit the reconstruction to 
the localhost. However, the localhost cannot reconstruct full matrix datasets when it 
has not been downsampled.

To reconstruct data in the localhost, the data must be downsampled by a factor of 2 
or higher. Repairing the connection with the COBRA server solves the problem.

Q: The IAW workstation is having problems communicating with the COBRA server. 
What do I do? 

A: There are a couple things to try: (1) Make sure the COBRA server is running before the 
workstation is turned on. (2) Make sure you can see shared files via Internet Explorer. 
Do this by typing in \\reconbox in the address field where reconbox is the name of 
COBRA server. (3) If starting COBRA for the first time after restart, the COBRA 
application needs to be started from the server itself and not through a remote 
desktop connection.

Q: When I browse my CT projections in a Scout View panel or ASIPro, there are 
occasional dark projections. Why?

A: This can happen if you do not configure Settle Time for acquisitions with short 
exposure times. You should add a 150 ms settle time when Exposure Time is set to 
less than 110 ms.

Q: Why does ASIPro display the message, Array has too many elements, and then 
fail to load my image?

A: Because ASIPro does not have enough memory to load the image. The solution is to 
acquire or reconstruct a smaller image, or to load the existing image into Inveon 
Research Workplace instead of ASIPro.
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Q: My datasets are too large. How do I generate less data?

A: As a general rule, you should perform high-resolution scans only when necessary. 
Nevertheless, the following acquisition parameters (see "CT Acquisition Protocol" on 
page 129) can have a substantial effect on the the amount of data acquired:

◦ The number of projections as defined by Rotation Step. Fewer projections 
generate less data, but also decrease resolution.

◦ The size of the field of view, as defined by Transaxial and Axial. When cropping, 
be certain that all attenuating material remains in the cropped field of view.

◦ The Binning factor which aggregates counts across groups of pixels. Always use a 
factor higher than 1 unless you require high-resolution images.

◦ As Multi-Bed Number increases, so does data size.

In typical use, the only way to reduce the size of reconstructed images without 
repeating the scan is to increase the Downsample factor. See "CT Reconstruction
Protocol" on page 139.

Q: ASIPro won't start. How do I start it without rebooting the computer?

A: There are two methods:

Method 1: If there are no jobs running in microQ, then try closing all IDL applications, 
including microQ, microQView, and any local IDL applications that may be running. 
Then double-click the ASIPro icon on the Windows desktop.

Method 2: If you have jobs running in microQ or the previous method does not work, 
then do the following instead:

 1. In Windows, click Start > Run..., type cmd, and then press the Enter key.

 2. In the command window type set temp.

The command window will display a folder or directory name. 

 3. Click and drag over the whole folder path to highlight it (if you can’t do it, right-
click and select Mark first), then press Enter.

 4. Open Windows Explorer, paste or enter the folder path.

 5. Find and delete the file asipro.run in the folder.

 6. Double-click the ASIProVM desktop icon, and ASIPro should now open

The root cause is that ASIPro was not able to shut down properly, and delete the 
asipro.run file that lets the system know ASIPro is running. Deleting this file by one of 
the two methods listed above will address the issue. A way to prevent this issue is to 
start ASIPro before microQ and IAW.
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Q: IAW times out while I am running long exposure times.

A: CT acquisitions with exposures of 6 seconds per projection or longer fail and display a 
time-out error message. Such protocols can be modified as follows to prevent this 
problem:

 1. Lower the exposure time to a value under 6 seconds.

 2. Change Average Frames to Sum Frames.

 3. Change the number of summed frames to a value that will yield the desired total 
exposure.

Example: For a 7-second (7000 ms) exposure, set Exposure to 3500, change 
Average Frames to Sum Frames, and set the number of summed frames to 2. 
(3500 ms + 3500 ms = 7000 ms.)

Q: During acquisition the projection images showed a shadow over the mouse, and 
the reconstructed images looked very bad, like the ones below. However, when I 
displayed the projection images again, they looked fine. 

Projection Image with a Shadow Axial View of 
Reconstructed Data

Coronal View of 
Reconstructed Data

A: When acquiring the dark and light calibration images, there was something in the 
field of view, for example the bed was in position 3 and the animal was acquired 
instead of only air. If possible, repeat the acquisition with correct calibration images. It 
is possible to acquire only calibration images and use the acquired animal data, but 
the process is not straightforward. Contact Siemens for more information on the 
second option. 
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Q: Multi-bed CT acquisitions are yielding wrong images, but IAW is not displaying 
any error messages.

A: The default value for FOV overlap on multi-bed CT acquisitions is 20%, but on some 
systems, IAW is configured to accept values of 21% or higher. There are two ways to 
address this problem:

• Specify a FOV overlap value of 21% or greater in multi-bed CT acquisition protocols.

• E-mail the following file to your local Siemens service organization for correction:
  F:\Preclinical\Inveon\Modality\CAT\Geo_mCat.cfg
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Common PET Tools and Tasks

PET Calibration and QC Schedule

Procedure Page Frequency Duration

PET detector setup p. 161 • At least every 3 months

• After any PET hardware 
components have been 
replaced

2.5–4 hours depending on 
the isotope used

Note: Must be followed by 
a PET normalization

PET normalization p. 168 • Monthly

• For any acquisition or 
histogram protocol using 
non-default values

• After PET detector setup 

• 4 hours for the component 
based method

• 10–12 hours for the 
cylinder inversion method

Note: On D-PETs, this must 
be followed by PET 
quantification calibration 
and blank scan procedure

PET daily quality 
control

p. 171 • At the beginning of each 
day of scanning

10 minutes

PET quantification 
calibration

p. 177 • After a normalization has 
been updated

• As needed to quantify the 
activity in PET 
reconstructions

2 hours when using the 
calibration cylinder at 
500 Ciμ
OR
11 hours when using an 
F-18 phantom

Note: Must calibrate CT 
data to Hounsfield scale 
before performing PET 
quantification calibration

Blank scan 
procedure

p. 203 • Every 1–3 months

• Before creating an 
attenuation map

• When new point source or 
new point source 
mechanism is installed

• When new scanner setup is 
created

2 hours 

PET-CT 
transformation 
matrix

p. 211 • Only once for MMs 
equipped with a PET insert

• Every time a D-PET and MM 
are docked

2 hours plus 2 hours for 
verification

152 Inveon User Manual



PET Motion Control from IAW (D-PET Only)

During PET procedures, you can move the bed and transmission sources using IAW's PET 
motion control panel if you have a docked or standalone D-PET. This panel can be opened 
by selecting Panels > System > PET Motion Control.

IAW's PET motion control panel

Horizontal/Vertical Axis Bed Section

Current Position Indicates how many millimeters the bed is from its horizontal or vertical 
home position.

Target Position / Move You can move the bed to a different horizontal or vertical position 
by typing a value in the Target Position field and then clicking Move.

Status Displays the bed controller's status and temperature on the Celsius scale.

Home Clicking this button returns the bed to its horizontal or vertical home position.

Center FOV After performing a laser alignment, you can click this button to center the 
specimen in the scanner's field of view.

PET Procedures: Common PET Tools and Tasks 153



Bed Motion Section

Up and Down arrow buttons Click and hold these buttons to move the bed up or down.

Out and In arrow buttons Click and hold these buttons to move the bed into or out of the 
gantry.

Home Bed Click this button to move the bed to its home position.

Pointsource Section

PS 1/2 Position Displays the current rotational position of the point source.

PS1/2 Speed Displays the rotational speed of the point sources motion controllers.

PS1/2 Status Displays the current status of the point sources and their temperature on the 
Celsius scale.

Home PS Clicking this button returns both point sources to their home position.

Pointsource Scan Section

Start PS1/2 After the following settings are configured for a scan, click this button to 
begin the scan. This is useful for confirming that the point source mechanism is 
functional.

Duration Type the number of seconds that you wish to scan.

# Steps Type the number of steps for the rotation of the selected point source.

Increment This option is used by Siemens service personnel for system setup and 
calibration.

Continuous/Step Scan These buttons are used by Siemens service personnel for system 
setup and calibration.

Continuous Bed Motion Section

Passes Type the number of passes for the bed to travel during the scan. The number must 
be an integer. One pass is considered one movement in or one movement out.

Time Per Pass Type the number of seconds that each pass should last.

Distance (mm) Type the number of millimeters that the bed must move per pass.

Start/Stop Click these buttons to start or stop Continuous Bed Motion, normally for 
troubleshooting purposes.

General Section

Reset ESTOP Restores the D-PET to operational status after the stop button on the gantry 
has been pressed.

Warning: On docked systems, be careful not to click Reset IOS beside Reset E-stop.
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Home All Returns the bed and point sources to their home positions.

Reset Resets all parameters on the motion control panel to their default values.

Get Config/Update Config This option is used by Siemens service personnel for system 
setup and calibration.

Turning the D-PET Lasers On or Off

The alignment lasers can be turned on or off by clicking  on the toolbar, or by selecting 
System > Toggle Laser Power from IAW's pull-down menus.

Building an F-18 Phantom

If you do not have access to the Ge-68 calibration cylinder, you can create an F-18 
phantom using a plastic pill or juice bottle. This would typically be used for the PET daily 
quality check, PET normalization, or PET detector setup. 

Note: The 50 ml centrifuge tube should not be used for PET calibration procedures 
because it is too narrow.

The component based normalization method and the cylinder inversion normalization 
method require different sized phantoms. 

Material Plastic bottle with thin walls

Shape Regular cylindrical shape

Diameter 6 cm (Component based normalization method)
10 cm (Cylinder inversion normalization method)
4.5 cm (Quantification calibration if CT mouse mode)

Length 16 cm approximately but not less than 14.5 cm

Activity For daily quality control, 0.5 mCi
For normalization, 1 mCi

Warning: The shape must be cylindrical and regular. You cannot use an irregular shaped 
phantom. 

Fill the phantom with water and then use a syringe to slowly inject the activity into the 
water. The activity should not be in direct contact with the bottle. Close the bottle and 
shake it for a homogeneous distribution of activity in the water.

Be as consistent as possible by using the same amount of activity and volume of liquid for 
each daily measurement. Also, be consistent in your placement of the phantom. 

Marking the Center of the Calibration Cylinder or Phantom

When you laser align a calibration cylinder or phantom for procedures, the lasers should 
be aligned to the center of the activity and not the container as a whole. To make routine 
alignment faster, you should use a ruler to measure the center of the activity, and then 
mark the horizontal center and vertical center with a permanent marker.
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By default, all PET procedures use Siemens' calibration cylinder with the 6 cm diameter. 
The center of activity in the Siemens' calibration cylinder starts about 1.5 cm from the 
capped end, and ends at the inner surface of the opposite end. 

(1) Do not mark the middle of the cylinder; mark the middle of the activity
(2) Mark the center of the machined end

In an F-18 phantom, the useful volume is limited to the area of the bottle where the walls 
are straight and parallel, as illustrated below. Mark the center of the useful volume in the 
phantom and align this center mark with the lasers.

The usable volume of F-18 phantom

Centering Phantoms in the PET Field of View

PET detector setup and the normalization procedure require that the calibration cylinder 
be perfectly centered in the PET field of view. Ideally, it should be perfectly centered for 
the daily quality control procedure also, although it is not as critical.

Rather than performing a full laser alignment and verification on the calibration cylinder 
every day, you can perform a laser alignment once to determine the bed's vertical and 
horizontal position when centered in the field of view. Then when you perform a 
calibration procedure, tape the cylinder to the bed and use IAW's motion control panel to 
move the bed to the predetermined bed position values that center the cylinder in the 
field of view. 

Note: If any of the gantry hardware is changed or if the D-PET is undocked or 
docked, you must perform this procedure again to recalculate the bed 
position values. 
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Determine the Bed Position

Note: For accuracy, we recommend that you mark the phantom's horizontal center 
and vertical centers .

 1. After marking the phantom's horizontal and vertical centers as described under 
"Marking the Center of the Calibration Cylinder or Phantom" on page 155, place the 
phantom on the bed with the capped end pointing towards the gantry and flush with 
the end of the bed.

Important: Make note of where you position the phantom. It is critical to always place the 
phantom in the same position when you perform the calibrations that will be 
based on the bed position values determined in this procedure. 

 2. Rotate the phantom so that you see and can use the centering marks with the lasers.

 3. Tape the cylinder to the bed so that it remains stationary when the bed moves.

 4. For MMs, the shuttle bed should be in position 2.

 5. Turn on the lasers and perform the vertical alignment. 

The easiest way to vertically align the cylinder is to move the bed forward far enough 
that the laser sweeps across the cylinder's machined end. Using the bed motion 
control touch pad, align the laser line to the mark you placed on the cylinder's end.

 6. Perform the horizontal alignment by using the bed motion control touch pad to align 
the laser lines to the mark on the side of the cylinder. 

 7. Center the phantom to the PET field of view as follows:

For the D-PET or a docked system, select Panels > System > PET Motion Control, and 
click Center FOV to have the scanner center the cylinder in its field of view. 

On an MM system, 

a) Manually shuttle the bed to position 3.

b) Select PET Scan on the laser alignment window,

c) Click OK.

d) At the back of the scanner visually inspect to see that the cylinder is centered in 
the PET field of view. If not, use the touch pad to center the cylinder. 

Note: For the MM, a PET acquisition must be run in order for you to identify and 
record the bed position values. For both D-PET and MM, you will need to 
create protocols and run a workflow to verify the values. 

Acquire the Image
 8. Create a new PET acquisition protocol and configure it as follows:

a) Acquisition mode set to Emission.

b) Acquire By Time selected and set to 300 seconds.

c) Isotope set to Ge-68 or F-18.

d) Save the acquisition protocol.

PET Procedures: Common PET Tools and Tasks 157



 9. Open a new PET histogram protocol and save it with the default values. 

 10.Open a new PET reconstruction protocol and save it with the default values.

 11.Open a new workflow and add the acquisition protocol, the histogram protocol and 
the reconstruction protocol. Save the workflow and keep the panel open.

 12.Type a name for the workflow in the Dataset Name field, and then begin the workflow 
setup by clicking Setup.

a) For the MM acquisition workflow setup, select Manual Bed Positioning. Click OK. 
If working on a D-Pet, simply click OK.

b) For the histogram workflow setup, 

• Make sure that Generate Efficiency File is clear.

• Select View Output Sinogram File Upon Completion.

• Click OK. 

c) For the reconstruction workflow setup,do the following:

• If a Normalization Input File is specified, then clear the field. This procedure 
will fail if a normalization file is applied.

• Select View Image Output File Upon Completion.

• Click OK.

 13.Start microQ Viewer by clicking Tools > microQView. You may minimize this window.

 14.On the workflow window, click Start Workflow.

 15.On MM systems, once the PET acquisition has started, record the horizontal and 
vertical bed positions. On D-PET systems, do not record the positions at this point 
because the bed will be moving again. 

ASIPro will display the image.

Verify the Phantom is Centered
 16. In ASIPro, click Display > Scale and then select Scaled by max/min of plane. Click 

Done. 

This setting improves the image display and helps to better identify the border of the 
phantom. 

ASIPro display preferences
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 17.Click Tools > ROI. On the ROI tool window, make sure that Draw, Ellipse, and Circle are 
selected. 

 18.Move the pointer to the center of the cylinder in the Transverse view. Press and hold 
the mouse button and drag a circular region of interest that covers all the cylinder 
area. 

The ROI should look like this

 19.Close the ROI Label window by clicking OK.

 20.On the ROI Tool window, select Graph across planes, then click the region of interest.

 21.When the graph appears, select None beneath the graph.

 22.Determine if the cylinder is axially centered in the field of view by noting the count 
values on either end of the graph. (Disregard the count drops at the block 
boundaries.) 

The cylinder is centered if all the values remain above zero (the left illustration 
below). If the values fall to zero on the left end (the right illustration below) then the 
bed must be nudged further into the gantry. If the values fall to zero on the right end, 
then the bed must be nudged toward the bed's home position.

Note: If the line appears relatively flat, then you must reconstruct the data again, 
but this time without applying normalization. 

Left: Count values are all well above zero, even at the block boundaries.
Right: Counts drop to zero at the left end of the graph; bed must be re-positioned

 23. If the cylinder is not centered, reposition the cylinder and run the workflow again. 
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 24.Record the bed's center-verified horizontal and vertical positions at the top of your 
daily QC log for easy reference or in another safe location. 

• On a D-PET, the values are displayed on the motion control panel as Current 
Position (mm). 

• On the MM, you can view the values on the IAW scanner status bar (Bed-Horiz 
and Bed-Vert) when the cylinder is in the PET FOV.

Centering a Cylinder Using the Recorded Position Values

Follow these steps during PET detector setup, PET normalization, and PET daily QC when 
you need to apply the bed position values that you obtained with the previous centering 
procedure.

 1. Tape the cylinder to the bed. Its position and orientation must be the same as when it 
was laser aligned: the capped end facing the gantry, flush with the end of the bed.

Important: In order for the position values to remain valid, it is critical that the cylinder be 
positioned the same way every time the procedure is performed.

 2. From IAW's pull-down menus select Panels > System and then the appropriate motion 
control.

 3. Move the bed to the vertical and horizontal position that you recorded when 
centering the phantom:

• On a D-PET use the PET Motion Control Panel and send the bed to the correct 
horizontal and vertical positions.

• On an MM use the MM Motion Control Panel to open the rear shield. Enter the 
numeric horizontal and vertical positions and click Move Now in both locations. 

Note: Make sure that for the MM acquisition workflow setup that you have selected 
Manual Bed Positioning.

You are now ready to perform a calibration procedure with a centered phantom.

160 Inveon User Manual



PET Detector Setup

This procedure is performed as follows:
• By Siemens personnel when installed
• Repeated by the user at least every three months
• After any PET hardware components have been 

replaced.

This procedure requires the following:
• The 6 cm (diameter) PET calibration cylinder, 

providing 100–500 µCi of activity.
• The scanner must have been powered on for at least 

5 hours with the covers installed.

This procedure takes approximately 2.5 hours.

Overview

PET detector setup is a series of tasks that prepare the scanner for routine use. Among 
other things, the procedure:

• Creates crystal lookup tables that map detector coordinates to individual crystals.

• Creates crystal energy maps that identify which electrical signals from each crystal 
represent 511 keV. D-PETs are also calibrated for 122 keV for use with point sources.

All of the setup tasks are automated, but users must inspect the position profile and 
energy map for each of the 64 detectors, and make corrections as necessary. When the 
procedure is complete, calibrations are installed to the scanner's electronics, and a copy is 
saved to the following path:

F:\ Preclinical \ Inveon \ Modality \ PET \ DetectorSetup \  
year.month.day.hour.minute.second 

Note: After you perform this procedure, you must perform a PET normalization.

Procedure

Note: Detector performance is sensitive to temperature, so the scanner must be 
running at a stabilized operating temperature before continuing with the 
procedure. If the scanner has been powered off, then turn it on and wait 5 
hours before proceeding.

 1.  Close the video encoder on the embedded computer if it is open.

 2. Attach the calibration cylinder or F-18 phantom to the bed and center it in the PET 
field of view as described in “Centering a Cylinder Using the Recorded Position Values” 
on page160.
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 3. Perform the daily quality control procedure to qualify the basic functionality of the PET 
electronics. See "PET Daily Quality Control" on page 171.

 4. Open a Remote Desktop Connection to the scanner's embedded computer and 
continue the procedure on that computer.

 5. In IAW on the embedded computer, select Panels > Diagnostics > EPM Board. Then 
click the Detector Setup tab.

 6. Click Create New Setup Folder to automatically create a folder in which to save the 
setup data.

 7. Select the following checkboxes:

• All Detectors

• All Slots

• Select All

• Stop on Error

 8. For an MM scanner, clear the Auto home bed option and every checkbox after it 
because these tasks are for calibrating the built-in point sources on a D-PET.

 9. Click Run Setup to begin the process and then click Yes to confirm the action. 

The system may become unresponsive during some tasks, but various messages will 
appear in the message pane to indicate its progress. A green checkmark will appear by 
each task that finished successfully while a red X will appear by any task that failed. If 
any tasks fail, contact Siemens Customer Support for help.

Example of a setup error

 10. If the setup fails on Generate 511 configuration settings, cycle power on the scanner, 
and repeat the process to this point. IMPORTANT: When asked to set the bed to 
home, leave the bed in place because it has already been centered.

 11.Wait for the crystal lookup tables to be generated.

The system must know how events recorded on a detector correspond to individual 
crystals on the detector face. During the setup process, the system automatically 
maps these relationships and records them in crystal lookup tables. The system's 
process is as follows. 

The scanner begins a lengthy acquisition. Crystals have a square face and respond to 
events across their entire face, but they are most responsive at their centers, so counts 
accumulate faster at those locations on the detector that correspond to crystal 
centers. When the recorded events are displayed as an image, they appear as a 
20 × 20 grid of white spots. Each spot represents thousands of events detected on a 
single crystal, and the counts tend to peak at the center of the spot.

Once the acquisition is finished, IAW attempts to find a 20 × 20 grid of crystal peaks. 
Because crystal peaks tend to correspond to the center of a crystal, IAW then identifies 
a square (or rectangular) area around each peak that most likely corresponds to the 
square face of a corresponding crystal. Thus, each area on the detector is mapped to a 
crystal and recorded in a lookup table.
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The system, however, may not properly identify the crystal peaks, so when the setup 
process reaches the Lookup Editor Modification task, it pauses to let the user review 
its results and correct them if necessary. The results for each detector are displayed as 
a position profile which is an image of the detected events overlaid with red dots that 
indicate where the system has identified crystal peaks. 

 12.At the Lookup Editor Modification task, review the position profile for accuracy 
because other setup tasks depend on an accurate position profile, and it ultimately 
affects the quality of research data.

Correctly identified peaks (left) and incorrectly identified peaks (right)

 13. If necessary, correct any misaligned red dots by using your mouse to drag-and-drop 
them to their appropriate position. To move the red dots with greater precision, click a 
dot to select it, press and hold the CTRL key, and then move the dot with the arrow 
keys. 

Sometimes you may find that although red dots appear reasonably positioned, the 
blue lines surrounding them are obviously invalid, as illustrated below (first box). This 
happens because two dots have reversed position (second box) which you can 
discover by selecting a crystal below the error, and then using the arrow keys to 
discover where a row or column breaks. For instance, in the following illustration 
(third box) if you clicked the bottom left crystal, and then pressed the up arrow twice, 
you would expect to highlight the crystal immediately above the box marked 2. 
However the column breaks by placing the red dot in the next column to the right. 
The correction, however, is simple: drag the dot to its obvious correct position (fourth 
box) or reposition it by pressing CTRL-LEFT ARROW. Likewise, correct the other red dot 
of the reversed pair.

Recognizing, analyzing, and correcting reversed peak positions

TIP: If you are unsure of the correct position of a red dot, click and drag it outside 
the array. Then as you click through each square in the array, the red dot that 
you moved outside the array becomes active when you click the square where 
it belongs. You can then drag it to the appropriate square. 
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 14. If you wish to discard all your changes and restart editing the position profile, then 
click Next, decline to save the changes, and then click Prev to return to the position 
profile.

 15.After all the crystal positions on a detector are correctly identified, click Calibrate 
Energy to view the crystal energy map for that detector. 

Detectors translate gamma energy into electrical signals so that they can be processed 
by a computer. Ideally, a detector would convert all 511 keV events into signals that 
have the same voltage, but because of Compton scatter and other factors, the signals 
fall over a range of energies (see illustration below).

The system, therefore, must determine which signal energy represents 511 keV 
events, and in fact, it must do so for every individual crystal because each crystal's 
unique characteristics affects which voltage (or energy) represents 511 keV events.

During setup, the signals accumulated during the acquisition are histogrammed by 
energy level for each crystal, and the energy with the highest number of counts (the 
photopeak) normally corresponds to 511 keV events detected on that crystal. 

Typical energy histogram for an individual crystal: 
(1) Compton scatter (2) 511 keV energy

This predictable pattern allows the system to automatically determine the energy level 
associated with 511 keV events for each crystal by finding the photopeak in its 
histogram.

While the position profile displays the position of each crystal, the energy map 
displays the voltage representing 511 keV for each crystal. The voltages are 
represented by shades of gray such that the higher the specific voltage, the brighter 
the crystal. The boxes will not be uniform in brightness, but there should be only a 
minor difference in brightness among neighboring boxes (the left map in the 
following illustration).
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Correctly identified voltages (left) and one incorrectly identified voltage (right)

If some random phenomenon generates many counts on a crystal, then it may create 
a peak that is higher than the 511 keV peak. If that happens, IAW will select the wrong 
peak. Incorrect peaks are easy to recognize in the crystal energy map because their 
crystals are colored very differently than neighboring crystals (the right map in the 
previous illustration). 

 16.To fix any misidentified peak, click the crystal, and then click the correct peak in its 
histogram (see illustration below). The crystal will change color immediately to reflect 
the correction.

The dotted line indicates the true 511 keV photopeak

Notice in the above histogram that if you ignore the first erroneous peak, the 
histogram still exhibits the typical energy histogram shape (a range of Compton 
scatter followed by a noticeably higher peak) but at a different scale.

Sometimes problematic crystals are caused by a defect in the position profile in which 
case you should (a) return to the position profile by selecting it from the drop-down 
list, (b) make any necessary adjustments to the red dots in that area, and then (c) click 
Calibrate Energy to see the effect on the crystal energy map. Continue adjusting the 
position profile and re-checking the crystal energy map until it is acceptable.

 17.Save all your adjustments for that detector by clicking Save. 

 18.Click Next to proceed to the next detector. 

The crystal map for the next detector appears.
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 19.Repeat the process of reviewing and correcting the position profile and crystal energy 
map for this and the remaining 63 detectors. This process often takes approximately 
2 hours.

 20.After you have finished configuring all 64 detectors, return to the setup panel and 
click Continue Setup to have the system proceed to its next setup task. 

Note that the tasks Download crystal lookup tables and Download 511 energy lookup 
tables, which update the scanner's on-board electronics, may take as long as 2 hours. 

When setup reaches the task Review Daily QC for coincidence time-alignment, a daily 
quality control image will appear. 

 21.Verify that all detectors are visible and that the pattern across the image is uniform, as 
illustrated below. Ignore the displayed values at this point. The values do not need to 
be within range. 

 22.Return to the EPM Board panel and continue setup by clicking Continue Setup.

An example of an acceptable QC image

For more information on evaluating QC images, see “Reading a QC Image“ on 
page 174.

When setup reaches the task Review Daily QC for coincidence normal, another QC 
panel will appear. 

 23.Click any detector to display the statistics and graph. 

Acceptable performance values
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 24.Verify that (a) the System Time Perf is lower than 1.5 ns FWHM, and (b) the stdev 
value is less than one third of the reported System Uniformity counts.

 25.Click on each detector and verify that (a) the Block Time Perf is lower than 1.5 ns 
FWHM, and (b) the stdev value is less than one third of the reported Block Uniformity  
counts.

 26.For MMs, detector setup is complete. Do not perform the 122 keV setup. Perform a 
normalization before you begin scanning. See "PET Normalization" on page 168.

 27.For D-PET, 

a) Remove the calibration cylinder from the scanner and return it to its container.

b) Return to the EPM Board panel and continue setup by clicking Continue Setup.

IAW will then move the bed to its home position and perform the tasks related to the 
scanner's built-in cobalt-57 sources. Wait for the remaining tasks to finish.

 28.When all the setup tasks are finished, other procedures must be performed before you 
resume normal scanning activities:

• The PET normalization procedure before resuming tasks. See "PET
Normalization" on page 168.

• If you have been re-using blank scans for attenuation correction on a D-PET, 
then those blank scans must be re-acquired. See "Blank Scan Procedure" on 
page 203.

Verify the 122 keV Lookup Tables (D-PET only)

 1. In IAW, select File>Open and browse to the PET setup data folder named 
F:\Preclinical\Inveon\Modality\PET\DetectorSetup\DATE (where date is the current 
date)

 2. Open the 122 folder and open the file named 0_0.su.

 3. Verify the 122 keV peaks and energy calibration using the same steps as used for the 
511 events. 

 4. Close the Lookup Table Editor when finished. 

Reviewing PET Setup Files

You can, at any time, inspect the current PET setup files as follows:

 1. From IAW's pull-down menus, select Panels > System > PET Lookup Editor.

 2. At the bottom-right corner of the panel, click Browse, and locate the most recent 
setup file.
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PET Normalization

This procedure is performed as follows:
• By Siemens at the time of installation for default 

acquisition Hardware Settings, and for default 
histogram Extended Settings settings.

• By the user for any other acquisition and histogram 
combinations that use non-default values, such as a 
different energy window (acquisition setting) or a 
different ring difference (histogram setting).

• After a PET detector setup. 
• Every month for each normalization in use.

This procedure requires the following:
• The 6 cm (diameter) PET calibration cylinder for the 

Component Based method. This is the 
recommended method.
OR
The 10 cm (diameter) PET calibration cylinder for the 
Cylinder Inversion method. 

This procedure takes approximately 4 hours for the 
Component Based method, or 10–12 hours for the Cylinder  
Inversion method.

Note: If your organization uses the 10 cm calibration cylinder, then we strongly 
recommend that you obtain the 6 cm calibration cylinder as (1) this will allow 
you to use the Component Based normalization method which produces 
better results than the Cylinder Inversion method, and takes less time, and 
(2) the next version of IAW will support only the Component Based 
normalization method which requires the 6 cm cylinder. 

Overview

Ideally, if you scanned a given amount of radioactivity, every crystal pair on a line of 
response would report the same measurement of activity, but the process of counting 
gamma photons is susceptible to even the smallest of variations among detectors, such as 
crystal efficiencies, photomultiplier tube gain, and detector geometries. Thus, there is 
unavoidable measurement non-uniformity from detector to detector. There is, however, a 
very simple process called normalization that effectively compensates for this non-
uniformity to increase the quality of PET reconstructions.

A normalization file is created by scanning a source with a known activity, calculating the 
the difference between what each detector pair did measure and what it should have 
measured, and then recording a normalization factor for each detector pair in a sinogram. 
The normalization is then used by applying it as a correction to PET reconstructions.
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Note: Carefully name and store your normalization files so that you select the 
correct file when reconstructing images.

Procedure

 1. Close the video encoder on the embedded computer if it is open.

 2. Attach the calibration cylinder or F-18 phantom to the bed and center it in the PET 
field of view as described in "Centering a Cylinder Using the Recorded Position Values" 
on page160.

 3. On the host computer, open a new PET acquisition protocol and configure it as 
follows:

a) Set Acquisition Mode to Cylinder Normalization.

b) Select one (or both) Acquire By options and type a numeric value for it. We 
recommend using Acquire By Counts with one of the following values:

• 3,000,000,000 for the Component Based method with the 6 cm phantom.

• Between 10,000,000,000 and 12,000,000,000 counts for the Cylinder 
Inversion method with the 10 cm phantom.

Note that you must type only numbers in the field—do not type any digit group 
separators. For example, type 3000000000, not 3,000,000,000.

c) Do not configure continuous bed motion.

d) Set Isotope to Ge-68 for the 6 cm germanium-68 calibration cylinder.

e) Use the default Hardware Settings unless you are creating a non-default 
normalization file. 

 4. Open a new PET histogram protocol and configure it as follows.

a) Set Acquisition Mode to Cylinder Normalization.

b) If you are using the 10 cm cylinder, then change the Normalization Type to 
Cylinder Inversion. Otherwise, use the default Component Based. 

Component Based (Default) – The default and recommended option because it 
produces the best results and takes less time to perform than cylinder inversion. 
This method determines corrections for differing crystal efficiencies and for the 
detectors' axial profile. It incorporates normalization data that was generated 
when the scanner was manufactured. 

Cylinder Inversion – Normalization correction factors are determined by 
scanning the cylinder and normalizing the number of events in each line of 
response to a global average value.

c) Set Cylinder Radius to the radius (not the diameter) of the cylinder being used.

d) Use the default Extended Settings unless you are creating a non-default 
normalization file.

 5. Open a new workflow. Add the new acquisition protocol and then the new histogram 
protocol. Save the workflow and keep the panel open. 

 6. Type a name for the dataset in the Acquisition Dataset Name field, and then click 
Setup.
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Dataset name examples:

• For a user with only default settings: 20110825_Norm

• For a user with non-default settings: 20110825_Norm_Span_3_RingDiff.

 7. Based on the dataset name you used in the previous step, IAW will suggest a path and 
filename for the list-mode file generated by the acquisition and the sinogram file 
generated by the histogramming process. If you wish, you can change the file paths 
and/or the microQ computer to use, otherwise click OK to accept the default values.

 8. Create the normalization sinogram by clicking Start Workflow. 

Using a Normalization Sinogram

Normalization files are applied as a correction during PET reconstruction. When running 
workflow setup for a PET reconstruction, specify the normalization file in the 
Normalization Input File field. Remember to use a normalization sinogram that was 
created using the same binning method, span, and ring difference settings that were used 
to create the sinogram that is about to being reconstructed.

170 Inveon User Manual



PET Daily Quality Control

This procedure is performed as follows:
• At the beginning of each day of scanning.

This procedure requires the following:
• The 6 cm (diameter) PET calibration cylinder.

This procedure takes approximately 10 minutes.

Overview

Daily quality control, or daily QC, is a simple procedure for analyzing the basic 
performance of your PET hardware, and may indicate when the PET detector setup 
procedure should be performed.

Note: Siemens recommends using the Windows Disk Defragmenter to defragment 
the workstation's F: drive when its disk usage reaches 600 GB. To display the 
current disk usage, open My Computer, right-click the F: drive icon, and then 
click Properties. See "Defragmenting Drive F" on page 67.

Procedure

 1. Begin each day of imaging by restarting IAW on both the workstation and the 
embedded PC.

 2. Close the video encoder on the embedded computer if it is open.

 3. Attach the calibration cylinder or F-18 phantom to the bed and center it in the PET 
field of view as described in "Centering a Cylinder Using the Recorded Position Values" 
on page160.

 4. Open a Remote Desktop Connection to the scanner's embedded PC and start IAW if it 
is not already running.

 5. From IAW's pull-down menus, select Panels > Diagnostics > EPM Board. Click the 
Detector Setup tab if it is not already selected.
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 6. Make the following selections :

a) Select both All Detectors and All Slots at the top of the window.

b) Create or choose a folder in which to save the files.

• One method is to simply click the Create New Setup Folder button. This 
automatically creates a sub-folder with the day's date. The files that are saved 
in this manner will accumulate over days and weeks. You do not need to keep 
daily QC files, but if you wish to, we recommend that you limit your archive to 
no more than 30 days.

OR

• In Windows explorer create a Daily QC file on the F: drive. Click Browse and 
select the folder dedicated to saving daily QC files. (Note that you cannot 
create a folder from the Browse for Folder, which is why you must first create 
one in Windows.) Using this method will overwrite the files each day, so if you 
have no need to archive daily QC files, use this method to prevent the 
unnecessary accumulation of files. 

c) Make the three following selections, which are grouped together on the page:

• Configure system for coincidence normal

• Acquire data, and leave the setting at 20 million events

• Review Daily QC for coincidence normal

Note: There are similarly named options on this page, so be certain to select the 
correct ones! Specifically, do not select Configure system for coincidence time 
alignment and its two following options.

Three selections for PET Daily QC

 7. Begin the acquisition by clicking Run Setup. When IAW asks if you "want to continue", 
click Yes.

 8. When the process is finished, IAW will display the results, such as in the following 
illustration. 
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PET daily quality control image

 9. Check the results for the following: 

• The image should reveal a uniform detector pattern with no blocks varying 
greatly throughout the entire set, as in the example above.

• The System Time Performance should be less than 1.5 ns FWHM.

• The following equation calculates the relative standard deviation (RSD) of the 
detector counts, which is a way to determine the precision of the detectors. 
The RSD is expressed as a percentage and should be less than 33%.

RSD[%] =
stdev

× 100
System Uniformity counts

 10.Log the system time performance and the RSD in a spreadsheet, and compare them to 
the previous day's results. The difference should be less than 10%.

Note: If your site has traditionally used a different quality control method, then you 
may notice a change that is greater than 10% between the last time you used 
the old method and the first time that you use this method. Disregard this one 
comparison. 

If the results are not as described above, then contact Siemens customer support to 
determine whether it is necessary to perform the detector setup procedure.

 11.Run a workflow with transmission-based attenuation correction. Visually verify the 
results. See "Creating and Running Protocols and Workflows" on page 67.
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Reading a QC Image

A non-uniform image will indicate that something is wrong but if you know how to read 
the image, it is sometimes possible to diagnose what is wrong.

The daily quality control image

In the previous image, (1) identifies one of the sixteen detector blocks, which are 
sometimes referred to as slots , (2) identifies one of the four individual detectors within a 
block, and (3) identifies one of 400 crystal on the face of a detector. (4) highlights a row 
of detectors, with the bottom row corresponding to the ring closest to the bed.

Color is applied to individual crystals such that the higher the number of counts on that 
crystal, the whiter the crystal. The counts are not of individual photons, but rather the 
number of times that crystal was involved in the detection of a coincidence event. 

Darkened crystals, detectors, or slots can suggest different problems. For instance:

• A darkened detector may indicate that its photomultiplier tube has failed.

• A dark column of detectors (a complete slot) may indicate that the EPM (the 
electronics board attached to the slot) has failed.

• If the top row is darker than the other rows, then the source may not be long enough 
to occupy the entire field of view, or the source may not have been positioned far 
enough into the field of view.

• If the bottom row is darker than the other rows, then the source may not be long 
enough to occupy the whole field of view, or it may have been positioned too far into 
the field of view. 

Siemens support personnel are best able to recognize these and other possibilities.

Note that a diagnostic image of a similar kind can be created by performing the PET 
efficiency procedure. See "PET Efficiency Files" on page 175.
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PET Efficiency Files

This procedure is performed by the user as requested by 
Siemens support personnel for the analysis of scanner 
performance.

This procedure does not require any tools or other items.

This procedure will take as long as it would to histogram the 
acquisition data that you have chosen for the procedure. 

Overview

The purpose of creating a PET efficiency file is to visually analyze the efficiency of all the 
detectors. The procedure creates the same kind of image as that produced by the daily QC 
procedure (and is interpreted the same way), but it does not generate performance 
statistics.

Even without the statistics, PET efficiency files provide enough information to diagnose 
several potential problems, and they offer the following advantages over daily QC files:

• They are easier to create.

• They can be created in less time.

• They can be created from any PET list-mode data.

• They have a smaller file size than daily QC files.

The process is briefly as follows:

 1. Run a PET histogram protocol on any recently acquired data.

 2. View the results with IAW's PET efficiency viewer, or e-mail the PET efficiency file to 
Siemens support personnel for analysis.

Procedure

 1. In IAW, open a new PET histogram protocol from IAW's Explorer pane.

 2. Without changing the default settings, save the protocol by clicking Save.

 3. After the protocol is saved, click Submit to run it.

 4. Click Browse to select a PET list-mode data file.

 5. You can either accept the default folder to which IAW will save the sinogram file, or 
click Browse and select a different folder. Note the folder.
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 6. Select a microQ platform if you wish to use one other than the default platform.

 7. Select Generate Efficiency File.

 8. Run the protocol by clicking OK.

 9. E-mail the EFF file to Siemens support personnel for analysis, or view it yourself in IAW 
by selecting Panels > System > PET Efficiency Viewer. When the viewer is open, click 
Browse, navigate to the folder noted in step 5., and select the new EFF file.
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PET Quantification Calibration

This procedure is performed as follows:
• As needed to quantify the activity in PET 

reconstructions.
• For each normalization in use.
• After a normalization has been updated.

This procedure requires the following:
• A normalization file not older than 1 month.
• You must have completed the Hounsfield calibration 

procedure.
• The 6 cm (diameter) PET calibration cylinder, but 

note that the 6 cm cylinder cannot be used for the 
standard camera in mouse mode because it is too 
wide. The phantom needs to be the approximate 
size as your specimen.
OR 
You can make an F-18 phantom that is filled with 
approximately 500 µCi of F-18. It should have thin 
plastic walls, and its size should be representative of 
your specimens. A small air bubble is acceptable.

This procedure takes approximately 2 hours when starting 
with 500 µCi of activity.

Note that if you perform this procedure with a D-PET and are 
using an F-18 phantom, then the procedure will take an 
additional 9 hours.

Note: Accurate PET quantification depends highly on precise HU calibration. See 
"Calibrating CT Data to the Hounsfield Scale" on page 107.

Overview

Similar to the procedure of calibrating CT data to Hounsfield units, this procedure 
calibrates PET data to nanocuries or becquerels per cubic centimeter. This allows a 
quantitative analysis and comparison of activity in PET reconstructions. This is especially 
useful for such tasks as measuring the rate of uptake in an organ or tissue.

The process is briefly as follows:

 1. In IAW, complete an attenuation-corrected PET scan that reflects the way you will 
carry out your studies.

 2. In ASIPro, select a region of interest in the PET reconstruction, designate an activity 
scale (nCi/cc or Bq/cc), and calculate a calibration factor for that scale.

 3. Save the calibration factor and designated scale to the normalization file that was 
used to reconstruct the PET image.
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The effect is that all subsequent PET reconstructions that are normalized (which is typical) 
will also be scaled automatically to nanocuries or becquerels per cubic centimeter. In 
actuality, the PET data is not scaled; instead, the scaling factor and designated units are 
stored in header files, and affect only how activity quantities are displayed in ASIPro or 
Inveon Research Workplace.

Note: Versions of Inveon Research Workplace prior to 3.0 display units of activity in 
only Bq/cc, but if you calibrate your data to nCi/cc, those versions of Inveon 
Research Workplace will automatically convert the values to Bq/cc. As of 
version 3.0, Inveon Research Workplace displays units of activity in either 
Bq/cc or nCi/cc.

The detailed process is as follows. At the end of this calibration process, the calibration 
factor and designated units are saved to the header file of the normalization that was used 
for the reconstruction. During subsequent reconstructions, these two values are copied 
from the normalization header file to the new image's header file. When the image is later 
loaded in ASIPro or Inveon Research Workplace, the software also reads these values from 
the image's header file and uses them to convert activity per volume to either nanocuries 
or becquerels per cubic centimeter before displaying the measurements in the software's 
user interface.

Procedure

Perform a Scan in IAW

Note: This procedure generates a PET image that is normalized, attenuation 
corrected, and scatter corrected. If you plan to routinely forgo attenuation 
correction (and consequently scatter correction) in your work in order to 
lessen radiation exposure to your specimens, then skip the steps in this 
procedure that relate to attenuation correction and scatter correction. 

Forgoing attenuation correction should be considered for only small 
specimens. Larger specimens exhibit enough attenuation and scatter that 
corrections for them must be applied. 

 1. Make sure that your most current normalization is no more than one month old. 
Normalizations are typically stored in F:\ Preclinical \ Inveon \ System Calibration \  
PET \ Datasets \ Normalization. 

If your most current normalization file is older than one month, perform the 
normalization procedure. See "PET Normalization" on page168.

If you are going to use CT-based attenuation correction, then make sure that your last 
center-offset calibration for binning 4 and low magnification is less than 3-months 
old. If it's not, then perform the offset calibration.

 2. Use the lasers to center the cylinder's activity—not the entire length of the bottle—to 
the PET field of view. See "Marking the Center of the Calibration Cylinder or Phantom" 
on page 155.

 3. Open a new PET acquisition protocol, select Acquire by Counts, and type the value 
550 million using only numerals: 550000000. Save the protocol.

 4. Open a new PET histogram protocol and save it with the default settings.
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 5. Prepare an attenuation map or protocols:

D-PET method: 

a) Open a new PET acquisition protocol, set its Acquisition Mode to Transmission, 
select Acquire by Time and set the time to at least 30 minutes, (1,800 seconds) 
and then save the protocol. 

b) Open a new PET histogram protocol, set its Acquisition Mode to Transmission, and 
then save the protocol. 

MM method: 

a) Open an up to date COS CT acquisition protocol with binning of 4 and low 
magnification.

b) Select CT-based Attenuation. 

c) Save the protocol.

 6. Open a new PET reconstruction protocol. If you have generated an attenuation map, 
then select Scatter Correction, and select the reconstruction algorithm that you will 
use to reconstruct the data that you want to quantify. Save the protocol.

 7. Open a new workflow.

 8. On a D-PET, create a workflow with the following protocols in this order:

• PET emission acquisition 

• PET emission histogram

• PET transmission acquisition

• PET transmission histogram

• PET reconstruction 

On an MM, create a workflow with following protocols in this order: 

• PET acquisition

• CT-based attenuation acquisition

• PET histogram

• PET reconstruction 

 9. Run setup for the workflow, and on the reconstruction setup page specify the 
attenuation file created earlier. Be sure to specify a transformation matrix. Run the 
workflow. 

Note: If using an F-18 phantom, you must allow it to decay for at least 9 hours 
before running the PET transmission acquisition. This is necessary because a 
hot phantom will impair a transmission scan. Interactive user prompts must 
be selected during setup to create a delay of 9 hours between the emission 
and transmission acquisitions.
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Perform the Calibration in ASIPro
 1. In ASIPro, select Tools > Calibration > Quantification Calibration, and open the newly 

reconstructed PET image.

 2. Use the scroll bar below the image to navigate to a middle slice of the transverse 
(axial) view. Note that the number between the image and the scroll bar indicates the 
slice number of the current image.

 3. On the Calibration Tool panel, select Draw, Ellipse, and Circle, and then draw a 
circular region of interest that fits within the cylinder walls.

When drawing a region of interest in ASIPro, do not to click the image unless 
necessary because accidentally creating a one-pixel region of interest will affect the 
results. If you accidentally draw additional regions of interest, select Delete and then 
click the extraneous region(s) of interest.

The calibration tool window (left); 
a drawn region of interest on slice 89 (right)

 4. Click Edit and then Copy to copy the region of interest to the clipboard.

 5. Using the scroll bar to navigate slices, paste the region of interest into at least ten 
middle slices that are spaced about 10 slices apart. This should define a representative 
sample of the cylinder's activity.

 6. In the Calibration Tool panel:

a) In the Aliquot Activity field, type the amount of nanocuries or becquerels per unit 
volume. Use the following formula to update the activity for decay.

Current activity = initial activity × exp (0.693 ×
Phantom age )Half life

Use the same time units for phantom age and half life.

b) Click the Units button to identify the appropriate activity scale (nCi/cc or Bq/cc). 

Note: If a you want to have a calibration readily available for both nCi/cc and Bq/cc, 
you will need to perform this procedure twice — once for each unit. The 
normalization file names should reflect the type of unit for which it was 
calibrated, such as NormFile_v1_Bq.nrm or NormFile_v1_nCi.nrm.
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c) Click Calculate Calibration Factor.

The normalization image and header files that were applied to the opened image will 
appear. 

 7. Click Save to save the calibration factor and designated units to the normalization 
header file.

The scaling factor and designated units will then be applied to all subsequent PET 
reconstructions that use the normalization. 
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PET Acquisition Protocol for Emission Scans

Overview

This chapter describes how to configure a PET acquisition protocol for an emission scan 
(for scanning a specimen).

By default, acquisition protocols are saved in the following folder:

F:\Preclinical \ Inveon \ Users \ Admin \ User Folders \ [your optional folders] \ <study 
folder> \ Protocols \ Acquisitions

Note: See "Loading Specimens for PET-CT Scans on a Docked System" on page 198 
for detailed information on performing PET-CT scans.

Note: PET-only scans on a docked system must be performed on the D-PET bed.

Note: If you have not already done so, familiarize yourself with the emergency stop 
options described in "Stopping a Scanner in an Emergency (E-Stop)" on 
page 57.

The PET acquisition protocol panel
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Procedure

 1. Create a new study folder, if necessary.

 2. Open a new PET acquisition protocol by right-clicking an Acquisitions folder and 
selecting New Protocol > PET.

 3. Configure the protocol as follows:

a) Optionally, type a description in the Description field.

b) Keep Acquisition Mode set to Emission. The other selection in the drop-down list 
is only used when performing the PET normalization procedure. On a D-PET, the 
options Blank and Transmission are also available for creating attenuation maps.

c) Configure how long the acquisition will last. If you want the scan to stop acquiring 
after a specific number of seconds, select Acquire By Time and type the value in 
seconds in the associated number field. If you want the acquisition to end after 
recording a specific number of coincident counts, select Acquire By Counts and 
type the number of counts. You may also use both options in which case the 
acquisition will end as soon as either criteria is satisfied.

d) If performing the scan on an MM, then skip this step. If performing the scan on a 
D-PET, you can configure a continuous bed motion scan. In such a scan, the bed 
moves through the field of view in order to scan specimens that are longer than 
the field of view. To perform a continuous bed motion scan, select Use 
Continuous Bed Motion and then type the number of times that you wish the bed 
to pass through the field of view. Note the following:

• A pass is movement through the field of view in one direction, and not back 
and forth. 

• A single pass normally takes at least 20 seconds.

• Continuous bed motion acquisitions must later be reconstructed using 2D 
algorithms. 

e) Use the Isotope drop-down list to specify the isotope that will be used during the 
acquisition. This is required to account for decay correction during the 
histogramming process. Note that the Background option is normally used by only 
Siemens service personnel.

f) Configure energy settings, if desired. Note that you must have a normalization file 
whose energy levels match.

The Photopeak Energy Level is fixed at 511 keV. However, you can define an 
energy window by configuring the Lower Level Discrimination and Upper Level  
Discrimination settings. As the window size increases, so does the scanner 
sensitivity and thus the number of scatter counts. Changing the sensitivity also 
affects how many counts are recorded from "dirty" isotopes, such as yttrium-86 
and iodine-124, that emit particles other than positrons.

g) Configure the timing window, if desired, by selecting a nanosecond value from 
the Timing Window drop-down list.

 4. To save the protocol, click Save. In the dialog box, type a filename for the protocol and 
then press ENTER or click Save. 

 5. Close the panel by clicking Close.

See "Running PET Protocols and Workflows" on page 192 for instructions on how to run 
this and other PET protocols. 
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PET Histogram Protocol for Emission Scans

Overview

A PET histogram protocol determines how PET acquisition data is histogrammed into time 
frames and gate bins. The data is binned into a sinogram for each time frame and each 
gate bin. 

The PET histogram protocol panel

Sinogram files have an .scn file extension, and by default histogram protocols are saved in 
the following folder:

F:\ Preclinical \ Inveon \ Users \ Admin \ User Folders \ [your optional folders] \ <study 
folder> \ Protocols \ Histograms
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Procedure

 1. Open a new histogram protocol panel by right-clicking a Histogram folder and 
selecting New Protocol > PET.

 2. With the Acquisition Mode set to Emission, skip the first three lines of settings.

 3. Configure Dynamic Framing. Leave this parameter blank to process all the acquisition 
data as a single frame, such as for a static study.

If you wish to bin the data into a series of time frames, then type one or more frame 
specifications. A frame specification comprises two comma-separated values: a 
number of frames, and the number of seconds of each frame. For example, 4,30 
specifies four frames, each lasting 30 seconds. 

You can configure multiple frame specifications, separating each one by a comma, 
such as 4,15,5,30. The first specification is for four frames, each lasting 15 seconds; 
the second specification is five frames, each lasting 30 seconds.

IAW always bins any remaining data according to the last specified duration. In this 
example, any remaining data would be binned into 30-second frames.

 4. Change the Histogram Type, if necessary. The default, 3D, generates a three-
dimensional histogram, while the alternative, SSRB, generates a multi-slice two-
dimensional histogram. 

All animal studies should be binned using the default 3D option because it yields the 
highest resolution reconstructions. It is also the most flexible because while SSRB 
binning limits you to two-dimensional reconstruction algorithms, IAW can reconstruct 
3D sinograms using either two-dimensional or three-dimensional algorithms. 

 5. If applicable, enable gating. (See "Frequently Asked Questions" on page 291 for a 
description on the difference between CT and PET gating.) Do the following for each 
gating trigger that was used in the acquisition:

a) Click Enable Gating.

b) Type a Description of the gating input such as "cardiac" or "respiratory".

c) In the Bins/Cycle field, type the number of bins into which each cycle is divided 
and histogrammed. For example, you may wish to use eight bins, each 
representing one of eight intermediate states between heart beats. The maximum 
number of bins is 16.

d) Select a binning criteria. Moving Average Range averages the last eight gate 
cycles to determine how the next gate cycle is to be binned. This has the effect of 
smoothing noise at transition points. This method does not reject cycles based on 
any given criteria. User Defined Range requires a *.pgate file, which defines a 
range of gate cycles that are acceptable for binning. All cycles that fall outside of 
the range are not binned. A PGate file can be created in ASIPro.

When using both gating inputs, the number of frames will equal the product of the 
Bins/Cycle values. For example, if one input was set to 16 bins/cycle, and the other 
input was set to 8 bins/cycle, the resulting sinogram file would have 128 frames.

 6. If the resulting sinogram will be reconstructed in IAW, then skip this step. If the 
sinogram will be reconstructed by some other application that cannot read the default 
data type, then you can select the required data type from the Data Format drop-
down list. 
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 7. Set Span and Ring Difference as necessary. 

Span specifies how many adjacent lines of response (LORs) should be grouped 
together into the same axial angle (theta), where theta is defined to be the angle 
between the axial and transaxial axes. Choosing a larger span will not "throw away" 
data, but will reduce the size of the sinogram since there are fewer theta angles in the 
final sinogram. Of course, this comes at the price of degrading the axial resolution. 

Ring difference specifies how many crystal rings away the rebinning algorithm should 
look for a coincidence event. The default is 79.

 8. Deadtime Correction is needed to correct for a drop in count rate detection due to the 
detector electronics being saturated. The default Global method corrects all the data 
with the same scale factor. If you wish to disable deadtime correction, then set 
Deadtime Correction to None.

 9. Set Delay Handling. Separate will generate a sinogram file in which both prompts and 
delays are recorded separately. You must set Delay Handling to Separate to 
reconstruct using OP-MAP. See step 17.e) on page 191. Subtract will subtract delays 
from prompts to record only "trues" in the sinogram file. 

 10.The Projections setting can be used to narrow the field of view that will be 
histogrammed. If the item of interest is well centered in the field of view, this can 
eliminate extraneous data and lessen the file size of the resulting sinogram file. This 
can be especially useful for dynamic or gated studies that would otherwise result in 
very large, multi-frame sinogram files. To histogram the entire field of view, leave the 
default value.

 11.Save the protocol by clicking Save.

 12.Optionally, if you wish to run the protocol immediately without first adding it to a 
workflow, then click Submit. You will be prompted to enter an Input Listmode File.

See "Running PET Protocols and Workflows" on page 192 for instructions on how to run 
this and other PET protocols.
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PET Reconstruction Protocol

Overview

A PET reconstruction protocol determines how PET sinogram files are to be reconstructed 
into images, including what algorithms to use, and what corrections to apply to the 
reconstruction.

The PET reconstruction protocol panel

By default, reconstruction protocols are saved in the following folder:

F:\Preclinical \ Inveon \ Users \ Admin \ User Folders \ [your optional folders] \ <study 
folder> \ Protocols \ Reconstructions
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Procedure

 1. Right-click a Reconstruction folder, click New Protocol and then PET.

Note: Continuous bed motion scans cannot be reconstructed using OSEM3D or 
MAP.

 2. Skip this step if you are going to use a 3D reconstruction algorithm.

All Inveon PET scans are made in 3D, but you can perform reconstructions using 2D 
methods. To do so, 3D sinograms must first be rebinned into a series of 2D sinograms 
by selecting a Sinogram Rebinning Algorithm. If you select Fourier Rebin, the 
rebinning can be done in 256-point high resolution or 128-point standard resolution, 
depending on whether Hi Res is selected. The other rebinning method, Single Slice  
Rebin, is also known as "SSRB".

 3. Select a Reconstruction Algorithm:

• 2D FBP is two-dimensional filtered back projection. It is an analytical method. 
This method requires the shortest reconstruction time, but also the poorest 
resolution.

• 3DRP is three-dimensional reprojection. It is an analytical method.

• MAP TR is available only on the D-PET and can only be used to reconstruct 
transmission scans. (Transmission data is always histogrammed into an 
attenuation file, so in actuality, MAP TR reconstructs attenuation files.) It is an 
iterative method that typically takes less than 5 minutes to finish 
reconstructing an image. MAP TR segments images into five categories: 
background, lung, soft tissue, bone, and aluminum. Segmentation drastically 
reduces noise, but can be inaccurate at boundaries. MAP TR stands for 
Maximum A Posteriori TRansmission.

Comparison of a segmented (MAP TR) and non-segmented reconstruction
 Image courtesy of Dr. David Stout, Crump Imaging Institute, UCLA

• OSEM2D is two-dimensional Ordered Subset Expectation Maximization. 
It is an iterative method. OSEM iterations are performed, and then 
Expectation Maximization iterations are performed. OSEM2D is not as fast as 
2D FBP, but it produces fewer streak artifacts than 2D FBP and 3DRP, and is 
faster than 3D methods.

• OSEM3D/MAP is three-dimensional Ordered Subset Expectation Maximization 
using Maximum A Priori. It is an iterative method.

Note: MAP reconstructions must be performed on a 64-bit operating system. If you 
intend to perform MAP reconstructions on a computer other than the 
workstation, then make certain it meets this requirement.
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 4. Optionally, select a Projection Filter. A filter is normally applied to only 2D FBP 
reconstructions, although one filter can be applied to 3DRP reconstructions. We 
suggest you consult the published literature on PET reconstruction filtering, as this 
topic is beyond the scope of this manual. However, if you are not certain which filter 
to choose, we recommend you use Ramp, which is IAW's default selection.

 5. Optionally, change the Projection Cutoff (Nyquist) value if applicable. Like the 
projection filter, this option is applicable to only 2D-FBP and 3DRP reconstructions. The 
units of this parameter are inverse millimeters (1/mm). We suggest you consult the 
published literature on the Nyquist cutoff, as this topic is beyond the scope of this 
manual.

 6. Optionally, you can change the Image X Offset and/or the Image Y Offset values. 
Offsets are not applicable to MAP reconstructions because of the nature of the MAP 
algorithm. You can, of course, use Inveon Research Workplace to offset a MAP-
reconstructed volume.

We strongly recommend that you place the object as close as possible to the center of 
the field of view; however it may be occasionally necessary to apply an X or Y 
coordinate offset during reconstruction. For instance, a particular animal holder may 
not allow the animal to be placed directly in the center of the field of view. An offset 
value can be used to artificially shift the center of the field of view such that the 
image will be reconstructed as though the object were in the actual center of the field 
of view. The easiest method for determining the offset values is to perform a 2D-FBP 
reconstruction with no zoom applied, and use ASIPro's Profile Tool to measure the 
effective offset of the object. Then try another 2D-FBP reconstruction with the offset 
applied. Once the correct offset has been determined, zoom can be applied also.

 7. Apply an Image Zoom if desired.

 8. The standard Image Size is 128, but you can change it to reflect the needs of the 
study.

 9. Select Scatter Correction if you wish to apply it to the reconstruction. A scatter 
sinogram is will be generated from the attenuation sinogram and a normalization 
sinogram that you specify during setup.

If you enable scatter correction, the following options are also available in the Scatter  
Settings box:

• To create a new scatter sinogram, leave Generate New Scatter File selected. If 
you wish to save the scatter sinogram after it is created, then also select Save 
New Scatter File. The filename of the scatter file will be the same as the 
acquisition filename.

• If you wish to use a scatter sinogram that was created during a previous 
reconstruction of the same data set, then select Use Existing Scatter File. 

• To perform a background subtraction due to the use of a dirty emitter such as 
yttrium–86, then select Prompt Singles Present (ex.86Y). IAW will calculate 
the background space in transmission image data; it will then calculate the 
emission background due to the presence of the dirty emitter; finally, it will 
multiply the average background value by the Background Scale Factor. The 
result is then subtracted from each image voxel. The Background Scale Factor 
is a multiplication factor value whose default value is 0.9 (90%).
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 10. If you wish to reconstruct all frames, then leave the Frames to Reconstruct value at -1. 
Otherwise you can specify which sinogram frames to reconstruct. You can type one 
number (e.g. 10), a comma-separated list of numbers (e.g. 1,3,5,7), or range of 
numbers (e.g. 2–7).

 11. If you wish to reconstruct all segments, then leave the Number of Segments value at 
-1. Otherwise you can specify which segments to reconstruct in this field. You can 
type one number (e.g. 10), a comma-separated list of numbers (e.g. 1,3,5,7), or 
range of numbers (e.g. 2–7).

 12.Select an alternative Image Data Type if you plan on displaying the reconstructed 
images in software that cannot read the default type (Intel/VAX 4-byte float).

 13.Arc correction is applied by default. Deselect this option if you do not want it applied.

 14. If you are performing a 2D FBP reconstruction, you can also configure the following 
settings, if the default values are not suitable:

a) Axial Filter. By default, none is applied, but you can apply one of five available 
filters.

b) Axial Cutoff (Nyquist). This value represents the cutoff frequency used by the 
filter.

c) Image Rotation (Deg). This value sets the initial viewing point of the 
reconstructed image.

 15. If you are performing an OSEM2D reconstruction, you can also configure the 
following settings, if the default values are not suitable:

a) Iterations.

b) EM iterations.

c) You can also select During Iterations or After Iterations in order to determine 
when the offset and zoom factors are applied.

 16. If you are performing a MAP TR reconstruction, you can also configure the following 
settings, if the default values are not suitable:

a) MAP TR Iterations. The number of full iterations performed during reconstruction.

b) Smoothing Parameter. The default value is 1, but you can disable smoothing by 
changing the value to 0, or increase smoothing by increasing the value. You can 
use a decimal value. 

c) Intensity Parameter. A value between 0 and infinity that affects the segmentation 
of the image. A higher value will encourage mu-values to concentrate near the 
mu-value peaks, thus the image value in each segmented region is more uniform 
and has less noise in the image. 

 17. If you are performing an OSEM3D/MAP reconstruction, you can also configure the 
following settings, if the default values are not suitable:

a) OSEM3D Iterations. The default value is 2, but you can type 0 if you wish to 
perform only MAP iterations.

b) MAP Iterations. Although the default value is 18, you can type 0 if you wish to 
perform only OSEM3D iterations. (If you use only OSEM3D iterations, then we 
recommend you configure at least 4 iterations.)
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c) Requested Resolution (mm). Data is smoothed at each iteration to lessen the 
effect of noise data on the final image. As the level of smoothing increases, the 
resolution of the final image decreases. Thus, setting a requested resolution will 
cause IAW to apply a smoothing value that will result in a reconstructed image of 
approximately the requested resolution. The reconstruction process cannot 
achieve a resolution that is higher than the scanner's sinogram bin size of 
0.8 mm, therefore we recommend using values that are at least 0.8 mm.

d) Use FastMAP. This option can speed the reconstruction of MAP reconstructions, 
but it also lessens resolution.

e) Use OP MAP. This option is available when reconstructing PET data from single-
bed position emission acquisitions. OP MAP eliminates one of the statistical biases 
of MAP reconstruction, resulting in more accurate reconstructions. Using OP MAP 
requires double the data storage space for sinograms because both prompts and 
delays must be histogrammed from the acquisition data. OP MAP also requires a 
little more time to perform reconstructions. OP MAP will always produce higher 
quality images than MAP, but this is most evident in:

• Dynamic studies.

• Low-count studies.

• Studies with high random counts. 

Note: To use OP MAP, the histogram protocol that created the sinograms must have 
had Delay Handling set to Separate.

f) The Uniform option determines whether the reconstruction will aim for a constant 
statistical variance throughout the field of view or a constant resolution 
throughout the field of view. For most applications, the resolution recovery 
capability of MAP is the most important, so it is the default setting.

 18.Save the protocol by clicking Save.

 19.Optionally, if you want to run the protocol immediately, which you may want to do if 
performing a MAP TR reconstruction, then click Submit.

See "Running PET Protocols and Workflows" on page 192 for instructions on how to run 
this and other PET protocols.
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Running PET Protocols and Workflows

Overview

Once a protocol has been created, it is typically used in a workflow with other protocols, 
although a PET histogram or reconstruction protocol can be run independently by double-
clicking it to open it, and clicking its Submit button.

Whether a protocol is run by itself or within a workflow, additional runtime parameters  
have to be configured in a process called workflow setup. The setup parameters for each 
type of PET protocol is described below.

For general information on workflows, see "Creating and Running Protocols and
Workflows" on page 67.

Bed Position Warnings for PET-CT Workflows

As discussed in other chapters, specimens must be positioned correctly on the pallet when 
performing PET-CT scans. But the bed itself must also be in the correct position. When 
running a PET-CT workflow, IAW checks the position of the bed; if the bed position has not 
been calibrated, then the following message will appear:

Please open the CT acquisition protocol and then open a scout view. This is  
required in order to calibrate the bed position.

If this message appears, then do the following:

 1. Re-position the specimen on the bed as described in "Loading Specimens for PET-CT
Scans on a Docked System" on page 198, or "Loading Specimens for PET-CT Scans on
an MM PET" on page 201.

 2. Double-click the CT acquisition protocol in the workflow to open it. Click Scout View 
and verify that the animal or sample is in the field of view. Then close the scout view 
and the acquisition protocol, and continue the workflow. 

In order to achieve the maximum co-scan length for a PET-CT workflow, the starting bed 
position must be at or near its home position. The actual bed start position for a multi-bed 
scan should be determined, not from the status bar (B) which identifies the center of the 
field of view, but rather from the status log (A), as illustrated below.

Determine the bed start position from the log (A), not the status bar (B)
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If the bed start position is greater than 5 mm on a docked system or 53 mm on an MM, 
then the following message will appear:

The bed is currently too far from its home position to achieve the maximum co-
scan length. Click "OK" if this is acceptable. Otherwise click "Cancel" and 
reposition the specimen according the instructions in the user manual.

If this message appears, then click OK to continue the scan, or click Cancel to cancel the 
scan and reposition the specimen as described in "Loading Specimens for PET-CT Scans on
a Docked System" on page 198, or "Loading Specimens for PET-CT Scans on an MM PET" 
on page 201.

If the following message appears when creating a PET-CT transformation matrix, then you 
should cancel the scan and reposition the specimen as described in "Loading Specimens
for PET-CT Scans on a Docked System" on page 198, or "Loading Specimens for PET-CT
Scans on an MM PET" on page 201.

Warning: If you are creating a PET-CT transformation matrix, then the bed is too  
far from its home position. You must cancel this workflow and reposition the  
phantom according the instructions in the user manual.

Acquisition Setup

Acquisition Output Filename The filename to give to the final list-mode file.

Display Interactive User Prompts This option will display prompts at different times in 
the acquisition, such as to inject the subject with activity, or to move the bed. Clear this 
option if you will not be monitoring the progress of the acquisition, such as for overnight 
calibration procedures. 

Enter Activity Information This option allows you to add more metadata at the end of 
the acquisition.

Manual Bed Positioning This option disables automatic bed positioning. 

Bed Control (Pre-Acquisition) This option positions the bed to allow injection of the 
subject prior to the acquisition. 

Bed Control (Post-Acquisition) This option moves the bed to its home position after the 
acquisition finishes. 

Continuous Bed Motion Setup If Continuous Bed Motion was enabled in the acquisition 
protocol, then an additional window will appear prior to the acquisition with which you 
must configure bed positions.

It will first indicate whether the system knows the bed's current position. If the message 
reads, The horizontal bed position is in a known state, then simply click Next to proceed 
to the second page. If the message reads, Warning: In its current state, scanner motion 
cannot be verified and may result in damage, then home the bed by clicking Home. When 
the message changes to read, The bed is now homed horizontally, then click Next. 
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When the second page appears, you must identify the starting position of the scan. You 
can click Position using Touchpad (on Scanner) and then use the scanner's touchpad 
controls to mark the starting position with the laser crosshairs, or alternatively, you can 
click Enter position from keyboard and then type the starting position in the window's 
number field. Then click Next.

When the third page appears, identify the ending position of the scan using either method 
described in the previous paragraph. Then click Finish.

If, in the acquisition protocol, you chose to acquire by time, and that time is not long 
enough to perform the configured number of passes, then IAW will display the following 
message.

Message when the acquisition time is not long enough for the number of passes

If you click Yes, then IAW will automatically lengthen the acquisition time. If you click No, 
then you must backup to re-define a starting and/or ending position that can be 
accomplished in the time specified in the acquisition protocol.

Histogram Setup

Input Listmode File The name of the list-mode data file that will be histogrammed into a 
sinogram file. This field will be populated automatically if the protocol is in a workflow 
and follows an acquisition protocol.

Output Sinogram File The filename for the final sinogram file. This field will be populated 
automatically if the protocol is in a workflow and follows an acquisition protocol.

Input Gating File The name of a PGate file that you used when histogramming the list-
mode data.

Input Blank File The filename of a blank file to use when creating an attenuation map. 
This option is only available on the D-PET.

Select microQ Platform A drop-down list of post-processing computers that can be used 
to perform the processing. 

Generate Efficiency File See "PET Efficiency Files" on page 175.

View Image Output File Upon Completion Select this option to view the sinogram file in 
ASIPro after the histogramming is finished.
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Reconstruction Setup

Note: MAP reconstructions must be performed on a 64-bit operating system. If you 
intend to perform MAP reconstructions on a computer other than the 
workstation, then make certain it meets this requirement.

Standard Reconstructions 

Sinogram Input File This is the data that will be reconstructed into an image. This field 
will be populated automatically if the protocol is in a workflow and follows a histogram 
protocol.

Image Output File The filename to give to the final reconstructed image. This field will be 
populated automatically if the protocol is in a workflow and follows a histogram protocol.

Normalization Input File The name of a normalization file that will be used as a 
correction during reconstruction.

Attenuation Input File The filename of an attenuation map that will be used as a 
correction during reconstruction. 

MAP TR Blank File (D-PET only) When using MAP TR, either to segment an attenuation 
file, or to reconstruct a transmission scan, IAW requires a blank sinogram file. (Note that 
IAW requires a normal blank file, not a MAP TR-specific blank.) IAW will populate this field 
if it can find an appropriate file.

Scatter File The name of a scatter file that will be used as a correction during 
reconstruction.

Select microQ Platform A drop-down list of post-processing computers that can be used 
to perform the processing. 

View Image Output File Upon Completion Select this option to view the image in ASIPro 
after the reconstruction is finished.

Use MAP TR to segment the Attenuation file (D-PET only) Selecting this option will 
cause IAW to use the MAP TR algorithm to segment the attenuation file into five types of 
materials: background, lung, soft tissue, bone, and aluminum. Segmentation will 
drastically reduce noise in the attenuation map, but the position of segment boundaries 
may not be optimal. When using this option, IAW must use the blank file specified in the 
MAP TR Blank File field. The MAP TR image and the segmented attenuation file will be 
saved to the same folder as the Image Output File, and both files can be viewed in ASIPro.
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MAP TR Reconstructions (D-PET Only)

When using MAP TR to reconstruct images (rather than using it to segment attenuation 
files), setup requires an Attenuation Input File instead of a Sinogram Input file. This is 
because MAP TR reconstructs transmission data (not emission data) which is 
histogrammed into attenuation files rather than normal sinogram files. 

Note: Siemens recommends using the Windows Disk Defragmenter to defragment 
the workstation's F: drive when its disk usage reaches 600 GB. To display the 
current disk usage, open My Computer, right-click the F: drive icon, and then 
click Properties. 

Ending Acquisitions Before They are Finished

There may be times when you quit an acquisition before it is complete, perhaps because 
the specimen has moved or because you have acquired enough counts. If this happens, 
the data that was acquired will be saved, and can be processed.

When you end an acquisition early, IAW will not ask whether to continue with the 
workflow. In order to process the data, therefore, you must either (1) create a duplicate 
workflow and omit the acquisition protocol in order to, in effect, continue the original 
workflow, or 2) run the histogramming protocol by itself in order to process the list-mode 
data, and then run the reconstruction protocol by itself to process the sinogram file.

When performing setup for the histogram protocol, you will be able to find the list-mode 
file in your study folder, under Datasets, and then the folder that reflects the Dataset  
Name that you specified in the original acquisition protocol.
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Loading Specimens for PET-only Scans on a Docked 
System 

Overview

Specimens are loaded on the MM bed when performing non-PET or multi-modal scans on 
a docked system, but specimens must be loaded on the D-PET bed when performing 
PET-only scans. This is done without undocking the scanners and gives you the option of 
performing continuous bed motion scans which are not possible with the MM bed.

The following procedure, a standalone PET acquisition, illustrates this feature.

Note: Gating cables must be plugged into the D-PET when performing PET-only 
gated studies on a docked system.

Loading the Specimen

 1. Setup the PET workflow on the D-PET workstation.

 2. Turn on the D-PET lasers.

 3. Place the specimen or phantom on the D-PET bed and laser align it, first vertically and 
then horizontally.

 4. Open the rear shield if you need to manually extend the bed beyond the D-PET 
detector ring. The rear shield will automatically open and close if you run a 
continuous bed motion scan or a transmission scan.

 5. From the IAW pull-down menus, select Panels > System > PET Motion Control.

 6. Click Center FOV.

 7. In the workflow panel, click Start Workflow.

IAW will automatically determine that the workflow comprises only PET protocols, and 
will perform the scan on the D-PET.
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Loading Specimens for PET-CT Scans on a Docked System

Overview

Inveon scanners offer the flexibility of performing sequential PET and CT scans in order to 
either create an anatomical and functional image pair, or to generate attenuation- 
corrected PET data. Because the PET and CT fields of view are physically separate, and the 
bed is limited in the horizontal distance it can travel, you must carefully position a 
specimen on the pallet to maximize its visibility in both fields of view. 

The physical limitations of bed travel between two fields of view

The length of the pallet that can be imaged by both the CT and PET modalities is called the 
co-scan length.

Preparing the Pallet for Co-Scans

Before performing PET-CT scans, you should mark the co-scan length on the pallet in order 
to facilitate positioning your specimens. (Note that the shuttle bed must be used for PET-
CT scans.) The co-scan length is marked B in the following illustration, and it begins some 
millimeters from the tip of the pallet which is marked A.

The co-scan length (B) and its distance from the tip of the pallet (A)

The co-scan length and its distance from the pallet tip depends on the configuration of 
the MM's CT components. Use the following table to determine where to mark the co-scan 
length on your pallet.
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CT configuration Pallet tip to 
beginning of 

co-scan length (mm)

Co-scan 
length 
(mm)*

Small detector in mouse mode; standard source 28 111

Small detector in rat mode; standard source 42 96

Small detector in mouse mode; variable source 30 108

Small detector in rat mode; variable source 43 95

Large detector; standard or variable source 21 119

*Alternatively, you can measure 139 mm from the pallet tip, regardless of configuration.

Co-Scan Length and Image Length

On a docked system, the scan image is slightly longer than the co-scan length, as 
illustrated below:

The image length (green) and the co-scan length (between red lines)

In this illustration:

• The green area marks the length of the final image.

• The red lines demarcate the co-scan length within the image.

• P marks the length of pallet that is in the D-PET's field of view during the PET scan. 
Note that the PET field of view occupies the whole length of the image. In effect, co-
scans will have extra PET axial field of view.

• The solid box marked C indicates the length of pallet that is in the CT field of view 
during the CT scan. In order to make PET and CT image volumes match in length, IAW 
extends the CT volume with voxels whose values are the equivalent of air. In the 
above illustration, this is represented by the dotted extension to the CT field of view.

Generally, you should position your specimen completely within the co-scan range. It is 
okay, however, if part of the specimen lies in the PET-only portion of the image, so long as 
you understand the effect on the final image:

• If the purpose of the CT scan is for attenuation correction, then the PET-only portion 
of the image will not be attenuation corrected. This will not, however, affect the 
attenuation correction of the co-scan portion of the image. 

• If the purpose of the CT scan is to create an anatomical image, then the PET-only 
portion of the image will lack the corresponding anatomical data.
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Loading a Specimen

The shuttle bed must be used for all PET-CT scans, and the process of loading a specimen 
on the pallet is as follows:

 1. Assemble a PET-CT workflow, which is often in the following sequence:

CT acquisition (real-time reconstruction)

PET acquisition

PET histogram

PET reconstruction

 2. Move the bed to its home position (its furthest position away from the gantry), which 
is necessary in order to achieve the maximum possible co-scan range.

 3. Move the shuttle to position 1 or 2 in order to facilitate loading the specimen.

 4. Load the specimen on the bed within the co-scan length marked on the pallet (see 
"Preparing the Pallet for Co-Scans", above).

Note: Do not perform a laser alignment to position the specimen. 

 5. As with all scans involving the PET modality, move the shuttle to position 3. Ignore the 
first shuttle message if you must begin by performing CT calibrations.

 6. Open the CT acquisition protocol and acquire a scout view to verify the position of the 
specimen within the co-scan length. Remember not to use the laser. As illustrated 
below, the PET FOV indicator uses cyan to show which portion of the CT image will 
also be in the PET field of view.

Co-scan range indicator in the CT scout view

Note: The bottom of the scout view is the tip-end of the pallet.

 7. Perform the scan. 
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Loading Specimens for PET-CT Scans on an MM PET

Overview

Inveon scanners offer the flexibility of performing sequential PET and CT scans in order to 
either create an anatomical and functional image pair, or to generate attenuation- 
corrected PET data. The length of the pallet that can be imaged by both the CT and PET 
modalities is called the co-scan length. Note that the shuttle bed must be used for all 
workflows that include a PET acquisition.

Preparing the Pallet for PET-CT Scans

On an MM configured with a PET insert, the co-scan length is always 12.7 cm (the light 
green length in the following illustration) which is the full axial PET field of view. The 
co-scan length may lie anywhere within a range of positions on the pallet (the dark 
green area).

The co-scan length (light green) and its range of positions (dark green)

The beginning and end of the range should be physically marked on the pallet in order to 
facilitate the positioning of specimens. Use the table below to determine where to mark 
the beginning of the range (A in the following illustration). The end of the range is always 
187 mm from the tip of the pallet (B).

Mark the range in which the 12.7 cm co-scan length may be positioned

CT Camera
Configuration

(A) Pallet Tip to Beginning 
of the Range (mm)*

Small detector in mouse mode; standard source 28

Small detector in rat mode; standard source 42

Small detector in mouse mode; variable source 30

Small detector in rat mode; variable source 43

Large detector; standard or variable source 21

* The distance from the pallet tip to the end of the range (B) is always 187 mm.
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Loading a Specimen

The shuttle bed must be used for all PET-CT scans, and the process of loading a specimen 
on the pallet is as follows:

 1. Assemble a PET-CT workflow, which usually is as follows:

CT acquisition (real-time reconstruction)

PET acquisition

PET histogram

PET reconstruction

 2. Move the bed to its home position (its furthest position away from the gantry).

 3. Move the shuttle to position 1 or 2 in order to facilitate loading the specimen.

 4. Load the specimen on the bed within the co-scan length marked on the pallet (see 
"Preparing the Pallet for PET-CT Scans", above). 

 5. As with all scans involving the PET modality, move the shuttle to position 3.

 6. Open the CT acquisition protocol and acquire a scout view to verify the position of the 
specimen within the co-scan length. As illustrated below, the PET FOV indicator uses 
cyan to show which portion of the CT image will also be in the PET field of view.

Co-scan range indicator in the CT scout view

Note: The bottom of the scout view is the tip-end of the pallet.

 7. Perform the scan. 
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Attenuation Correction on a Standalone D-PET

Overview

As gamma rays travel from radioactive tissue to the PET detectors, some gammas may be 
attenuated very little as they travel through air-filled lungs; gammas will be attenuated 
more as they travel though semi-dense tissue such as muscle, while other gammas are 
highly attenuated, such as those traveling through bone. Therefore, in order to 
reconstruct the most accurate PET images, IAW must compensate for counts lost to 
attenuation. This is done by creating an attenuation map as part of a scan workflow, and 
then applying it to the PET reconstruction as a correction.

Note: Scans performed on an MM, or a docked D-PET and MM must use CT-based 
attenuation correction. 

When performing scans on an undocked D-PET, attenuation maps are generated from a 
blank scan and a transmission scan. A blank scan is performed by transmitting radiation 
from the D-PET's built-in cobalt-57 sources to the detector in the absence of any 
attenuating material. Then, a transmission scan is performed by transmitting radiation 
through the specimen. IAW then determines the ratio of blank scan counts to transmission 
scan counts for each line of response in the detector ring to create an attenuation map. 
The map is then applied to the PET reconstruction as a correction.

Note: If you have not already done so, familiarize yourself with the emergency stop 
options described in "Stopping a Scanner in an Emergency (E-Stop)" on page 
57.

Blank Scan Procedure

This procedure is performed as follows:
• When the user wishes to create an attenuation map.
• Repeated every 1–3 months.
• Repeated when the normalization procedure has 

been performed.
• Repeated when a new point source or point source 

mechanism is installed. 
• Repeated when a new scanner setup is created (e.g. 

after certain hardware components are replaced).

This procedure requires the following:
• The normalization procedure must have been 

performed.

This procedure takes approximately 2 hours.
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Unlike transmission scans, which must be performed for every emission scan for which 
you want an attenuation map, blank scans can be performed once and then re-used to 
create many different attenuation maps. They should, however, be re-acquired as 
indicated in the table above.

A blank's acquisition and histogram parameters must match those of the transmission 
scan with which it will be used to create an attenuation map, and they must be acquired 
using the same point source and hardware. 

 1. Move the bed to its home position to make certain that there is nothing in the field of 
view, including the bed.

 2. Open a new PET acquisition protocol and configure it as follows:

a) Set Acquisition Mode to Blank. 

b) Set Acquire By Time to any number of seconds. There is no set duration, but we 
recommend at least 60 minutes (3,600 seconds). Ideally, the blank scan should be 
10 times as long as the transmission scan.

If you anticipate re-using the blank scans for further attenuation mapping, then 
you should consider how long those transmission scans may be. As you consider 
an acquisition time, remember that the longer the blank acquisition, the better 
the attenuation correction will be. Also consider that a suitable duration will also 
depend on the activity of your source. Re-acquired blanks should be acquired for 
longer than the previous blank in order to compensate for the source's lower 
activity.

c) Save the protocol.

 3. Open a new PET histogram protocol. Set Acquisition Mode to Blank and then save the 
protocol. 

Note: It is extremely important that the acquisition and histogram settings 
(acquisition time, span, and ring difference) for the blank and transmission 
scans match.

 4. Open a new workflow, add the blank acquisition and histogram protocols, and then 
save the workflow.

 5. Set the Acquisition Dataset Name, such as PET_blank_##_sec, and then click Setup.

 6. Change any default filename values, if necessary, and then click OK.

 7. When you return to the workflow panel, begin the workflow by clicking Start  
Workflow.
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Transmission Scan Procedure

Unlike blank scans which can be re-used, transmission scans must be performed with each 
emission scan for which you want an attenuation map. However, if you are going to 
perform a series of scans on a single stationary specimen (or object), you could use the 
same attenuation map, and thus perform only one transmission scan.

 1.  Open a new PET acquisition protocol and configure it as follows:

a) Set Acquisition Mode to Transmission.

b) Set Acquire By Time to any number of seconds. There are no set guidelines for the 
length of time needed to acquire a transmission data set, but the longer the scan, 
the more statistically accurate the data will be. However, we recommend a 
minimum of 10–30 minutes (900–1800 seconds) for new sources, and increase 
the time by 7% per month to compensate for the radioactive decay of the point 
sources.

c) Save the protocol.

 2. Open a new PET histogram protocol and configure it as follows:

a) Set Acquisition Mode to Transmission.

b) Set a Smoothing option if you wish to apply smoothing. If you do, you can also 
configure how many times to iterate over the data, and a Threshold value.

c) By default, scatter correction is applied to a transmission scan. To disable scatter 
correction, deselect Scatter Correction. This option must be deselected if the 
transmission acquisition was performed with point sources that do not emit 
511 keV energy. 

d) Save the protocol.

 3. Optionally, if you wish to view the transmission image, you can reconstruct the 
transmission sinogram. Simply open a new PET reconstruction protocol and save it 
with the default settings.

 4. Open a new workflow, add the transmission protocols, and then click Save to save the 
workflow.

 5. In the workflow panel, set the Acquisition Dataset Name, such as PET_tx_##_sec, and 
then click Setup.

 6. Change any default filename values, if necessary. If a valid Blank is not found in the 
system calibration folder for the histogram protocol, then you will have to specify one 
in the Input Blank File field. Continue setup for the reconstruction protocol, if 
necessary. Then click OK.

 7. When you return to the workflow panel, begin the workflow by clicking Start  
Workflow. 

To create the sharpest transmission scan, the scanner acquires data from only the 
crystals adjacent to the sources because gammas strike these crystal at near-
perpendicular angles. This shortens the working axial field of view, however, so the 
scanner compensates by moving the specimen past the active crystals, acquiring the 
data in numerous slices that are later stitched together to form the original PET field 
of view.

The workflow will create an attenuation file whose file extension is .atn.
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Warning: The D-PET's built-in point sources extend outside their shielded enclosures to 
perform the transmission acquisition. A radiation warning symbol will appear 
on the scanner's touchscreen and the workstation's monitor until the 
acquisition is complete and the point sources are retracted. If the scanner 
loses power, it will automatically retract the point sources into their shielded 
enclosures.

Applying the Attenuation Correction

The product of a transmission histogram is an attenuation sinogram file whose file 
extension is .atn. During workflow setup for a PET reconstruction, the applicable 
attenuation file is specified in the Attenuation Input File field. Then during reconstruction, 
the attenuation file is applied to the emission scan to compensate for the attenuation 
characteristics of the specimen.

Automatically

To apply attenuation correction automatically, simply follow the "Transmission Scan
Procedure" on page 205 to include a transmission scan in the workflow of an emission 
scan. In most cases, the scan workflow will comprise the following protocols in the 
indicated order:

 1. Transmission acquisition

 2. Transmission histogram

 3. Emission acquisition

 4. Emission histogram

 5. Emission reconstruction

During workflow setup for the emission reconstruction, the Attenuation Input File field 
will be automatically populated with the attenuation file created by the transmission 
histogram. 

Manually 

To perform attenuation correction on an emission scan manually, specify the name of the 
attenuation file in the Attenuation Input File field of the reconstruction workflow setup.

Workflow for creation of an attenuation map (see "Transmission Scan Procedure" on 
page 205):

 1. Transmission acquisition

 2. Transmission histogram. Creates an attenuation map, abc.atn, for example.

Workflow for an emission scan:

 1. Emission acquisition

 2. Emission histogram

 3. Emission reconstruction. During workflow setup, specify abc.atn as the Attenuation 
Input File. 
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Using MAP TR

MAP TR is an iterative method of reconstructing and segmenting PET transmission data. 
When used for attenuation correction, IAW will use the MAP TR reconstructed image to 
generate an attenuation sinogram that can be used to attenuation correct the emission 
reconstructions. This process of generating a sinogram from an image is called forward 
projection.

The most significant difference between using normal attenuation correction and MAP TR 
attenuation correction is that the MAP TR attenuation map is segmented. A segmented 
attenuation map offers the benefit of drastically lessening noise, but can be inaccurate in 
determining segmentation boundaries.

To apply MAP TR attenuation correction, enable it in the reconstruction setup panel as 
described in "Running PET Protocols and Workflows" on page 192.
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Attenuation Correction on an MM or Docked D-PET

Overview

Note: Attenuation correction is automatic in the following workflow, but the 
attenuation map will not be accurate unless the reconstruction protocol used 
for automatic CT-based attenuation correction was HU-calibrated. This is 
equally true of a newly installed scanner. See "Calibrating CT Data to the
Hounsfield Scale" on page 107 for more information on HU calibrations, and 
perform the procedure, "Calibration for Automatic CT-Based Attenuation" on 
page 111 if necessary.

See "Attenuation Correction on a Standalone D-PET" on page 203 for a description of 
attenuation.

When performing scans on either an MM or a docked D-PET, attenuation maps are created 
from a CT scan. (Transmission scans cannot be performed on a docked D-PET.) The 
CT-based attenuation correction offers two benefits over a transmission scan-based 
correction: it produces a much better attenuation map, and the single CT scan produces 
both an attenuation map and a registered CT image to which the PET image may later be 
fused.

Unlike in prior versions of IAW, a CT-based attenuation corrected PET scan can be 
completed in a single workflow.

Procedure

 1. Open an up-to-date center-offset template with a binning factor of 4 and low 
magnification. Select CT-based Attenuation Scan. This will automatically configure the 
rest of the protocol's settings.

 2. Save the CT acquisition protocol by clicking Save.

 3. Configure PET acquisition, histogram, and reconstruction protocols.

 4. Create a new workflow with the following protocols:

a) The CT acquisition protocol from the first step.

b) The configured PET acquisition protocol.

c) The configured PET histogram protocol.

d) The configured PET reconstruction protocol.

e) Save the workflow.

 5. Run the workflow. 

When the Setup panel for the PET reconstruction appears, IAW will automatically 
specify the attenuation file that will be created by the CT acquisition.

A registered 512 × 512 CT image is also generated as part of the workflow and saved 
in the same folder as the output image.
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Attenuation Correction Using CT Scans and ASIPro

Overview

See "Attenuation Correction on a Standalone D-PET" on page 203 for a description of 
attenuation.

When performing scans on an MM, or on a D-PET that is docked to an MM, attenuation 
maps are generated from a CT scan. While this can be done automatically by selecting 
CT-based Attenuation Scan on the CT acquisition protocol panel, this automated feature 
uses a number of parameters that may not suit the needs of your study. To gain more 
control over the creation of the attenuation map, you can use ASIPro as described in this 
procedure.

A transformation matrix is required for this procedure. See "Creating a PET-CT
Transformation Matrix" on page 211.

Procedure

 1. In ASIPro, open the PET image by clicking File > Display Image, and likewise open the 
CT image data.

 2. In the CT image window, select Display > Scale. In the Display Preferences window 
select Scaled by max/min of frame and then select Display. Select Display negative 
values and then click Done.

 3. Select Tools > Fusion. Load the CT data as Anatomical and the PET data as Functional.

 4. If a transformation matrix was not applied to the CT reconstruction and you have 
already generated a transformation matrix, then (a) select Tools > Transformer, 
(b) click Load, to select a transformation matrix, and then (c) click Close after the 
transformation is applied.

 5. After the data is loaded into the Fusion tool, select File > Save Anatomical in microPET 
Format.

 6. Click Yes to confirm the creation of an attenuation sinogram.

 7. Use the ROI tools to draw a region of interest around an area of the CT image with 
known mu values.

 8. Either click Material Type and select the material from the list, or type the mu values 
directly in the Mu Value field. Then select Convert HUs to mu-values. 

 9. Once finished, click Calculate Calibrated Atten Scan at the bottom of the Attenuation 
Tool panel, then confirm the action by clicking Yes.

A segmentation tool will appear. 

 10.Adjust the threshold of the colored histogram bars so that they match the desired 
materials or mu values. Alternatively, you can let ASIPro automatically calculate mu 
values by clicking Do Not Segment and then skipping the next step.
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Segmentation Mu-Map Tool

 11.Once you have finished manually segmenting mu values, click Segment and then OK. 

Note: The process will quickly progress to 98% and then seemingly stop. This is 
normal. The process will finish in approximately 5 minutes.

 12.Click Save to save the new attenuation sinogram and its header file.

To use the new attenuation file, specify it as the Attenuation Input File during setup when 
reconstructing your PET emission data. 
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Creating a PET-CT Transformation Matrix

This procedure is performed as follows:
• As required by the user
• Every time a D-PET and MM are docked.

This procedure requires the following:
• The Na-22 registration phantom 

This procedure takes approximately 2 hours. Verifying the 
matrix can take an additional 2 hours.

Overview

A transformation matrix is a data file that IAW uses to three-dimensionally align an 
anatomical image (a CT image) to a functional image (a SPECT or PET image). This allows 
the two reconstructions to be accurately displayed together in a single image that can 
help you more accurately locate activity in a specimen. 

A co-registered image

The transformation matrix is always applied to the CT image, rather than the PET image. 
Applying the transformation matrix does not combine the CT data image to the functional 
data, it simply shifts the position of voxels within the CT reconstruction. The functional 
and transformed CT image files remain independent, even when being displayed together 
as a single image.

This procedure needs to be performed only once for PET workflows on an MM with PET 
insert. The resulting transformation matrix can then be applied to all future CT 
reconstructions. However, if using a D-PET and MM, you will need to perform this 
procedure each time the D-PET and MM are mechanically redocked. 
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The process of creating a transformation matrix is briefly as follows:

 1. Create and run a workflow that generates both a reconstructed CT acquisition and a 
reconstructed PET acquisition. 

 2. Open the reconstructed CT and PET images in Inveon Research Workplace to align 
them and create a transformation matrix file. This process of creating a 
transformation matrix is called co-registration.

 3. Apply the transformation matrix in a PET-CT workflow, by specifying the 
transformation matrix file in the CT reconstruction of the workflow setup. 

Procedure

Note: When using Inveon Research Workplace to co-register the images from this 
procedure, the parameter subject_orientation in the Study Info Protocol must 
be set to its default value of Unknown before the images are acquired. For 
more detailed information on the Study Info Protocol, see "Study Info Setup
Tool" on page 70.

Note: Before acquiring images you will need a center-offset template for binning 4 
and low magnification. See "CT Center-Offset (COS) Calibration" on page 101. 

Acquire Images

 1. Confirm that subject_orientation is set to Unknown by going to Panels > Acquisition > 
Study Info Protocol. If it is not, then double-click subject_orientation and from the 
drop-down list select Unknown.

 2. In the System Calibration folder, open a new CT reconstruction protocol. 

Note: Saving the protocols in the System Calibration folder makes it easier to find 
the protocols when you need them later in the procedure. And the output file 
will be saved by default in this same folder.

 3. Set or verify the following settings:

a) Downsample factor should be set to 1.

b) Use High-speed Reconstruction Host should be selected.

c) Save the protocol and then close the protocol panel.

 4. Open an up-to-date center-offset template for a binning of 4 and low magnification. 

 5. To edit the template, click Actions > Use as Template.

 6. Configure the acquisition protocol as follows:

a) Disable Continuous Rotation.

b) Set Total Rotation to 360.

c) Set Rotation Steps to 360.

d) Select Real-time Reconstruction.

e) Click Browse, and then navigate to and select the CT reconstruction protocol that 
was created previously. 
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f) Set the CCD readout based on your detector:

• Large detector: 2048 × 3072 (transaxial × axial) (Reverse if in rat mode).

• Standard detector in rat mode: 3072 × 2048 (transaxial × axial) 

• Standard detector in mouse mode: 2048 × 3072 (transaxial × axial) 

g) Confirm that Binning is set to 4.

h) Confirm that Magnification is set to Low

i) Check that all interlocks are closed, and then click Scout View and optimize the 
exposure. See "Determining Exposure Time" on page 95 for details.

j) Save the acquisition protocol to the same System Configuration folder where you 
saved the reconstruction protocol. Close the protocol panel.

 7. In the System Calibration folder, open a new PET acquisition protocol and configure it 
as follows:

a) Select Acquire by Time and type 600 for Seconds. 

b) Set Isotope to Na-22.

c) Verify that the following options are set as follows:

• 350 keV Lower Level Discrimination

• 650 keV Upper Level Discrimination

• 3.432 nSec Timing Window 

d) Save the protocol and then close the protocol panel.

 8. In the System Calibration folder, open a new PET histogram protocol. Confirm the 
following settings:

a) Acquisition mode is set to Emission.

b) Histogram Type is set to 3D.

c) Both Gating checkboxes are clear.

d) Data Format is set to Intel/VAX 2-byte integer.

e) Span is set to 3.

f) Ring Difference is set to 79.

g) Deadtime Correction is set to Global.

h) Delay Handling is set to Subtract.

i) Projections is set to -1.

j) Save the protocol and then close the protocol panel.

 9. Open a new PET reconstruction protocol. Set Reconstruction Algorithm to OSEM2D 
and use the remaining default parameters as listed here.

• Sinogram Rebinning Algorithm is set to Fourier Rebin and Hi Res is selected.

• The image X and Y offsets are set to 0.

• The Scatter Correction checkbox is clear.

• Image Zoom is set to 1.

• Image Size is set to 128.
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• Frames to Reconstruct and Number of Segments are both set to -1.

• Image Data Type is set to Intel/VAX 4-byte float.

• Arc Correction is selected.

• Iterations is set to 4, and EM Iterations is set to 0.

• Save the protocol and then close the protocol panel.

 10. Install the shuttle bed with the standard 38 mm pallet.

 11.Tape the Na-22 registration phantom to the bed pallet. 

 12.Laser align the phantom in the center of the CT field of view using the laser alignment 
wizard. Check the box for PET Acquisition included in workflow.

 13.Open the CT acquisition protocol and acquire a CT scout view to verify that the 
cylinder is completely visible in the CT field of view and is included in the PET field of 
view.

Note: If using a standard camera in rat mode, place the phantom perpendicular to 
the bed in order to view all four point sources. Verify that the whole phantom 
is visible in a scout view.

 14.Open a new workflow and add these new protocols in the following sequence:

a) The CT acquisition protocol.

b) The PET acquisition protocol.

c) The PET histogram protocol.

d) The PET reconstruction protocol.

 15.Save the workflow in the Systems Configuration folder.

 16. In the workflow panel, type a Dataset Name.

 17.Begin workflow setup by clicking Setup. 

 18.On the CT Real-time Reconstruction Parameters window, 

a) Clear the field labeled Use 3D Transformation Matrix File and click OK.

b) When asked if you want to continue without a transformation file, click Yes.

c) When prompted, confirm that the bed is in position 3 and click OK. 

Note: The following message may appear if the bed is too far from its home 
position:

Warning: If you are creating a PET-CT transformation matrix, then the bed is  
too far from its home position. You must cancel this workflow and reposition  
the phantom according the instructions in the user manual.

If the message appears, then cancel the scan and reposition the specimen as 
described in "Loading Specimens for PET-CT Scans on a Docked System" on 
page 198, or "Loading Specimens for PET-CT Scans on an MM PET" on page 
201.
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 19.On the PET acquisition setup window:

a) (Optional) Deselect Display Interactive User Prompts.

b) Deselect Enter Activity Information.

c) Click OK.

 20.Click OK on the PET histogram setup window without changing any of the defaults.

 21.On the PET reconstruction setup window: 

a) Confirm that the Normalization Input file that is selected is your most recent and 
accurate. 

b) Click OK.

c) When asked if you want to continue without an attenuation file, click Yes. 

 22.Make sure that micro-Q is running.

 23.Start the workflow by clicking Start Workflow. When prompted to adjust the bed 
position to acquire calibration images (dark and light calibrations), open the bed cover 
and shuttle the bed to position 2.

 24.Close the bed cover and confirm that the interlock indicator is green.

 25.At the prompt window, click OK.

The scanner begins acquiring images.

 26.When prompted to move the bed to position 3, open the bed cover and shuttle the 
bed to position 3.

 27.Close the bed cover and confirm that the interlock indicator is green.

 28.Click OK at the prompt window.

The process completes.

Register the Images

 1. Copy the images and header files to your Inveon Research Workplace workstation. 

 2. Double-click the Inveon Research Workplace QuickLaunch icon ( ) in the system tray 
to open it.

Note: The source and target designations in the following two steps are reversed 
from the normal Inveon Research Workplace registration procedure. The 
target is the volume whose position can be adjusted, in this case the CT 
image.

 3. Drag-and-drop the PET header file to the Inveon Research Workplace Source field.

 4. Drag-and-drop the CT header file to the Inveon Research Workplace Target field.

 5. Click Analysis on the QuickLaunch dialog box. 

 6. Select Registration at the top-left corner of the Inveon Research Workplace window. 

The fused PET and CT image will be displayed on the top-half of the screen, and the CT 
image on the bottom half. Because the source and target designations are reversed, 
the color maps will also be reversed. You may change the display colors for each 
image, but the colors do not affect the registration process.
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 7. In the lower-left corner, slide the Overlay slider to the left to make the top view PET 
only.

 8. In the PET coronal view, scroll through the slices to find the points and use the Source 
Intensity slider to decrease the intensity of the PET image until you see the points 
represented as round points. 

 9. On the Image tab, click the Show Crosshairs icon ( ).

 10. In the PET image coronal view, move the horizontal line of the crosshair to the top of 
the image.

 11. In the PET image axial view use the scroll wheel to find a point source and center the 
crosshair in the point source.

 12.Pan each PET view so that the crosshair moves to the center of the frame.

 13.Zoom in and make sure that the crosshairs are correctly positioned in the point source 
on each PET view.

 14.Hide the crosshairs.

 15.On the Registration tab click the Landmark Tool icon ( ).

 16. In any one of the three PET views, click the point to set the landmark. Click and drag 
the landmark to properly center it.

You are now ready to locate the same point source in the CT image.

 17.Click the Show crosshairs in all views icon.

 18.Click the Bind crosshairs icon. This will help you identify the approximate location of 
the point in the CT image.

 19. In the CT coronal view, click and drag the crosshair to center it on the point source.

 20.Pan each CT view so that the crosshair moves to the center of the frame.

 21. In each CT view, zoom in and make sure that the crosshair is correctly positioned in 
the point source.

Note: Notice that the point sources in the PET images are no longer centered. This is 
because they have not yet been registered to the CT point sources.

 22.Hide the crosshairs.

 23.On the Registration tab click the Landmark Tool icon ( ).

 24. In any one of the three CT views, click the point to set the landmark. Click and drag 
the landmark to properly center it.

 25.Zoom out in both the PET and CT images.

You are now ready to co-register the next point source. 

 26.Repeat steps 9. – 25. for the remaining point sources. 

 27. In the Registration tab, click the Perform Landmark Rigid Registration icon ( ).
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 28.Click the Save tab and then the Save Transform File icon ( ). 

The file must be saved to the following path on the IAW workstation (or saved and 
then moved if IAW is on a different computer):

F:\ Preclinical \ Inveon \ System Calibration \ Registration

Name it PET_CT-current_date.ctpet.trf such as pet_ct-06jan2009.ctpet.trf
Note that slashes must never be used in filenames.

Note: The file must be given the proper file extension, *.ctpet.trf, otherwise IAW 
will not be able to use it. 

Verifying the Matrix

 1. Open the CT reconstruction protocol that you created previously.

 2. Click Submit.

 3. For the input image, browse for and select the CAT image that you acquired 
previously.

 4. Name the output file with the word Verify in it so that you can easily identify the file

 5. Load the matrix file in the CT reconstruction parameter window.

 6. Click OK.

Note: You may receive a message that the reconstructed image will exceed the 
1.5 GB limit and that you should use a different matrix. In this case, continue 
without the matrix and wait to apply the matrix in Inveon Research 
Workplace.

 7. In Inveon Research Workplace, load the "verify" CT file and the PET header file. 

 8. In the fused image, verify that the source points line up.

Applying the Matrix

The transformation file can be applied to a CT reconstruction by specifying the 
transformation filename on the reconstruction's workflow setup page.
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Configuring Additional PET Isotopes

IAW supports at least eight isotopes, such as F-18, including each isotope's half life in 
seconds, branching fraction, and photopeak energy in keV. You can add more isotopes as 
follows.

 1. From IAW's pull-down menus, select Tools > Options.

 2. Open the PET tree in the left pane, and then click Isotope.

 3. When the list of isotopes appears, click Add.

 4. In the Add new Isotope panel configure each setting.

 5. Click OK to save the settings, then click OK to close the Options panel.
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Troubleshooting

Note: You should also consult the Known Issues document, which describes the 
known issues with the current release and their workarounds. The document 
can be accessed by clicking Help > Known Issues in IAW. 

Q: IAW displayed one of the following error messages. What does it mean?

A: The first message appears whenever you save, load, or attempt to run a PET workflow 
that includes a histogramming protocol with Delay Handling set to Subtract and a 
reconstruction protocol configured to use OP-MAP. The second message appears if 
you attempt to run a PET reconstruction protocol by itself, having specified a sinogram 
file that was created by a histogramming protocol in which Delay Handling was set to 
Subtract. 

These scenarios pose a conflict because the OP-MAP algorithm requires a sinogram 
file that comprises both prompt sinograms and delay sinograms. Histogram protocols 
generate such sinogram files when Delay Handling is set to Separate. However, when 
Delay Handling is set to Subtract, then the histogramming process subtracts the 
delays from the prompts and creates a sinogram file of only the resulting "trues".

This problem can be resolved either by (a) changing the histogram protocol so that 
delay handling is set to Separate, or by (b) not using OP-MAP in the reconstruction 
protocol.

Q: I can't apply a transformation matrix in my scan.

A: IAW cannot automatically transform CT images to co-register with functional images if 
the CT volume exceeds 1.5 GB, which may happen, for example, as the result of a 
scan with an extended axial field of view. The solution is simply to perform the 
workflow without the CT transformation, and then to apply the transformation 
afterward in Inveon Research Workplace. 

Q: Gated Inveon PET data are displayed correctly in ASIPro, but in Inveon Research 
Workplace version 3.0 they are displayed as static (non-gated) data. 

A: By changing the Acquisition Mode tag in the header file from 2 (Emission acquisition) 
to 4 (Gated acquisition), the data will be displayed correctly in Inveon Research 
Workplace.
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SPECT Procedures



Common SPECT Tools and Tasks

SPECT Calibration and Quality Control Schedule

Procedure Page Frequency Duration

SPECT detector 
setup

p. 228 Every 6–12 months for every 
isotope used

10–12 hours

Note: Must be followed by 
collimator calibration

SPECT 
normalization

p. 248 • 3 months

• After any gantry hardware 
has been serviced

10–12 hours

SPECT collimator 
calibration

p. 242 • After any gantry hardware 
has been serviced

• Once for every collimator 
set used

2 hours for one set of 
collimators

SPECT-CT 
transformation 
matrix

p. 267 As required by the user 1 hour

SPECT daily quality 
control

p. 251 At the beginning of each day 
of scanning

20 minutes initially; longer 
as point source decays

Note: Update the scan time 
in the acquisition protocol 
monthly to compensate for 
point source decay.

Planar 
normalization 
(only necessary if 
performing planar 
imaging)

p. 273 • Every 3 months

• After any gantry hardware 
has been serviced

• If new isotope added

30 minutes for flood tank 
preparation, plus several 
hours for the procedure, 
depending on the isotope
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Scanner Status Panel

When performing SPECT procedures, you can determine what collimators are installed and 
their current position by looking at the SPECT section of the scanner status bar. 

SPECT section of scanner status panel

The Collimator column indicates what collimator is installed on each detector, while the 
SPECT (mm) column indicates each detector's distance from its home position. The home 
position is the retracted or outer-most position.

The home position for the SPECT detectors
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SPECT Motion Control

The SPECT motion control panel allows you to move the detectors to their home position 
or any arbitrary position. You can open the panel by selecting Panels > System > MM 
Motion Control > SPECT Motion. The panel has a control section for each detector as 
illustrated below.

Each SPECT detector motion control

OUT and IN arrow buttons Clicking these buttons moves the detector toward or away 
from the gantry's isocenter. The number that appears in the number field represents the 
number of millimeters that the detector is from its home position. 

Number field and Move Now button To move the detector to an arbitrary position, type 
a millimeter value in the number field and then click Move Now.

Home Clicking this button moves the detector to its home position, which is 0.00 mm.

In the box labeled Utilities (not pictured) are the following buttons:

Home All Clicking this button moves the following components to their home position: 
the X-ray source and detector, SPECT detectors, the bed, and the rear shutter. 

Stop All Clicking this button stops the movement of the following components: the X-ray 
source and detector, SPECT detectors, bed, rotating stage, and the rear shutter. 

Report... When you click this button, IAW creates and displays the text file 
C:\Program Files\Siemens\MI\Preclinical\Acquisition Workplace\MotionMM.log which 
contains detailed information about the bed's current position, its safety settings, and 
other information.
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Changing Collimators

Note: The MM must be calibrated for use with each pinhole collimator set. 

There are three types of collimators that can be mounted on each detector:

• The mouse pyramid with any of five mouse pinhole collimator plates.

• The rat pyramid and any of three rat pinhole collimator plates.

• A low-energy, all-purpose parallel-hole collimator.

Collimator sets (described in the table on page 227) are changed with the help of an IAW 
installation wizard as follows:

 1. Remove the bed and pallet from the shuttle.

 2. Check to make sure that the red latch is down.

Warning: Ensure that the latch on the empty bed platform is pointing down and not 
toward the back of the bed chamber. If the latch is up, it will jam against the 
back of the chamber when the platform moves to its home position which 
may damage the bed motor.

Keep latch pointed down when not in use

 3. Remove the bore tunnel if it is installed.

 4. Remove the support panel for the tunnel, if it is installed. 

 5. Run SPECT Collimator Setup by clicking  on the toolbar, or by selecting Panels >  
System > SPECT Collimator Setup from IAW's pull-down menus. Click Next on the 
welcome page.

 6. When a dialog box indicates that all components will be moved to their home 
position, click OK. 
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 7. Place the pyramid loading slide in the bed chamber to facilitate sliding the pyramids 
on or off the detector face. The curved end of the slide should be on the gantry side; 
otherwise pyramids will not slide. 

Install the slide with the curved end pointing towards the gantry.

 8. Follow the instructions on the panel: 

a) Slide the pyramid off the detector.

b) Replace the collimator plate, which is kept in place via powerful magnets.

c) Slide the pyramid back onto the detector face, and fasten the latches.

d) Select the newly installed collimator from the drop-down list.

 9. Do one of the following:

• If installing a single LEAP collimator, click Finish and remove the slide. Do not 
follow the remaining steps.

• Otherwise, click Next to proceed to the collimator 1 setup panel.

 10.Repeat for detector 1 and click Finish. 

 11.Remove the slide.

226 Inveon User Manual



Siemens offers the following collimator sets.

Collimator ROR
(mm)

Transaxial 
FOV (mm)

Resolution
(mm)

Sensitivity
(cps/MBq/detector)

Name: 1-MHR-0.5
Use: Mouse, high resolution
Pinholes: 1 × 0.5 mm

25 28 0.8 41

30 33 0.9 28

35 39 1.0 21

Name: 1-MGP-1.0
Use: Mouse, general purpose
Pinholes: 1 × 1.0 mm

25 28 1.2 107

30 33 1.3 75

35 39 1.4 55

Name: 1-MHS-2.0
Use: Mouse, high sensitivity
Pinholes: 1 × 2.0 mm

25 28 2.2 346

30 33 2.3 241

35 39 2.4 176

Name: 1-MME-3.0
Use: Mouse, medium energy
Pinholes: 1 × 3.0 mm

30 33 3.3 511

35 39 3.4 377

40 45 3.6 290

Name: 5-MBR-0.5
Use: Mouse brain
Pinholes: 5 × 0.5 mm

25 18 0.9 145

30 21 1.0 104

35 25 1.1 77

Name: 5-MWB-1.0
Use: Mouse, whole body
Pinholes: 5 × 1.0 mm

30 38 1.3 286

35 44 1.4 221

40 51 1.5 175

Name: 1-RGP-1.5
Use: Rat, general purpose
Pinholes: 1 × 1.5 mm

50 72 2.1 36

55 80 2.3 30

60 87 2.5 25

Name: 3-RWB-1.2
Use: Rat, whole body
Pinholes: 3 × 1.2 mm

50 65 1.9 42

55 72 2.1 37

60 78 2.3 36

Name: 3-RWB-1.8
Use: Rat, whole body
Pinholes: 3 × 1.8 mm

50 65 2.3 84

55 72 2.5 74

60 78 2.7 72

Name: LEAP (parallel hole)
Use: Low energy, all purpose

N/A 15 cm 2 mm at the collimator face
5 mm at a distance of 5 mm

from the collimator face
8 mm at a distance of 10 mm

Note that the spatial resolution is measured at the center of the field of view using 
Tc-99m with a 20% energy window.

When configured for SPECT, the MM also comes with flood frames that are used during 
setup procedures, to prevent the latches on the detector from colliding with other 
components in the gantry.

Collimators are designed to work at one of three radii, as indicated in the above table. A 
radius of rotation is the distance from the center of rotation to the center of the pinhole.
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SPECT Detector Setup

This procedure is performed as follows:
• By Siemens for cobalt-57 at the time of installation.
• For any other isotopes that will be used.
• Repeated every 6–12 months for each isotope in 

use.

When performing detector setup with cobalt-57, the 
following are required:

• A cobalt-57 point source with nominal 20 µCi of 
activity. Check the reference date on the source and 
make certain it is at least 10 µCi. The half-life of 
cobalt-57 is 270 days (9 months).

• The calibration tool.
• The flood frames.

When performing detector setup with an alternative source, 
the following are required:

• 20 µCi ±10 of activity in 250 µL or less
• A fillable sphere
• The calibration tool
• The flood frames

This procedure takes approximately 10 hours.

Overview

The SPECT detectors must be setup prior to use, which accomplishes the following:

• To calibrate the detector to the energy associated with a specific isotope. (A separate 
setup must be performed for each isotope that will be used in scans.)

• To create a crystal lookup table that maps recorded events on the detector to 
individual crystals.

• To create a normalization file.

• To test the working order of the scanner components.

The process of setting up the detector is briefly as follows:

 1. Physically install the flood frames and prepare the source for scanning.

 2. Confirm the working order of all the SPECT components before committing to a 
lengthy acquisition.

 3. Perform a thorough detector setup. This takes approximately 12 hours. Although most 
of the setup tasks are performed automatically, you must complete the crystal lookup 
tables, which takes an additional 30–60 minutes. Then, IAW completes the energy 
lookup tables and normalization file, which takes an additional 1–2 hours to finish.
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Procedure

Prepare the Detectors and Load the Point Source
 1. Run IAW and check the SPECT section of the scanner status panel as illustrated. If a 

flood frame collimator is already installed on each SPECT detector, then proceed to the 
next step.

Scanner status panel

If either detector does not have a flood frame collimator installed, then install it as 
follows:

a) Run SPECT Collimator Setup by clicking  on the toolbar or by selecting Panels >  
System > SPECT Collimator Setup from IAW's pull-down menus. Follow the Wizard 
instructions to install the flood frames. See "Changing Collimators" on page 225.

b) Install a flood frame on each SPECT detector as shown below.

Installed flood frame

 2. Look again at the SPECT section of the scanner status panel, and make certain that 
the radius of rotation for each detector is 360 mm or greater. If necessary, use IAW's 
MM Motion Control panel to move the SPECT detectors to maximum position (or 
Home All).

 3. If using a liquid source, then inject the activity into the fillable sphere. The total 
activity in the sphere should be 20 µCi ±10. The sphere's volume is 250 µL.
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 4. Screw the source into the source holder at the end of the calibration tool as shown 
below.

The cobalt-57 point source (left) and the fillable sphere (right) 

 5. Laser align the point source as follows:

a) Click the laser align button on the toolbar ( ).

b) When the Subject Laser Alignment dialog box appears, click SPECT Scan but do 
not click OK yet.

c) Use the motion control pad to position the point source's activity both horizontally 
and vertically in the laser beams. Note that the cobalt-57 fixed point source's 
activity is located roughly 1/8" (3 mm) from the tip of the shaft.

d) Click OK. The source will then be moved into the SPECT field of view.

 6. Close all the access panels and doors on the scanner.

Check the Working Order of the Scanner
 1. Open a Remote Desktop Connection to the embedded computer.

 2. In IAW, select Panels > System > SPECT Detector Setup from the pull-down menus.

 3. In the Detector Setup panel, configure the options as follows:

a) From the Select Isotope drop-down menu, select the isotope that you prepared.

b) Optionally, if you wish to open a previous setup to re-process old setup data, then 
click Browse. Otherwise, proceed to the next step as a new folder will be created 
automatically for a new setup.

c) Click Select All.

d) Clear the check mark from the following options:

• Calibrate Gain-Voltage Factor

• Generate Energy Lookup Table

• Generate Count Normalization Table

e) Set Acquire Data to 0.1 hours.
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 4. Begin the setup by clicking Run Setup.

 5. When the Collimator Setup Wizard opens, click Cancel as the flood frames will have 
already been installed.

 6. When prompted, look into the scanner and verify that the source is positioned in the 
center of the SPECT field of view, and then continue by clicking OK.

When IAW runs the Generate Configuration Settings task, it will acquire data for 
30 seconds and display a raw energy spectrum (not in keV units) for each detector 
similar to the graph shown below. This process may repeat several times as the system 
performs voltage adjustments. 

Verify that the energy spectrum graph has virtually no events below 100 on the 
horizontal axis as shown below. 

Raw energy spectrum

 7. Find the Det1 and Det2 temperature readouts below the energy graph. 

Each readout should display a temperature that is several degrees above room 
temperature.

 8. Wait for the remaining tasks to finish, which may take 15–30 minutes. 

A position profile image for Detector 1 will then appear. 
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A position profile

 9. Visually inspect the image for Detector 1. Make sure you see crystal peaks (black dots) 
across the entire image for the 3 × 3 array of photomultiplier tubes that are inside the 
detector. (The illustration above is of a normal crystal peak image.) You should see 
approximately 68 rows and 68 columns of black dots in the position profile image.

If a region of the image is missing, then a photomultiplier tube in the detector may be 
damaged and require replacement. If the image is highly distorted, please contact a 
Siemens service representative.

 10.From the Select Detector drop-down list, select Detector 2 and inspect the other 
detector as described in the previous step.

 11.Exit the crystal map tool. If IAW prompts you to save any data, click No.

Complete the Detector Setup
 1. On the SPECT Detector Setup panel, reset the tasks by clicking Reset Tasks.

 2. By default, IAW configures an energy window of 20% around the photopeak for the 
selected isotope. The energy window is defined by keV values in the LLD (lower level 
discrimination) and ULD (upper level discrimination) fields by the Generate Count  
Normalization table task. If you are performing this procedure for iodine-125, we 
recommend you increase the energy window to 30% by setting LLD to 30 and 
ULD to 40.

 3. Run another setup to run overnight:

a) Enable all of the tasks by clicking Select All.

b) Enter 10 for the number of hours to acquire data. A long acquisition will produce 
the highest quality normalization file.

c) Run the setup by clicking Run Setup.
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 4. When the Collimator Setup Wizard opens, click Cancel because the flood frames are 
already installed.

 5. When prompted, click OK to confirm that the source is centered in the SPECT field of 
view.

 6. Wait 12 hours for the system to acquire and process data. When complete, the SPECT 
Crystal Map tool will run, displaying a position profile for Detector 1.

 7. From the Select Detector drop-down list, select Detector 2, and then click Smooth 
Image only once.

 8. From the Select Detector drop-down list, select Detector 1, and then click Smooth 
Image only once.

 9. In order to create a crystal map, crystal peaks must first be identified on a detector 
image. Marking peaks can be time consuming, but you can save time if you begin 
with a peak template. A peak template is a file that contains a corrected peak profile 
for each detector, and is normally created at the end of the detector setup procedure 
so that it can be used the next time detector setup is performed.

Using a peak template saves you time because, if detector setup is performed 
regularly, the difference between the saved peak profiles and the current actual peaks 
will be minor, and can thus be corrected quickly.

The peak template contains a peak profile for each detector, but the profiles can be 
used only for the actual detectors from which they were created. For instance, if 
Detector 1 or its associated electronics were replaced since the last peak template file 
was saved, then the template's peak profile for Detector 1 must not be used.

If both detectors have been replaced since the last time a peak template was saved, 
then skip this step.

If the most recent peak template was generated from one or both of the detectors 
that are currently installed in the scanner, then load the peak template as follows: 

a) Click Load Template....

b) Navigate to F:\Preclinical\Inveon\Modality\SPECT\DetectorSetup

c) Double-click the most recent peak template file for the isotope of interest. Note 
that a single peak template file contains data for both detectors.

d) If either of the template's profiles cannot be used because its associated detector 
(or its electronics) have been replaced, then use the Select Detector control to 
switch to that detector, delete the peak profile by clicking Reset Image, and then 
click Smooth Image once. As you follow the remaining steps, keep in mind that 
you are using a peak template for one detector, but creating a peak profile from 
scratch for the other detector because the steps for each scenario are slightly 
different.

 10.At the lower-right corner of the panel, set both Columns and Rows to 64, and then 
click Find Peaks.

IAW will attempt to identify a grid of peaks in the position profile image by marking 
them with blue dots. The shades of blue alternate to differentiate columns of peaks. 
The yellow dots indicate the middle row and middle column of the grid.
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 11.Make certain that a 64 × 64 grid of crystal peaks (black dots) is correctly marked by a 
64 × 64 grid of blue dots, as the software can occasionally miss rows or columns of 
crystal peaks. To check the peak finding, zoom in and examine each quarter of the 
image to ensure that no crystal peaks were missed. A fast way to do this is to visually 
inspect the outermost edge of the blue grid because errors usually propagate 
outward. Errors along the outside of the blue grid can typically be traced inward to the 
source of the error. If a crystal peak is missing a blue dot (or has too many blue dots), 
then see step 13. to learn how to correct the peaks. Be sure to visually inspect every 
quarter of the entire image.

 12. If you are using a peak template for the current detector, then skip to the next step. 

If you are not using a template for the current detector, then verify that IAW has 
correctly identified the image's center row and center column. There should be two 
rows of uncolored peaks on each of the four edges. (If the image is too difficult to see, 
you can zoom in and pan around the image.) If there are two rows of uncolored peaks 
on each edge, then the grid is centered. Proceed to the next step.

Count edge rows to determine if yellow lines are centered on the peak grid
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In the above example, the grid of peaks is shifted too far right and too far down as 
there are three unmarked columns on the left edge of the image, and one unmarked 
column on the right edge; and there are three unmarked rows on the top edge of the 
image, and only one unmarked row on the bottom edge. If your peak grid is off 
center, then correct it as follows:

a) Note the number of rows the grid must be moved. In this illustration, for instance, 
the grid must be shifted left one column and up one row. 

b) Zoom in to where the yellow lines cross.

c) Note the peak on which the yellow lines cross, then click the peak that 
corresponds to where the yellow dotted lines should cross. In this example, the 
center should fall on the peak that is one row up and one column to the left. 
Clicking the correct peak will set the red graphical cursor. 

d) Click Set Center. The yellow lines will move to reflect the new center.

e) Zoom all the way out and make certain the grid is centered on the black dots. If 
it's not, then repeat these steps. 

If it is too difficult to center the grid of colored dots horizontally, then bias the grid 
to the left. If it is too difficult to center the grid vertically, then bias it towards the 
top. 

 13.The next step is to make certain that IAW has correctly identified all crystal peaks with 
a blue dot (the shades of blue alternate to differentiate columns of peaks).

IAW searches the image for peaks one quarter at a time; within each quarter, the 
search is performed from the center-most column to the outer-most column, and each 
column is searched from the center-most row to the outer-most row (see below). 

The search pattern for crystal peaks

Manually changing any peak will cause IAW to dynamically alter the remaining peaks 
because the total number of peaks must always correspond to the actual number of 
crystals on the detector. When you correct a peak, IAW updates the remaining peaks 
in the pattern described above, thus it is critical that you make peak corrections in the 
same pattern, otherwise correcting one peak may distort some other peak. (The order 
of the quarters is not important.)
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Begin by zooming in and studying the top-left quarter of the image. For each 
individual black dot that is not marked with a blue dot, you must create a forced peak. 
To force a peak, click the center of the black spot in order to place the position cursor 
there, and then press F1 (or click Make Peak). IAW will place a peak at that spot, and 
then update the other peaks. You can release or undo a forced peak by clicking the 
peak and then clicking Undo Peak (or press the Esc key). After the peak is removed, 
IAW will update the other peaks. Avoid using the Undo Peak function; instead, use the 
Make Peak function by either pressing the F1 key or clicking Make Peak repeatedly to 
adjust the peak positions.

You can remove defects in the image by clicking (a) the defect, (b) the Erase button, 
and then (c) Find Peaks. This feature should only be used when the Make Peak 
function will not correctly map a particular peak.

Click Find Peaks as needed.

 14.Repeat the previous step for each of the three remaining quarters of the image.

 15.At the lower-right corner of the panel, set both Columns and Rows to 68, and then 
click Find Peaks.

 16.Zoom in and fix the crystal peaks on the outer edges, following the pattern A through 
F in the following illustration (left). To generate the highest quality scans, we 
recommend moving the blue dot, not to the center of the black dot, but rather 
towards its inside edge as shown below (right). 

Use the previous process of clicking the proper location for a peak and then pressing 
the F1 key (or clicking Make Peak). 

The order and placement of peaks when correcting edge peaks

After correcting the edge peaks, the finished crystal map should appear much like the 
following illustration. Note that it is okay if there is an extra row or column outside of 
the 68 × 68 grid of mapped dots.
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A completely mapped peak profile

 17.Generate a crystal lookup table (or "CLU table" or "crystal map") by clicking Create CLU 
Table.

 18.Display the map image along with the raw image by selecting Show Map + Image and 
deselecting Show Peaks.

 19.Zoom in and pan around the entire image to verify that every crystal peak is centered 
inside a bounding box (illustrated below). Bounding boxes do not need to be perfectly 
closed squares, but the dividing lines must run through the white regions between 
the crystal peaks. 
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Every crystal peak should be centered within a square

If the position of a bounding box needs to be adjusted, then click Find Peaks to display 
the blue dots. Notice that the blue dots represent the geometric center of the 
bounding boxes in the crystal map. Correct any erroneous peak by clicking the correct 
peak location and pressing the F1 key (or click Make Peak). Then click Create CLU 
Table and inspect the new crystal map by selecting Show Map + Image and 
deselecting Show Peaks. Repeat this process until all the bounding boxes correctly 
segment the crystal peaks.

 20.Once the CLU table for the current detector is complete, select the other detector from 
the Select Detector drop down list, and return to step 10. on page 233 to repeat the 
process of inspecting and correcting crystal peaks and the crystal map.

 21.After creating a CLU table for the second detector, then create a crystal lookup file by 
clicking Save CLU File. A message will confirm that the file was saved.

 22.Click Exit.

 23.When prompted, save the peak template file. IAW will automatically generate a 
filename, to which we recommend you add the isotope name. Save the file to the 
detector setup folder F:\ Preclinical \ Inveon \ Modality \ SPECT \ DetectorSetup.

 24.Click Continue Setup on the SPECT Detector Setup panel in IAW and wait for IAW to 
finish processing the data. This may take up to 90 minutes, depending on the size of 
the list-mode file that was acquired during the 10-hour acquisition.

When the detector setup is finally completed, a green checkmark should appear next 
to every task in the SPECT Detector Setup panel.

 25.Make certain that a normalization file was created as follows:

a) In Windows, open My Computer and navigate to 
F:\ Preclinical \ Inveon \ System Calibration \ SPECT \ Datasets \ Normalizations

b) Open the Setup Norms folder that corresponds to the isotope used for this 
procedure. 
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c) Verify the presence of a normalization file named in the form
[isotope]_[keV range]_[date and time].nrm 
such as Co-57_110-134kev_ 2009.01.15 16.30.12.nrm

This normalization file can be used for reconstructing any pinhole scan data 
acquired with the same isotope and energy window.

 26. If the MM scanner will be used in a docked configuration, then some setup files must 
be copied from the MM workstation to the D-PET workstation because docked-
configuration scans are performed from the D-PET workstation. Note that in the 
following copy operations, it is not necessary to copy any large list-mode files.

First, copy the SPECT normalization folder. In Windows, open My Computer, navigate 
to F:\ Preclinical \ Inveon \ System Calibration \ SPECT \ Datasets \ Normalizations and 
find the folder of the isotope for which the detector was setup. Copy the entire folder 
to the same path on the F drive of the D-PET workstation. Copying can be performed 
over the network or with a USB storage drive.

Next, copy the detector setup folder. Navigate to 
F:\ Preclinical \ Inveon \ Modality \ SPECT \ DetectorSetup and find the isotope folder 
for which the detector was setup. Copy the entire folder to the same path on the 
F drive of the D-PET workstation. 

Verify the Setup
 1. Keep the source in the field of view.

 2. Close the Remote Desktop Connection to the scanner and continue the remaining 
steps on the workstation.

 3. Start IAW on the MM workstation, if necessary.

 4. Create a new SPECT acquisition protocol with the following settings:

a) Select Synchronize Detectors. 

b) Select Flood Frame from the collimator list.

c) Set Radius of Rotation to the highest value.

d) Set Acquisition Mode to Planar.

e) Set Isotope to the isotope that was used during setup.

f) Set Total Scan Time to 100 seconds.

 5. Click Scout View. The system will configure itself and begin to acquire data.

 6. Verify that there are no error messages in the event log.

 7. Inspect the Detector 1 scout view to verify the following:

• The image's pattern will be noisy because of the short acquisition time, but it 
should be uniform as illustrated below. Line artifacts may indicate a problem 
with the crystal map, while bright or dark spots may indicate a substandard 
normalization or energy lookup table.

• The energy spectrum should display a photopeak that corresponds to the 
isotope that was used in the procedure. For instance, setup for cobalt-57 
should display a photopeak at 122 keV (±2 keV).
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Scout view image and energy spectrum for cobalt-57

 8. Click the Detector 2 tab and repeat the previous step.

 9. Run the SPECT setup wizard (see "Changing Collimators" on page 225) and install a 
pair of collimators of your choice. IAW will not allow any CT or PET acquisitions unless 
the SPECT detectors are protected by installed collimators.

Note: It is not necessary to run the SPECT normalization procedure following the 
detector setup procedure because a normalization file is created during setup.
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Reprocessing Setup Data

If you wish to change an existing setup either by modifying its lookup tables, or by 
implementing a lookup table that Siemens has created for your scanner, then you can do 
so without repeating all the other setup tasks. The process is as followings:

 1. If replacing one or more lookup tables with ones created for your scanner by Siemens, 
then copy them to the appropriate SPECT detector setup folder on your workstation. If 
you are running docked Inveon scanners, then copy the files to the D-PET workstation, 
also. The folder is as follows:

F:\Preclinical \ Inveon \ Modality \ SPECT \ DetectorSetup \ <isotope> \ <YYYY.MM.DD 
HH.MM.SS>

You can save the peak template in the same location or in the isotope folder.

 2. In IAW on the embedded computer, select Panels > System > SPECT Detector Setup 
from the pull-down menus.

 3. In the Detector Setup panel, configure the options as follows:

a) From the Select Isotope drop-down menu, select the isotope for the setup.

b) Click Browse, and then navigate to and select the existing setup folder.

c) No tasks should be selected except for one or more of the following:

• Select Generate Crystal Lookup Table if you are going to redo this table. If you 
are implementing one that Siemens created, then this option must not be 
selected.

• Select Generate Energy Lookup Table if the crystal lookup table has changed, 
or if you simply wish to recreate this table. If you are implementing an energy 
lookup table that Siemens created, then this option must not be selected.

• Generate Normalization Table must be checked because a normalization 
must be completed whenever the crystal or energy lookup tables have 
changed.

 4. Begin the setup by clicking Run Setup. If you are going to modify the crystal or energy 
tables, then do so as described in "Complete the Detector Setup" on page 232.
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SPECT Collimator Calibration

This procedure is performed as follows:
• By Siemens during installation for one or more 

pinhole collimator sets.
• For any other collimator set that will be used.
• After any hardware in the gantry has been serviced.

The following are required for this procedure:
• SPECT detector setup must have been completed for 

cobalt-57.
• A matching set of pinhole collimators.
• The calibration tool
• If calibrating a set of mouse collimators:

◦ The mouse pinhole calibration cylinder.
◦ The 38 mm-wide pallet installed on the shuttle 

bed.
• If calibrating a set of rat collimators:

◦ The rat pinhole calibration cylinder.
◦ The 70 mm-wide pallet installed on the shuttle 

bed.

This procedure takes approximately 2 hours for one set of 
collimators.

Overview

After performing detector setup, the detectors must be calibrated for the geometry of the 
pinhole collimators as they rotate in the gantry. 

The system must be calibrated for each set of collimators that will be used with the 
scanner.

The calibration process is briefly as follows:

 1. Calibrate the center offset for the CT acquisition that will be used in the calibration 
workflow.

 2. Install a set of collimators (see "Changing Collimators" on page 225), and prepare the 
correct calibration cylinder for scanning.

 3. Run the SPECT calibration workflow that corresponds to the collimators being used, 
and then verify the results. IAW includes all necessary SPECT calibration workflows.
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Procedure

Note: This calibration procedure is typically performed using a calibration cylinder 
with embedded cobalt-57 point sources. In the event that you are performing 
this procedure with a Tc-99m source, then substitute all occurrences of 
"Co-57" with "Tc-99m" in the following instructions.

The following procedure describes the calibration process for any set of mouse collimators 
or rat collimators.

Verify the Existence of Calibration Protocols and Workflows
 1. In IAW’s Explorer pane, navigate to System Calibration > SPECT > Protocols >  

Workflows.

 2. Verify that you see a subfolder named Pinhole Calibrations with Co-57. If it exists, 
then open it and verify that you see a workflow that contains the name of the 
collimator you want to calibrate. 

 3. If the folder or workflow are missing, then in IAW's Explorer pane, do the following:

• For cobalt-57, open Factory Protocols > SPECT > Protocols, and then double-
click -Copy Co-57 Calibrate Pinhole Workflows to System Calibration.cmd. 
This will copy the required protocols and workflows for all pinhole calibrations 
to your System Calibration directory. 

• For technetium-99m, open Factory Protocols > SPECT > Protocols >  
Workflows > Pinhole Calibrations, and then double-click -Copy Tc-99m 
Calibrate Pinhole Workflows to System Calibration.cmd. 

Return to IAW and check the IAW Explorer to verify that the calibration protocols and 
workflows are now available.

 4. IMPORTANT: After verifying that you have the required workflows saved in the System 
Calibration folder, close all protocol and workflow panels that are open in IAW.

Calibrate the CT Center Offset for the Calibration Workflow
 1. Install the CT calibration tool. For details, see "Installing a Bed or the Calibration Tool" 

on page 46.

 2. In IAW's Explorer pane, navigate to System Calibration > SPECT > Protocols >  
Acquisitions. If the folder does not contain CT pinhole calibration protocols, then 
navigate to Factory Protocols > SPECT > Protocols > Acquisitions and copy and paste 
the files into the System Calibration > SPECT > Protocols > Acquisitions.

 3. If calibrating mouse pinhole collimators, then open CT for Mouse Pinhole Calibration. 
If calibrating rat pinhole collimators, then open CT for Rat Pinhole Calibration.

 4. From IAW's pull-down menus, select Actions > Use as Template, which will allow you 
edit the protocol.

 5. Click Scout View on the CT protocol panel and check the exposure. For details, see "CT
Scout View" on page 95.

 6. Perform a center-offset calibration by clicking Calibrate Center Offset and following 
the onscreen instructions.
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 7. Once the center offset and exposure time have been set, save the protocol as follows: 

a) Click Save at the bottom of the protocol panel.

b) In the Save As dialog box, navigate to the following folder:
F:\ Preclinical \ Inveon \ System Calibration \ SPECT \ Protocols \ Acquisitions

c) Right-click the file you opened in step 3., click Delete, and then confirm the 
deletion.

d) With that same calibration filename displayed in the filename field, click Save. 
Note: It is critical that the filename be correct because this protocol is used in 
multiple workflows; if its filename is not correct, then none of the dependent 
workflows will be able to use it.

Install the Collimators and Prepare the Calibration Cylinder
 1. Run SPECT Collimator Setup by clicking  on the toolbar or by selecting Panels >  

System > SPECT Collimator Setup from IAW's pull-down menus.

 2. Follow the instructions of the setup wizard in order to install a set of collimators. See 
"Changing Collimators" on page 225.

Note: The collimators must match. Do not install a mixed set of collimators for 
pinhole calibrations.

 3. Check IAW's collimator status (illustrated below) to ensure it indicates the correct set 
of installed collimators. 

Collimator status displayed in IAW

 4. Install the shuttle bed if it is not already installed. Be certain to open the MM Motion 
Control and select the appropriate bed type from the Bed Type list.

 5. Install the 38 mm pallet when calibrating a set of mouse collimators. This will ensure 
that the bed is narrow enough for every radius of rotation. You may use the 70 mm 
pallet when calibrating a set of rat collimators.

 6. Make certain that the calibration cylinder and bed are free of dirt, and especially free 
of metal dust and particles.

 7. Secure the cylinder to the bed with tape. The middle of the cylinder should be 5–7 cm 
from the end of the bed pallet. 
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The calibration cylinder taped to the 38 mm pallet

 8. Set the shuttle to position 2, and perform a laser alignment of the cylinder to the CT 
field of view. You may wish to open a scout view to verify that the cylinder is 
completely visible. 

Run the Calibration Workflow and Verify the Results
 1. In IAW’s Explorer pane, navigate to System Calibration > SPECT > Protocols > 

Workflows > Pinhole Calibrations with Co-57. Double-click the workflow whose name 
matches the currently installed collimators. The workflow includes a CT scan and a 
SPECT scan and histogram for each radius of rotation.

 2. In the workflow window, click Setup and configure the settings as follows:

a) On the CT Real-Time Reconstruction Parameters dialog box, ensure there is no 
transformation matrix file selected for the CT reconstruction, then click OK.

b) On the SPECT Acquisition Properties dialog, clear the checkboxes and then ensure 
that Calibrate Point Sources is set to 4.

c) On the Histogram Runtime Properties panel, (1) specify the most recent 
normalization file available for cobalt-57, and (2) select View output projection  
file upon completion in order to display the results in ASIPro.

d) Repeat the previous two steps for each of the remaining radii of rotation. 

 3. Run microQ and ASIPro if they are not already running, then begin the calibration by 
clicking Start Workflow in the workflow panel. The workflow should take 
approximately 90 minutes to finish. 

 4. When the workflow finishes, ASIPro will automatically display the SPECT projection 
data files from each of the SPECT scans. 

For each projection file that is displayed, browse the transverse view slices and verify 
that the cylinder's four point sources are visible, then close the projection window, but 
not ASIPro.
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 5. In ASIPro, follow these steps to confirm that the cylinder was reconstructed correctly:

a) From the ASIPro pull-down menu, select File > Display Image in ASIPro. 

b) Browse to F:\ Preclinical \ Inveon \ System Calibration \ SPECT \ Datasets \ n-xxx-d
where “n-xxx-d” is the folder name of the collimator that is currently being 
calibrated.

c) Open the most recent CT scan folder and double-click the *.ct.img file.

d) Scroll through all of the slices and verify that the cylinder reconstructed correctly 
and that four bright white spots are visible in the plastic cylinder. If you see 
nothing, make sure ASIPro is configured to display negative values. This option is 
under the Display > Scale menu.

e) Once confirmed, close the CT image.

 6. In Windows, navigate to 
F:\ Preclinical \ Inveon \ System Calibration \ SPECT \ Datasets \ n-xxx-d
where you will find a file ending in .bat for each radius of rotation. Process each BAT 
file in succession rather than at the same time. To process a file, double-click it, and 
wait for the DOS window to close before processing the next BAT file.

 7. For each radius of rotation being calibrated, there will be a folder named ROR##, 
where ## is the radius of rotation in millimeters. The header file in each folder must 
be reviewed as follows:

a) Double-click the ROR folder to open it.

b) Find the *.spc.hdr file. If there is more than one of these files, make certain you 
work with the most recent of them. 

c) Open the file in WordPad. To do so, right-click the file, click Open With, and then 
click WordPad.

d) Scroll down to the middle of the file and verify the following values:

• spect_transaxial_offset between -3.0 and +3.0

• spect_axial_offset between -3.0 and +3.0

• spect_collimator_transaxial_offset between -2.0 and +2.0

• spect_collimator_axial_offset between -2.0 and +2.0

• spect_radius is within 2.0 mm of the radius of rotation that this file 
represents. 

If any of these values do not fall within the proper range, or if all values are 0, 
then contact the Siemens help desk for support.

e) Close the file.

f) Repeat these steps for the most recent header file in each of the ROR folders. 

 8. Return to IAW and close the workflow panel. In IAW's Explorer pane, navigate to 
System Calibration > SPECT > Protocols > Reconstructions and then double-click Recon 
for Pinhole Calibration in order to open it.
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 9. Reconstruct and inspect each acquisition as follows: 

a) Click Submit.

b) In the setup panel, click Browse. Navigate to 
F:\ Preclinical \ Inveon \ System Calibration \ SPECT \ Datasets \ n-xxx-d \ ROR##
where n-xxx-d is the folder name of the installed collimator, and ## is the 
millimeter value of the radius of rotation. Select the *.spc projection file.

c) Do not select a normalization file because you already applied a normalization file 
during the workflow histogram setup.

d) Select View image output file upon completion and then click OK to submit the 
reconstruction.

e) When the image opens in ASIPro, select Tools > Projection from the pull-down 
menu. Click Cine in the Projection window, and then click Continue in the Cine 
Projection Variables window. A reconstruction will appear in which you should 
see four point sources rotating.

f) Close the image when you have finished inspecting it.

g) Repeat these steps to reconstruct and inspect the*.spc file for every other radius 
of rotation of the installed collimator.
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SPECT Normalization

This procedure is performed as follows:
• Automatically as a part of SPECT detector setup.
• For every combination of isotope and energy 

window that will be used.
• Each normalization file must be repeated every 3 

months.
• After any hardware in the gantry has been serviced.

The following are required for this procedure:
• SPECT detector setup must have been completed for 

the isotope that will be used in this procedure.
• The flood frames.
• The calibration tool.
• A cobalt-57 point source with nominal 20 µCi of 

activity. Check the reference date on the source and 
make certain it is at least 10 µCi. The half-life of 
cobalt-57 is 270 days (9 months).
OR
The fillable sphere with 20 µCi ±10 of activity in 
250 µl or less.

This procedure takes approximately 10–12 hours.

Overview

Ideally, if you flooded each SPECT detector with uniform radioactivity, then the same 
number of counts would be detected at each crystal location on the detector's surface. In 
reality, however, the counts vary slightly because of differing crystal efficiencies, 
photomultiplier tube gain, and other factors that make non-uniform measurements 
unavoidable.

There is, however, a very simple process called normalization that effectively compensates 
for this non-uniformity. In normalization, the system measures responses across the 
detector under known conditions, measures the variations across the detector, and 
records them to a normalization file. That normalization file can then be applied as a 
correction to SPECT reconstructions.

Note: Normalization files are unique to each combination of isotope and energy 
window.
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Procedure

 1. Check the collimator status bar in IAW. If flood frames are already installed, then 
proceed to the next step. If flood frames are not installed, then install them using the 
collimator setup wizard. The wizard can be run by clicking  on the toolbar, or by 
selecting Panels > System > SPECT Collimator Setup from IAW's pull-down menus. See 
"Changing Collimators" on page 225.

 2. Prepare a 20 µCi point source with the desired isotope. Attach the source to the 
calibration tool (or extend the point source from the end of the animal bed). Avoid 
placing any attenuating material between the source and the detectors.

 3. Click  on the toolbar and align the point source to the SPECT field of view. 

 4. Open a new SPECT acquisition protocol and configure it as follows:

a) Make certain Synchronize Detectors is selected.

b) Set Acquisition mode to Normalization. 

c) Set Collimator to Flood Frame. 

d) Select the largest available Radius of Rotation value available. 

e) Select the desired isotope from the Isotope drop-down list.

f) Calculate a scan time as follows. Set Total Scan Time to 100 seconds and click 
Scout View. During the scout view acquisition, adjust the energy window 
thresholds (LLD and ULD) to desired levels (see the table on page 261). When the 
scout view acquisition finishes, note the total number of counts reported on the 
Scout View panel. Use this count to help you determine a scan time that will yield 
50 million events per detector. If time is limited, 25 million counts per detector 
will suffice. Then close the Scout View panel and enter the calculated scan time in 
the Total Scan Time field.

g) Save the protocol.

 5. Open a new SPECT histogram protocol and configure it as follows:

a) Set the Acquisition Mode to Normalization.

b) Type the desired energy window values in the Energy Window fields. 

c) Save the protocol.

 6. Open a new workflow, add the two newly-created protocols, and then save the 
workflow.

 7. Type a Dataset Name, which we recommend include the isotope name, and then click 
Setup. We recommend including the energy window and date in the filename of the 
output projection file (for example, Tc99m_126-154keV_[date].spc.nrm) to make the 
file easier to identify.

 8. When setup is finished, click Start Workflow to begin. The system will then create a 
normalization file.

You will be able to apply the normalization file to any SPECT study that uses the same 
isotope and energy window. Note that normalization files are applied as a correction to 
reconstructions.
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Creating a Normalization File with a Different Energy Window

SPECT list-mode data files contain events of all detectable energies. As such, the list-mode 
data file used to create one normalization file can be re-used to create other normalization 
files that are for the same isotope, but with different energy windows.

To create a normalization file for studies that use alternative energy windows, repeat the 
normalization procedure with the following exceptions:

• When creating the histogram protocol, set the Upper Level Discrimination and Lower 
Level Discrimination settings to the desired energy window.

• When configuring the workflow setup, specify a filename for the normalization file 
that includes the isotope name and energy window, such as 
Tc99m_120-160keV.spc.nrm. 
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SPECT Daily Quality Control

This procedure is performed at the beginning of each day of 
scanning.

This procedure requires the following:
• The calibration tool
• The cobalt-57 point source with 20 µCi of activity

OR
A fillable sphere with approximately 20 µCi of 
Tc-99m activity

• The flood frames

This procedure often takes less than 20 minutes, but the 
scan time configured in the daily QC workflow must be 
updated every month to compensate for the decay of the 
point source.

Overview

Daily quality control, or daily QC, is a simple procedure for analyzing the basic 
performance of the SPECT detectors, and may indicate when the normalization or detector 
setup procedure should be repeated.

The first procedure below describes how to create a daily QC workflow. The second 
procedure describes how to perform the daily procedure.

Note: If using a Tc-99m sphere, make sure that you have first performed a detector 
setup for that isotope.

Creating a Daily QC Workflow

The daily procedure requires the acquisition of 2 million counts per detector. As the point 
source decays with age, the length of time required to acquire the same number of counts 
increases, thus the scan time in the acquisition protocol must be updated every month to 
compensate for the decreasing activity.

 1. Load the flood frames. See "Changing Collimators" on page 225 for loading 
instructions.

 2. Screw the point source or sphere into the calibration tool, and install the tool. 

 3. Laser align the point source or sphere to the SPECT field of view. It is important to get 
the laser crosshairs precisely on the center of the activity which is approximately 
3 mm from the tip of the plastic shaft.
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 4. Open a new SPECT acquisition protocol by right-clicking Acquisitions and then 
selecting New Protocol > SPECT. Configure it as follows:

a) Make certain Synchronize Detectors is selected.

b) Select Flood Frame from the Collimator drop-down list.

c) Select the maximum value from the Radius of Rotation drop-down list.

d) Set Acquisition Mode to Planar.

e) Set Isotope to Co-57 or Tc-99m.

f) Set the First Step Acquisition Time to 10 seconds.

g) Determine the Total Scan Time. Click Scout View to open the scout view. The 
Total field indicates the total number of counts. Use this field to determine how 
long the QC acquisition must be in order to detect one million counts:

Scan time = 
2,000,000 counts × 10 seconds

Detector 1 Total counts + Detector 2 Total counts

Close the scout view, and type the acquisition time in the Total Scan Time field. 
Note that when using the point source, this Scan Time value must be updated 
every month in order to compensate for the decay of the point source.

h) Save the protocol as SPECT_daily_QC. You may want all file names for this 
procedure to reflect the date.

 5. Open a new SPECT histogram protocol by right-clicking Histograms and then selecting 
New Protocol > SPECT. Configure it as follows:

a) Set Acquisition Mode to Planar.

b) Configure an energy window suitable for cobalt-57 by setting 
Lower Level Discrimination to 110, and 
Upper Level Discrimination to 134.

If you are not using a cobalt-57 source, then set the energy window according to 
the energy window table on page 261.

 6. Save the protocol as SPECT_daily_QC. Open a new workflow by right-clicking a 
Workflow folder, and clicking New Workflow.
Add the acquisition and histogram protocols, and save the workflow as 
SPECT_daily_QC. 

Performing Daily QC

 1. Load the flood frames. See "Changing Collimators" on page 225 for loading 
instructions.

 2. Screw the point source or sphere into the calibration tool, install the tool, and laser 
align the source to the SPECT field of view. It is important to get the laser crosshairs 
precisely on the center of the activity which is approximately 3 mm from the tip of the 
plastic shaft of the cobalt-57 point source. 

Once the activity is in the center of the SPECT field of view, you can record the 
horizontal and vertical bed positions and then each day use the motion control panel 
instead of the lasers when positioning the bed. 
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 3. Verify that microQ is running in the background.

 4. Double-click the SPECT daily QC workflow to open it.

 5. Type a Dataset Name. We recommend you include the day's date in the dataset name. 
Then click Setup.

 6. On the acquisition setup panel, deselect Display Interactive User Prompts. Click OK.

 7. Do the following on the histogram setup panel:

a) Select the most recent Co-57 normalization file. If you are unsure, then select the 
normalization file created by the last Co-57 detector setup in F:\Preclinical \  
Inveon \ System Calibration \ SPECT \ Datasets \ Normalization \ Co-57 Setup 
Norms. 

b) Select View Output Projection File Upon Completion to open the file in ASIPro.

c) Click OK.

 8. Begin the workflow by clicking Start Workflow.

After the workflow finishes, ASIPro will open and display the projection data. 

 9. Visually inspect each detector image for the following:

a) Although noisy, the image should be uniform.

b) There should not be any dark spots.

c) There should be no streak artifacts, although there may be subtle line artifacts at 
photo multiplier tube boundaries, as in the illustration below.

If the above visual checks fail, then the photomultiplier tubes have drifted in which 
case you should repeat the detector setup procedure for cobalt-57. See "SPECT
Detector Setup" on page 228.

 10.Close the projection data.

 11. In ASIPro, select Tools > Calibration > SPECT flood uniformity. Then navigate to and 
open the planar projection file. 

 12. If a Message dialog indicates that the projection does not have many counts, then 
click OK. The message will disappear and then a new window of tools will appear.

 13.Define a region of interest as follows:

a) Click near the upper-left corner of the image to place a square region of interest.

b) When the ROI Label box appears, click OK.

c) Close the 2D ROI Report window. 

d) Click Edit in the other window.

e) Click in the yellow box and then drag the center of the yellow square to the center 
of the image.

Well-centered region of interest on SPECT detector image
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 14.Set Mode to Stats in the other window. 

 15.Click the yellow square to open the 2D ROI Report panel, which displays statistics for 
the region of interest. Review the two following measurements (note that ASIPro 
identifies Detector 1 as Det 0, and Detector 2 as Det 1):

• Integral Uniformity Det 0 should be less than 20%.

• Differential Uniformity 0 should be less than 20% also.

If the uniformity values are greater than 20%, then we suggest repeating the 
normalization procedure if your detector setup is less than six-months old, otherwise 
repeat the detector setup.

 16.Examine the second detector image. On the Detector Panel scroll bar, click the right 
arrow to display the other detector, and then inspect it as described in the previous 
step.
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SPECT Acquisition Protocol

Warning: During a SPECT acquisition, the detector assemblies automatically move into 
position based on laser alignment positioning and the radius of rotation 
specified in the acquisition protocol. If a detector assembly were to collide 
with a specimen, it could injure or kill the specimen, and/or damage the 
animal bed, detectors, and collimators. To lessen this risk, the MM has limit 
sensors, and IAW has been developed with collision avoidance. The 
collimators, however, do not have proximity sensors, so you must take extra 
care to prevent collisions as follows:

(1) Ensure that the specimen and bed pallet together are smaller than 
Radius of Rotation × 2.

(2) Position the specimen correctly. Perform a laser alignment before 
initiating a SPECT scan.

Overview 

The SPECT acquisition protocol panels allows you to define how to perform a SPECT 
acquisition.

Note: For planar imaging, see "Planar Imaging" on page 279.

The SPECT acquisition panel

SPECT Procedures: SPECT Acquisition Protocol 255



By default, acquisition protocols are saved in the following folder:

F:\Preclinical \ Inveon \ Users \ Admin \ User Folders \ [your optional folders] \ <study  
folder> \ Protocols \ Acquisitions

Note: If you have not already done so, familiarize yourself with the emergency stop 
options described in "Stopping a Scanner in an Emergency (E-Stop)" on 
page 57.

Procedure

 1. Remove the bore tunnel if it is installed. The bore tunnel must never be used for 
SPECT scans.

 2. Open a new SPECT acquisition protocol. Right-click an Acquisitions folder and select 
New Protocol > SPECT.

 3. To configure the detectors with the same collimator and radius of rotation, keep 
Synchronize Detectors selected. To configure a different collimator and/or radius of 
rotation for each detector, deselect the option. 

Radius of rotation is the nominal distance 
from the center of rotation to the collimator 

 4. Select a collimator from the Collimator drop-down list. For more information on 
collimators, see "Changing Collimators" on page 225. 

 5. Select a radius of rotation from the Radius of Rotation drop-down list. Increasing the 
radius has the effect of increasing the transaxial field of view while lowering the 
maximum resolution. As you select or change a radius of rotation, the resulting 
Transaxial FOV (field of view) and Maximum Resolution values will appear in the 
same row. 

Note: Make certain that the specimen and pallet are smaller than 
Radius of Rotation × 2.

 6. If you are configuring detectors separately, then configure the collimator and radius of 
rotation for the other detector, and make certain that both Detector checkboxes are 
selected.

 7. Acquisition Mode should be set to SPECT Scan.
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 8. From the Isotope drop-down list, select the isotope that will be used for the 
acquisition. The selected isotope's photopeak energy will appear to the right of the 
isotope in the Photopeak box. The most common SPECT isotopes are described below.

SPECT Isotope
Photopeak 

(keV)
Half-life 

(sec)
Half-life 
(hours)

Half-life
(days)

Co-57 122 23483520 6523.2 271.8

Ga-67 93 281664 78.24 3.26

In-111 171 241920 67.2 2.8

I-123 159 47520 13.2 0.55

I-125 35 5132160 1425.6 59.4

Lu-177 208 574560 159.6 6.65

Tc-99m 140 21625 6.007 0.250

Tl-201 167 262656 72.96 3.04

 9. Configure a Number of Revolutions per head. The default value is 0.5 because a half-
revolution by two detectors will effect a full 360° acquisition.

 10.Select an Angle between Projections. As each detector travels through its revolution, it 
will stop to acquire a projection each time it travels this many degrees. Dividing the 
angle between projections into the number of revolutions (specifically, its equivalent 
degree value) determines the Number of Projections displayed in the right column, 
which is per detector. Generally, the angle between projections should be 6° or less.

Number of Projections = 
360° × Number of revolutions

Angle between projections

 11. If required, type in the the Axial Bed Travel field the number of millimeters that the 
bed should move in the axial direction during the scan.

 12. If the specimen is currently in the scanner, then acquire a scout view and use it to 
determine the number of seconds for which each projection should be acquired. (The 
scout view is described in detail in the next section of this chapter.) Then close the 
scout view and type that number of seconds in the First Step Acquisition Time field.

The label includes the words First Step to reflect IAW's use of decay correction. After 
setting the duration of the first projection, IAW automatically uses the isotope decay 
rate to increase the acquisition time of each subsequent projection in order to 
maintain a consistent number of counts across projections as the activity subsides.

 13.Save the protocol by clicking Save.

See "Running SPECT or Planar Protocols and Workflows" on page 265 for instructions on 
how to run this and other SPECT protocols.
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SPECT Scout View

When you click Scout View on the SPECT acquisition protocol panel, IAW will perform a 
brief planar acquisition and will display the image, along with a histogram of recorded 
energies.

SPECT Scout View

Scout view images are normalized using the normalization file for the isotope specified in 
the acquisition protocol. 

If the energy window in your Scout View panel matches the energy window in the 
normalization file, then the values displayed for Total, Max, Min, and Counts at keV will be 
quantitatively correct. If the energy windows do not match, then the results will be only 
approximate. The scout view, therefore, should only be used as a qualitative tool for 
positioning the subject or estimating count rate. 

The features of the Scout View panel are as follows:

The tabs Clicking Detector 1 or Detector 2 will display an image from that detector; 
clicking Composite will display an image from each detector, side-by-side.

Total Displays the total number of counts for all pixels within the image.

Max Displays the number of counts in the pixel with the most counts.
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Min Displays the number of counts in the pixel with the least counts.

Counts at keV Displays the total number of counts at the cursor point on the Energy 
Spectrum histogram.

ULD/LLD Displays the keV values of the Upper Level Discriminator (ULD) and the Lower 
Level Discriminator (LLD), which defines the energy window. Refer to the table on 
page 261.

Right-clicking the image opens a menu of the following commands:

Reset Image Scale Adjusts the image scale to visually optimize the brightness and 
contrast of the image.

Save As Bitmap Saves the image as a bitmap file.

Toggle Image Cursor Turns the image cursor on or off.

Right-clicking the energy spectrum opens a menu of the following commands:

SPECT energy spectrum menu

Locate Max Counts Finds the peak of the energy spectrum.

Save as Tabular Data Saves the values in the energy spectrum as a tab-delimited text file.

Set 20% Window Sets the LLD to 10% below the selected isotope's energy peak, and ULD 
to 10% above the selected isotope's energy peak.

Studying Non-Primary Energies

Some isotopes emit more than one energy, such as cobalt-57 which emits most gammas 
of 122 keV, but others at 136 keV. The scanner can not be calibrated to 136 keV because 
the scanner calibrates around the peak energy, and most energy from cobalt-57 is at 
122 keV. You could, however, still study 136 keV emissions by acquiring a typical scan, and 
then configuring an alternate energy window when you histogram the data.
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SPECT Histogram Protocol

Overview

The SPECT histogram protocol panel allows you to configure a protocol for histogramming 
raw list-mode SPECT data.

Note: For planar imaging, see "Planar Imaging" on page 279.

The SPECT histogram protocol panel

By default, histogram protocols are saved in the following folder:

F:\Preclinical \ Inveon \ Users \ Admin \ User Folders \ [your optional folders] \ <study  
folder> \ Protocols \ Histograms

Procedure

 1. Open a new SPECT histogram protocol by right-clicking a Histogram folder, and then 
clicking New Protocol and SPECT.

 2. Select SPECT Scan from the Acquisition Mode drop-down list.

 3. In the rare case that you will be reconstructing the sinograms using a third-party 
application that does not support IAW's default sinogram data format, then use the 
Data Format drop-down list to select a data format that the third-party application 
does support.
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 4. In order to minimize noise, select an Lower Level Discrimination and an Upper Level  
Discrimination that is appropriate to the energy characteristics of the isotope used in 
the acquisition. The following table identifies the typical energy window for each of 
the most commonly used isotopes. With use, you may determine energy windows 
better suited to your particular studies.

Isotope Photopeak
Suggested Energy Window

LLD (keV) ULD (keV)

Co-57 122 110 134

Ga-67 93 84 102

In-111 171 154 188

I-123 159 143 175

I-125 35 30 40

Lu-177 208 187 229

Tc-99m 140 126 154

Tl-201 67 63 77

Note: For the most accurate reconstructions, you must have a normalization file 
that matches the isotope and energy window used during the histogramming 
process.

 5. If applicable, enable gating. (See "Frequently Asked Questions" on page 291 for a 
description on the difference between CT and SPECT gating.) Do the following for 
each gating trigger that was used in the acquisition:

a) Click Enable Gating.

Note: When using one gating signal, it must be connected to gating input 1 on the 
scanner. When using two gating signals, they must be connected to gating 
inputs 1 and 2, with the faster signal connected to input 1.

b) Type a Description of the gating input such as "cardiac" or "respiratory".

c) In the Bins/Cycle field, type the number of bins into which each biological cycle is 
divided and histogrammed. The maximum number of bins is 16.

d) Select a binning criteria. Moving Average Range averages the last eight gate 
cycles to determine how the next gate cycle is to be binned. This has the effect of 
smoothing noise at transition points. This method does not reject cycles based on 
any given criteria. User Defined Range requires a PGate file which defines a range 
of gate cycles that are acceptable for binning. All cycles that fall outside of the 
range are not binned. A PGate file can be created in ASIPro by selecting Tools >  
Gating > Generate Histogram Data from List Mode File.

When using both gating inputs, the number of frames will equal the product of the 
two Bins/Cycle values. For example, if one input was set to 16 bins/cycle, and the 
other input was set to 8 bins/cycle, the resulting sinogram file would have 128 frames.
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 6. Save the protocol by clicking Save.

 7. Optionally, you can run the protocol immediately without adding it to a workflow by 
clicking the Submit button that replaced the Save button.

See "Running SPECT or Planar Protocols and Workflows" on page 265 for instructions on 
how to run this and other SPECT protocols.
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SPECT Reconstruction Protocol

Overview

The SPECT reconstruction protocol panels allows you to configure a protocol for 
reconstructing SPECT projections.

Note: Reconstructions protocols are not used for planar imaging. See "Planar
Imaging" on page 279.

The SPECT reconstruction protocol panel

By default, reconstruction protocols are saved in the following folder:

F:\Preclinical \ Inveon \ Users \ Admin \ User Folders \ [your optional folders] \ <study 
folder> \ Protocols \ Reconstructions

Procedure

 1. Open a new SPECT reconstruction protocol by right-clicking a Reconstruction folder, 
and clicking New Protocol and then SPECT.

 2. Acquisition data is histogrammed separately for each detector, so you can specify 
whether to reconstruct data from Detector 1 histograms, Detector 2 histograms, or 
both. Select or deselect detectors as desired.
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 3. Select one of the following Reconstruction Types: OSEM3D or MAP3D. Both are 
iterative methods that use data subsets to speed reconstruction, but MAP applies data 
smoothing.

 4. Set the Number of Iterations.

 5. Set the Number of Subsets. During reconstruction, all the projections are grouped 
together into subsets. The possible number of subsets is limited, though:

• There must be at least four subsets.

• There must be at least four projections in each subset.

• The number of subsets must divide evenly into the number of projections.

The possible subsets depend on the number of projections which, in turn, depends on 
the angle between projections and the revolutions that were configured in the 
acquisition protocol. The following table lists subsets for a small sample of possible 
combinations of revolutions and angles between projections. 

Revolutions Per Detector

Angle 
Between

Projections
0.5 1.0 1.5

2° 18, 15, 10, 9, 6, 5 45, 36, 30, 20, 18, 15, 12, 10, 
9, 6, 5, 4

54, 45, 30, 27, 18, 15, 10, 9, 6, 
5

3° 15, 12, 10, 6, 5, 4 30, 24, 20, 15, 12, 10, 8, 6, 5, 4 45, 36, 30, 20, 18, 15, 12, 10, 
9, 6, 5, 4

4° 9, 5 18, 15, 10, 9, 6, 5 27, 15, 9, 5

5° 9, 6, 4 18, 12, 9, 8, 6, 4 27, 18, 12, 9, 6, 4

6° 6, 5 15, 12, 10, 6, 5, 4 18, 15, 10, 9, 6, 5

 Possible subsets for a small sample of angle and revolution combinations

 6. If using MAP3D as a reconstruction type, then configure a MAP Prior Scaling value. 
The value must be an integer.

 7. Save the protocol by clicking Save.

 8. Optionally, you can run the protocol immediately without adding it to a workflow by 
clicking the Submit button that replaced the Save button.

See "Running SPECT or Planar Protocols and Workflows" on page 265 for instructions on 
how to run this and other SPECT protocols.

264 Inveon User Manual



Running SPECT or Planar Protocols and Workflows

Overview

Once a protocol has been created, it is typically used in a workflow with other protocols, 
although a SPECT histogram or reconstruction protocol can be run independently by 
opening it and clicking Submit. 

Whether a protocol is run by itself or within a workflow, additional runtime parameters  
have to be configured prior to every process in a procedure called workflow setup. The 
setup parameters for each type of SPECT protocol is described below.

For general information on workflows, see "Creating and Running Protocols and
Workflows" on page 67.

Acquisition Setup

Acquisition Output Filename The filename to give to the final list-mode file.

Display Interactive User Prompts This option will display prompts at different times in 
the acquisition, such as to inject the subject with activity, or to move the bed.

Enter Activity Information This option allows you to add more metadata at the end of 
the acquisition.

Manual Bed Positioning This option disables automatic bed positioning. 

Bed Control (Pre-Acquisition) This option positions the bed to allow injection of the 
subject prior to the acquisition. 

Bed Control (Post-Acquisition) This option moves the bed to its home position after the 
acquisition finishes. 

When the acquisition is performed using Continuous Bed Motion, two more panels 
appear: one in which you can home the bed if the scanner does not know its current 
position, and a second panel in which you can define the ending position of the bed. Both 
panels display detailed instructions on their use. 

Histogram Setup

Input Listmode File The name of the list-mode data file that will be histogrammed into a 
projection file. This field will be populated automatically if the protocol is in a workflow 
and follows an acquisition protocol.

Output Projection File The filename to give to the final projection file. This field will be 
populated automatically if the protocol is in a workflow and follows an acquisition 
protocol.

Input Gating File The name of a gating file.
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Normalization File The name of a normalization file that will be used as a correction 
during reconstruction of planar data.

Select microQ Platform A drop-down list of post-processing computers that can be used 
to perform the processing. 

View Image Output File Upon Completion Select this option to view the projections file 
in ASIPro after the histogramming is finished.

Reconstruction Setup

Projection Input File This is the data that will be reconstructed into an image. This field 
will be populated automatically if the protocol is in a workflow and follows a histogram 
protocol.

Image Output File The filename to give to the final reconstructed image. This field will be 
populated automatically if the protocol is in a workflow and follows a histogram protocol.

Normalization Input File The name of a normalization file that will be used as a 
correction during reconstruction.

Voxel Size Specify a voxel size. A larger size yields an image with a smaller file size, but 
lower resolution. A small voxel size yields an image with a larger file size and higher 
resolution.

Select microQ Platform A drop-down list of post-processing computers that can be used 
to perform the processing. 

View Image Output File Upon Completion Select this option to view the image in ASIPro 
after the reconstruction is finished.
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Creating a SPECT-CT Transformation Matrix

This procedure is performed as required by the user

This procedure requires the following:
• The cobalt-57 calibration cylinder
• 5-MWB-1.0 pinhole collimator set

OR
5-MBR-0.5 pinhole collimator set
OR
1-MHR-0.5 pinhole collimator set

This procedure takes approximately 1 hour. Verifying the 
matrix can take another hour.

Overview

A transformation matrix is a data file that IAW uses to three-dimensionally align an 
anatomical image (a CT image) to a functional image (a SPECT or PET image). This allows 
the two reconstructions to be accurately displayed together in a single image that can 
help you more accurately locate activity in a specimen. 

The transformation matrix is always applied to the CT image, rather than the SPECT image. 
Applying the transformation matrix does not combine the CT data image to the functional 
data, it simply shifts the position of voxels within the CT reconstruction. The functional 
and transformed CT image files remain independent, even when being displayed together 
as a single image.

The process of creating a transformation matrix is briefly as follows:

 1. Create and run a workflow that generates both a reconstructed CT acquisition and a 
reconstructed SPECT acquisition.

 2. Open the reconstructed CT and SPECT images in Inveon Research Workplace to align 
them and create a transformation matrix file. This process of creating a 
transformation matrix is called co-registration.

 3. Apply the transformation matrix in a SPECT-CT workflow by specifying the 
transformation matrix file in the CT reconstruction of the workflow setup. (It can also 
be applied to standalone CT reconstructions.) 

This procedure needs to be performed only once for SPECT workflows . The resulting 
transformation matrix can then be applied to all future CT reconstructions. Although the 
SPECT-CT transformation matrix is created with one collimator type, it will be usable for 
scans performed with other collimator sets.
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Procedure

Note: When using Inveon Research Workplace to register the images from this 
procedure, you must make the following change using the Study Info Setup 
Tool: find the parameter subject_orientation, and set its default value to 
Unknown. This change is only necessary in the making of a transformation 
matrix.

Note: Before acquiring images you will need an up-to-date center-offset template 
for binning 4 and low magnification.

Create CT and SPECT Images

 1. Confirm that subject_orientation is set to Unknown by going to Panels > Acquisition > 
Study Info Protocol.

• To set subject_orientation to Unknown, double-click subject_orientation and then 
from the drop-down list select Unknown. See "Study Info Setup Tool" on page 70.

 2. If they are not already installed, install either the 5-MWB-1.0 or the 1-MHR-0.5 pinhole 
collimator set. From IAW's pull-down menus, select Panels > System > SPECT 
Collimator Setup and then run the Collimator Setup Wizard. See "Changing
Collimators" on page 225.

 3. Place the calibration cylinder on the scanner bed and use the lasers to align it to the 
center of the field of view. Acquire a CT scout view to verify that the cylinder is 
completely visible.

For detectors in rat mode, you can place the phantom with its axis perpendicular to 
the pallet. However, you must verify that all four point sources are visible in scout 
view, from both top and side views.

 4. Check the interlock indicator to make sure that the interlocks are closed. Close the 
interlocks if necessary.

 5. Open a new CT reconstruction protocol. Set or verify the following settings:

a) Downsample factor should be set to 1.

b) Use High-speed Reconstruction Host should be selected.

c) Save the protocol and then close the protocol panel.

 6. Open an up-to-date center-offset template for binning 4 and low magnification. Click 
Actions > Use as Template and configure it as follows:

a) Confirm that Continuous Rotation is disabled.

b) Set Total Rotation to 360.

c) Set Rotation Steps to 360.

d) Set Number of Calibrations to 30.

e) Select Real-time Reconstruction.

f) Click Browse, and then navigate to and select the CT reconstruction protocol that 
was created in the previous step. 
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g) Set the CCD readout based on your Detector:

• Large field of view Detector: 4096 × 3968 (transaxial × axial) 

• Standard field of view detector in Rat Mode: 3072 × 2048 (transaxial × axial) 

• Standard field of view detector in Mouse Mode: 2048 × 3072 (transaxial × 
axial) 

h) Confirm that Binning is set to 4.

i) Confirm that magnification is set to Low.

j) Verify that Continuous Rotation is not selected. 

k) Click Scout View and use the histogram to optimize the exposure time. See 
"Determining Exposure Time" on page 95 for details.

l) Save the protocol in the System Calibration folder and then close the protocol 
panel.

 7. Open a new SPECT acquisition protocol and configure it follows:

a) Select Synchronize Detectors if it is not already selected.

b) From the Collimator drop-down menu, select the name of the collimators you 
installed.

c) Verify that Radius of Rotation is set to 30.0 if you installed the 5-MWB-1.0 pinhole 
collimators, or 25.0 if you installed the 1-MHR-0.5 pinhole collimators.

d) Set Isotope to Co-57.

e) Set Number of Revolutions to 1.0.

f) Set Angle between Projections to 12 deg. 

g) Set First Step Acquisition Time to 45 sec.

h) Verify that Acquisition Mode is set to SPECT Scan and that Axial Bed Travel is 
set to 0.

i) Save the protocol in the System Calibration folder and then close the protocol 
panel.

 8. Open a new SPECT histogram protocol and configure it as follows:

a) Verify that Acquisition Mode is set to SPECT Scan and that Data Format is set to 
Intel/VAX 4-byte integer.

b) Set Lower Level Discrimination to 110 keV.

c) Set Upper Level Discrimination to 134 keV.

d) Verify that both Gating checkboxes are clear.

e) Save the protocol in the System Calibration folder and then close the protocol 
panel.

 9. In the System Calibration folder, open a new SPECT reconstruction protocol and 
configure it as follows:

a) Verify that both detectors are selected.

b) Set Reconstruction Type to MAP3D.

c) Verify that Number of Iterations is set to 8.

d) Set Number of Subsets to 6.
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e) Set MAP Prior Scaling to 2.

f) Save the protocol and then close the protocol panel.

 10. In the System Calibration folder, create a new workflow and add these new protocols 
in the following sequence:

a) The CT acquisition protocol.

b) The SPECT acquisition protocol.

c) The SPECT histogram protocol.

d) The SPECT reconstruction protocol.

e) Save the workflow.

 11.Specify a Dataset Name, and then begin the workflow by clicking Setup.

 12.Clear the field labeled Use 3D Transformation Matrix File and then complete the 
workflow setup steps as normal.

The workflow will then start. When it is finished, you can close the workflow panel.

Register the Images

 1. Copy the images and header files to your Inveon Research Workplace workstation. 

 2. Double-click the Inveon Research Workplace QuickLaunch icon in the system tray to 
open it.

Note: The source and target designations in the following two steps are reversed 
from the normal Inveon Research Workplace registration procedure. The 
target is the volume whose position can be adjusted, in this case the CT 
image.

 3. Drag-and-drop the SPECT header file to the Inveon Research Workplace Source field.

 4. Drag-and-drop the CT header file to the Inveon Research Workplace Target field.

 5. Click Analysis on the QuickLaunch dialog. 

 6. Select Registration at the top-left corner of the Inveon Research Workplace window. 

The fused SPECT and CT image will be displayed on the top-half of the screen, and the 
CT image on the bottom half. Because the source and target designations are 
reversed, the color maps assigned to the CT and SPECT images will also be reversed. 
While this does not affect the registration process, you may wish to change the display 
colors for each image.

 7. In the lower-left corner, slide the Overlay slider to the left to make the top view SPECT 
only.

 8. In the SPECT coronal view, scroll through the slices to find the points and use the 
Source Intensity slider to decrease the intensity of the SPECT image until you see the 
points represented as round points. 

 9. On the Image tab, click the Show Crosshairs icon ( ).

 10. In the SPECT image coronal view, move the horizontal line of the crosshair to the top 
of the image.
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 11. In the SPECT image axial view use the scroll wheel to find a point source and center 
the crosshair in the point source.

 12.Pan each SPECT view so that the crosshair moves to the center of the frame.

 13.Zoom in and make sure that the crosshairs are correctly positioned in the point source 
on each SPECT view.

 14.Hide the crosshairs.

 15.On the Registration tab click the Landmark Tool icon ( ).

 16. In any one of the three SPECT views, click the point to set the landmark. Click and drag 
the landmark to properly center it.

You are now ready to locate the same point source in the CT image.

 17.Click the Show crosshairs in all views icon.

 18.Click the Bind crosshairs icon. This will help you identify the approximate location of 
the point in the CT image.

 19. In the CT coronal view, click and drag the crosshair to center it on the point source.

 20.Pan each CT view so that the crosshair moves to the center of the frame.

 21. In each CT view, zoom in and make sure that the crosshair is correctly positioned in 
the point source.

Note: Notice that the point sources in the SPECT images are no longer centered. 
This is because they have not yet been registered to the CT point sources.

 22.Hide the crosshairs.

 23.On the Registration tab click the Landmark Tool icon ( ).

 24. In any one of the three CT views, click the point to set the landmark. Click and drag 
the landmark to properly center it.

 25.Zoom out in both the SPECT and CT images.

You are now ready to co-register the next point source. 

 26.Repeat steps 9. – 25. for the remaining point sources. 

 27. In the Registration tab, click the Perform Landmark Rigid Registration icon ( ).

 28.Click the Save tab and then the Save Transform File icon ( ). The file must be saved 
to the following path on the IAW workstation (or saved and then moved if IAW is on a 
different computer):

F:\ Preclinical \ Inveon \ System Calibration \ Registration

Name it SPECT_CT-current_date.ctspc.trf such as spect_ct-06jan2009.ctspc.trf
Note that slashes must never be used in filenames.

Note: The file must be given the proper file extension, *.ctspec.trf, otherwise IAW 
will not be able to use it. 
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Verifying the Matrix

 1. Open the CT reconstruction protocol created in the first procedure. 

 2. Click Submit.

 3. For the input image, browse for and select the CAT file that you acquired in the first 
procedure.

 4. Name the output file with the word Verify in it so that you can easily identify it later. 

 5. Load the transformation matrix file in the CT reconstruction parameter panel.

 6. Click OK.

Note: IAW may display a message that the reconstructed image will exceed the 
1.5 GB limit and that you should use a different matrix. In this case, continue 
without the matrix and wait to apply the matrix in Inveon Research 
Workplace.

 7. In Inveon Research Workplace, load the "verify" CT file and the SPECT header file. 

 8. In the fused image, verify that the source points line up.

Applying the Matrix

The transformation file can be applied to a CT reconstruction by specifying the 
transformation filename on the reconstruction's workflow setup page.
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Planar Normalization

This procedure is performed as follows:
• By the user for every unique combination of isotope 

and energy window that will be used during planar 
scans.

• Each normalization file must be recreated every 3 
months.

• After any hardware in the gantry has been serviced. 

The following are required for this procedure:
• SPECT detector setup must have been completed for 

the isotope that will be used in this procedure.
• One parallel-hole collimator. 
• The fillable flood tank, filled with approximately 

350 ml of distilled water and 1–5 mCi of activity.

This procedure can take several hours to perform, depending 
on the activity of the isotope. Preparation of the flood tank 
takes about 30 minutes.

Overview

Unlike SPECT acquisitions, which are three-dimensional and require the use of two pinhole 
collimators, planar scans are two-dimensional and are performed with one parallel hole 
collimator. This is an all-purpose collimator designed for low-energy gammas emitted 
from such isotopes as technetium-99m. (Note that the terms parallel hole collimator and 
LEAP collimator are used synonymously in this manual.) Planar scans are performed with 
only one collimator installed on detector 2 because it is the bottom-most detector in the 
gantry. Specimens are positioned directly on the collimator.

Because SPECT and planar scans are fundamentally different, the pinhole normalization 
file cannot be used for planar scans, so a normalization file must be created for the LEAP 
collimator. The normalization is applied as a correction to planar images to compensate 
for the non-uniform detection of radioactivity.

Create the Normalization Workflow

 1. Create a new study folder by right-clicking User Folders (or one of its subfolders) and 
then Add Study. Type the folder name planar_norm and click OK.

 2. Open a new SPECT acquisition protocol by right-clicking an Acquisitions folder and 
clicking New Protocol > SPECT. Configure it as follows:

a) Deselect Synchronize Detectors.

b) Deselect Detector 1 so that only Detector 2 is active.

c) For Detector 2, select LEAP from the Collimator drop-down list and select 100 
from the Radius of Rotation drop-down list.

d) Select Normalization from the Acquisition Mode drop-down list.
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e) Select the appropriate isotope from the Isotope drop-down list.

f) Set Total Scan Time to 5 sec. (This is a temporary setting as detailed below.)

g) Save the protocol with a name in the form of planar_norm_[isotope] such as 
planar_norm_tc99m.

Planar acquisition protocol panel

 3. Open a new SPECT histogram protocol by right-clicking Histograms and then selecting 
New Protocol > SPECT. Configure it as follows:

a) Set Acquisition Mode to Normalization.

b) Configure the Energy Window as appropriate for the isotope in the phantom.

c) Save the protocol with a name in the form of planar_norm_[isotope]_[energy 
window] such as planar_norm_tc99m_126-154kev.

 4. Open a new workflow by right-clicking a Workflow folder, and clicking New Workflow.
Add the acquisition and histogram protocols. Then click Save and save the workflow 
with a filename in the form of planar_norm_[isotope]_[energy window] such as 
planar_norm_tc99m_126-154kev.
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Create a Normalization File

 1. Install the LEAP collimator. Run SPECT Collimator Setup by clicking  on the toolbar, 
or by selecting Panels > System > SPECT Collimator Setup from IAW's pull-down 
menus. An installed LEAP collimator is pictured below. See "Changing Collimators" on 
page 225 for more information on the collimator setup wizard.

Parallel-hole collimator installed on detector 2

 2. Fill the flood tank as follows: 

a) Mix the distilled water and 1–5 mCi of activity. The flood tank holds 
approximately 350 ml of liquid. De-gas the mixture by allowing it to sit in an open 
container for at least 30 minutes. Although it is possible to mix the isotope and 
water inside the phantom, you should pre-mix because it is easier, and will ensure 
uniform activity within the phantom. 

b) Ensure that the drain plugs in the flood tank are closed and sealed.

c) Remove the screw from the inlet port that has the integrated bubble trap. Use a 
syringe or other device to transfer the liquid into the flood tank. Carefully fill the 
flood tank so that the liquid rises to a point at least halfway up into the bubble 
trap in the flood tank. Then tap and shake the assembly so that all air bubbles 
move up into the bubble trap as shown below.
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Use a syringe to fill the tank to a point halfway up the bubble trap

 3. From the planar_norm folder, double-click the appropriate workflow to open it, and 
then double-click the acquisition protocol in the workflow list to open it. Then, acquire 
a scout view to move the SPECT detectors to the desired positions.

 4. Install the flood phantom on the LEAP collimator as follows:

a) Position the phantom with the bubble trap up (left photo, below). Make sure that 
there are no large bubbles in the active imaging area.

Moving the phantom onto the collimator
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b) Tilt the top of the flood phantom back away from the gantry, keeping the bubble 
trap elevated (right photo, above), and lower the phantom onto the collimator. 
Center the phantom on the collimator. The phantom has four plastic feet on the 
bottom that fit over the handles in the front and back of the collimator and serve 
to properly register the flood tank with the detector.

Warning! The gantry must not be rotated while the phantom sits on the collimator 
because it may fall off, damaging the phantom and the gantry, and 
contaminating the gantry.

 5. Update the SPECT acquisition protocol as follows:

a) Update the acquisition time in the protocol as follows: Select Actions > Use as 
Template to unlock the protocol; type in the new Acquisition Time; then click 
Save. In the Save As window, right-click and delete the existing protocol file, and 
then click Save to save the protocol.

b) Set the Total Scan Time to 100 seconds.

c) Click Scout View to acquire a scout view, then click the Detector 2 tab.

d) The scout view LLD and ULD values will default to a 20% energy window. If 
necessary, change the values to reflect the energy window defined in the 
workflow's histogram protocol. 

e) Note the total number of counts reported on the Scout View panel in order to 
calculate the number of seconds required to acquire a total of 50 million counts 
per detector (approximately 10,000 counts per crystal). You can use the Microsoft 
Calculator to calculate the following equation:

Scan time = 
(5 × 107 desired counts) × (100 second acquisition time)

Total counts reported in scout view

 6. Run the workflow as follows:

a) Type a Dataset Name in the form of planar_norm_[isotope]_[energy 
window]_[date] such as planar_norm_tc99m_126-154kev_2011-07-05.

b) Click Setup and complete setup.

c) Begin the workflow by clicking Start Workflow.

When the scan is finished, keep the phantom in the scanner in order to run the 
following verification procedure.
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Verify the Normalization
 1. Open a new SPECT acquisition protocol by right-clicking an Acquisitions folder and 

clicking New Protocol > SPECT. Configure it as follows:

a) Select Synchronize Detectors.

b) Select LEAP from the Collimator drop-down list.

c) Select 100 from the Radius of Rotation drop-down list.

d) Select Planar from the Acquisition Mode drop-down list.

e) Select the appropriate isotope from the Isotope drop-down list.

f) Set Total Scan Time to 600 sec.

 2. Open a new SPECT histogram protocol by right-clicking Histograms and then selecting 
New Protocol > SPECT. Set the Acquisition Mode to Planar, and if necessary, configure 
the Energy Window values to reflect those used to create create the normalization file.

 3. Open a new workflow by right-clicking a Workflow folder, and clicking New Workflow. 
Add the acquisition and histogram protocols.

 4. Setup and launch the workflow. When configuring the histogram setup, be certain to 
select the appropriate normalization file that matches this workflow's isotope and 
energy window.

 5. After the workflow finishes, open ASIPro and select Tools > Calibration > SPECT Flood 
Uniformity, and select the .spc planar image created in the previous step. Then 
measure its uniformity as described on page 253. beginning at step 13.
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Planar Imaging

Overview

A planar scan is a two-dimensional scan from a fixed projection angle. The scan is 
performed using one low-energy, all purpose parallel-hole collimator mounted on the 
bottom detector (Detector 2). The specimen is typically placed directly on the collimator.

Note: A normalization file for planar acquisitions must have been created. See 
"Planar Normalization" on page 273.

Note: If you have not done so already, please read "Stopping a Scanner in an
Emergency (E-Stop)" on page 57 to learn how to stop an MM or D-PET in an 
emergency.

Procedure

 1. Place the collimator slide into the scanner and then use the Collimator Setup Wizard 
to install the LEAP collimator. See "Changing Collimators" on page 225.

 2. Open a new SPECT acquisition protocol by right-clicking an Acquisitions folder, and 
then selecting New Protocol > SPECT. Configure it as follows:

a) Deselect Synchronize Detectors.

b) Deselect Detector 1 so that only Detector 2 is active.

c) For Detector 2, select LEAP from the Collimator drop-down list, and 
select 100 from the Radius of Rotation drop-down list.

d) Set Acquisition Mode to Planar.

e) Select the study isotope from the Isotope drop-down list.

f) Type the number of seconds that you wish to run the scan in the Total Scan Time 
field.

g) Click Save to save the protocol.

 3. Open a new SPECT histogram protocol by right-clicking an Histograms folder, and 
then selecting New Protocol > SPECT. Configure it as follows:

a) Select Planar from the Acquisition Mode drop-down list.

b) If you wish to histogram the acquisition into multiple time frames, then type a list 
of frames in the Dynamic Framing field. Type a number of frames, and the 
duration of each of those frame in seconds, separated by a comma; repeat the 
pattern as desired. For instance, 4,30,6,60 would bin four frames, each lasting 
30 seconds, and then 6 more frames, each lasting 60 seconds. IAW always bins 
any remaining data according to the last specified duration, thus in this example, 
any remaining data would be binned into 60-second frames.

c) If you plan on viewing the final projections in an application that does not support 
IAW's default data format, then select the data format that the application does 
support from the Data Format drop-down list.

SPECT Procedures: Planar Imaging 279



d) In order to minimize noise, select a Lower Level Discrimination and an Upper  
Level Discrimination that is appropriate to the energy characteristics of the 
isotope used in the acquisition. The table on page 261 identifies the typical 
energy window for each of the most commonly used isotopes. With use, you may 
determine energy windows better suited to your particular studies.

e) If applicable, enable gating. Do the following for each gating trigger that was 
used in the acquisition:

• Click Enable Gating.

Note: When using one gating signal, it must be connected to gating input 1 on the 
scanner. When using two gating signals, they must be connected to gating 
inputs 1 and 2, with the faster signal connected to input 1.

• Type a Description of the gating input such as "cardiac" or "respiratory".

• In the Bins/Cycle field, type the number of bins into which each biological 
cycle is divided and histogrammed. The maximum number of bins is 16.

• Select a binning criteria. Moving Average Range averages the last eight gate 
cycles to determine how the next gate cycle is to be binned. This has the 
effect of smoothing noise at transition points. This method does not reject 
cycles based on any given criteria. User Defined Range requires a PGate file, 
which defines a range of gate cycles that are acceptable for binning. All cycles 
that fall outside of the range are not binned. A PGate file can be created in 
ASIPro by selecting Tools > Gating > Generate Histogram Data from List Mode  
File.

When using both gating inputs, the number of frames will equal the product of 
the two Bins/Cycle values. For example, if one input was set to 16 bins/cycle, and 
the other input was set to 8 bins/cycle, the resulting sinogram file would have 
128 frames.

 4. Save the protocol by clicking Save.

 5. Open a new workflow by right-clicking Workflows and then click New Workflow.

 6. Drag-and-drop the planar acquisition and histogram protocols into the workflow.

 7. Run the workflow.

See "Running SPECT or Planar Protocols and Workflows" on page 265 for instructions on 
how to run planar and SPECT protocols.

To view the planar images:

 1. Open ASIPro by double-clicking the ASIPro icon on the desktop, or by clicking ASIPro 
on IAW's Tools menu.

 2. From ASIPro's menus, select File > Display Sinogram or Projections and then select the 
planar image file. Planar images have a file extension of SPC.
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Configuring Additional SPECT Isotopes

IAW supports at least eight isotopes, such as cobalt-57, including each isotope's half life in 
seconds, branching fraction, and photopeak energy in keV. 

You can add more isotopes as follows.

 1. From IAW's pull-down menus, select Tools > Options.

 2. Open the SPECT tree in the left pane, and then click Isotope.

 3. When the list of isotopes appears, click the Add button.

 4. In the Add new Isotope panel configure each setting.

If the photopeak energy of the new isotope is not in the list, then choose the closest 
energy. For instance, if you add an isotope with a photopeak of 150 keV, then select 
the 140 keV or 159 keV. SPECT detector setup will compensate for the gap between 
the selected and real photopeaks.

 5. Click OK to save the settings, then click OK to close the Options panel.

 6. Perform a detector setup for the isotope. 
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Glossary

anatomical image The CT portion of a co-registered image. It is called anatomical because its 
purpose is to represent the anatomy of a specimen rather than its bodily 
functions.

attenuation The lessening of X-ray or gamma flux as it travels through a medium.

back projection Generating a volumetric image from a sinogram. (See forward projection.)

BioVet Third party hardware and software used to monitor the physiology of an animal 
being scanned, and generate gating signals for gated studies.

BL1, BL2, etc. Biosafety levels of which there are four. 

bore tunnel A clear animal containment accessory that fits inside the bore of the MM. During 
low, and low-medium resolution scans, the shuttle bed slides inside the tunnel 
preventing the animal from falling into or contaminating the inside of the 
scanner.

CBM Continuous bed motion, a PET scanning method available on only the D-PET.

CT Computed Tomography. 

COBRA server An Inveon computer that is dedicated to CT reconstructions, using Feldkamp 
filtered back-projection algorithm. It runs on the same network as the acquisition 
workstation.

COS Center-offset, normally in reference to center-offset calibrations.

co-scan length The length of the pallet that can be imaged by both the PET and CT modalities

D-PET The Inveon Dedicated PET scanner, which performs only PET scans in contrast to 
the multimodality scanner, which may perform CT, PET, or SPECT scans.

DPC Designated Processing Computer. A computer that runs microQ and has been 
chosen to process any given histogramming or reconstruction job.

ex vivo A Latin term meaning, "out of the living", ex vivo refers to the study of living cells, 
tissue, or organs that have been removed from an organism. Ex vivo studies seek 
to provide more control over study conditions than in vivo studies, while 
preserving the natural environment of the specimen.

FBP Filtered Backprojection. A method of reconstructing images.

forward projection Generating a sinogram from a volumetric image. (See back projection.)

FOV Field of view. The axial and/or transaxial length that is visible to a scanning 
component. 
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functional image The PET or SPECT portion of a co-registered image. It is called functional because 
it portrays a specimen's body functions, such as glucose uptake by organs, rather 
than its anatomy. See anatomical image, above.

host computer The Inveon Acquisition Workplace workstation 

HU Hounsfield units

in utero A Latin term meaning, "in the uterus", in utero refers to an embryo or fetus.

in vitro A Latin term meaning, "in the glass", in vitro refers to biological processes that are 
made to occur in a laboratory vessel rather than where the specimen naturally 
exists.

in vivo A Latin term meaning, "within the living", in vivo refers to biological processes as 
they occur within a living organism.

keV Kilo electron volts. The unit used to measure CT energy and energy emitted by PET 
and SPECT subjects.

LEAP collimator A parallel-hole collimator used to perform planar scans. LEAP stands for low-
energy, all-purpose.

Local & LocalHost In contrast to remote computers, the term local generally refers to the computer 
you are using. The name LocalHost, specifically, is the name that a computer uses 
to refer to itself.

LOR Line of response. A pair of crystals in a PET detector that can detect a coincidence 
event.

LSO Lutetium oxyorthosilicate (Lu2SiO5), the compound from which Inveon PET 
detectors crystals are made.

MAP Maximum A Posteriori.

MAP TR Maximum A Posteriori Transmission. Implemented in IAW to reconstruct 
transmission data or segment attenuation data. Only available on the D-PET.

mapped drive One computer can read or write files to a share (see share, below) on a different 
computer in either of two ways: (1) via My Computer or My Network Places using 
an address in the form of \\computer_name\share_name or (2) by "mapping" 
the remote share to a local drive letter, such as Q, and then accessing the local 
drive letter the same way one would access any other folder on the local hard 
drive (see local, above). This latter method is more convenient for users, and 
allows applications that are not network-capable to access network shares as if 
they were on the same computer. All shares in an Inveon network are accessed via 
a mapped drive. For instance, the scanner's embedded PC mounts the 
workstation's share as drive F, so when the scanner saves data to its own drive F, 
the data is actually saved on the workstation. Drive mapping is a function of 
Microsoft Windows. See share, below.
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MM The Inveon Multimodality Scanner, which may perform CT, and PET and/or SPECT 
scans.

OSEM Ordered Subset Expectation Maximization.

parallel-hole collimator The LEAP collimator is a parallel-hole collimator. See LEAP collimator, above.

PET Positron Emission Tomography. 

pixel A picture element. It is the smallest element in a two-dimensional computer 
image. See voxel, below.

PSPMT Position-sensitive photomultiplier tube. A part of PET and SPECT detectors.

scatter sinogram A sinogram that is applied to PET reconstruction to correct for scatter noise. IAW 
scatter sinograms are generated based on the normalized emission sinogram and 
the attenuation sinogram.

share A drive or a folder that a computer shares with other computers on its network. 
Other computers can usually read files from the the share, and sometimes write 
files to it. For example, the F drive on the workstation is a share to which the 
scanner saves list-mode and projection data. Sharing is a function of Microsoft 
Windows. See Mapped drive, above.

SPECT Single Photon Emission Computerized Tomography. 

SPF Specific Pathogen Free.

torr A torr is a unit of pressure. 1 Torr is approximately equal to 1 mmHg.

voxel Volumetric element. It is the smallest element in a three-dimensional computer 
image or reconstruction. It is the three-dimensional analogue to a pixel. See pixel, 
above.
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Inveon File Types

The following table identifies some of the most common Inveon file types based by their 
filename extension. 

Filename Extension File Type

Protocols Files

.pCatAcq CT acquisition protocol

.pCatRcn CT reconstruction protocol

.pPetAcq PET acquisition protocol

.pPetHst PET histogram protocol

.pPetRcn PET reconstruction protocol

.pSpectAcq SPECT acquisition protocol

.pSpectHst SPECT histogram protocol

.pSpectRcn SPECT reconstruction protocol

.WrkFlow A workflow of protocols

User Data Files (Stored in F:\ Preclinical \ Inveon \ Users \ Admin \ User Folders \ )

.cat Data acquired from a CT scan

.cat.hdr The header file that accompanies a *.cat file

.ct.img An image file reconstructed from CT data

.ct.img.hdr The header file that accompanies a *.ct.img file

.lst Data acquired from a PET or SPECT scan

.lst.hdr The header file that accompanies a *.lst file

.scn A sinogram. A product of histogramming.

.scn.hdr The header file that accompanies a *.scn file

.pet.img An image file reconstructed from PET data

.pet.img.hdr The header file that accompanies a *.pet.img file

.spc An image file of SPECT planar projections

.spc.hdr The header file that accompanies a *.spc file

.spc.img An image file reconstructed from SPECT data

.spc.img.hdr The header file that accompanies a *.spc.img file

.pgate A user-created file that defines binning parameters
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Correction Files

.ctpet.TxMatrix A CT/PET transformation matrix created in ASIPro

.ctpet.trf A CT/PET transformation matrix created in Inveon Research 
Workplace

.ctspc.TxMatrix A CT/SPECT transformation matrix created in ASIPro

.ctspc.trf A CT/SPECT transformation matrix created in Inveon 
Research Workplace

.atn Attenuation map

.atn.hdr The header file that accompanies a *.atn file

.pet.nrm Normalization file for PET reconstructions

.pet.nrm.hdr The header file that accompanies a *.pet.nrm file

.spc.nrm Normalization file for SPECT reconstructions

.spc.nrm.hdr The header file that accompanies a *.spc.nrm file

Setup Files

.eff A PET detector efficiency file

.eff.hdr The header file that accompanies an *.eff file

.clu A crystal lookup table

.elu An energy lookup table

.pks A peak template file used during SPECT detector setup
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Simplified BioVet Schematic

BioVet schematic

(1) The BioVet Temperature Module (BVTM) acts as a thermostat by controlling the 
current to the specimen's heating pad. It is normally attached to the inner chamber wall 
with velcro.

(2) The BioVet Acquisition Module (BVAM) acquires the specimen's respiratory and 
cardiac signals and temperature, and then sends it to the BioVet Control Module. It also 
sets the temperature used by the temperature module. It is attached to the bed platform.

(3) The BioVet Control Module (BVCM) collects biological data from the acquisition 
module and sends gating trigger signals (TTL signals) to the gantry. If using only one 
trigger, then always connect it to scanner's gating input 1. If using two triggers, then 
connect the faster changing trigger (normally cardiac) to gating input 1, and the slower 
trigger to gating input 2. See "Connections Panel" on page 39 for a detailed illustration of 
the connections panel.

Note: Keep the heater's crimp connections out of the scanner's field of view because 
they can cause star artifacts in CT and PET images.
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Creating a Transformation Matrix with ASIPro

Note: We highly recommend using Inveon Research Workstation instead of ASIPro 
to create a transformation matrix. The process is easier in Inveon Research 
Workplace and, unlike ASIPro, Inveon Research Workplace is able to register 
images that are larger than 2 GB.

 1. From IAW's pull-down menus, select Tools > Start ASIPro.

 2. Load CT image into ASIPro.

 3. Load PET or SPECT image into ASIPro.

 4. On the Tools menu click Fusion.

 5. Click Anatomical and then select a CT image.

 6. Select the dimensions that will be used for both images.

 7. Click Functional and then select the PET or SPECT image.

 8. Deselect Link next to the PET or SPECT image.

 9. Click the Fusion Tool's Tools menu, and then click Transformer.

 10.Select a view of the anatomical image and use the arrows to adjust the CT image 
orientation until it matches the PET or SPECT image.

The size of each translation or rotation may be changed in the two fields marked 
Rot(deg) and Trans(mm) under the Increment division. Press Enter after each change 
to the translation or rotation in order to view the effect.

Continue this process in each view (Transverse, Coronal, Sagittal) until the images are 
aligned in all three views.

 11.On the Fusion Tool's Tools menu, click Projection Tool; then use the Projection Tool to 
ensure that the alignment is correct in all three dimensions.

 12. In the Transform Tool, click Save Transformers to save the translations and rotations. 
The filename extension should be .ctpet.txmatrix for PET-CT transformation matrix 
files, and .ctspc.txmatrix for SPECT-CT files.
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Frequently Asked Questions

Q: What is the difference between CT gating and PET or SPECT gating?

A: CT gating produces a static image of only a single portion of a physiological cycle, 
such as a heart beat. It is prospective in that the specific portion is chosen before the 
acquisition. No acquisitions are performed on the remaining portions of the cycle.

PET and SPECT gating, however, is retrospective. All activity is recorded during an 
acquisition, regardless of physiological cycles. Then during histogramming, all the 
data is sorted into gating bins. Then, each bin is reconstructed into a three-
dimensional image.

Q: How do I run IAW on a workstation other than the one attached to the scanner?

A: Use the IAW installation DVD to install IAW on another computer. Then configure IAW's 
offline mode as described under "Configuring Offline Mode" on page 76.

Q: May I plug USB devices into Inveon workstations?

A: If the USB device is standard memory storage that does not require a specialized 
driver, then yes. Do not plug any other USB devices into Inveon workstations for use 
or for charging as they may cause the system to stop responding.

Q: May I upgrade the operating system to Vista or Windows 7?

A: No. Siemens software is designed to work with only the operating system that came 
installed on your computers. Further, Siemens support personnel are not able to 
provide support for workstations whose operating system has been changed.

Q: Should I perform Windows updates?

A: No. Not only is Siemens software designed for a specific operating system, it is also 
designed for specific service packs. IAW works with Windows, so if Windows 
functionality changes—which can happen after a service pack upgrade—then IAW 
may not run correctly. The Automatic Updates in Windows XP must remain disabled.

Q: May I install anti-virus software or enable Windows Firewall?

A: We strongly recommend against using this type of software because they interfere 
with IAW operations and data transfers. 

Q: Can I add additional user accounts?

A: All Inveon workstations have been configured to have one user account with all 
necessary settings. Additional user accounts do not have the necessary settings to 
correctly run the software for data acquisition and processing. 
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Q: Is it okay if I change the password on the workstation?

A: No. Changing the default password will cause communication problems between the 
workstations (embedded, acquisition, and reconstruction), that eventually could 
result in interrupted scans, data loss or inaccurately processed data.

Q: Is it okay if I add a Windows password on the embedded computer?

A: We recommend against that because it will interfere with the computer's automatic 
startup routine.

Q: Is it okay if I add a Windows password on the COBRA computer?

A: We recommend against it because password changes can sometimes prevent the 
computer from sharing the drive to which CT reconstructions are copied.

Q: May I perform a software update when the scanners are docked?

A: No. The scanners must be undocked before performing software updates.

Q: Does the IDL license limit the number of instances of IDL VM that I can run 
simultaneously?

A: No. However, IDL applications can become unstable if more than three IDL 
applications are running at the same time.

Q: What is IDL and why does its startup screen appear?

A: IDL is an application virtual machine (or VM) which is a programming environment 
that allows developers to create software without regard to the peculiarities of any 
specific operating system and hardware setup. Software created for a VM can run on 
any platform for which the VM has been ported. Programs written for the IDL VM, for 
example, will run in Windows, Linux, Mac, or Unix because an IDL VM has been 
created for each of those platforms. 

ASIPro, microQ, and the microQView are all IDL applications. When they run, the IDL 
VM must run first. When IDL starts, it displays the IDL VM startup screen which you 
can close by clicking it. 
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General Troubleshooting

I cannot copy very large files to my USB storage device.

You may have to convert the device's file system from FAT to NTFS. Many USB storage 
devices use the FAT file system in order to provide maximum compatibility with 
computers, modern televisions, and other equipment that can read USB devices. The FAT 
file system cannot manage files that are larger than around 4 GB—and in some cases 2 GB
—however, you can use an Inveon workstation to convert the USB device's file system 
from FAT to NTFS. NTFS is the standard file system in Windows XP, and is capable of 
managing files that are 16 EiB which is easily capable of managing any Inveon data files. 
(Note that file system limitations and storage capacity are different. A 100 GB storage 
device is limited to 100 GB of data, regardless of its file system.) Visit Microsoft on the 
Web at http://support.microsoft.com/kb/307881 for more information on why and how to 
convert your USB device's file system from FAT to NTFS. 

ASIPro will not open a file that it should

Make certain that you are attempting to open the file directly, and not a Windows shortcut 
to the file.

Which file format should I use to capture screens when I report issues?

The PNG format is ideal because the image files are compressed without losing any image 
detail. Send files in PNG format as follows:

 1. Take a screenshot.

 2. Click Start > Accessories > Paint to open Microsoft Paint.

 3. Click Edit > Paste to paste the screenshot into Paint.

 4. Optionally, crop or make other changes to the image.

 5. Click File > Save As... In the Save as type drop-down list, select PNG (*.PNG). Then 
type a file name in the File name field, and press OK.

You can use JPEG format if you wish to achieve even higher compression (and thus smaller 
file sizes) but as the compression increases, the image quality decreases. The BMP format 
should not be used.

Adding images to a WordPad document causes them to be converted to a BMP format, 
and drastically increases in file size. If you must send images in a WordPad file, please zip 
the file before e-mailing. Nevertheless, it is best to avoid using WordPad, and simply 
attach PNG files directly to an e-mail.
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I've been asked to send my log files. Where do I find these?

Navigate to the following folder:
C:\Program Files\Siemens\MI\Preclinical\Acquisition Workplace

Look for the file named Acquisition Workplace.log on the workstation. Zip or otherwise 
compress it, and rename it to Host_Log_DATE.zip.

On the embedded computer, copy, compress and send the following three log files:

• Acquisition Workplace.log

• MotionMM.log

• ScannerSystemInformation.log 
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Converting Beta Values to Requested Resolutions 

As of IAW 1.5, regularization (a type of data smoothing) in PET reconstructions is now 
configured via a Requested Resolution setting instead of the Beta setting. Thus if you wish 
to reconstruct images in IAW 1.5 that are comparable to those reconstructed in older 
version of IAW, then you will have to use a Requested Resolution value that is equivalent 
to the Beta values previously used.

Follow this procedure to calculate equivalent requested resolutions:

 1. Determine the (a) image size, (b) zoom factor, and (c) beta value used in a 
reconstruction protocol configured in an older version of IAW.

 2. Calculate a pixel size: Pixel size = 100 ÷ (image size × zoom)
 3. In the following tables, (a) find the table that corresponds to your image size, then 

(b) the section that corresponds to the pixel size you calculated, and then (c) the beta 
value that you determined in the first step. The equivalent requested resolution will 
be in the column labeled Req. Res. These figures assume a ring difference of 79, and 
span of 3.

Image Size of 
128

Beta Req. 
Res.

For Image Size of 256 Beta Req. 
Res.

Pixel size of
0.41 mm or lower

0.005 1.202 Pixel size of
0.205 mm or lower

0.005 0.962

0.01 1.217 0.01 0.963

0.05 1.525 0.05 0.999

0.1 1.631 0.1 1.048

0.3 1.861 0.3 1.177

0.5 1.974 0.5 1.272

0.8 2.098 0.8 1.363

1 2.157 1 1.427

2 2.363 2 1.582

Pixel size of
0.42–0.61 mm

0.005 1.497 Pixel size of
0.206–0.305 mm

0.005 1.053

0.01 1.597 0.01 1.094

0.05 1.914 0.05 1.253

0.1 2.076 0.1 1.367

0.3 2.349 0.3 1.612

0.5 2.521 0.5 1.697

0.8 2.674 0.8 1.779

1 2.748 1 1.828

2 3.028 2 1.984

Pixel size of
0.62 mm or 
higher

0.005 1.753 Pixel size of
0.306 mm or higher

0.005 1.157

0.01 1.888 0.01 1.221

0.05 2.260 0.05 1.492

0.1 2.450 0.1 1.635

0.3 2.783 0.3 1.866

0.5 2.960 0.5 2.001

0.8 3.137 0.8 2.113

1 3.242 1 2.188

2 3.606 2 2.376
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Inveon Engineering Specifications

Multimodality Scanner Specifications

Unit weight 1060–1270 kg (2,335–2,800 lb) 
Unit height 198 cm (78 in) 
Unit width 173 cm (68 in)
Unit depth 163 cm (64.3 in)
Operating room temperature 18–24 °C (65–75 °F) with ≤3°C (5.4°F) per hour change
Operating humidity 30–70% non-condensing
Maximum heat generation 1905 W (6500 Btu/h)
Power requirements
Note: Stated power requirements are the 
nominal power draw and circuit breakers need 
to be rated higher. The capacity of the circuit 
breakers must be verified against local 
regulations and a local engineer should be 
consulted. 

12 A,120 V, 50/60 Hz dedicated circuit 
(Internal fuse 18 A)
6 A, 200-240 V, 50/60 Hz dedicated circuit 
(internal fuse 18 A)

Bore Diameter 12 cm
X-ray source duty cycle 100% for both X-ray sources

Power Rating

Stated power requirements are the power draw during operation and external circuit 
breakers need to be rated higher. The capacity of the circuit breakers must be verified 
against local regulations and a local engineer should be consulted. A typical external 
circuit breaker would have to be rated at 125% of the internal breaker if following the US 
National Electric code.

Attachment Plug

The system is shipped with an attachment plug NEMA 5-20P. To use the system with this 
plug, use receptacle NEMA 5-20R. If this attachment plug must be replaced to fit into the 
local electrical outlet, please note that the Electrical Building Codes of most countries 
require that the attachment plug must be acceptable for use with a current no less than 
125% of the rated current of the equipment. The local install engineer or service engineer 
is responsible for maintaining compliance with all local Electrical Building Codes.
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System dimensions without PET insert

 

System dimensions with PET insert
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Dedicated PET Scanner Specifications

Unit weight 275 kg (605 lb)
Unit height 150 cm (58.8 in)
Unit width 82 cm (32 in)
Unit depth 139 cm (54.5 in)
Operating room temperature 18–24° C (65–75° F) 

with ≤3° C (5.4° F) per hour change
Operating humidity 30–70% non-condensing
Maximum heat generation 1026 W (3500 Btu/h) 
Power requirements
Note: Stated power requirements are the nominal power 
draw and circuit breakers need to be rated higher. The 
capacity of the circuit breakers must be verified against local 
regulations and a local engineer should be consulted. 

10 A,120 V, 50/60 Hz dedicated circuit
(Internal fuse 18 A)
5 A, 200-240 V, 50/60 Hz dedicated circuit 
(Internal fuse 12 A)

Power Ratings

Stated power requirements are the power draw during operation and external circuit 
breakers need to be rated higher. The capacity of the circuit breakers must be verified 
against local regulations and a local engineer should be consulted. A typical external 
circuit breaker would have to be rated at 125% of the internal breaker if following the US 
National Electric code.

Attachment Plug

The system is shipped with an attachment plug NEMA 5-20P. To use the system with this 
plug, use receptacle NEMA 5-20R. If this attachment plug must be replaced to fit into the 
local electrical outlet, please note that the Electrical Building Codes of most countries 
require that the attachment plug must be acceptable for use with a current no less than 
125% of the rated current of the equipment. The local install engineer or service engineer 
is responsible for maintaining compliance with all local Electrical Building Codes.
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Inveon PET Dimensions

 

Docked System Specifications
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Engineering Specifications for All Inveon Workstations

Model DTx DDHB Q1017D 64-bit or equivalent
Processor Two quad core 2.83 GHz Xeon Processors
Memory 32 GB, 667 MHz SDRAM

Monitor 24 inch widescreen flat panel
Operating Temperature 5° C to 40° C
Non-Operating Temperature -40–70° C
Non-Operating Humidity 90% RH @ 35° C
Cabinet Dimensions  45.2 cm (17.8 in) H x 23.5 cm (9.256 in) W x 48.3 cm (19 in) D
Gross Weight ~16 kg (~35 lbs)
Operating System Windows XP Professional x64 Edition Service Pack 2 or later
Boot Drive 160 GB Serial ATA
Data Drives Total of 1 TB storage configured in RAID 5
Monitor Dimensions 55 cm (21.9 in) H x 43 cm (17.0 in) W x 24.9 cm (9.8 in) D
Monitor Weight 7.7 kg (17.0 lbs) 
Video Card 1024 MB nVidia GeForce GTX 285

Power Supplies

All workstations are equipped with a power supply rated at 670 W and are shipped with 
only standard power cords for use in the U.S. The AC input connector is an IEC 320 C-14 
power inlet. If a different power cord is required, it will have to be purchased locally, and 
must conform to all applicable laws and regulations.

Parameter MIN Rated VMAX IMAX Start-Up VAC Power-Off VAC

Voltage (110) 90 Vrms 100-127 Vrms 140 Vrms 12 A1.3 85VAC +/-
4VAC

75VAC +/-
5VAC

Voltage (220) 180 Vrms 200-240 Vrms 264 Vrms 7 A2.3

Frequency 47 Hz 50/60 63 Hz

1. Maximum input current at low input voltage range is measured at 90VAC at maximum load.
2. Maximum input current at high input voltage range is measured at 180VAC at maximum load. 
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Noise Emissions

In compliance with the EU Machinery Directive 1.7.4.2(u), this chapter describes the 
airborne noise emissions from the MM and the D-PET. Sound measurements were taken of 
each of these scanners when operating independently, and when they were operating 
together in docked mode. Measurements were taken on February 3, 2010 using Extech 
sound level meter, and are detailed in the following table.

Directive and 
Summary of Results

Docked Mode D-PET (Standalone) Multimodality 
(Standalone)

Directive: The A-weighted 
emission sound pressure level 
at workstations, where this 
exceeds 79 dB(A); where this 
level does not exceed 70 dB(A), 
this fact must be indicated.
Results: No points exceed 79 
dB(A). All measured points 
below 70 dB(A).

A = 62.3 dB(A)
B = 64.5 dB(A)
C = 65.7 dB(A)
D = 64.2 dB(A)

A = 64.0 dB(A)
B = 68.9 dB(A)1

C = 67.1 dB(A)1

1Measurement taken 
without side covers.

A = 65.5 dB(A)
B = 61.2 dB(A)
C = 59.0 dB(A)
D = 61.0 dB(A)
E = 72.0 dB(A) at the 
fans

Directive: The peak C-
weighted instantaneous sound 
pressure value at workstations, 
where this exceeds 63 Pa (130 
dB in relation to 20 µPa)
Results: No measured values 
exceed 130 dB

Keyboard = 61.0 dB(A)
Computers = 63.3 dB(A)

Keyboard = 61.0 
dB(A)
Computers = 63.3 
dB(A)

Keyboard = 62.2 dB(A)
Computers = 62.5 
dB(A)

Directive: The A-weighted 
sound power level emitted by 
the machinery, where the A-
weighted emission sound 
pressure level at workstations 
exceeds 80dB(A)
Results: No measured values 
exceed 80 dB(A)

Keyboard = 65.5 dB
Computers = 68.0 dB

Keyboard = 65.5 dB
Computers = 68.0 dB

Keyboard = 66.5 dB
Computers = 67.5 dB
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Calibration and Quality Control Schedules

CT Calibration and Quality Control Schedule

Procedure Frequency Duration

Daily CT quality 
control

• At the beginning of each day of 
scanning

• If indicated in the IAW event log 
pane

20 minutes or less depending 
on when the source was last 
conditioned

Weekly CT quality 
control

Weekly 45 minutes

Calibrating CT data to 
the Hounsfield scale

• For most CT acquisition 
protocols whose data will be 
reconstructed in HU

• To enable CT-based attenuation 
correction of PET data

• After changing the X-ray filter

• After any hardware changes are 
made to the scanner

30 minutes or more 
depending on the acquisition 
and reconstruction 
parameters

Note: Must be performed 
prior to a PET quantification 
calibration

center-offset 
calibration

• 3 months

• Weekly or monthly if binning 
factor of 1

• When creating an acquisition 
protocol template for each 
combination of binning and 
magnification factor

• After any hardware in gantry 
has been serviced

3 hours if performing all 15 
binning and magnification 
combinations
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PET Calibration and Quality Control Schedule

Procedure Frequency Duration

PET detector setup • At least every 3 months

• After any PET hardware 
components have been 
replaced

2.5–4 hours depending on the isotope 
used

Note: Must be followed by a PET 
normalization

PET normalization • Monthly

• For any acquisition or 
histogram protocol using 
non-default values

• After PET detector setup 

4 hours for the component based 
method
or 
10–12 hours for the cylinder inversion 
method

Note: On D-PETs, this must be followed 
by pet quantification calibration and 
blank scan procedure

PET daily quality 
control

• At the beginning of each 
day of scanning

10 minutes

PET quantification 
calibration

• After a normalization has 
been updated

• As needed to quantify 
the activity in PET 
reconstructions

2 hours when using the calibration 
cylinder at 500 Ciμ
or
11 hours when using an F-18 phantom

Note: Must calibrate CT data to 
Hounsfield scale before performing PET 
quantification calibration

Blank scan 
procedure

• Every 1–3 months

• Before creating an 
attenuation map

• When new point source 
or new point source 
mechanism is installed

• When new scanner setup 
is created

2 hours 

PET-CT 
transformation 
matrix

• Only once for MMs 
equipped with a PET 
insert.

• Every time a D-PET and 
MM are docked

2 hours plus 2 hours for verification
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SPECT Calibration and Quality Control Schedule

Procedure Frequency Duration

SPECT detector setup Every 6–12 months for 
every isotope used

10–12 hours

Note: Must be followed by 
collimator calibration

SPECT normalization • Every 3 months

• After any gantry hardware 
has been serviced

10–12 hours

SPECT collimator calibration • After any gantry hardware 
has been serviced

• Once for every collimator 
set used

2 hours for one set of 
collimators

SPECT-CT transformation 
matrix

As required by the user 1 hour

SPECT daily quality control • At the beginning of each 
day of scanning

20 minutes initially; longer as 
point source decays

Note: Update the scan time 
in the acquisition protocol 
monthly to compensate for 
point source decay.

Planar normalization (only 
necessary if performing 
planar imaging)

• Every 3 months

• After any gantry hardware 
has been serviced

• If new isotope added

30 minutes for flood tank 
preparation, plus 
several hours for the 
procedure, depending on the 
isotope
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Data Storage

Defragmenting Drive F

The workstation's drive F should be routinely defragmented. We cannot recommend a 
defragmentation schedule because fragmentation patterns and their impact on 
performance differ from system-to-system. As such, we recommend that customers use 
the Windows Disk Defragmenter to analyze drive F once every week and defragment as 
recommended by the tool itself.

To analyze the hard disk:

 1. Open the defragmenter tool by clicking Start > All Programs > Accessories > System 
Tools > Disk Defragmenter.

 2. When the Disk Defragmenter window opens, click (F:) in the Volume list, and then 
click Analyze.

The tool will recommend whether or not to defragment. 

 3. If the message indicates that you should defragment drive F, click Defragment and 
wait for the process to finish.

 4. When done, close any message windows, and then close the defragmenter tool by 
clicking the File pull-down menu and then Exit.

Moving the Data of Completed Studies

Although the Inveon workstation has a high-capacity hard drive, it should not be used for 
long-term data storage. Once you have completed a study, datasets should be moved to 
external storage and to a reliable archive. This offers the following benefits:

• It lessens the possibility of data loss in the event of a hard drive failure.

• It lessens the possibility of running out of disk space during an acquisition.

• It makes routine disk defragmentation faster.

• It minimizes used disk space, yielding higher writer performance, which is necessary 
for high-datarate acquisitions.
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Using ImageJ

To display projections or slices in ImageJ, open ImageJ, select File > Import > Raw… and 
then select your *.cat or *.ct.img file. The ImageJ import window opens.

ImageJ import window

You will need to set x, y, and z dimensions for the projection or image. You can locate 
these values by opening the header files (*.cat.hdr and *.ct.img.hdr) in a text editor 
(Notepad or Wordpad). 

Dimensions as shown in a header file
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The values can also be calculated with the formulas shown in the table below. 

Parameter Settings for Projections
(raw data, *.cat files)

Settings for Slices
(volume, recon data, *.ct.img files)

Image type 16-bit Unsigned 16-bit Signed

Width x_dimension value in header file

OR

CCD transaxial length value
binning

x_dimension value in header file

OR

   CCD transaxial length value   
binning × downsampling factor

Height y_dimension value in header file

OR

CCD axial length value
binning

y_dimension value in header file

OR

   CCD transaxial length value   
binning × downsampling factor

Offset to first image ct_header_size value in header file

4096 for fluoroscopy data

0 bytes

Number of images z_dimension value in header file

OR

number of rotation steps

z_dimension value in header file

OR

        CCD axial length value       
binning × downsampling factor

Gap between images 0 bytes 0 bytes

White is zero  
Little-endian byte order  
Open all files in folder  
User virtual stack  

Yet another way to know the width and height dimensions of a projection file is to save 
the image, for example from scout view as a bitmap file and then, right-click the .bmp file 
name in Windows and select Properties > Summary. 
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Using the Bore Tunnel

Overview

The bore tunnel is a clear animal containment accessory that fits inside the bore of the 
MM. Constructed of low attenuating material, the tunnel will not degrade the quality of a 
scan.

Side view of the bore tunnel. Spring-loaded screws are circled.

During low and low-medium CT scans, if desired, you can use the bore tunnel to prevent 
the animal or equipment from falling into or contaminating the inside of the scanner. 

Warning: Do not use the bore tunnel for scans with magnifications of medium, 
medium-high, or high as the detector will collide with it, damaging the 
detector and the tunnel.

Guidelines for using the bore tunnel on an MM scanner are:

• CT acquisitions: Can be used for only Low or Med-Low acquisitions.

• Docked D-PET or MM PET acquisitions: Can be installed as it will not interfere with a 
PET acquisition, however, anesthesia tubing may collide with the base of the tunnel.

• SPECT acquisitions: Must not be installed because the collimators will collide with the 
tunnel at any radius of rotation. 

Installing the Tunnel

 1. Lift the bed cover and remove the bed.

Note: Avoid handling the metal ring on the small end as it is greased. 

 2. The bore tunnel rests on a support panel that must be removed when changing 
collimators. If this was done on your MM, then reinstall the support panel.

310 Inveon User Manual



Support panel for bore tunnel

 3. Slide the small end of the bore tunnel into the bore until you feel it align with the 
entrance to the PET gantry.

 4. Push firmly until the screw end of the tunnel touches the front shield.
The screws should align with the screw holes. 

 5. Push and turn the spring-loaded screws to hand tighten until firmly secured.
The bore tunnel indicator on IAW's status panel turns green and reads Present. 

 6. Reinstall the bed.

Scanning with the Bore Tunnel Installed

The tunnel should be removed before performing any acquisition or scout view that is 
higher than medium-low magnification. 

Prior to an acquisition or scout view in which scanning components may potentially collide 
with the tunnel, IAW checks the status of the bore tunnel. If the status is Present, then 
IAW cancels the action and suggests that you either remove the tunnel, or reduce the 
magnification factor of the acquisition protocol prior to another attempt. If you decide to 
reduce the magnification, we suggest that you start with an up-to-date center-offset 
template.

If the tunnel is not fully inserted into the bore and well secured by the screws, then the 
sensors may not detect the tunnel. To prevent accidental collisions during scans when the 
tunnel is installed but incorrectly indicated as Absent, IAW takes the precaution of 
ignoring the tunnel status and asking whether the tunnel is absent. If you answer Yes, 
then IAW will continue the action; if you answer No, then IAW will cancel the action.
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Removing the Tunnel

 1. Lift the bed cover and remove the bed.

 2. Unscrew the two spring-loaded screws.

 3. Firmly pull on the tunnel to remove it from the PET gantry. The bore tunnel indicator 
on IAW's status panel will turn gray and read Absent.

 4. Reinstall the bed.
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Cooling the CT Camera

Overview

With the current software version, the cooling system for the CT camera does not always 
activate when powering the system on after a full shutdown. When IAW opens on the 
embedded computer, the elevated camera temperature flashes red.

Detector temperature indicator on CT status panel

Cooling Procedures

To activate the cooling system:

 1. Restart IAW on the MM embedded computer. 

 2. Restart IAW on the workstation. 

If the cooling system fails to start after restarting IAW:

 1. From the embedded computer's Start menu, start SI image SGL D.

 2. If a list of .set files appears, highlight the first . . x1.set file and click OK.

 3. Acknowledge the popup to initialize the camera.

 4. On the Camera Settings tab, turn on the cooler by clicking Cooler On.

 5. Click Save to Settings File, and then close the camera program.

 6. If the temperature does not begin to fall immediately, stop IAW and repeat.
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Weekly CT Quality Control 

This procedure is performed weekly.

This procedure requires:
• 50 ml distilled water phantom
• 38 mm pallet
• Calibration tool if a center-offset 

template is not available
• ImageJ software
• Inveon Research Workplace 
• The daily X-ray source conditioning 

procedure must have been completed. 
See the chapter entitled, "Daily CT 
Quality Control".

This procedure takes approximately 45 minutes.

Overview

Running the following procedure each week will ensure that you are achieving high 
quality scans. The procedure does the following:

• It checks the stability of the X-ray flux.

• It checks the image uniformity by performing a Hounsfield calibration test.

The process is briefly as follows: 

 1. The first time you perform this procedure, create a calibrated CT quality control 
workflow.

 2. Once a week, run the workflow and evaluate the dataset:

• Evaluate the projection data for a stable X-ray flux.

• Evaluate the image data for uniformity. 

Create the Weekly Quality Control Workflow

Note: This quality control workflow only needs to be created once. If a weekly 
quality control workflow already exists, proceed to "Performing the Quality
Control Procedure" on page 317.

 1. Make certain the daily X-ray source conditioning procedure has been completed. See 
“Daily CT Quality Control” in the manual.
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 2. Create a new study folder for the workflow by right-clicking User Folders (or one of its 
subfolders) and then Add Study. Type the folder name CT_QC and click OK.

 3. Fill the water phantom with distilled water, position it on the bed, and center the 
phantom to the CT field of view. 

 4. Open an up-to-date center-offset template for binning 4 and low magnification. If 
none is available, you must perform a center-offset calibration. See "CT center-offset 
(COS) Calibration" in the manual. 

 5. Select Actions > Use as Template to enable the template.

a) Set the Total Rotation [degrees] at 360. 

b) Set the Rotation Steps to 512.

c) Set the Number of Calibrations to 50.

d) Set both Transaxial and Axial to 2048.

e) Set the voltage and current to the maximum.

 6. Acquire a scout view to determine the Exposure Time. See "Determining Exposure 
Time" in the manual.

 7. Save the protocol to the CT_QC folder with the name CT_QC_Acq_only.

 8. Create a new CT reconstruction protocol. 

a) Set the Downsample Factor to 2.

b) Select Beam Hardening Correction.

c) Clear the checkbox for Noise/Ring Reduction.

d) Set Image Scale to 1 and Image Offset to 0.

e) Save the protocol as CT_QC_Recon_HU.

 9. Create a workflow with the CT_QC_Acq_only protocol and the CT_QC_Recon_HU 
protocol. Save the workflow as Weekly_QC_Acq_Recon_HU. 

 10.Run the workflow. 

 11.Determine the mean value using Inveon Research Workplace as follows: (If Inveon 
Research Workplace is not available to you, see "Evaluating Image Data with ImageJ
Instead of IRW" on page 320.)

a) From the Inveon Research Workplace Application Launcher, import the dataset by 
clicking File > Manual Import.

b) Right-click the imported dataset and click General Analysis. 

c) Select ROI Quantification in the upper-left corner.

d) On the Create task tab, click the template icon: . Click the cylinder icon: .

e) Click and drag to draw a volume of interest in the axial view as shown below.
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Volume of interest drawn in Inveon Research Workplace

f) Read the Mean value at the bottom of the screen.

Inveon Research Workplace statistics panel

 12.Use the mean value in the following equation to calculate the image scale to three 
decimal places, and record it.

Image Scale = 1000 ÷ Mean

 13.Open the reconstruction protocol that you used in this procedure and select Actions > 
Use as Template.

 14.Apply the HU numbers as follows:

• If the protocol was configured to use a COBRA server, then set Image Offset to 
-1000, and set Image Scale to the value you calculated in the previous steps.

• If the protocol was configured to reconstruct on localhost, then select 
Generate Hounsfield #s, and type the mean value in the Water Attenuation 
field.

 15.Re-save the reconstruction protocol with the same name.

a) Click Save to open the Save As dialog box.

b) Click the filename of the modified reconstruction and make certain the filename 
appears in the File name field. 

c) Right-click the reconstruction filename in the list of files and click Delete. Click Yes 
when asked to confirm the deletion. The name of the reconstruction will still be in 
the File name field. 

d) Click Save.
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 16.Reconstruct again with the same data.

 17.Evaluate the projection and image data as described in the following procedure. (Note 
that you can skip to the "Evaluating Projection Data" section.)

Performing the Quality Control Procedure

 1. Make certain the daily X-ray source conditioning procedure has been completed. See 
"Daily CT Quality Control" in the manual.

 2. Position the 50 ml distilled water phantom on the high-magnification (25 mm) pallet 
or the mouse (38 mm) pallet, and then center it to the CT field of view. 

 3. From the CT_QC study folder, double-click the CT_QC_Acq_Recon_HU workflow in the 
Workflows folder. 

 4. Type a Dataset Name then run the workflow. We recommend you include the date in 
the name. Note that you must not use slash characters in filenames.

Evaluating Projection Data
 5. After the workflow is finished, open ImageJ. 

 6. In ImageJ, select File > Import > Raw... then select the .cat file and import it with the 
following options: 

ImageJ parameters for importing projection data

Note that Image type is 16-bit Unsigned.

 7. Click OK to load all the projections, including the light and dark calibration images.

 8. The rectangle tool should already be selected on the ImageJ toolbar. Draw a rectangle 
on the right side of the first projection, as illustrated below. Then use the scrollbar to 
browse all the projections to make certain that the pallet or any other object is not 
included in this region of interest.
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Draw a rectangular region of interest

 9. Select Image > Stacks > Plot Z-axis Profile to plot a profile. The graph should be flat as 
in the following illustration. If the plot is curved, then contact Siemens customer 
service.

This graph represents a stable X-ray flux

This graph plots an unstable X-ray flux
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 10.Optionally, record the mean and standard deviation in a spreadsheet.

Evaluating Image Data

(If Inveon Research Workplace is not available to you, see "Evaluating Image Data with
ImageJ Instead of IRW" on page 320.)

 11.From the Inveon Research Workplace Application Launcher, import the dataset by 
clicking File > Manual Import.

 12.Right-click the imported dataset and click General Analysis. The image is displayed in 
three views. 

 13.Select ROI Quantification in the upper-left corner.

 14.On the Create task tab, click the template icon: . Click the cylinder icon: .

 15.Click and drag to draw a volume of interest in the axial view and stretch it in the 
coronal view as shown below.

Defining a volume of interest

 16.At the bottom of the screen read the Mean value. 

The value should be close to 0. If not, confirm that you are using the same phantom, 
correct protocols, and workflow. If they are the same, verify that there have been no 
changes in the hardware (X-ray filter, scanner servicing, etc.) since the last time you 
performed a QC. If necessary, calculate a new calibration factor as explained 
previously in this chapter and repeat the quality control procedure. See "Calibrating CT 
Data to the Hounsfield Scale" in the manual.
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Evaluating Image Data with ImageJ Instead of IRW

Note: If Inveon Research Workplace is not available to you, you can use ImageJ as 
described in the following procedure to evaluate the image data. 

 1. In ImageJ, select File > Import > Raw, select the .img file created by the workflow, and 
import it with the following options, noting that the Image type is 16-bit Signed:

ImageJ parameters for importing image data 

 2. Select the Elliptical tool and draw a circular region of interest that covers about 75% 
of the phantom. 

Circular region of interest covering about 75% of the phantom.
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 3. Select Analyze > Tools > ROI Manager. Then click Add to add the region of interest to 
the list.

 4. On the ROI Manager panel, select More > Multi Measure. Accept the default options, 
select Yes on the confirmation panel. A Results panel will appear. 

 5. The ends of a phantom can yield poor statistical results, so highlight the first 50 lines 
of the results table, and press the Backspace key on your keyboard to delete them. 
Select the last 50 lines of the table and delete them.

 6. Select Edit > Summarize. Data statistics will appear at the bottom of the Results panel 
and should be as follows: 

• The mean value (labeled Mean on the panel) should be between -100 HU and 
100 HU. 

• The standard deviation (labeled SD on the panel) should be between -50 HU 
and 50 HU. 

If the mean and standard deviation values are outside the expected range, confirm 
that you are using the same phantom, correct protocols, and workflow. If they are the 
same, verify that there have been no changes in the hardware (X-ray filter, scanner 
servicing, etc.) since the last time you performed a QC. If necessary, calculate a new 
calibration factor as explained previously in this chapter and repeat the quality control 
procedure. See "Calibrating CT Data to the Hounsfield Scale" in the manual.

Optionally, record the mean and standard deviation in a spreadsheet. 
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CT Center-Offset (COS) Calibration

This procedure is performed as follows:
• To create an acquisition protocol template for each 

combination of binning and magnification factors.
• Before every CT acquisition, if an up-to-date 

acquisition protocol template is not available.
• Templates should be recreated every three months.
• Templates whose binning factor is 1 should be re-

calibrated weekly or monthly.
• Templates should be re-calibrated after any 

hardware in the gantry has been serviced.

This procedure requires only the CT calibration tool.

This procedure takes approximately 3 hours if you perform 
all 15 of the possible binning and magnification 
combinations.

Overview

IAW must know the center of an acquisition's field of view in order to properly align 
projections during reconstruction and to create an accurate three-dimensional image. By 
default, IAW assumes that the gantry's isocenter (the absolute center of the gantry) is the 
center of the field of view, but in reality the two are different, and this difference is called 
the center offset. This offset, therefore, must be measured in a process called Center  
Offset Calibration so that it can be factored into a reconstruction. 

(1) The gantry's isocenter, (2) Example of where the actual center of the field of view 
may be, (3) The center offset.
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Example of image artifacts caused by out-of-date center offsets

Creating Center-Offset Templates

As a general rule, a center offset only needs to be calibrated once per study. center-offset 
values, however, are the same among acquisition protocols that use the same binning and 
magnification factors. Therefore you can save time by creating a set of calibrated 
acquisition protocols that you can use as templates in future studies.

There are three binning factors and five levels of magnification, and thus 15 
binning/magnification combinations. We recommend that you create an acquisition 
protocol template (center-offset template) for each combination that you normally use. 

We suggest you re-calibrate the center offset as often as is indicated in the following 
table. Note that these are suggestions; over time, you may discover that calibrations can 
be performed less often or should be performed more often.

Binning Factor Magnification Level Re-Calibration Frequency

1 High Weekly

1 Other than high Monthly

2 or 4 Any Every 3 months

During a center-offset calibration, the scanner makes a series of offset measurements, all 
of which are recorded and applied to future acquisitions. When the calibration is finished, 
a single pixel offset value appears on the acquisition protocol panel; however this is 
merely an average of all the offset measurements.

Average pixel offset value displayed in the CT acquisition protocol panel
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Important: While it is possible to manually apply this pixel value to future acquisitions, 
this must never be done. Manually specifying a pixel value for an acquisition 
protocol would apply the same offset value to every projection angle, which is 
much less accurate than using the angle-specific values resulting from the 
calibration process.

Examples of artifacts caused by manually entering an offset value

We recommend that you record these average offset values in the following table to help 
you keep track of your progress, and for potential use as a troubleshooting aid.

Offset Value Checklist

Magnification 
Level

Binning
Factor

Average Offset
Value

1. High 1

2. High 2

3. High 4

4. Med-High 1

5. Med-High 2

6. Med-High 4

7. Med 1

8. Med 2

9. Med 4

10. Low-Med 1

11. Low-Med 2

12. Low-Med 4

13. Low 1

14. Low 2

15. Low 4
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Procedure

 1. Remove the bore tunnel if it is installed. Install the calibration tool, and make sure the 
door and interlocks are closed. 

 2. If this is the first time a center-offset calibration is being performed on your system, 
right-click System Calibration in IAW's Explorer pane, select Add a Folder, and name 
the folder Center_offsets.

 3. Right-click Center_offsets, select Add Study, and use the current date as the study 
name.

 4. In the new study folder, create a new CT acquisition protocol. 

 5. Under CCD Readout, both Transaxial and Axial must be set to 2048. Make sure that 
Average Frame(s) is set to 1.

 6. Select a bin value and magnification level. 

 7. Click Calibrate Center Offset... 

A warning message about the number of projections appears.

Number of projections message. 
For accurate calibration, the number of projections should be 180.

 8. Verify that 180 projections will be acquired. If not, click Cancel to exit the procedure 
and edit the default number of projections. See "Changing the Default Number of COS
Projections" on page 327. Editing this number requires that you close and then reopen 
IAW. 

OR

Click OK to continue. IAW will move the calibration tool into the gantry. 

 9. When prompted to install the calibration tool, click OK.

 10.When prompted to center the tool in sideview, click OK to obtain a scout view. When 
the scout view first appears, it will be black.

 11.Wait until the side view of the calibration tool appears, then use your mouse to drag 
the red cross left or right to center the red cross on the calibration rod. Keep in mind 
that this is the side view of the rod; so this will adjust the bed's vertical position. It is 
not necessary to adjust the bed horizontally from the top view. 
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Properly centered red cross 

 12.Click Update and verify that the red cross is in the center of the rod. 

 13.Center and update again, if necessary.

 14.When the rod is properly centered, select the Centered? radio button. 

 15.Click OK at the subsequent dialog box to return to the acquisition protocol. 

 16.On the acquisition protocol panel, click Calibrate Center Offset again.

 17.Click Yes when asked whether to continue the current calibration. 

The system will then begin the calibration. Both the system log and the scout view will 
display information.

When the calibration is finished, one of the following messages will appear in the 
system log: [Center Offset Calibration] Completed or Average center offset = … 
[Normalized]. 

 18.Click Save to save the acquisition protocol, and give the protocol a name that reflects 
the binning factor and magnification, such as bin2_med-hi. 

 19.Record the displayed average offset value in the previous table (or a photocopy of the 
table).

 20.Close the scout view and protocol panel.

 21.Repeat steps 4. through 20. for each of the other binning factor/magnification 
combinations.
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Changing the Default Number of COS Projections

The default number of projections taken during COS can be changed by editing a 
configuration file. We recommend taking 180 projections, although for high 
magnification scans with no binning, you may want to take 360 projections.

 1. Open My Computer and navigate to F:\Preclinical\Inveon\Modality\CAT\Geo_mCAT.cfg.

 2. Create a backup copy of Geo_mCat.cfg as follows:

a) Right-click the file Geo_mCat.cfg and click Copy.

b) Right-click in the file list but not directly on a filename or icon, and click Paste.

c) Right-click the copy, click Rename, replace the word Copy with "original", and then 
press the Enter key.

 3. Double-click Geo_mCAT.cfg to open it for editing.

 4. Scroll through the file to locate CtrOffsetCalibrationSteps.

 5. Change its value to 180.

Calibration steps as set in the configuration file

 6. Click File > Save.

 7. Close and restart IAW.

Note: This procedure requires that you close and then restart IAW in order for the 
change to take place.
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Loading Specimens for PET-only Scans on a Docked 
System 

Overview

Specimens are loaded on the MM bed when performing non-PET or multimodal scans on a 
docked system, but specimens must be loaded on the D-PET bed when performing 
PET-only scans. This is done without undocking the scanners and gives you the option of 
performing continuous bed motion scans which are not possible with the MM bed.

The following procedure, a standalone PET acquisition, illustrates this feature.

Note: Gating cables must be plugged into the D-PET when performing PET-only 
gated studies on a docked system.

Loading the Specimen

 1. Setup the PET workflow on the D-PET workstation.

 2. Turn on the D-PET lasers.

 3. Place the specimen or phantom on the D-PET bed and laser align it, first vertically and 
then horizontally.

 4. Open the rear shield if you need to manually extend the bed beyond the D-PET 
detector ring. The rear shield will automatically open and close if you run a 
continuous bed motion scan or a transmission scan.

 5. From the IAW pull-down menus, select Panels > System > PET Motion Control.

 6. Click Center FOV.

 7. In the workflow panel, click Start Workflow.

IAW will automatically determine that the workflow comprises only PET protocols, and 
will perform the scan on the D-PET.
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Setting up Specimen Display Orientation

One parameter that you may need to edit in the subject Info tool is subject_orientation. In 
most studies, the specimens are loaded facing the animal door, i.e. in feet-first prone 
position. In this position and with Unknown selected for subject orientation in Study Info 
Protocol, Inveon Research Workplace will display the incorrect orientation, as shown here. 
Left and right are inverted, as well as inferior and superior. 

Subject orientation: (1) Default display in Scout View, 
(2) Inveon Research Workplace’s General Display and 

(3) 3D Visualization of a subject in tail first prone position 

For many studies, the orientation could be disregarded, but there are cases where it is 
important to display the image orientation correctly. 

To set the subject orientation:

 1. From IAW ’s pull-down menus, select Panels > Acquisition > Study Info Protocol.

 2. Double-click the subject_orientation row.

 3. At the top of the Study Info window, select both checkbox options. 
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Study Info window

 4. From the Default Value drop-down menu, select Feet First, Prone.

 5. Click OK and then Apply.

The resulting correct displays are shown below. Note that although the axial view is 
displayed upside down, the orientation labels are correct. In the current version of 
Inveon Research Workplace, it is not possible to rotate the labels together with the 
images, therefore if you want to keep the correct position, do not rotate or flip the 
images in General Analysis in Inveon Research Workplace.

Correct subject orientation
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Building an F-18 Phantom

If you do not have access to the Ge-68 calibration cylinder, you can create an F-18 
phantom using a plastic pill or juice bottle. This would typically be used for the PET daily 
quality check, PET normalization, or PET detector setup. 

Note: The 50 ml centrifuge tube should not be used for PET calibration procedures 
because it is too narrow.

The component based normalization method and the cylinder inversion normalization 
method require different sized phantoms. 

Material Plastic bottle with thin walls

Shape Regular cylindrical shape

Diameter 6 cm (Component based normalization method)
10 cm (Cylinder inversion normalization method)
4.5 cm (Quantification calibration if CT mouse mode)

Length 16 cm approximately but not less than 14.5 cm

Activity For daily quality control, 0.5 mCi
For normalization, 1 mCi

Warning: The shape must be cylindrical and regular. You cannot use an irregular shaped 
phantom. 

Fill the phantom with water and then use a syringe to slowly inject the activity into the 
water. The activity should not be in direct contact with the bottle. Close the bottle and 
shake it for a homogeneous distribution of activity in the water.

Be as consistent as possible by using the same amount of activity and volume of liquid for 
each daily measurement. Also, be consistent in your placement of the phantom. 
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Creating a Transformation Matrix with IRW

The following process describes how to use Inveon Research Workplace to co-register an 
anatomical (CT) image with a functional (PET or SPECT) image to create a transformation 
matrix. 

 1. Copy the images and header files to your Inveon Research Workplace workstation.

 2. Double-click the Inveon Research Workplace QuickLaunch icon ( ) in the system tray 
to open it.

Note: The source and target designations in the following two steps are reversed 
from the normal Inveon Research Workplace registration procedure. The 
target is the volume whose position can be adjusted, in this case the CT 
image.

 3. Drag-and-drop the functional image header file to the Inveon Research Workplace 
Source field.

 4. Drag-and-drop the CT header file to the Inveon Research Workplace Target field.

 5. Click Analysis on the QuickLaunch dialog. 

 6. Select Registration at the top-left corner of the Inveon Research Workplace window. 

The fused functional image and CT image will be displayed on the top-half of the 
screen, and the CT image on the bottom half. Because the source and target 
designations are reversed, the color maps will also be reversed. You may change the 
display colors for each image, but the colors do not affect the registration process.

 7. In the lower-left corner, slide the overlay slider to the left to make the top view the 
functional image only.

 8. In the functional image coronal view, scroll through the slices to find the points and 
use the Source Intensity slider to decrease the intensity of the functional image until 
you see the source points represented as round points. 

 9. On the Image tab, click the Show Crosshairs icon ( ).

 10. In the functional image coronal view, move the horizontal line of the crosshair to the 
top of the image.

 11. In the functional image axial view use the scroll wheel to find a point source and 
center the crosshair in the point source.

 12.Pan each functional image view so that the crosshair moves to the center of the 
frame.

 13.Zoom in and make sure that the crosshairs are correctly positioned in the point source 
on each functional image view.

 14.Hide the crosshairs.

 15.On the Registration tab click the Landmark Tool icon ( ).

 16. In any one of the three functional image views, click the point to set the landmark. 
Click and drag the landmark to properly center it.

You are now ready to locate the same point source in the CT image.

 17.Click the Show crosshairs in all views icon.
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 18.Click the Bind crosshairs icon. This will help you identify the approximate location of 
the point in the CT image.

 19. In the CT coronal view, click and drag the crosshairs to center it on the point source.

 20.Pan each CT view so that the crosshairs moves to the center of the frame.

 21. In each CT view, zoom in and make sure that the crosshairs is correctly positioned in 
the point source.

Note: Notice that the point sources in the functional image views are no longer 
centered. This is because they have not yet been registered to the CT point 
sources.

 22.Hide the crosshairs.

 23.On the Registration tab click the Landmark Tool icon ( ).

 24. In any one of the three CT views, click the point to set the landmark. Click and drag 
the landmark to properly center it.

 25.Zoom out in both the functional image views and CT image views.

You are now ready to co-register the next point source. 

 26.Repeat steps 9–25 for the remaining point sources. 

 27. In the Registration tab, click the Perform Landmark Rigid Registration icon ( ).

 28.Click the Save tab and then the Save Transform File icon ( ). The file must be saved 
to the following path on the IAW workstation (or saved and then moved if IAW is on a 
different computer):

F:\ Preclinical \ Inveon \ System Calibration \ Registration

Name it PET_CT-current_date.ctpet.trf such as pet_ct-06jan2009.ctpet.trf 
OR
SPECT_CT-current_date.ctspc.trf such as spect_ct-06jan2009.ctspc.trf

Note that slashes must never be used in filenames.

Note: The file must be given the proper file extension, *.ctpet.trf, (or *.ctspec.trf)  
otherwise IAW will not be able to use it. 
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